<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800%7CMerriweather:400,300,900,700&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic" /><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/d8504bdfb2a6eef6bfd8b80e06630c64.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/e26af33c858bf97c76aaa779c13ceee2.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/3c50e631b86a51b1b12b605f8c259208.css" data-minify="1"/><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="http://thewritepractice.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="http://cdn.thewritepractice.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='http://thewritepractice.com';var et_post_id='30310';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>How to Use Big Words Without Making a Fool of Yourself</title><meta name="description" content="We writers love to use big words. But using too many unusual words—or worse, using them wrong—will distract your readers. Here&#039;s how to use big words well."/><link rel="canonical" href="http://thewritepractice.com/big-words/" /><link rel="publisher" href="https://plus.google.com/+Thewritepractice"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Use Big Words Without Making a Fool of Yourself" /><meta property="og:description" content="We writers love to use big words. But using too many unusual words—or worse, using them wrong—will distract your readers. Here&#039;s how to use big words well." /><meta property="og:url" content="http://thewritepractice.com/big-words/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:section" content="Grammar &amp; Vocab" /><meta property="article:published_time" content="2017-09-28T11:57:47-04:00" /><meta property="fb:admins" content="65800349" /><meta property="og:image" content="http://cdn.thewritepractice.com/wp-content/uploads/2017/09/How-to-Use-Big-Words-Without-Making-a-Fool-of-Yourself.png" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="We writers love to use big words. But using too many unusual words—or worse, using them wrong—will distract your readers. Here&#039;s how to use big words well." /><meta name="twitter:title" content="How to Use Big Words Without Making a Fool of Yourself" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="http://cdn.thewritepractice.com/wp-content/uploads/2017/09/How-to-Use-Big-Words-Without-Making-a-Fool-of-Yourself.png" /><meta name="twitter:creator" content="@write_practice" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thewritepractice.com\/","name":"The Write Practice","potentialAction":{"@type":"SearchAction","target":"http:\/\/thewritepractice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//cdn.thewritepractice.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="http://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="http://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; How to Use Big Words Without Making a Fool of Yourself Comments Feed" href="http://thewritepractice.com/big-words/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.thewritepractice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi v.3.0.73" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=4.8.2'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=4.8.2'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <link rel='https://api.w.org/' href='http://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewritepractice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewritepractice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='http://thewritepractice.com/?p=30310' /><link rel="alternate" type="application/json+oembed" href="http://thewritepractice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewritepractice.com%2Fbig-words%2F" /><link rel="alternate" type="text/xml+oembed" href="http://thewritepractice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewritepractice.com%2Fbig-words%2F&#038;format=xml" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c" async></script><style type='text/css'>.WishListMember_Widget{}.WishListMember_LoginMergeCode{}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0px;border-right-width:0px;border-bottom-width:20px;border-left-width:0px}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar
span{color:#000}#sab-author
span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio
img{border-radius:50%;border:none}@media (min-width: 1200px){}@media (min-width: 1019px) and (max-width: 1199px){}@media (min-width: 768px) and (max-width: 1018px){}@media (max-width: 767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="http://thewritepractice.com/wp-content/uploads/2013/09/favicon.ico" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1567867416838899', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1567867416838899&ev=PageView&noscript=1"
/></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"/><link rel="icon" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://cdn.thewritepractice.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-30310 single-format-standard gecko et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background osx et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme"><div id="page-container"> <header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="http://thewritepractice.com/"> <img  src="http://cdn.thewritepractice.com/wp-content/uploads/2014/12/The-Write-Practice-Logo-PEN.png" alt="The Write Practice" id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"> <nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-22912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22912"><a href="http://thewritepractice.com">Home</a></li><li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://thewritepractice.com/blog">Articles</a></li><li id="menu-item-22353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22353"><a href="/books">Books</a><ul  class="sub-menu"><li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="http://thewritepractice.com/free/">14 PROMPTS (FREE!)</a></li><li id="menu-item-22358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22358"><a href="http://thewritepractice.com/writer">10 STEPS TO BECOME A WRITER (FREE!)</a></li><li id="menu-item-22355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22355"><a href="http://scrivenersuperpowers.com/purchase">SCRIVENER SUPERPOWERS</a></li><li id="menu-item-22354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22354"><a href="http://letswriteashortstory.com/purchase">LET&#8217;S WRITE A SHORT STORY</a></li><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="http://thewritepractice.com/win-writing-contest-download/">HOW TO WIN A WRITING CONTEST</a></li></ul></li><li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22811"><a href="/products">Programs</a><ul  class="sub-menu"><li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="http://thewritepractice.com/members/writeabook/upcoming/">BOOK IN 100 DAYS</a></li><li id="menu-item-22812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22812"><a href="http://thewritepractice.com/members/join/">BECOMING WRITER</a></li><li id="menu-item-22813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22813"><a href="https://storycartel.com/registration">STORY CARTEL</a></li><li id="menu-item-22814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22814"><a href="http://my.storycartel.com/join-course/">STORY CARTEL COURSE</a></li><li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="http://my.storycartel.com/join-twitter-cartel">TWITTER FOR AUTHORS</a></li></ul></li><li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="http://thewritepractice.com/writingcontests">Contests</a></li><li id="menu-item-12628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12628"><a href="http://thewritepractice.com/teachers/">For Teachers</a></li><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="http://thewritepractice.com/about/">About</a></li><li id="menu-item-18283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="http://thewritepractice.com/members">Members</a></li></ul> </nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="http://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div> </header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"> <article id="post-30310" class="et_pb_post post-30310 post type-post status-publish format-standard has-post-thumbnail hentry category-grammar"><div class="et_post_meta_wrapper"><h1 class="entry-title">How to Use Big Words Without Making a Fool of Yourself</h1><p class="post-meta"> by <span class="author vcard"><a href="http://thewritepractice.com/author/guestblogger/" title="Posts by Guest Blogger" rel="author">Guest Blogger</a></span> | <span class="comments-number"><a href="http://thewritepractice.com/big-words/#respond"><span class="dsq-postid" data-dsqidentifier="30310 http://thewritepractice.com/?p=30310">0 comments</span></a></span></p></div><div class="entry-content"><div id="guest-bio">This guest post is by Sarah Moore. Sarah is a freelance copywriter and the founder of <a href="https://newleaf-writing.com/">New Leaf Writing</a>, where she blogs about building quirky, high-paying, and meaningful copywriting careers. She is also a writing coach, helping others start their businesses and make the jump to full-time writing. She reviews books and offers tips o’ the trade on Instagram (<a href="https://www.instagram.com/newleafwriter/">@newleafwriter</a>).</div><p>Have you ever used a word for years — like, maybe during your thesis defense or in a high-profile report for work — then realized one day that you had it totally wrong? Those big words you thought were making you look so erudite were, in fact, working against you. Turns out, coif is <em>not</em> the same as coiffure, and you never even realized it.</p><p><img class="aligncenter size-full wp-image-30314" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2017/09/How-to-Use-Big-Words-Without-Making-a-Fool-of-Yourself.png" alt="How to Use Big Words Without Making a Fool of Yourself" width="650" height="500" data-lazy-srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/09/How-to-Use-Big-Words-Without-Making-a-Fool-of-Yourself.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/09/How-to-Use-Big-Words-Without-Making-a-Fool-of-Yourself-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/09/How-to-Use-Big-Words-Without-Making-a-Fool-of-Yourself-300x231.png 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter size-full wp-image-30314" src="http://cdn.thewritepractice.com/wp-content/uploads/2017/09/How-to-Use-Big-Words-Without-Making-a-Fool-of-Yourself.png" alt="How to Use Big Words Without Making a Fool of Yourself" width="650" height="500" srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/09/How-to-Use-Big-Words-Without-Making-a-Fool-of-Yourself.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/09/How-to-Use-Big-Words-Without-Making-a-Fool-of-Yourself-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/09/How-to-Use-Big-Words-Without-Making-a-Fool-of-Yourself-300x231.png 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>No one is immune from this, neither journalists nor poets, essayists nor novelists. The problem often stems from our natural inclination as writers to grab hold of an exciting new word and just run with it. Not only do we end up using big words just plain <em>wrong</em>, our enthusiasm leads to overuse as well.</p><p>By slowing down just a little bit, recognizing common pitfalls, and inserting some deliberate practice into your vocabulary usage, you can turn this trend around.</p><h2>6 Big Word Sins You Can Learn to Avoid</h2><p>We love those flashy <em>mots</em>, but in the pursuit of better craft, we often make our writing worse. Here are five common slipups writers make with big words:</p><h3>Sin 1: Confusing Similar Words</h3><p>You’ve probably come across the idea that <a href="https://www.mrc-cbu.cam.ac.uk/people/matt.davis/cmabridge/">only the first and last letters of a word are really important</a>, while those between can be jumbled without losing meaning. This idea seems to contain the seeds of truth, which is bad for us writers who don’t parse vocab carefully enough.</p><p>At first glance, enervate and energize may look and sound the same, and seem to mean the same thing. Same with meretricious and meritorious. Unfortunately, these word pairs are opposites. To enervate is to drain energy; to energize is to add it. Meretricious means cheap or tawdry; meritorious means worthy or deserving of praise.</p><p>If you’re not careful to examine <em>all</em> of a word, you may end up using it wrong. Once you misapply it a few times, it gets cemented in your brain and will be hard to change. No Bueno.</p><h3>Sin 2: Assuming You Know What Words Mean From Context</h3><p>As writers, we’re used to absorbing vocabulary from what we read. That’s great, but only if you monitor the process. Otherwise, you can easily become confused. Take the above example of coif and coiffure. To coif is a verb; a coiffure is a hairstyle. You do the first; you have the second.</p><p>Luxuriant and luxurious are also frequently confused. Luxuriant doesn’t mean plush; it means <em>lots of it</em>. You have luxuriant hair; you get luxurious haircuts at expensive salons. If you’re not sure, follow my mom’s oft-repeated advice: <em>Look it up</em>.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Not sure what a word means? Do as your mother told you and look it up.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=http://thewritepractice.com/big-words/&text=Not sure what a word means? Do as your mother told you and look it up.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h3>Sin 3: Using the Word Multiple Times in Close Proximity</h3><p>This … annoys me … so much. If you use a distinctive word too many times, I promise you readers will notice.</p><p>I’ll give you an example. Of late, fantasy authors have fallen in <em>luuuuurve</em> with the word “eldritch,” meaning bizarre or sinister. Now, this is a great word, but it’s not good enough to justify using more than once in a novel. There are other words for “weird and sinister,” starting with either “weird” or “sinister.” Just sayin’.</p><p>This can occur with phrases too. I love the Throne of Glass series, but my pet peeve is Sarah J. Maas’ use of “killing fields.” Yes, it’s a cool, if dark, term. But it’s so distinctive that at ten uses per novel, each new reference begins to grate. No matter how excited you are, keep your shiny new word to one instance.</p><h3>Sin 4: Using Too Many DIFFERENT Words in Close Proximity</h3><p>Like the above advice, readers notice when your prose or copy is suddenly crammed with four-syllable words. Keeping the big guys to a minimum is a good way to make those you do use stand out, so stick with one or two per page, at a maximum.</p><p>If it’s a word most people don’t know (eyeballing you, “eldritch”), give it even more space. Otherwise your readers will find your writing taxing, and they will get tired of it. You’re not James Joyce. Sorry.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Use distinctive words sparingly to make the greatest impact.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=http://thewritepractice.com/big-words/&text=Use distinctive words sparingly to make the greatest impact.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h3>Sin 5: Integrating More Than One Word into Your Vocab at a Time</h3><p>I’m stoked you like the great authors. I do too. But while reading classic lit is a great way to expand our vocab, it’s also a great way to cram our brains full of words with which we’re only half conversant … and biff it in that thesis defense.</p><p>When you read a new word, dog-ear that page or write it down. Don’t just absorb it and conclude you “know” what it means. Then look words up carefully and practice (below) to be sure you know how to use them. If you come across many new words in a short amount of time, write them down in a document and reference it when you have some free writing time.</p><h3>Sin 6: Using the Word in Dialogue When It’s Out of Character</h3><p>The occasional professor or lair-bound scientist can fairly employ flowery phrasing, but chances are good your medieval heroines and subversive Nazi soldiers don’t have overflowing vocabularies. <em>You</em> can use that fancy five-syllable exclamation, but they probably won’t. Of course, you know your characters better than anyone else, but for the most part, you should keep <em>their</em> language simpler than <em>your</em> prose.</p><h2>Choose Your Words</h2><p>Phew, that was a lot of don’ts.</p><p>Luckily there is also a DO! Do use deliberate practice to improve your command of new words you stumble across. If you haven’t stumbled in a while, feel free to head to your favorite writing blog or dictionary, both of which commonly suggest new words to use. Stuck for ideas? Check out some of <a href="http://thewritepractice.com/february-vocab-quiz/">our favorite big words here</a>.</p><p>When you encounter a new word you love the sound of, look it up and absorb its meaning. To deepen your understanding, check out a few examples of it in use — dictionary and encyclopedia sites are a handy way to do this, as they often offer sample sentences.</p><p>Big and uncommon words can be the perfect things to make your prose sizzle. By avoiding these egregious sins, you&#8217;ll ensure each one packs a punch. Don&#8217;t stop using your fancy vocabulary! Just make sure it&#8217;s working for you, not against you.</p><p><em><strong>What&#8217;s your favorite uncommon word to use in your writing? What&#8217;s a word you often see overused or misused?</strong></em> Let us know in <a href="#comments">the comments</a>.</p><div id="practice"><h2>PRACTICE</h2><p>Now it’s your turn: Find a word you&#8217;re unfamiliar with. Flip through a dictionary, or pick one off <a href="http://thewritepractice.com/february-vocab-quiz/">this list</a>. Then, take <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a> to write three paragraphs, using the new word once in each.</p><p>Post your practice in <a href="#comments">the comments section</a> so we can all see your work and boost our vocabulary skills along with you! And if you post, be sure to leave feedback for your fellow writers!</p></div><div id="sexy-author-bio" style="" class="guest-blogger"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Guest Blogger",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">Guest Blogger</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='Guest Blogger' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Guest Blogger' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Guest Blogger' src='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></noscript></span></div><div id="sab-description">This article is by a guest blogger. Would you like to write for The Write Practice? Check out our <a href="http://thewritepractice.com/guest-post/">guest post guidelines</a>.</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'http://thewritepractice.com/big-words/';
var disqus_identifier = '30310 http://thewritepractice.com/?p=30310';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thewritepractice';
var disqus_title = "How to Use Big Words Without Making a Fool of Yourself";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=30310';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div> </article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="http://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="http://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="text-50" class="widget-even widget-4 et_pb_widget widget_text"><h4 class="widgettitle">Popular Posts</h4><div class="textwidget">[popular-articles showposts="10" category="Popular" showcommentcount="yes"]</div></div><div id="categories-2" class="widget-odd widget-5 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://thewritepractice.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="text-7" class="widget-even widget-6 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="http://thewritepractice.com" target="_blank"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="http://thewritepractice.com" target="_blank"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /><noscript><img  src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div> </footer></div></div>  <script type="text/javascript">// 
        var disqus_shortname = 'thewritepractice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        //</script> <script type="text/javascript">var et_animation_data = [];</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thewritepractice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script> <script type='text/javascript'>/*  */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/cdn.thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/cdn.thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"639236d9d3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0c1b2d49f9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"30310","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/*  */</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/js/custom.min.js?ver=3.0.73'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script> <script type='text/javascript'>function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_ef591fdc1217b13559b1bb0701b1ff4d');
	if (username_check) var clicky_custom_session = {username: username_check};</script> <script type="text/javascript">var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100656663;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100656663ns.gif" /></p></noscript> <script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'24477837',post:'30310',tz:'-4',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '30310' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1506616885 -->