<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800%7CMerriweather:400,300,900,700&subset=latin,latin-ext,cyrillic-ext,greek-ext,greek,vietnamese,cyrillic" /><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/668bf6ae84e45deaebf8fdd501964b85.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/e6092f1da4110b1ec1afc3c0a93e86c7.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/e75f239850d8bb1441a5c0d82db4e6be.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/f2a5ae7d9792bf5d549703a5a57e011c.css" data-minify="1"/><meta charset="UTF-8" /><link rel="pingback" href="http://thewritepractice.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="http://cdn.thewritepractice.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className='js';</script> <title>How to Write a Fight Scene Readers Will Love - The Write Practice</title><meta name="description" content="When done well, fight scenes are great opportunities to raise the stakes and reveal character. Not sure how to write a fight scene? These tips will help."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://thewritepractice.com/fight-scene/" /><link rel="publisher" href="https://plus.google.com/+Thewritepractice"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Write a Fight Scene Readers Will Love - The Write Practice" /><meta property="og:description" content="When done well, fight scenes are great opportunities to raise the stakes and reveal character. Not sure how to write a fight scene? These tips will help." /><meta property="og:url" content="http://thewritepractice.com/fight-scene/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:section" content="Characterization" /><meta property="article:published_time" content="2017-02-23T10:16:28-05:00" /><meta property="article:modified_time" content="2017-02-23T10:19:18-05:00" /><meta property="og:updated_time" content="2017-02-23T10:19:18-05:00" /><meta property="fb:admins" content="65800349" /><meta property="og:image" content="http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love.png" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="When done well, fight scenes are great opportunities to raise the stakes and reveal character. Not sure how to write a fight scene? These tips will help." /><meta name="twitter:title" content="How to Write a Fight Scene Readers Will Love - The Write Practice" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love.png" /><meta name="twitter:creator" content="@write_practice" /><link rel='dns-prefetch' href='//cdn.thewritepractice.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="http://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="http://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; How to Write a Fight Scene Readers Will Love Comments Feed" href="http://thewritepractice.com/fight-scene/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.thewritepractice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi v.3.0.33" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' /> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=4.7.2'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=4.7.2'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <link rel='https://api.w.org/' href='http://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewritepractice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewritepractice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><meta name="generator" content="WooCommerce 2.6.14" /><link rel='shortlink' href='http://thewritepractice.com/?p=27419' /><link rel="alternate" type="application/json+oembed" href="http://thewritepractice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewritepractice.com%2Ffight-scene%2F" /><link rel="alternate" type="text/xml+oembed" href="http://thewritepractice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewritepractice.com%2Ffight-scene%2F&#038;format=xml" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c" async></script><style type='text/css'>.WishListMember_Widget{}.WishListMember_LoginMergeCode{}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0px;border-right-width:0px;border-bottom-width:20px;border-left-width:0px}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar
span{color:#000}#sab-author
span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio
img{border-radius:50%;border:none}@media (min-width: 1200px){}@media (min-width: 1019px) and (max-width: 1199px){}@media (min-width: 768px) and (max-width: 1018px){}@media (max-width: 767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style id="theme-customizer-css">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</style><style class="et_heading_font">h1,h2,h3,h4,h5,h6{font-family:'Open Sans',Helvetica,Arial,Lucida,sans-serif}</style><style class="et_body_font">body,input,textarea,select{font-family:'Merriweather',Georgia,"Times New Roman",serif}</style><style id="theme-customizer-sidebar-width-css">body #page-container
#sidebar{width:31%}body #page-container #left-area{width:69%}.et_right_sidebar #main-content .container:before{right:31% !important}.et_left_sidebar #main-content .container:before{left:31% !important}</style><style id="module-customizer-css"></style><link rel="shortcut icon" href="http://thewritepractice.com/wp-content/uploads/2013/09/favicon.ico" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1567867416838899',{em:'insert_email_variable,'});fbq('track','PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1567867416838899&ev=PageView&noscript=1"
/></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-24276665-1','auto');ga('send','pageview');ga('require','linker');ga('linker:autoLink',['14prompts.com','letswriteashortstory.com','mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link,category,action,opt_label,opt_value){_gat._getTrackerByName()._trackEvent(category,action,opt_label,opt_value);setTimeout('document.location = "'+link.href+'"',100);}</script>  <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"/><link rel="icon" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><style type="text/css" id="wp-custom-css">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</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://cdn.thewritepractice.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-27419 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme unknown"><div id="page-container"> <header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="http://thewritepractice.com/"> <img  src="http://cdn.thewritepractice.com/wp-content/uploads/2014/12/The-Write-Practice-Logo-PEN.png" alt="The Write Practice" id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"> <nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-22912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22912"><a href="http://thewritepractice.com">Home</a></li><li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://thewritepractice.com/blog">Articles</a></li><li id="menu-item-22353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22353"><a href="/books">Books</a><ul class="sub-menu"><li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="http://thewritepractice.com/free/">14 PROMPTS (FREE!)</a></li><li id="menu-item-22358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22358"><a href="http://thewritepractice.com/writer">10 STEPS TO BECOME A WRITER (FREE!)</a></li><li id="menu-item-22355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22355"><a href="http://scrivenersuperpowers.com/purchase">SCRIVENER SUPERPOWERS</a></li><li id="menu-item-22354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22354"><a href="http://letswriteashortstory.com/purchase">LET&#8217;S WRITE A SHORT STORY</a></li><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="http://thewritepractice.com/win-writing-contest-download/">HOW TO WIN A WRITING CONTEST</a></li></ul></li><li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22811"><a href="/products">Programs</a><ul class="sub-menu"><li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="http://thewritepractice.com/members/writeabook/upcoming/">BOOK IN 100 DAYS</a></li><li id="menu-item-22812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22812"><a href="http://thewritepractice.com/members/join/">BECOMING WRITER</a></li><li id="menu-item-22813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22813"><a href="https://storycartel.com/registration">STORY CARTEL</a></li><li id="menu-item-22814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22814"><a href="http://my.storycartel.com/join-course/">STORY CARTEL COURSE</a></li><li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="http://my.storycartel.com/join-twitter-cartel">TWITTER FOR AUTHORS</a></li></ul></li><li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="http://thewritepractice.com/writingcontests">Contests</a></li><li id="menu-item-12628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12628"><a href="http://thewritepractice.com/teachers/">For Teachers</a></li><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="http://thewritepractice.com/about/">About</a></li><li id="menu-item-18283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="http://thewritepractice.com/members">Members</a></li></ul> </nav> <a href="http://thewritepractice.com/cart/" class="et-cart-info"> <span></span> </a><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="http://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div> </header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"> <article id="post-27419" class="et_pb_post post-27419 post type-post status-publish format-standard has-post-thumbnail hentry category-characterization category-storytelling"><div class="et_post_meta_wrapper"><h1 class="entry-title">How to Write a Fight Scene Readers Will Love</h1><p class="post-meta"> by <span class="author vcard"><a href="http://thewritepractice.com/author/guestblogger/" title="Posts by Guest Blogger" rel="author">Guest Blogger</a></span> | <span class="comments-number"><a href="http://thewritepractice.com/fight-scene/#respond"><span class="dsq-postid" data-dsqidentifier="27419 http://thewritepractice.com/?p=27419">7 comments</span></a></span></p></div><div class="entry-content"><div id="guest-bio">Today&#8217;s guest post is by Stephanie O’Brien. Stephanie is a lifelong fiction author who loves experimenting with different genres, subverting common clichés and tropes, and picking stories apart to see what makes them work. To see more writing tips, as well as Stephanie’s novels, comics and music videos, visit her <a href="http://www.stephanieobrienbooks.com/">website</a>. You can also connect with her on <a href="https://www.facebook.com/StephanieOBrienBooks">Facebook</a> and Twitter <a href="https://twitter.com/Stepha_OBrien">@Stepha_OBrien</a>.</div><p>If your story involves one or more fight scenes, you have a great opportunity.</p><p><img class="size-full wp-image-27423 aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love.png" alt="How to Write a Fight Scene Readers Will Love" width="650" height="500" data-lazy-srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love-300x231.png 300w, http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love-510x392.png 510w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="size-full wp-image-27423 aligncenter" src="http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love.png" alt="How to Write a Fight Scene Readers Will Love" width="650" height="500" srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love-300x231.png 300w, http://cdn.thewritepractice.com/wp-content/uploads/2017/02/How-to-Write-a-Fight-Scene-Readers-Love-510x392.png 510w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>You can thrill your audience, change the course of the plot, and reveal new depths to your characters . . . or you can bore your viewers to tears, and make them wish that the battle would <em>please</em> just end already.</p><p>Writing a great fight scene can be a challenge, because you can’t rely on music, visuals and spectacular explosions the way some movies do. But you <em>can</em> create a battle that not only makes your readers hold their breath, but also impacts their emotions in a way that lingers long after they finish the book.</p><h2>6 Tips for Writing Better Fight Scenes</h2><p>I’m going to give you six tips for how to write a fight scene <em>well</em>, so you can keep your audience on the edge of their seats while giving a whole new level of depth to your story and cast.</p><h3>Tip #1: Use creativity, not just mindless fisticuffs.</h3><p>Two characters punching each other can be somewhat entertaining, for a few brief moments.</p><p>Two characters weaponizing their environment, using their superpowers in unique and clever ways, and coming up with plans to turn their opponent’s power against them can be absolutely fascinating, for far longer than that.</p><p>When you’re writing a fight scene, I encourage you to put some thought into the attacks, and—if it fits the characters’ personalities—to have the fighters use the powers and weapons at their disposal in unusual, smart and creative ways, rather than simply hitting or shooting at each other.</p><p>And speaking of fitting the characters’ personalities . . .</p><h3>Tip #2: Show off the combatants’ personalities.</h3><p>If a character is stern, practical and disciplined, have that show in their fighting style with efficient movements, precise attacks, and &#8220;dirty&#8221; but pragmatic tricks.</p><p>If they’re passionate and fierce, you could have them rush wildly at their opponent, make big and aggressive movements, and try to overwhelm their foe with a frenzied barrage.</p><p>Or you could flip that script to show hidden depths in your characters. Maybe Ms. Calm and Practical brings out her wild maniac side in combat, or Mr. Passionate and Fierce suddenly becomes very cold and focused when he gets into a fight.</p><p>Using the fight to give your viewers insight into your characters adds an extra layer of detail and interest to the conflict, and it’s a great opportunity to show who your character really is in a high-pressure situation.</p><p>It also adds an extra level of realism, and show that you’ve put some thought into how their personality shapes their fighting style.</p><h3>Tip #3: Use the fight to create character development.</h3><p>A cocky, competent warrior could discover for the first time that she isn’t the top of the food chain; there’s something more powerful than her out there, and she has to improve herself, ask for help, or accept defeat.</p><p>An uncertain wuss could find that he’s stronger than he thought he was, or that his cunning makes up for his lack of courage or brute force.</p><p>A person who prides herself on her kindness and gentleness could find a level of darkness and violence in herself that she didn’t know existed, or a person who thought he could kill an opponent easily could realize that it isn’t so simple when he’s required to take a life for the first time.</p><p>A fight scene is a high-stakes, high-pressure situation in which delusions and pretenses can be stripped away, and characters can be forced to confront things about themselves that they hadn’t known or wanted to acknowledge.</p><p>This can be a catalyst for future character development, and provide your audience with a deeper insight into your characters.</p><h3>Tip #4: Show what they’re fighting for.</h3><p>A fight scene by itself can provide a brief thrill, but a fight scene with high emotional stakes makes a far more lasting impact.</p><p>Either before or during the battle, or while the losing fighter lies defeated, show the audience what they’re fighting for.</p><p>Who or what did they want to protect? What fears, hopes or insecurities drove them into this violent situation?</p><p>The more the audience relates to their struggles, and the more attached they are to whatever it is that the character is trying to defend or accomplish, the more emotional impact the fight scene will have.</p><h3>Tip #5: Call their motives and morals into question.</h3><p>When the idea of acting on their motives or compromising their morals is only theoretical, the characters can dodge certain questions about themselves.</p><p>But when it’s time to actually hurt someone or take a life, it becomes much harder to avoid taking a good, hard look at the cause of their violence.</p><p>Is what they’re doing really worth killing someone over?</p><p>If they kill their opponent, can they still call themselves a &#8220;good guy&#8221;?</p><p>Or on the flipside, if they let a murderous villain live, are they now partly responsible for all the deaths he’ll cause in the future?</p><p>Fight scenes can force your characters, your audience, and you as the storyteller to ask and answer questions that most people never have to think about, which can reveal new layers to the personalities of everyone involved.</p><h3>Tip #6: Don’t pad the battle.</h3><p>I believe that any story, or element of a story, should last as long as it needs to and no longer.</p><p>Write enough to paint a clear picture of the battle, use up your character’s arsenal of cool moves, get to the end of the dialogue you wanted to include, and show the character development you wanted to weave in, then stop.</p><p>Don’t pad the battle with a bunch of extra moves, or drag it out until the audience gets bored.</p><p>Ask yourself, “Does this section contribute to the quality of the battle? Does it showcase the character’s personality or abilities, add tension, or make the outcome of the fight more believable? Or is it just filler that could be cut?”</p><p>By removing the parts of your fight scene that don’t improve it, you make the parts of the battle that deserve to be showcased shine all the more.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Any story or element of a story should last as long as it needs to—and no longer.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=http://thewritepractice.com/fight-scene/&text=Any story or element of a story should last as long as it needs to—and no longer.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h2>It&#8217;s About More Than Just a Fight</h2><p>When done well, a fight scene is SO much more than just a battle.</p><p>The best fight scenes aren’t just about fists, swords, guns and adrenaline. When used to their maximum potential, battles reveal a side of your characters that nothing else will, force them to dig deeper than they ever did before, and raise the stakes in a way that few other scenarios can.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Great fight scenes raise the stakes and reveal character in a way few other scenes can.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=http://thewritepractice.com/fight-scene/&text=Great fight scenes raise the stakes and reveal character in a way few other scenes can.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><p>When you use the tips in this article, not only will you improve your fight scenes and keep your readers more interested, but you’ll also flesh out your characters’ personalities, and add a whole new depth to their motivation and development.</p><p>If your current work in progress includes one or more fight scenes, I encourage you to revisit those scenes today, and see how you can make them even better than they already are.</p><p><strong><em>Do you have any tips for how to write a fight scene? Have you noticed any fight scene mistakes that storytellers should avoid? </em></strong>I look forward to reading your suggestions in <a href="#comments">the comments</a>!</p><div id="practice"><h2>PRACTICE</h2><p>Today, I invite you to spend <a href="http://e.ggtimer.com/15minutes">fifteen minutes </a>writing a quick fight scene that includes the following elements:</p><p>1. Fighting styles that reflect the fighters’ personalities.</p><p>2. Creative uses of common superpowers or everyday items in combat.</p><p>3. A moment in which a character realizes something new about themselves because of the fight.</p><p>4. A poignant glimpse of what the character is fighting for.</p><p>Have fun, and be sure to share your battle scene in <a href="#comments">the comments</a> and leave feedback for your fellow writers!</p></div><div id="sexy-author-bio" style="" class="guest-blogger"><script type="application/ld+json">{"@context":"http://schema.org","@type":"Person","name":"Guest Blogger","url":"","sameAs":[]}</script><div id="sab-author"><span style="color:#000000;">Guest Blogger</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='Guest Blogger' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Guest Blogger' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Guest Blogger' src='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></noscript></span></div><div id="sab-description">This article is by a guest blogger. Would you like to write for The Write Practice? Check out our <a href="http://thewritepractice.com/guest-post/">guest post guidelines</a>.</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({qacct:"p-UdaMs6je3uPyP"});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-92246"><div id="dsq-comment-header-92246" class="dsq-comment-header"><cite id="dsq-cite-92246"> <a id="dsq-author-user-92246" href="http://themagicviolinist.blogspot.com/" target="_blank" rel="nofollow">themagicviolinist</a></cite></div><div id="dsq-comment-body-92246" class="dsq-comment-body"><div id="dsq-comment-message-92246" class="dsq-comment-message"><p>Great advice! Fight scenes have always been a bit of a challenge for me since I prefer writing dialogue, but I&#8217;ll keep these tips in mind. 🙂 Thank yoU!</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-92253"><div id="dsq-comment-header-92253" class="dsq-comment-header"><cite id="dsq-cite-92253"> <span id="dsq-author-user-92253">Gary G Little</span></cite></div><div id="dsq-comment-body-92253" class="dsq-comment-body"><div id="dsq-comment-message-92253" class="dsq-comment-message"><p>Dialogue can be used most effectively in a fight. You can battle with words, just look at any debate. A &#8220;fight&#8221; does not have to consist of blows landed or bullets fired.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-92274"><div id="dsq-comment-header-92274" class="dsq-comment-header"><cite id="dsq-cite-92274"> <span id="dsq-author-user-92274">Stephanie O&#8217;Brien</span></cite></div><div id="dsq-comment-body-92274" class="dsq-comment-body"><div id="dsq-comment-message-92274" class="dsq-comment-message"><p>You&#8217;re very welcome! Even if you do choose to use physical battles instead of (or in conjunction with) intellectual ones, fight scenes and dialogue can happen at the same time, as long as it&#8217;s realistic for your characters to (a) want to talk while they fight, and (b) have enough time and breath to talk amidst all that exertion.</p></div></div></li></ul></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-92247"><div id="dsq-comment-header-92247" class="dsq-comment-header"><cite id="dsq-cite-92247"> <span id="dsq-author-user-92247">Snubby</span></cite></div><div id="dsq-comment-body-92247" class="dsq-comment-body"><div id="dsq-comment-message-92247" class="dsq-comment-message"><p>Awesome awesome awesome. Will use these for sure</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-92275"><div id="dsq-comment-header-92275" class="dsq-comment-header"><cite id="dsq-cite-92275"> <span id="dsq-author-user-92275">Stephanie O&#8217;Brien</span></cite></div><div id="dsq-comment-body-92275" class="dsq-comment-body"><div id="dsq-comment-message-92275" class="dsq-comment-message"><p>Thanks! I&#8217;m glad you found them helpful.</p></div></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-92250"><div id="dsq-comment-header-92250" class="dsq-comment-header"><cite id="dsq-cite-92250"> <span id="dsq-author-user-92250">Gary G Little</span></cite></div><div id="dsq-comment-body-92250" class="dsq-comment-body"><div id="dsq-comment-message-92250" class="dsq-comment-message"><p>Goldman shuffled through the air-tight door that led to his office, and with a <i>schlump</i> he fell to the floor. Standing over his prone body was Hank, holding a small bat, and wearing a pressure suit well dusted from his stroll through the Lunar Highlands.</p><p>When Goldman came too he found himself bound to his office chair and facing Hank.</p><p>&#8220;What the hell,&#8221; he growled. &#8220;How did you … Where&#8217;s my son?&#8221;</p><p>&#8220;How did I get back? I walked. Where&#8217;s your son? Why ain&#8217;t I dead? Same answer to those two. Paulie was stupid, just like his mob boss daddy. Know what happens when you fire a pistol in a sealed tractor cab with an oxygen-hydrogen mix? What&#8217;s left of him is spread across the Highlands.&#8221;</p><p>&#8220;You killed my boy!&#8221;</p><p>&#8220;I told you, Paulie&#8217;s own stupidity killed him.&#8221; Hank held up a letter sized piece of paper. &#8220;Know what this is Saulie?&#8221;</p><p>&#8220;No one calls me that, you little …&#8221; Saul said, his face turning beet red.</p><p>&#8220;Now now Saulie, you need to watch that blood pressure.&#8221; Hank indicated the paper again, &#8220;It&#8217;s a warrant, properly signed and sealed by the Proctors. A Golden Rule Warrant. That&#8217;s the law up here on the Moon. Based on the Golden Rule, It gives me the power to do to you, what you were going to do to me.&#8221;</p><p>&#8220;So?&#8221; Grumbled the mountain that was Saul Goldman.</p><p>Hank was busy in what looked like a small closet throwing things out into the office. He stepped over to Saul and began to wheel the chair with Saul still tied to it into that closet.</p><p>&#8220;I am truly amazed at how you flaunt things up here on Luna, Saul.&#8221;</p><p>&#8220;I told you not to call me that,&#8221; Saul said squirming against the plastic tie wraps binding him to his office chair.</p><p>&#8220;You never wear your personal pressure suit.&#8221;</p><p>&#8220;I don&#8217;t runaround in my underwear,&#8221; Goldman said.</p><p>&#8220;And most important, Saulie; an emergency airlock is not a closet,&#8221; Hank finished and gave Goldman&#8217;s chair a final push. Standing at the door of the confined space, Hank looked Goldman in the eye and said,&#8221;Final point I need to make. This is how we flush a toilet on Luna.&#8221;</p><p>Goldman&#8217;s eye&#8217;s went wide as Hank slapped the emergency purge button. The airlock door slammed shut and there was a flushing sound one the other side of that air tight door.</p><p>Saul Goldman, still tied to his very expensive office chair, went bouncing and skipping across the area once called Tranquility Base.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-92276"><div id="dsq-comment-header-92276" class="dsq-comment-header"><cite id="dsq-cite-92276"> <span id="dsq-author-user-92276">Stephanie O&#8217;Brien</span></cite></div><div id="dsq-comment-body-92276" class="dsq-comment-body"><div id="dsq-comment-message-92276" class="dsq-comment-message"><p>You did a great job of showcasing the characters&#8217; personalities in that encounter!</p></div></div></li></ul></li></ul></div></div> <script type="text/javascript">var disqus_url='http://thewritepractice.com/fight-scene/';var disqus_identifier='27419 http://thewritepractice.com/?p=27419';var disqus_container_id='disqus_thread';var disqus_shortname='thewritepractice';var disqus_title="How to Write a Fight Scene Readers Will Love";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=27419';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </div> </article></div><div id="sidebar"><div id="text-2" class="et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="http://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="http://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="text-50" class="et_pb_widget widget_text"><h4 class="widgettitle">Popular Posts</h4><div class="textwidget">[popular-articles showposts="10" category="Popular" showcommentcount="yes"]</div></div><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select> <script type='text/javascript'>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){location.href="http://thewritepractice.com/?cat="+dropdown.options[dropdown.selectedIndex].value;}}
dropdown.onchange=onCatChange;})();</script> </div><div id="text-7" class="et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="http://thewritepractice.com" target="_blank"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="http://thewritepractice.com" target="_blank"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /><noscript><img  src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div><div id="text-8" class="et_pb_widget widget_text"><div class="textwidget"><a href="http://writetodone.com/top-10-blogs-for-writers-contest"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2015/03/top-blog-for-writers.png" ><noscript><img alt="The Write Practice" src="http://cdn.thewritepractice.com/wp-content/uploads/2015/03/top-blog-for-writers.png" ></noscript></a><div align="center"><a title="Positive Writer" href="http://positivewriter.com/top-25-writing-blogs/" target="_blank"><img alt="The Write Practice" style="border: currentColor;" alt="Positive Writer" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://positivewriter.com/wp-content/uploads/2014/01/Blog-writing-champion-260.jpg" width="260" height="233" /><noscript><img alt="The Write Practice" style="border: currentColor;" alt="Positive Writer" src="http://positivewriter.com/wp-content/uploads/2014/01/Blog-writing-champion-260.jpg" width="260" height="233" /></noscript></a></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div> </footer></div></div>  <script type="text/javascript">var disqus_shortname='thewritepractice';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <style type="text/css" id="et-builder-page-custom-style">.et_pb_bg_layout_dark{color:#fff !important}.page.et_pb_pagebuilder_layout #main-content{background-color:rgba(255,255,255,0)}.et_pb_section{background-color:#fff}</style> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.33'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script> <script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/fight-scene\/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+TheWritePractice+%28The+Write+Practice%29&wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/thewritepractice.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/fight-scene\/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+TheWritePractice+%28The+Write+Practice%29&wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/fight-scene\/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+TheWritePractice+%28The+Write+Practice%29&wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.33'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/js/custom.js?ver=3.0.33'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.33'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.33'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.33'></script> <script type='text/javascript'>var et_pb_custom={"ajaxurl":"http:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/cdn.thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/cdn.thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"e4f7c727bb","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2172555f92","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"27419","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.33'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <script type='text/javascript'>function clicky_gc(name){var ca=document.cookie.split(';');for(var i in ca){if(ca[i].indexOf(name+'=')!=-1){return decodeURIComponent(ca[i].split('=')[1]);}}
return'';}
var username_check=clicky_gc('comment_author_ef591fdc1217b13559b1bb0701b1ff4d');if(username_check)var clicky_custom_session={username:username_check};</script> <script type="text/javascript">var clicky={log:function(){return true;},goal:function(){return true;}};var clicky_site_id=100656663;(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//static.getclicky.com/js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100656663ns.gif" /></p></noscript> <script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.6',blog:'24477837',post:'27419',tz:'-5',srv:'thewritepractice.com'}]);_stq.push(['clickTrackerInit','24477837','27419']);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->