<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600%7COpen+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800%7CMerriweather:400,300,900,700&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic" /><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/ba7ffae7c3748e111b033abb6f9d0ed2.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/2eeb51f5a8ad24c6710baa2fd5c821e3.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/26540015f96d09d721d4d8e9bfd8956a.css" data-minify="1"/><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="http://thewritepractice.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="http://cdn.thewritepractice.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='http://thewritepractice.com';var et_post_id='29896';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Giveaway: Win Freewrite, the World&#039;s First Smart Typewriter! - The Write Practice</title><meta name="description" content="One of the greatest challenges we writers face is beating distraction. Enter to win Freewrite, the world&#039;s first smart typewriter, in this giveaway!"/><link rel="canonical" href="http://thewritepractice.com/freewrite-giveaway/" /><link rel="publisher" href="https://plus.google.com/+Thewritepractice"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Giveaway: Win Freewrite, the World&#039;s First Smart Typewriter! - The Write Practice" /><meta property="og:description" content="One of the greatest challenges we writers face is beating distraction. Enter to win Freewrite, the world&#039;s first smart typewriter, in this giveaway!" /><meta property="og:url" content="http://thewritepractice.com/freewrite-giveaway/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:author" content="https://www.facebook.com/joebunting27" /><meta property="article:section" content="Product Reviews" /><meta property="article:published_time" content="2017-08-29T13:16:58-04:00" /><meta property="fb:admins" content="65800349" /><meta property="og:image" content="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-Giveaway.jpg.jpeg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="492" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="One of the greatest challenges we writers face is beating distraction. Enter to win Freewrite, the world&#039;s first smart typewriter, in this giveaway!" /><meta name="twitter:title" content="Giveaway: Win Freewrite, the World&#039;s First Smart Typewriter! - The Write Practice" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-Giveaway.jpg.jpeg" /><meta name="twitter:creator" content="@joebunting" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thewritepractice.com\/","name":"The Write Practice","potentialAction":{"@type":"SearchAction","target":"http:\/\/thewritepractice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//cdn.thewritepractice.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="http://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="http://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Giveaway: Win Freewrite, the World&#8217;s First Smart Typewriter! Comments Feed" href="http://thewritepractice.com/freewrite-giveaway/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.thewritepractice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi v.3.0.71" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=4.8.1'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=4.8.1'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <link rel='https://api.w.org/' href='http://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewritepractice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewritepractice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='http://thewritepractice.com/?p=29896' /><link rel="alternate" type="application/json+oembed" href="http://thewritepractice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewritepractice.com%2Ffreewrite-giveaway%2F" /><link rel="alternate" type="text/xml+oembed" href="http://thewritepractice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewritepractice.com%2Ffreewrite-giveaway%2F&#038;format=xml" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c" async></script><style type='text/css'>.WishListMember_Widget{}.WishListMember_LoginMergeCode{}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0px;border-right-width:0px;border-bottom-width:20px;border-left-width:0px}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar
span{color:#000}#sab-author
span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio
img{border-radius:50%;border:none}@media (min-width: 1200px){}@media (min-width: 1019px) and (max-width: 1199px){}@media (min-width: 768px) and (max-width: 1018px){}@media (max-width: 767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="http://thewritepractice.com/wp-content/uploads/2013/09/favicon.ico" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1567867416838899', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1567867416838899&ev=PageView&noscript=1"
/></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"/><link rel="icon" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://cdn.thewritepractice.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-29896 single-format-standard safari et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background osx et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme"><div id="page-container"> <header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="http://thewritepractice.com/"> <img  src="http://cdn.thewritepractice.com/wp-content/uploads/2014/12/The-Write-Practice-Logo-PEN.png" alt="The Write Practice" id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"> <nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-22912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22912"><a href="http://thewritepractice.com">Home</a></li><li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://thewritepractice.com/blog">Articles</a></li><li id="menu-item-22353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22353"><a href="/books">Books</a><ul  class="sub-menu"><li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="http://thewritepractice.com/free/">14 PROMPTS (FREE!)</a></li><li id="menu-item-22358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22358"><a href="http://thewritepractice.com/writer">10 STEPS TO BECOME A WRITER (FREE!)</a></li><li id="menu-item-22355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22355"><a href="http://scrivenersuperpowers.com/purchase">SCRIVENER SUPERPOWERS</a></li><li id="menu-item-22354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22354"><a href="http://letswriteashortstory.com/purchase">LET&#8217;S WRITE A SHORT STORY</a></li><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="http://thewritepractice.com/win-writing-contest-download/">HOW TO WIN A WRITING CONTEST</a></li></ul></li><li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22811"><a href="/products">Programs</a><ul  class="sub-menu"><li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="http://thewritepractice.com/members/writeabook/upcoming/">BOOK IN 100 DAYS</a></li><li id="menu-item-22812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22812"><a href="http://thewritepractice.com/members/join/">BECOMING WRITER</a></li><li id="menu-item-22813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22813"><a href="https://storycartel.com/registration">STORY CARTEL</a></li><li id="menu-item-22814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22814"><a href="http://my.storycartel.com/join-course/">STORY CARTEL COURSE</a></li><li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="http://my.storycartel.com/join-twitter-cartel">TWITTER FOR AUTHORS</a></li></ul></li><li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="http://thewritepractice.com/writingcontests">Contests</a></li><li id="menu-item-12628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12628"><a href="http://thewritepractice.com/teachers/">For Teachers</a></li><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="http://thewritepractice.com/about/">About</a></li><li id="menu-item-18283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="http://thewritepractice.com/members">Members</a></li></ul> </nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="http://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div> </header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"> <article id="post-29896" class="et_pb_post post-29896 post type-post status-publish format-standard has-post-thumbnail hentry category-product-reviews"><div class="et_post_meta_wrapper"><h1 class="entry-title">Giveaway: Win Freewrite, the World&#8217;s First Smart Typewriter!</h1><p class="post-meta"> by <span class="author vcard"><a href="http://thewritepractice.com/author/joe-bunting/" title="Posts by Joe Bunting" rel="author">Joe Bunting</a></span> | <span class="comments-number"><a href="http://thewritepractice.com/freewrite-giveaway/#respond"><span class="dsq-postid" data-dsqidentifier="29896 http://thewritepractice.com/?p=29896">13 comments</span></a></span></p></div><div class="entry-content"><p>How often do you find yourself writing . . . when suddenly, a rogue distraction interrupts you? You get a text. Or an email pops up in your inbox. You need to do some quick research to get this scene just right. Or you just <em>have</em> to check Facebook, Twitter, Instagram, just for a moment.</p><p><img class="aligncenter size-full wp-image-29897" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-Giveaway.jpg.jpeg" alt="Freewrite Giveaway" width="640" height="492" data-lazy-srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-Giveaway.jpg.jpeg 640w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-Giveaway.jpg-200x154.jpeg 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-Giveaway.jpg-300x231.jpeg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="aligncenter size-full wp-image-29897" src="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-Giveaway.jpg.jpeg" alt="Freewrite Giveaway" width="640" height="492" srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-Giveaway.jpg.jpeg 640w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-Giveaway.jpg-200x154.jpeg 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-Giveaway.jpg-300x231.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><p>And forty-five minutes later, you come back to your story to realize you’ve barely written a paragraph.</p><div class="content-box-yellow">Beat distractions with Freewrite, the world’s first smart typewriter! <a href="http://thewritepractice.com/giveaways/freewrite/">Enter the giveaway »</a></div><h2>Freewrite: The Solution for Distraction</h2><p>We all have days when the distractions win and our writing suffers. (Sometimes it seems like that’s <em>every</em> day.) We know we need to focus on our writing. But let’s face it: focus is <em>hard</em>.</p><p>A couple years ago, a pair of writers decided we don’t just need more willpower. What we really need is a better writing tool.</p><p>They created the <a href="https://www.getfreewrite.com/?utm_source=TheWritePractice&amp;utm_content=TWPgive0917">Freewrite</a>, the world’s first smart typewriter.</p><p><img class="aligncenter size-full wp-image-29910" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-1.png" alt="" width="650" height="500" data-lazy-srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-1.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-1-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-1-300x231.png 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter size-full wp-image-29910" src="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-1.png" alt="" width="650" height="500" srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-1.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-1-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-1-300x231.png 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><h2>The Magic of Freewrite</h2><p>There’s never been a typewriter quite like <a href="https://www.getfreewrite.com/?utm_source=TheWritePractice&amp;utm_content=TWPgive0917">Freewrite</a>. Here’s what we love about it:</p><p><strong>The e-ink type.</strong> It’s high-contrast, easy to read, and won’t tire your eyes.</p><p><strong>The e-paper screen.</strong> There’s no backlight, unlike an LED screen, so it looks like you’re writing on real paper. Plus, you can write in direct sunlight with no hard-to-read glare!</p><p><strong>The keyboard.</strong> The Freewrite keyboard is designed like a desktop keyboard, with real key-switches that make typing feel incredible on your fingers.</p><p><strong>The digital sync.</strong> Freewrite syncs to Dropbox, Evernote, and Google Drive, so it’s easy to keep your writing safe and edit it later.</p><p>With Freewrite, you can take your writing wherever you go—without distractions. <a href="https://www.getfreewrite.com/?utm_source=TheWritePractice&amp;utm_content=TWPgive0917">Learn more about what makes Freewrite such a powerful tool here.</a></p><p><img class="aligncenter size-full wp-image-29911" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-2.png" alt="" width="650" height="500" data-lazy-srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-2.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-2-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-2-300x231.png 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter size-full wp-image-29911" src="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-2.png" alt="" width="650" height="500" srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-2.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-2-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/08/Freewrite-2-300x231.png 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><h2>Win Freewrite</h2><p>The best part is, we’re giving away Freewrite to one lucky winner! This is your chance to win distraction-free writing with one of the best writing tools around.</p><p>Want to enter the giveaway? Here’s how to maximize your chances of winning:</p><ol><li><a href="http://thewritepractice.com/giveaways/freewrite/">Click here</a> to go to the giveaway page.</li><li>At the bottom of the page, answer the (easy!) question, which is really just there to make sure you’re a human. (You are a human, right?)</li><li>Then, enter your email address to enter.</li><li>Check your email and click the link in the confirmation email to confirm your entry.</li><li>After you enter, share the contest page with your friends. For each friend who enters, you get 3 more chances to win.</li></ol><p>You have a week to get as many entries as you can. The giveaway will officially close on Tuesday, September 5, at midnight Pacific time.</p><p>Then, we’ll choose the winners on Wednesday, September 6, and notify them by email. If you’re ready to enter, click here.</p><p><strong>What are you waiting for?</strong> <a href="http://thewritepractice.com/giveaways/freewrite/">Enter to win</a> Freewrite now!</p><p><em><strong>Have you ever used Freewrite? How did it help you focus on your writing?</strong></em> Let us know in <a href="#comments">the comments</a>.</p><div id="practice"><h2>PRACTICE</h2><p>Today&#8217;s practice comes to you in two steps:</p><p class="p1">Step 1: <a href="http://thewritepractice.com/giveaways/freewrite/">Enter the giveaway here</a> and share it with your friends to get more entries.</p><p class="p1">Step 2: Free write for <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a>.</p><p>When you&#8217;re done, share your writing practice in <a href="#comments">the comments</a>. Don&#8217;t forget to leave feedback for your fellow writers!</p></div><div id="sexy-author-bio" style="" class="joe-bunting"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Joe Bunting",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">Joe Bunting</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='Joe Bunting' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://1.gravatar.com/avatar/46fb82e7445ee258e74510dac83d76e1?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='http://1.gravatar.com/avatar/46fb82e7445ee258e74510dac83d76e1?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Joe Bunting' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://1.gravatar.com/avatar/46fb82e7445ee258e74510dac83d76e1?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='http://1.gravatar.com/avatar/46fb82e7445ee258e74510dac83d76e1?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Joe Bunting' src='http://1.gravatar.com/avatar/46fb82e7445ee258e74510dac83d76e1?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/46fb82e7445ee258e74510dac83d76e1?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></noscript></span></div><div id="sab-description">Joe Bunting is a writer and entrepreneur. He is the author of the #1 Amazon Bestseller <em><a href="http://www.amazon.com/Lets-Write-Short-Story-Submit/dp/0988449706" rel="nofollow">Let's Write a Short Story!</a></em> and the co-founder of <a href="http://storycartel.com" rel="nofollow">Story Cartel</a>. You can follow him on <a href="http://twitter.com/joebunting" rel="nofollow">Twitter</a> (@joebunting).</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-98467"><div id="dsq-comment-header-98467" class="dsq-comment-header"><cite id="dsq-cite-98467"> <span id="dsq-author-user-98467">Sebastian Halifax</span></cite></div><div id="dsq-comment-body-98467" class="dsq-comment-body"><div id="dsq-comment-message-98467" class="dsq-comment-message"><p>The prince, battered and weary but alive, opened the door. There lay the object of his quest: the fair princess, lying bound and helpless upon the bed. She looked at him, her face reflecting her joy at seeing him.<br /> Her jubilee transformed into horror, as a sword erupted through his mouth. She screamed in terror and shock. The sword was removed, the body collapsing in the doorway.<br /> Wolfe stood over the corpse, casually wiping the blood from his blade. It took him a moment to see her anguish. &#8220;What?&#8221; he said with an air of nonchalance. &#8220;He stiffed me at a tavern a fortnight ago.&#8221;</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98470"><div id="dsq-comment-header-98470" class="dsq-comment-header"><cite id="dsq-cite-98470"> <span id="dsq-author-user-98470">Allie Futterer</span></cite></div><div id="dsq-comment-body-98470" class="dsq-comment-body"><div id="dsq-comment-message-98470" class="dsq-comment-message"><p>The girl woke to an ache. She coddled her body with her hands, feeling the curvature of her pliable skin, running her fingers over the ridge of her nose. A beat beat of her heart alerted to the location of the pain. It was metaphysical. It resided somewhere ethereal. She felt it in the beats of her hard-that much was real, but it was an existential ache. An oxymoronic pain&#8211;both residing in the heart and mind (as her culture dictated) and swimming around the borders of her being.<br /> She felt trapped.<br /> &#8220;Get up&#8221; Alarmed by the rasp of her own voice aloud she sprung from her recline. Yes get up, she thought, get up, yet remained frozen. Her torso perpendicular to her sprawled legs.</p><p>Chelsea had been empty for a few years now. That&#8217;s what she was telling herself. That was her narrative. Empty. I am Chelsea. I am empty. I have been empty since Johnson and Lewis fired me 3 or so years ago. After that point the self of &#8220;Chelsea&#8221; as named has gradually faded into a fuzzy haze, replaced by &#8216;Empty&#8217;. Or synonymous with &#8217;empty&#8217;? She wasn&#8217;t sure. But she knew she had a definition for empty that may or may not have aligned with the Oxford English Dictionary for that shallow, haunting word. Empty was alone. Empty was purposelessness. Empty was without. Just without.</p><p>So She remained there. Perpendicular. Frozen.</p><p>Empty.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-98491"><div id="dsq-comment-header-98491" class="dsq-comment-header"><cite id="dsq-cite-98491"> <span id="dsq-author-user-98491">Rickie Longfellow</span></cite></div><div id="dsq-comment-body-98491" class="dsq-comment-body"><div id="dsq-comment-message-98491" class="dsq-comment-message"><p>Excellent writing, Allie. Makes me want to know more: Why was she fired? What is wrong with her? Good job!</p></div></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-98471"><div id="dsq-comment-header-98471" class="dsq-comment-header"><cite id="dsq-cite-98471"> <span id="dsq-author-user-98471">C. Michael Stewart</span></cite></div><div id="dsq-comment-body-98471" class="dsq-comment-body"><div id="dsq-comment-message-98471" class="dsq-comment-message"><p>He tried to sit up, but the pain in his side became a howl; falling back, he let a swoon and a wave of nausea wash over him. The bandages he had felt as he ran his hands over himself were sodden with blood and shifting themselves loose. With as much care as he was capable, he lay himself back and reached his right hand over to his left side, carefully examining the hurried, but careful, work of the midnight Samaritan. Beneath the bandages he felt the scratch of stitches. Carefully running  his hand along the work, it became apparent, from the thickness of the stitch, that he had been sewn up with gut – the tell-tale mark of a nomad, for gut was easily obtained, while thread was sold at high costs by the dentists and tailors. From the tightness of the stitches across his stomach, sides, and calf, he knew that it had been an amateur, but one who had certainly seen his share of need. Thomas, all in all, considered himself a very blessed person.<br /> Taking care to keep his wounds from re-opening, Thomas eased himself up gently. Leaning heavily on his right hand side, he used his left hand to swish blindly about his side, searching for something with which to clothe himself.<br /> Gratefully, due the accident, the trunk holding the wagoner&#8217;s clothing had been smashed open; all of its contents were spread among the wreckage, both inside and out. With only a few jarring wrenches at the sutures, he was able to locate what felt like the coarse cloth of pantaloons and the thick wool of undergarments.<br /> The next task was to put them on without hurting himself further.<br /> He was not been prepared for the difficulty of dressing himself – an act which he had taken for granted since childhood. His wounds, though sutured and bandaged, were deep and fresh. Pulling the clothes on caused the pain to explode in his head and body. Pain excruciating enough to make him sweat as though it were a hot August night, not an early February afternoon. The pulling of the skin and muscle against the bones in his calf, side, and across his chest was excruciatingly painful, severe enough to even cause him to lose swoon into a black and white reality once or twice. The pulling of the cloth against the sutures, creating an unscratchable itch, was enough to drive a man crazy.</p></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-98472"><div id="dsq-comment-header-98472" class="dsq-comment-header"><cite id="dsq-cite-98472"> <span id="dsq-author-user-98472">EndlessExposition</span></cite></div><div id="dsq-comment-body-98472" class="dsq-comment-body"><div id="dsq-comment-message-98472" class="dsq-comment-message"><p>Getting dressed for a workday was always a challenge. Pathology is a strange occupation: too many dead bodies to really be considered an office job, too government funded to be a completely unorthodox madhouse. Now that I was a chief medical examiner – and particularly since it was my first day – I figured I ought to put some thought into my outfit. But try as I might, I couldn’t convince myself that it really mattered. I would spend most of my work hours wearing scrubs and someone else’s guts.</p><p>I’ve never been beautiful, as women go, or fashionable either. I’m five foot five and muscular, with more freckles than a leopard and red hair that’s closer to orange if I’m being honest with myself. When I wasn’t working I could reliably be found in a bomber jacket, jeans, and my ancient green Adidas sneakers. If I was feeling adventurous, I might swap out the Adidas for an equally ancient pair of combat boots. I’m an athlete, and I prioritize utility over style. But I noticed back in med school that the Bend It Like Beckham look doesn’t fly in a professional setting.</p><p>After agonizing in front of my closet, I eventually decided on an Oxford shirt, black trousers, and flats. I swiped on a bit of mascara, and, upon assessing the ensemble in the mirror, deemed myself ready to face the day.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-98475"><div id="dsq-comment-header-98475" class="dsq-comment-header"><cite id="dsq-cite-98475"> <span id="dsq-author-user-98475">Phyllis Chubb</span></cite></div><div id="dsq-comment-body-98475" class="dsq-comment-body"><div id="dsq-comment-message-98475" class="dsq-comment-message"><p>I like this&#8230;&#8230;&#8230;..good for you</p></div></div></li></ul></li><li class="post pingback"><p>Pingback: <a href='http://writingskill.org/2017/08/29/giveaway-win-freewrite-the-worlds-first-smart-typewriter/' rel='external nofollow' class='url'>Giveaway: Win Freewrite, the World’s First Smart Typewriter! | Creative Writing</a>()</p></li></li><li class="comment even thread-even depth-1" id="dsq-comment-98474"><div id="dsq-comment-header-98474" class="dsq-comment-header"><cite id="dsq-cite-98474"> <span id="dsq-author-user-98474">Phyllis Chubb</span></cite></div><div id="dsq-comment-body-98474" class="dsq-comment-body"><div id="dsq-comment-message-98474" class="dsq-comment-message"><p>Aug 29  &#8211; 15 m9nutes writing<br /> The practices seem to be a valuable way to spend time. They force me to put whatever it is I am working on, aside and concentrate on something else. Mind you, it’s all writing and that is the important thing. What I had to put aside was the novel I am working on. I did the draft for the novel over a year ago. Not only did I do the one draft, I did two others.<br /> I had an idea about getting all three polished up and edited before I started putting them up on Amazon.  Well we all know what happened to that idea. So here I am finally getting some discipline into place. With luck and the old self-discipline I just might make it this time.<br /> The other thing I have done has been to arrive at the decision to retire. I know working is a great excuse to avoid putting words on paper but I am going to let it go. I am ready for a change. A major change which is scary, no question. But, it is also exciting. More than one person would readily tell me I am dreaming, but that is ok, I’ve had some wonderful dreams in this life and most of them have turned out just fine. Maybe not the way they were originally pictured but fine just the same. I think this adventure will be the same.<br /> Isn’t this what life is for? Don’t we have to try on new things. After all, God won’t have put a tail on the devil of he hadn’t expected us to twist it now and again. So it’s time for me to do some twisting.<br /> One thing I am having difficulty doing, which isn’t a new challenge is keeping my mind on one article at a time. How I hope to be benefit from my floating consciousness is to undertake a study of Scriviner. I believe, who knows if I am right, once Scriviner has been understood and put to use all will be well. Just think, my little head can bounce from one story to another while my fingers put the words in the right spots, for future consideration.<br /> Chances are I will either become very prolific or I will have excessive starts and no endings. Either way, I expect the trip will be fun. At this moment Scrivner, to me, is karma plan and simple. Why do I think that? The main reason is I have never been a manual or instruction reader. This time I am going to have no choice. The manual must be read and I must stay awake long enough to understand the information being conveyed. Am I thrilled about the exercise? Absolutely not. If any knows a simpler way to get around my problem of avoiding manuals, I’d sure appreciate hearing what it is.<br /> There is another challenge, a pretty serious one, I think. I try to write pe</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98476"><div id="dsq-comment-header-98476" class="dsq-comment-header"><cite id="dsq-cite-98476"> <span id="dsq-author-user-98476">uzma</span></cite></div><div id="dsq-comment-body-98476" class="dsq-comment-body"><div id="dsq-comment-message-98476" class="dsq-comment-message"><p>i love to wite horror storys.<br /> give some suggestion on it.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-98477"><div id="dsq-comment-header-98477" class="dsq-comment-header"><cite id="dsq-cite-98477"> <span id="dsq-author-user-98477">txprowriter</span></cite></div><div id="dsq-comment-body-98477" class="dsq-comment-body"><div id="dsq-comment-message-98477" class="dsq-comment-message"><p>you mite want to begin wit spelling and puntuaton</p></div></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-98484"><div id="dsq-comment-header-98484" class="dsq-comment-header"><cite id="dsq-cite-98484"> <span id="dsq-author-user-98484">TerriblyTerrific</span></cite></div><div id="dsq-comment-body-98484" class="dsq-comment-body"><div id="dsq-comment-message-98484" class="dsq-comment-message"><p>I&#8217;m used to my computer. Thank you.</p></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-98490"><div id="dsq-comment-header-98490" class="dsq-comment-header"><cite id="dsq-cite-98490"> <span id="dsq-author-user-98490">Rickie Longfellow</span></cite></div><div id="dsq-comment-body-98490" class="dsq-comment-body"><div id="dsq-comment-message-98490" class="dsq-comment-message"><p>15 minute writing.<br /> I made a cup of coffee in the outdated kitchen. I hadn&#8217;t had perked coffee in decades.<br /> On the small balcony I sat down at Grandma&#8217;s bistro set, kicked off my sandals, and prepared to watch the sun sink into the Pacific Ocean. I have always loved sunsets. I took a sip of coffee and placed the cup on the table.<br /> But my thoughts were distracting me from this special time of the evening. Why had Grandmother left this place to me? Why not leave it to Joe or Candy? I don&#8217;t have the time or money to update it. How many more personal days can I squeeze from my boss to make the 12 hour drive down the coast? Malibu is beautiful, but I have to sell this place. I couldn&#8217;t possibly keep up with the taxes and make my house payments in Monterey.<br /> A warm ocean breeze caressed me and I closed my eyes to the sound of sea gulls calling out. I saw my tall, beautiful grandmother in my mind. She wore a long denim skirt with a white blouse. Her long dark hair hung down to her waist. She looked as outdated as her kitchen, but she was a brilliant professor and I was proud of her.<br /> &#8220;When are you going to sign up for my history course, Sarah?&#8221;<br /> &#8220;I hope next semester, Grandma.&#8221;<br /> &#8220;I can&#8217;t wait to have you as a student, Sarah.&#8221; She laughed and walked away. Startled, my eyes flung open. Had I fallen asleep? Why did Grandma laugh at me?<br /> The sun was sinking lower, now reaching the top of the ocean. The world was turning orange above the ocean and the indigo sky. I took another sip of coffee and tried to push my historic research out of my mind. There would be plenty of time for that when I returned home.<br /> Again I leaned back to watch the sunset.<br /> &#8220;Did you call Professor Wellington Grandma?&#8221;<br /> I turned to find a smiling Robert White coming up behind me.<br /> &#8220;Yes. She&#8217;s my grandma.&#8221;<br /> Robert laughed. &#8220;The word &#8216;grandma&#8217; creates images of old white haired ladies in aprons baking cookies.&#8221;<br /> &#8220;I can&#8217;t imagine either of my grandmothers like that.&#8221;<br /> Robert laughed again. &#8220;That describes both of mine!&#8221;<br /> &#8220;Well, nice seeing you, Robert, but I must get to class.&#8221;<br /> As I turned the corner, books in hand, I nearly crashed into Grandma again.<br /> &#8220;You must sign up for my class, Sarah,&#8221; she reminded and then that laugh again.<br /> I awoke. The sun was gone, but the gulls were still flying about calling to one another. But now their calls sounded like Grandma&#8217;s laughter.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-98492"><div id="dsq-comment-header-98492" class="dsq-comment-header"><cite id="dsq-cite-98492"> <span id="dsq-author-user-98492">Glynis</span></cite></div><div id="dsq-comment-body-98492" class="dsq-comment-body"><div id="dsq-comment-message-98492" class="dsq-comment-message"><p>I&#8217;d love to see where this is headed. I already get a sense of setting and several interesting characters. Nicely done.</p></div></div></li><li class="comment even depth-2" id="dsq-comment-98496"><div id="dsq-comment-header-98496" class="dsq-comment-header"><cite id="dsq-cite-98496"> <a id="dsq-author-user-98496" href="http://debswritingcorner.blogspot.com/" target="_blank" rel="nofollow">Debra johnson</a></cite></div><div id="dsq-comment-body-98496" class="dsq-comment-body"><div id="dsq-comment-message-98496" class="dsq-comment-message"><p>I&#8217;d also like to see where it goes.</p></div></div></li></ul></li></ul></div></div> <script type="text/javascript">var disqus_url = 'http://thewritepractice.com/freewrite-giveaway/';
var disqus_identifier = '29896 http://thewritepractice.com/?p=29896';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thewritepractice';
var disqus_title = "Giveaway: Win Freewrite, the World&#8217;s First Smart Typewriter!";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=29896';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div> </article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="http://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="http://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="text-50" class="widget-even widget-4 et_pb_widget widget_text"><h4 class="widgettitle">Popular Posts</h4><div class="textwidget">[popular-articles showposts="10" category="Popular" showcommentcount="yes"]</div></div><div id="categories-2" class="widget-odd widget-5 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://thewritepractice.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="text-7" class="widget-even widget-6 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="http://thewritepractice.com" target="_blank"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="http://thewritepractice.com" target="_blank"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /><noscript><img  src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div> </footer></div></div>  <script type="text/javascript">// 
        var disqus_shortname = 'thewritepractice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        //</script>  <script type="text/javascript">var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '6114407';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/6114407.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thewritepractice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script> <script type='text/javascript'>/*  */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/cdn.thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/cdn.thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"39103ea124","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ce79220632","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"29896","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/*  */</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/js/custom.min.js?ver=3.0.71'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script> <script type='text/javascript'>function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_ef591fdc1217b13559b1bb0701b1ff4d');
	if (username_check) var clicky_custom_session = {username: username_check};</script> <script type="text/javascript">var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100656663;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100656663ns.gif" /></p></noscript> <script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'24477837',post:'29896',tz:'-4',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '29896' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1504123369 -->