<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800%7CMerriweather:400,300,900,700&subset=latin,latin-ext,cyrillic-ext,greek-ext,greek,vietnamese,cyrillic" /><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/973c82c221b04fdb9a57880167ecbb77.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/ce9832e761d8d47f4b2138da30b5290f.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/d44b5f1345cab7cf9857df3b05fdd3d1.css" data-minify="1"/><meta charset="UTF-8" /><link rel="pingback" href="http://thewritepractice.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="http://cdn.thewritepractice.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className='js';</script> <title>How to Research Your Genre to Write Better Stories - The Write Practice</title><meta name="description" content="Before you start writing a book, ask yourself, &quot;What kind of book is this?&quot; Identifying your genre from the start will make for a much better book."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://thewritepractice.com/genre-research/?hvid=1CRR5g" /><link rel="publisher" href="https://plus.google.com/+Thewritepractice"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Research Your Genre to Write Better Stories - The Write Practice" /><meta property="og:description" content="Before you start writing a book, ask yourself, &quot;What kind of book is this?&quot; Identifying your genre from the start will make for a much better book." /><meta property="og:url" content="http://thewritepractice.com/genre-research/?hvid=1CRR5g" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:section" content="Book Writing Tips" /><meta property="article:published_time" content="2017-01-27T10:44:01-05:00" /><meta property="article:modified_time" content="2017-01-27T11:53:30-05:00" /><meta property="og:updated_time" content="2017-01-27T11:53:30-05:00" /><meta property="fb:admins" content="65800349" /><meta property="og:image" content="http://cdn.thewritepractice.com/wp-content/uploads/2017/01/Want-to-Write-Better-Stories-Research-Your-Genre.png" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Before you start writing a book, ask yourself, &quot;What kind of book is this?&quot; Identifying your genre from the start will make for a much better book." /><meta name="twitter:title" content="How to Research Your Genre to Write Better Stories - The Write Practice" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="http://cdn.thewritepractice.com/wp-content/uploads/2017/01/Want-to-Write-Better-Stories-Research-Your-Genre.png" /><meta name="twitter:creator" content="@write_practice" /><link rel='dns-prefetch' href='//cdn.thewritepractice.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="http://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="http://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Want to Write Better Stories? Research Your Genre Comments Feed" href="http://thewritepractice.com/genre-research/?hvid=1CRR5g/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.thewritepractice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi v.3.0.27" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=4.7.2'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=4.7.2'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <link rel='https://api.w.org/' href='http://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewritepractice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewritepractice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='http://thewritepractice.com/?p=27127' /><link rel="alternate" type="application/json+oembed" href="http://thewritepractice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewritepractice.com%2Fgenre-research%2F%3Fhvid%3D1CRR5g" /><link rel="alternate" type="text/xml+oembed" href="http://thewritepractice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewritepractice.com%2Fgenre-research%2F%3Fhvid%3D1CRR5g&#038;format=xml" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c" async></script><style type='text/css'>.WishListMember_Widget{}.WishListMember_LoginMergeCode{}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0px;border-right-width:0px;border-bottom-width:20px;border-left-width:0px}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar
span{color:#000}#sab-author
span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio
img{border-radius:50%;border:none}@media (min-width: 1200px){}@media (min-width: 1019px) and (max-width: 1199px){}@media (min-width: 768px) and (max-width: 1018px){}@media (max-width: 767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style id="theme-customizer-css">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</style><style class="et_heading_font">h1,h2,h3,h4,h5,h6{font-family:'Open Sans',Helvetica,Arial,Lucida,sans-serif}</style><style class="et_body_font">body,input,textarea,select{font-family:'Merriweather',Georgia,"Times New Roman",serif}</style><style id="theme-customizer-sidebar-width-css">body #page-container
#sidebar{width:31%}body #page-container #left-area{width:69%}.et_right_sidebar #main-content .container:before{right:31% !important}.et_left_sidebar #main-content .container:before{left:31% !important}</style><style id="module-customizer-css"></style><link rel="shortcut icon" href="http://thewritepractice.com/wp-content/uploads/2013/09/favicon.ico" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1567867416838899',{em:'insert_email_variable,'});fbq('track','PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1567867416838899&ev=PageView&noscript=1"
/></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-24276665-1','auto');ga('send','pageview');ga('require','linker');ga('linker:autoLink',['14prompts.com','letswriteashortstory.com','mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link,category,action,opt_label,opt_value){_gat._getTrackerByName()._trackEvent(category,action,opt_label,opt_value);setTimeout('document.location = "'+link.href+'"',100);}</script>  <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"/><link rel="icon" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><style type="text/css" id="wp-custom-css">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</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://cdn.thewritepractice.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-27127 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme gecko"><div id="page-container"> <header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="http://thewritepractice.com/"> <img  src="http://cdn.thewritepractice.com/wp-content/uploads/2014/12/The-Write-Practice-Logo-PEN.png" alt="The Write Practice" id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"> <nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-22912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22912"><a href="http://thewritepractice.com">Home</a></li><li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://thewritepractice.com/blog">Articles</a></li><li id="menu-item-22353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22353"><a href="/books">Books</a><ul class="sub-menu"><li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="http://thewritepractice.com/free/">14 PROMPTS (FREE!)</a></li><li id="menu-item-22358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22358"><a href="http://thewritepractice.com/writer">10 STEPS TO BECOME A WRITER (FREE!)</a></li><li id="menu-item-22355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22355"><a href="http://scrivenersuperpowers.com/purchase">SCRIVENER SUPERPOWERS</a></li><li id="menu-item-22354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22354"><a href="http://letswriteashortstory.com/purchase">LET&#8217;S WRITE A SHORT STORY</a></li><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="http://thewritepractice.com/win-writing-contest-download/">HOW TO WIN A WRITING CONTEST</a></li></ul></li><li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22811"><a href="/products">Programs</a><ul class="sub-menu"><li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="http://thewritepractice.com/members/writeabook/upcoming/">BOOK IN 100 DAYS</a></li><li id="menu-item-22812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22812"><a href="http://thewritepractice.com/members/join/">BECOMING WRITER</a></li><li id="menu-item-22813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22813"><a href="https://storycartel.com/registration">STORY CARTEL</a></li><li id="menu-item-22814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22814"><a href="http://my.storycartel.com/join-course/">STORY CARTEL COURSE</a></li><li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="http://my.storycartel.com/join-twitter-cartel">TWITTER FOR AUTHORS</a></li></ul></li><li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="http://thewritepractice.com/members/writing-contest/">Contests</a></li><li id="menu-item-12628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12628"><a href="http://thewritepractice.com/teachers/">For Teachers</a></li><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="http://thewritepractice.com/about/">About</a></li><li id="menu-item-18283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="http://thewritepractice.com/members">Members</a></li></ul> </nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="http://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div> </header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"> <article id="post-27127" class="et_pb_post post-27127 post type-post status-publish format-standard has-post-thumbnail hentry category-book-writing-tips category-writers-read-books"><div class="et_post_meta_wrapper"><h1 class="entry-title">Want to Write Better Stories? Research Your Genre</h1><p class="post-meta"> by <span class="author vcard"><a href="http://thewritepractice.com/author/guestblogger/" title="Posts by Guest Blogger" rel="author">Guest Blogger</a></span> | <span class="comments-number"><a href="http://thewritepractice.com/genre-research/?hvid=1CRR5g#respond"><span class="dsq-postid" data-dsqidentifier="27127 http://thewritepractice.com/?p=27127">1 comment</span></a></span></p></div><div class="entry-content"><div id="guest-bio">Today&#8217;s post is by Sue Weems. Sue is a writer, teacher, and traveller with an advanced degree in (mostly fictional) revenge. When she’s not rationalizing her love for parentheses (and dramatic asides), she follows a sailor around the globe with their four children, two dogs, and an impossibly tall stack of books to read.</div><p>The first time I wrote a novel, I didn’t think about genre until the first draft was done, and I began trying to untangle my mess in revision. After two painful years (mostly comprised of avoidance, procrastination, and general despair), I hired a developmental editor who began our first phone call by asking, “What kind of book is this?” and “Who is your ideal reader?”</p><p><img class="size-full wp-image-27132 aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2017/01/Want-to-Write-Better-Stories-Research-Your-Genre.png" alt="Want to Write Better Stories? Research Your Genre" width="650" height="500" data-lazy-srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/01/Want-to-Write-Better-Stories-Research-Your-Genre.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/01/Want-to-Write-Better-Stories-Research-Your-Genre-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/01/Want-to-Write-Better-Stories-Research-Your-Genre-300x231.png 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="size-full wp-image-27132 aligncenter" src="http://cdn.thewritepractice.com/wp-content/uploads/2017/01/Want-to-Write-Better-Stories-Research-Your-Genre.png" alt="Want to Write Better Stories? Research Your Genre" width="650" height="500" srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/01/Want-to-Write-Better-Stories-Research-Your-Genre.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/01/Want-to-Write-Better-Stories-Research-Your-Genre-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/01/Want-to-Write-Better-Stories-Research-Your-Genre-300x231.png 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>“It’s for everyone,” I said. I could hear the rise and fall of my breathing in the silence.</p><p>“No, it isn’t,” she said in a kind, but firm voice. Within minutes, I realized I had skipped a clarifying question that would guide every step of the book process from the plot and characters to cover design and marketing. The question?</p><h2>What kind of book is this?</h2><p>I needed to identify the genre.</p><p>Genre appears simple on the surface: writing with similar form or characteristics. We’re familiar with genres like mystery, romance, horror, and science fiction. But it’s more: Genre is a promise to the reader, and more specifically, it’s a series of promises.</p><p>Some writers think identifying and writing to a genre kills their Muse’s Unicorn Magic. Not so.</p><p>Think of it this way: Good writing is a lot like giving a tour. Readers buy books to take the tour. If I hire a tour guide to take me around Paris, I expect to see Paris. Not London. Not Berlin. While those are lovely places, that is not where the tour guide said we were going, and it isn’t what I paid for. There’s nothing I appreciate more than visiting a city for the second or third or twentieth time and getting a great tour from someone who surprises and delights me by showing me the city in a new way.</p><p>Good writing is like that.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Good writing knows where I expect to go, and it takes me there in an unexpected way.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=http://thewritepractice.com/genre-research/?hvid=1CRR5g&text=Good writing knows where I expect to go, and it takes me there in an unexpected way.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h2>Who is my reader? What does he expect?</h2><p>My creative writing students are often surprised when I tell them to begin their story research on Amazon. I ask them what my developmental editor asked me: “What kind of story is this? Where would the reader look for it on Amazon?”</p><p>Some writers tell me they are only writing for themselves, but I guarantee when they finish a story the first thing they say is, “Will you read this?” to everyone within hearing distance. I do the same thing. This is why I need to clarify genre as soon as possible, so I know what promises to make and keep for my readers.</p><p>Here are two specific ways to start. Ask yourself:</p><ul><li><strong>What other book / film / tv show is my book like (or most like)?</strong></li><li><strong>Where would my book fit on the shelf at the bookstore?</strong></li></ul><p>It won’t be exact, and that’s okay. Once you have a category, look at the summaries of several books or films in that genre. What patterns do you see? Hopefully you have read (or watched) broadly in that genre, so if possible, think through the plot progression. What are the key scenes? How does the main character change? What kinds of complications cause conflict? What role does the setting play?</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Clarify your genre early on so you know what promises to make and keep for your readers.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=http://thewritepractice.com/genre-research/?hvid=1CRR5g&text=Clarify your genre early on so you know what promises to make and keep for your readers.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h2>What does genre research look like?</h2><p>If I have a book that is similar to the show <em>Murder She Wrote</em>, I might break it down like this:</p><p><strong>Genre:</strong> Cozy Mystery<br /> <strong>Key scenes:</strong> intro sleuth, dead body (or puzzle) scene, sleuth takes the case, clues, misdirection, clues, sleuth solves it, traps killer, justice<br /> <strong>Main character change:</strong> Sleuth won’t change necessarily, but we’ll see new sides of the sleuth and community<br /> <strong>Complications:</strong> red herrings (false clues), people lying, misdirection, another death, etc.<br /> <strong>Setting:</strong> usually small, complex communities<br /> <strong>Other conventions:</strong> a cozy will have no explicit sex, language, gore, etc.</p><p>If I get stuck writing my book, I can look at what a cozy mystery usually promises and use it to keep me moving forward. If I know my reader expects a dead body, I can deliver it in a way that is unexpected. (Wait, maybe that wasn’t the best example.)</p><p>Note: Sometimes a story draws from more than one genre, which can work, but make sure the primary genre is clear or you risk sending mixed signals to the reader.</p><h2>But isn’t genre just a bunch of clichés? I want to be original!</h2><p>Have you heard of Shakespeare? The fellow wrote around ten tragedies for the stage and every single one begins with some noble person in trouble for their pride and ends with dead bodies littered across the stage. The eighteen or so comedies he wrote all begin in chaos and end in order with a marriage.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Shakespeare knew how to work his genre by creating original characters and conflict within the established form.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=http://thewritepractice.com/genre-research/?hvid=1CRR5g&text=Shakespeare knew how to work his genre by creating original characters and conflict within the established form." class="share-quote-twitter">Tweet</a></div></div><p>The same is true for us. If you know the most common devices in your genre, write them down and use them to create small twists or turns that take the story new places within the boundaries. (Even in literary fiction, writers usually use some external control to guide the story. Consider James Joyce who used Homer’s Odyssey as a structure for Ulysses.)</p><p>I talk to writers all the time who are paralyzed because they don’t want to write clichés. So write them down and then revise them. We’re writers! We revise!</p><h2>Haven’t started your book yet?</h2><p>You can still use genre research to guide your process, even if you are a pantser who hates outlines. In fact, you may even find you have more fun writing when you have a few signposts along the way to keep the story on track. (Last ditch plea: As a recovering pantser, I can tell you it will save you hundreds of hours (and pages!) in revision to clarify genre early on.)</p><p>By the way, nonfiction research works the same way. Go see where your book fits in the market.</p><p>Once I identified the genre of my floundering novel as YA, coming-of-age science fiction, I understood what scenes had to be cut and what my protagonist needed to do to grow up by the end. I understood where my book would fit on a bookshelf and what the cover would need to look like to find the right readers. I figured out how make the right promises from page one to orient the reader.</p><p>When I was stuck in the middle? I knew to find complications that forced her to act on her own instead of depending on older figures in the novel to reinforce the coming-of-age theme.</p><p>It’s worth an hour of research to clarify the question your first editor is going to ask, “What kind of book is this?” Don’t be like me—have an answer ready.</p><p>Want to read more about genre? Check out <a href="http://amzn.to/2kAUrHd"><em>Save the Cat</em></a> by Blake Snyder (ch. 2 especially) and <a href="http://amzn.to/2kAQTV5"><em>The Story Grid</em></a> by Shawn Coyne.</p><p><em><strong>Have you researched your genre? How has that research helped your writing?</strong></em> Let us know in <a href="#comments">the comments</a>.</p><div id="practice"><h2>PRACTICE</h2><p>Take one of the following scenarios and write it as a short scene to fit a genre, but don’t tell us the genre. Let us guess based on the promises you make with character, setting, and other details. Scenarios:</p><ul><li>Boarding a bus / train / boat</li><li>Choosing a gift</li><li>Pushing a stroller</li></ul><p>Write for <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a>. When you&#8217;re done, share your scene in <a href="#comments">the comments</a>, and don&#8217;t forget to comment on a few other writers&#8217; works. Can you guess what genre they used?</p><p><strong>A tip for teachers:</strong></p><p>One of the first things I teach readers is to orient themselves to the text by identifying the promises made in the initial paragraphs, which includes genre. In fiction, stop after reading the first paragraph or section and ask:</p><p>What kind of story is this? How do you know?</p><p>Most students can tell you what kind of story it is, but they may find it harder to articulate how they know. Help them make predictions based on the intro. Then, at the end, have them revisit those initial paragraphs. You’ll be surprised how often the beginning foreshadows the end, and students can use the same circling technique to create unity in their own writing.</p><p>Sample stories to use with high school: “Mirror Image” by Lena Coakley, “The Story of an Hour” by Kate Chopin</p><p>With middle school: “The Black Cat” by Edgar Allan Poe, “The Third Wish” by Joan Aiken</p></div><div id="sexy-author-bio" style="" class="guest-blogger"><script type="application/ld+json">{"@context":"http://schema.org","@type":"Person","name":"Guest Blogger","url":"","sameAs":[]}</script><div id="sab-author"><span style="color:#000000;">Guest Blogger</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='Guest Blogger' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Guest Blogger' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Guest Blogger' src='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/881ecd5cb8a53c39718bc3aae5160c4d?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></noscript></span></div><div id="sab-description">This article is by a guest blogger. Would you like to write for The Write Practice? Check out our <a href="http://thewritepractice.com/guest-post/">guest post guidelines</a>.</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({qacct:"p-UdaMs6je3uPyP"});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-91350"><div id="dsq-comment-header-91350" class="dsq-comment-header"><cite id="dsq-cite-91350"> <span id="dsq-author-user-91350">Nicole</span></cite></div><div id="dsq-comment-body-91350" class="dsq-comment-body"><div id="dsq-comment-message-91350" class="dsq-comment-message"><p>I know I enjoy writing what I enjoy reading: underdog suffering misunderstandings/injustice, hurt and comfort science fiction (mostly humans with powers or fighting the supernatural), but I have no idea where that fits on a bookshelf. Guess I need to look around a little.</p></div></div></li><li class="post pingback"><p>Pingback: <a href='http://www.suelarkinsweems.com/researching-genre-this-post-might-help/' rel='external nofollow' class='url'>Researching Genre? This post might help&#8230; &#8211; Sue Larkins Weems</a>()</p></li></li></ul></div></div> <script type="text/javascript">var disqus_url='http://thewritepractice.com/genre-research/?hvid=1CRR5g';var disqus_identifier='27127 http://thewritepractice.com/?p=27127';var disqus_container_id='disqus_thread';var disqus_shortname='thewritepractice';var disqus_title="Want to Write Better Stories? Research Your Genre";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=27127';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </div> </article></div><div id="sidebar"><div id="text-2" class="et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="http://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="http://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="text-50" class="et_pb_widget widget_text"><h4 class="widgettitle">Popular Posts</h4><div class="textwidget">[popular-articles showposts="10" category="Popular" showcommentcount="yes"]</div></div><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select> <script type='text/javascript'>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){location.href="http://thewritepractice.com/?cat="+dropdown.options[dropdown.selectedIndex].value;}}
dropdown.onchange=onCatChange;})();</script> </div><div id="text-7" class="et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="http://thewritepractice.com" target="_blank"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="http://thewritepractice.com" target="_blank"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /><noscript><img  src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div><div id="text-8" class="et_pb_widget widget_text"><div class="textwidget"><a href="http://writetodone.com/top-10-blogs-for-writers-contest"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2015/03/top-blog-for-writers.png" ><noscript><img alt="The Write Practice" src="http://cdn.thewritepractice.com/wp-content/uploads/2015/03/top-blog-for-writers.png" ></noscript></a><div align="center"><a title="Positive Writer" href="http://positivewriter.com/top-25-writing-blogs/" target="_blank"><img alt="The Write Practice" style="border: currentColor;" alt="Positive Writer" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://positivewriter.com/wp-content/uploads/2014/01/Blog-writing-champion-260.jpg" width="260" height="233" /><noscript><img alt="The Write Practice" style="border: currentColor;" alt="Positive Writer" src="http://positivewriter.com/wp-content/uploads/2014/01/Blog-writing-champion-260.jpg" width="260" height="233" /></noscript></a></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div> </footer></div></div>  <script type="text/javascript">var disqus_shortname='thewritepractice';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <script type="text/javascript">document.write('<img  src="http://cdn.thewritepractice.com/index.php?headlines_score=1&ts=1485556807&post_id=240ded99-f7dc-4632-bf34-a3f404a505e5&variation_id=a02a6fb4-b56e-4e51-8be1-c8b2bece1d93&sig=d2e32e67b3edc601cd51645feabe7b55" alt="" />');</script><style type="text/css" id="et-builder-page-custom-style">.et_pb_bg_layout_dark{color:#fff !important}.page.et_pb_pagebuilder_layout #main-content{background-color:rgba(255,255,255,0)}.et_pb_section{background-color:#fff}</style> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.27'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.27'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/js/custom.js?ver=3.0.27'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.27'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.27'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.27'></script> <script type='text/javascript'>var et_pb_custom={"ajaxurl":"http:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/cdn.thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/cdn.thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"49739d77f2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"eb49348bbd","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"27127","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.27'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <script type='text/javascript'>function clicky_gc(name){var ca=document.cookie.split(';');for(var i in ca){if(ca[i].indexOf(name+'=')!=-1){return decodeURIComponent(ca[i].split('=')[1]);}}
return'';}
var username_check=clicky_gc('comment_author_ef591fdc1217b13559b1bb0701b1ff4d');if(username_check)var clicky_custom_session={username:username_check};</script> <script type="text/javascript">var clicky={log:function(){return true;},goal:function(){return true;}};var clicky_site_id=100656663;(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//static.getclicky.com/js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100656663ns.gif" /></p></noscript> <script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.5',blog:'24477837',post:'27127',tz:'-5',srv:'thewritepractice.com'}]);_stq.push(['clickTrackerInit','24477837','27127']);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1485556808 -->