<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800%7CMerriweather:400,300,900,700&subset=latin,latin-ext,cyrillic-ext,greek-ext,greek,vietnamese,cyrillic,cyrilic,cyrilic-ext" /><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/df76fdc797b184bd851f2d8da5386ca9.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/ac1f8cbf842986b738e1ababd365b397.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/4a33a3e5a3ed7cd45ea3dd13e32305fe.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/9aea0674599ee0c88296e60b880cddfe.css" data-minify="1"/><link rel="stylesheet" href="http://cdn.thewritepractice.com/wp-content/cache/min/1/a1d0443730406d7577f6bfd001d91b00.css" data-minify="1"/><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="http://thewritepractice.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="http://cdn.thewritepractice.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className='js';</script> <title>6 Writing Tips to Learn From Theater - The Write Practice</title><meta name="description" content="There are loads of similarities between performing a play and writing a story. Try these six writing tips we can learn from theater."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://thewritepractice.com/theater-writing-tips/" /><link rel="publisher" href="https://plus.google.com/+Thewritepractice"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="6 Writing Tips to Learn From Theater - The Write Practice" /><meta property="og:description" content="There are loads of similarities between performing a play and writing a story. Try these six writing tips we can learn from theater." /><meta property="og:url" content="http://thewritepractice.com/theater-writing-tips/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:section" content="Creativity &amp; Inspiration" /><meta property="article:published_time" content="2017-03-16T11:01:39-04:00" /><meta property="article:modified_time" content="2017-03-16T11:05:08-04:00" /><meta property="og:updated_time" content="2017-03-16T11:05:08-04:00" /><meta property="fb:admins" content="65800349" /><meta property="og:image" content="http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater.png" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="There are loads of similarities between performing a play and writing a story. Try these six writing tips we can learn from theater." /><meta name="twitter:title" content="6 Writing Tips to Learn From Theater - The Write Practice" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater.png" /><meta name="twitter:creator" content="@Magic_Violinist" /><link rel='dns-prefetch' href='//cdn.thewritepractice.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="http://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="http://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; 6 Writing Tips to Learn From Theater Comments Feed" href="http://thewritepractice.com/theater-writing-tips/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.thewritepractice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi v.3.0.36" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' /> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=4.7.3'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=4.7.3'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <link rel='https://api.w.org/' href='http://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewritepractice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewritepractice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.3" /><meta name="generator" content="WooCommerce 2.6.14" /><link rel='shortlink' href='http://thewritepractice.com/?p=27578' /><link rel="alternate" type="application/json+oembed" href="http://thewritepractice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewritepractice.com%2Ftheater-writing-tips%2F" /><link rel="alternate" type="text/xml+oembed" href="http://thewritepractice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewritepractice.com%2Ftheater-writing-tips%2F&#038;format=xml" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c" async></script><style type='text/css'>.WishListMember_Widget{}.WishListMember_LoginMergeCode{}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0px;border-right-width:0px;border-bottom-width:20px;border-left-width:0px}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar
span{color:#000}#sab-author
span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio
img{border-radius:50%;border:none}@media (min-width: 1200px){}@media (min-width: 1019px) and (max-width: 1199px){}@media (min-width: 768px) and (max-width: 1018px){}@media (max-width: 767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style id="theme-customizer-css">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</style><style class="et_heading_font">h1,h2,h3,h4,h5,h6{font-family:'Open Sans',Helvetica,Arial,Lucida,sans-serif}</style><style class="et_body_font">body,input,textarea,select{font-family:'Merriweather',Georgia,"Times New Roman",serif}</style><style id="theme-customizer-sidebar-width-css">body #page-container
#sidebar{width:31%}body #page-container #left-area{width:69%}.et_right_sidebar #main-content .container:before{right:31% !important}.et_left_sidebar #main-content .container:before{left:31% !important}</style><style id="module-customizer-css"></style><link rel="shortcut icon" href="http://thewritepractice.com/wp-content/uploads/2013/09/favicon.ico" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1567867416838899',{em:'insert_email_variable,'});fbq('track','PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1567867416838899&ev=PageView&noscript=1"
/></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-24276665-1','auto');ga('send','pageview');ga('require','linker');ga('linker:autoLink',['14prompts.com','letswriteashortstory.com','mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link,category,action,opt_label,opt_value){_gat._getTrackerByName()._trackEvent(category,action,opt_label,opt_value);setTimeout('document.location = "'+link.href+'"',100);}</script>  <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"/><link rel="icon" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="http://cdn.thewritepractice.com/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><style type="text/css" id="wp-custom-css">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</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://cdn.thewritepractice.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-27578 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background osx et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme gecko"><div id="page-container"> <header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="http://thewritepractice.com/"> <img  src="http://cdn.thewritepractice.com/wp-content/uploads/2014/12/The-Write-Practice-Logo-PEN.png" alt="The Write Practice" id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"> <nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-22912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22912"><a href="http://thewritepractice.com">Home</a></li><li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="http://thewritepractice.com/blog">Articles</a></li><li id="menu-item-22353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22353"><a href="/books">Books</a><ul class="sub-menu"><li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="http://thewritepractice.com/free/">14 PROMPTS (FREE!)</a></li><li id="menu-item-22358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22358"><a href="http://thewritepractice.com/writer">10 STEPS TO BECOME A WRITER (FREE!)</a></li><li id="menu-item-22355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22355"><a href="http://scrivenersuperpowers.com/purchase">SCRIVENER SUPERPOWERS</a></li><li id="menu-item-22354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22354"><a href="http://letswriteashortstory.com/purchase">LET&#8217;S WRITE A SHORT STORY</a></li><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="http://thewritepractice.com/win-writing-contest-download/">HOW TO WIN A WRITING CONTEST</a></li></ul></li><li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22811"><a href="/products">Programs</a><ul class="sub-menu"><li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="http://thewritepractice.com/members/writeabook/upcoming/">BOOK IN 100 DAYS</a></li><li id="menu-item-22812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22812"><a href="http://thewritepractice.com/members/join/">BECOMING WRITER</a></li><li id="menu-item-22813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22813"><a href="https://storycartel.com/registration">STORY CARTEL</a></li><li id="menu-item-22814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22814"><a href="http://my.storycartel.com/join-course/">STORY CARTEL COURSE</a></li><li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="http://my.storycartel.com/join-twitter-cartel">TWITTER FOR AUTHORS</a></li></ul></li><li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="http://thewritepractice.com/writingcontests">Contests</a></li><li id="menu-item-12628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12628"><a href="http://thewritepractice.com/teachers/">For Teachers</a></li><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="http://thewritepractice.com/about/">About</a></li><li id="menu-item-18283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="http://thewritepractice.com/members">Members</a></li></ul> </nav> <a href="http://thewritepractice.com/cart/" class="et-cart-info"> <span></span> </a><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="http://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div> </header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"> <article id="post-27578" class="et_pb_post post-27578 post type-post status-publish format-standard has-post-thumbnail hentry category-inspiration"><div class="et_post_meta_wrapper"><h1 class="entry-title">6 Writing Tips to Learn From Theater</h1><p class="post-meta"> by <span class="author vcard"><a href="http://thewritepractice.com/author/themagicviolinist/" title="Posts by The Magic Violinist" rel="author">The Magic Violinist</a></span> | <span class="comments-number"><a href="http://thewritepractice.com/theater-writing-tips/#respond"><span class="dsq-postid" data-dsqidentifier="27578 http://thewritepractice.com/?p=27578">5 comments</span></a></span></p></div><div class="entry-content"><p>I’ve learned a lot about theater over the past year through my interest in musicals, my college theater class, and participating in a couple of theater groups. Throughout all of these experiences, I’ve noticed a bunch of similarities between performing or writing a play and writing a story. We can draw a lot of writing tips from the stage.</p><p><img class="aligncenter size-full wp-image-27615" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater.png" alt="6 Writing Tips to Learn From Theater" width="650" height="500" data-lazy-srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater-300x231.png 300w, http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater-510x392.png 510w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter size-full wp-image-27615" src="http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater.png" alt="6 Writing Tips to Learn From Theater" width="650" height="500" srcset="http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater.png 650w, http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater-200x154.png 200w, http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater-300x231.png 300w, http://cdn.thewritepractice.com/wp-content/uploads/2017/03/6-Writing-Tips-to-Learn-From-Theater-510x392.png 510w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><h2>6 Writing Tips to Learn From Theater</h2><p>How is performing a play like writing a story? Here are six ways:</p><h3>1. You have to be ready to improvise.</h3><p>An actor can forget his lines at any time, a prop could be lost, sound effects can go off at the wrong moment, and any number of other things can go wrong during a production. The actors and crew have to be ready to change the way they approach the play in order to come back from these mistakes.</p><p>The same can be said for writing. Even if you have a perfectly outlined story, you could be in the middle of it and realize that you do need that character alive after all, or maybe you need more excitement in order to keep a reader’s interest. No matter how much you plan ahead, you have to be ready to change course if it better suits the story.</p><h3>2. There are no small parts.</h3><p>A character that only gets one line in a play could still have the power to change everything for your protagonist. Even characters who say nothing at all can completely alter the plot. The amount of scene time someone gets or how much dialogue they have does not directly correlate to how important they are.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Use your side characters to propel your protagonist forward or shake up a scene.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=http://thewritepractice.com/theater-writing-tips/&text=Use your side characters to propel your protagonist forward or shake up a scene.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h3>3. You feed off your audience.</h3><p>When an actor goes into comedy, it’s probably because they want to make people laugh. If an actress has a dramatic and tragic death scene, they’ll want the audience to shed a few tears. When the audience responds, it influences how the actors play their parts.</p><p>Writers can use their audience to improve, too. Share your writing with critique partners and beta readers and see how they respond to your work. Did they react the way you wanted them to? If they didn’t, that means there’s work to be done. Have them comment on your writing and decide what to do differently.</p><h3>4. Your story has several acts and climaxes.</h3><p>This is especially true for longer works. Typically, act one ends with a bang. It should leave an audience breathless or sobbing or laughing hysterically. You need to have a mini climax and leave them with a strong emotion and a cliffhanger so they stay for act two.</p><p>Once you make it to the final act, you go big or go home. The climax should be even more exciting than the one in the first act and the end should leave your audience satisfied.</p><h3>5. Let your dialogue reveal your characters’ true natures.</h3><p>Of course actors bring their own spin to whatever character they play, but the script of dialogue is where the character is first born. What the character says, how they respond to other characters, it all comes down to the spoken word.</p><p>Let your dialogue do the talking most of the time. Who are your characters? What do they say and how do they say it?</p><h3>6. You can’t go straight to opening night.</h3><p>Imagine being a director and telling your cast and crew that their first day on the job is opening night. They’d be shocked and panicked, right? Rehearsal is absolutely necessary to make performance day the best it can possibly be.</p><p>Your drafts are the same. A first draft is not a final product, no matter how short it is. Multiple revisions are key to making your story close to perfect. It may be a long and exhausting process, but you’ll feel great once you’re finished.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">A first draft is not a final product. Great writing comes through revision.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=http://thewritepractice.com/theater-writing-tips/&text=A first draft is not a final product. Great writing comes through revision.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h2>Page and Stage</h2><p>Whether we&#8217;re <a href="http://thewritepractice.com/writer-actor/">writing a book or acting on the stage</a>, we&#8217;re all ultimately telling compelling stories our readers and viewers want to hear. There&#8217;s a lot we can learn about storytelling from other media.</p><p>Of course, as writers we should read a <em>lot</em>. I&#8217;d argue we benefit from spending time in the theater, too. What play will you see next?</p><p><strong><em>Can you think of other writing tips we can draw from theater?</em></strong> Let us know in <a href="#comments">the comments</a>!</p><div id="practice"><h2>PRACTICE</h2><p>For <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a>, write a scene entirely in dialogue and improvise as you go. Who are the characters and what are they talking about? Have fun with it! Post your scene in <a href="#comments">the comments</a>, and don’t forget to give your fellow writers some love.</p></div><div id="sexy-author-bio" style="" class="the-magic-violinist"><script type="application/ld+json">{"@context":"http://schema.org","@type":"Person","name":"The Magic Violinist","url":"","sameAs":[]}</script><div id="sab-author"><span style="color:#000000;">The Magic Violinist</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='The Magic Violinist' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://0.gravatar.com/avatar/9bac984e4bf79bee76a8541fd1e9017b?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='http://0.gravatar.com/avatar/9bac984e4bf79bee76a8541fd1e9017b?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='The Magic Violinist' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://0.gravatar.com/avatar/9bac984e4bf79bee76a8541fd1e9017b?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='http://0.gravatar.com/avatar/9bac984e4bf79bee76a8541fd1e9017b?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='The Magic Violinist' src='http://0.gravatar.com/avatar/9bac984e4bf79bee76a8541fd1e9017b?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9bac984e4bf79bee76a8541fd1e9017b?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></noscript></span></div><div id="sab-description">The Magic Violinist is a young author who writes mostly fantasy stories. She loves to play with her dog and spend time with her family. Oh, and she's homeschooled. You can visit her blog at <a href="http://themagicviolinist.blogspot.com">themagicviolinist.blogspot.com</a>. You can also follow The Magic Violinist on <a href="http://twitter.com/magicviolinist">Twitter</a> (@Magic_Violinist).</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({qacct:"p-UdaMs6je3uPyP"});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-93079"><div id="dsq-comment-header-93079" class="dsq-comment-header"><cite id="dsq-cite-93079"> <span id="dsq-author-user-93079">Sara Foust</span></cite></div><div id="dsq-comment-body-93079" class="dsq-comment-body"><div id="dsq-comment-message-93079" class="dsq-comment-message"><p>Very good points and comparison between the two. Helps me visualize what to aim for, picturing it as theatre elements (since those are visual and writing is left so much to imagination). Thanks for the article</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-93081"><div id="dsq-comment-header-93081" class="dsq-comment-header"><cite id="dsq-cite-93081"> <a id="dsq-author-user-93081" href="http://seanoneillwriter.com/blog" target="_blank" rel="nofollow">Sean O&#8217;Neill</a></cite></div><div id="dsq-comment-body-93081" class="dsq-comment-body"><div id="dsq-comment-message-93081" class="dsq-comment-message"><p>This is an excellent post. I like the way you compare the different elements of theater to writing. I also agree about first drafts not being the final product. The difficulty comes when you have to cut something out. The first novel I wrote was about 110,000 words and when I came to revise it I had to cut about 30 characters and 30k words to make it presentable. But it took a while to get to the point where I was willing to &#8220;kill my darlings&#8221;.</p><p>Here&#8217;s a chunk of dialogue (with some minor stage direction in between):</p><p>“Well, if it isn’t John Foley.”<br /> Foley turned round and stared into the chest of a man who must have been six foot eight if he was an inch. He looked up into a thick bushy beard from which gleamed two eyes that were creased with merriment.<br /> “Hello, Jake,” said Foley. “How’s tricks?”<br /> Jake Waterford slapped him on the back and said, “Haven’t seen you in here in what? Ten years?”<br /> “More like thirteen or fourteen.”<br /> “I hear you got religion.”<br /> “Something like that.”<br /> Big Jake sat on the barstool beside Foley, took a toothpick out of his mouth, stared at it for a couple of seconds, then put it back in again. He turned to Foley. “You look like shit, Foley.”<br /> “Thanks. I knew I could rely on you to state the obvious.”<br /> “Buy me a drink.”<br /> Foley shrugged. “Okay,” he said and motioned to the bartender. “Two miller and a shot of Jameson’s,” he said.<br /> They sat in silence waiting for their drinks to be poured. Behind them, on the jukebox, Tammy Wynette was stand by her man, punctuated by the bleep and crash of an arcade game.<br /> Big Jake turned to Foley, just as the bartender set down their drinks. “Thought you’d left town,” he said.<br /> Foley unenthusiastically handed over a twenty dollar bill to the bartender and took his change. “I had. But now I’m back.”<br /> “For good?”<br /> “Depends.”<br /> “On what?”<br /> Foley lifted his glass, ignoring the question, said, “Cheers,” and took a pull on his pint.<br /> “Jake.”<br /> “Uh huh?”<br /> “I’m looking for some information.”<br /> “And you think one drink is going to be enough to get it, I’ll bet,” said Jake and downed the entire contents of his glass.<br /> Foley turned to him and smiled. “You’ve always been a shrewd judge of character, Jake. I’m surprised you haven’t seen the light and got out of the whole gang thing. You’re not still running with the Connelly crowd are you?”<br /> “Me? No chance. I went straight years ago. Got my own business now. Own a bait and tackle store over on Southport only few blocks from here. Strictly legit. Well, mostly legit.” Jake smiled.<br /> “But you still keep up with the old crowd?”<br /> “Sure. Still drink in the same bar, see the same old faces.”<br /> “Good.” Foley ordered another round. “Let’s take a seat.”</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-93082"><div id="dsq-comment-header-93082" class="dsq-comment-header"><cite id="dsq-cite-93082"> <a id="dsq-author-user-93082" href="http://debswritingcorner.blogspot.com/" target="_blank" rel="nofollow">Debra johnson</a></cite></div><div id="dsq-comment-body-93082" class="dsq-comment-body"><div id="dsq-comment-message-93082" class="dsq-comment-message"><p>great advice. I couldn&#8217;t get one of the stories I write for practice / and just me told the way I wanted without the fluff so I wrote it as a screenplay. Just using stage directions along with the dialogue and it worked great. And better. The current one I am doing is in its 3rd draft because I didn&#8217;t like the first two. Which matches perfect with you saying the first draft isn&#8217;t prefect.( yea you didn&#8217;t say that in those words, but that was the message I got.)</p><p>Thanks for the reminder</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-93084"><div id="dsq-comment-header-93084" class="dsq-comment-header"><cite id="dsq-cite-93084"> <span id="dsq-author-user-93084">retrogeegee</span></cite></div><div id="dsq-comment-body-93084" class="dsq-comment-body"><div id="dsq-comment-message-93084" class="dsq-comment-message"><p>Celia;  Where have you been Clara?<br /> Clara: Oh, out and about, you know.<br /> Celia: No, I don&#8217;t know&#8230;..That is why I am asking you.<br /> Clara; {sighing as she speaks} Celia don&#8217;t ask questions you don&#8217;t want to know the answer to. [SHe hangs her sweater in the closet while speaking in a quiet tone.} Every time I go out doesn&#8217;t call for for explanation.  We are two middle aged adults.  Neither of us needs to report to the other.<br /> Celia: I didn&#8217;t mean to intrude on your life.  But I thought if we were going to share an apartment we could at least converse about what is going on in our lives.<br /> Celia sinks down into the easy chair and picks up a crossword puzzle book and a pen from the table beside the chair and begins working on a puzzle.<br /> Clara:  {crosses the room practically stomping her feet.} There you go.  Hiding behind words instead of using words.  Just what is that you are doing, that you are so sure I would not approve of.<br /> Celia;  {Puts down the crossword book and shakes her pencil at Clara}  There that&#8217;s it !!! At least that&#8217;s part of it.  I didn&#8217;t say you would not approve.  I said you would not like.  Those are two different things.  No reason you wouldn&#8217;t approve of what I have been doing.  You just would not find it interesting or enjoyable.<br /> Clara:  Well, why don&#8217;t  you just answer my question and let me be the judge of that.<br /> Celia: Oh Clara because I know you so well. I have known you for years and I don&#8217;t want to listen to judgmental prattle about how I am wasting my time in your humble opinion.  {Her voice gets louder } I Have just about had it up to here with humble opinions on how I spend my free time. Really I spend more time justifying my activities to you than I ever did Frank!  { She sits back down and picks up her crossword puzzle book.</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-93085"><div id="dsq-comment-header-93085" class="dsq-comment-header"><cite id="dsq-cite-93085"> <span id="dsq-author-user-93085">Rasta</span></cite></div><div id="dsq-comment-body-93085" class="dsq-comment-body"><div id="dsq-comment-message-93085" class="dsq-comment-message"><p>Haitian Maroon Leader Makandal says to a commrade &#8220;we are a people lost, we are lost in every way&#8221;<br /> Commrade responds quizzically &#8221; Can you elaborate my sage?&#8221;<br /> Makandal says Think about it for a minute, we lost our names, we lost our land, we lost our tongue, we lost our families!&#8221; &#8220;We were stripped of everything that makes one a human being! We are lost!<br /> Makandal continues&#8221; I intend to make us human again and respected,&#8221; we may not be loved, but respected&#8221;<br /> Commrade how do you do that? We are enslaved!<br /> Makandal insightfully says, &#8220;we are are enslaved, but we are not slaves!&#8221; &#8220;We come from royality of the greatest Kingdoms on this earth!&#8221; Mali, Timbuctu and the Congo!<br /> &#8220;We must divorce ourselves from the oppressors!&#8221;<br /> Commrade. How do we do that?<br /> Makandal &#8220;Through violence,&#8221; &#8220;the only language they will understand and respect!&#8221;</p></div></div></li></ul></div></div> <script type="text/javascript">var disqus_url='http://thewritepractice.com/theater-writing-tips/';var disqus_identifier='27578 http://thewritepractice.com/?p=27578';var disqus_container_id='disqus_thread';var disqus_shortname='thewritepractice';var disqus_title="6 Writing Tips to Learn From Theater";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=27578';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </div> </article></div><div id="sidebar"><div id="text-2" class="widget-1 widget-first widget-odd et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-2 widget-even et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="http://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="http://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-3 widget-odd et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="http://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="text-50" class="widget-4 widget-even et_pb_widget widget_text"><h4 class="widgettitle">Popular Posts</h4><div class="textwidget">[popular-articles showposts="10" category="Popular" showcommentcount="yes"]</div></div><div id="categories-2" class="widget-5 widget-odd et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select> <script type='text/javascript'>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){location.href="http://thewritepractice.com/?cat="+dropdown.options[dropdown.selectedIndex].value;}}
dropdown.onchange=onCatChange;})();</script> </div><div id="text-7" class="widget-6 widget-even et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="http://thewritepractice.com" target="_blank"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="http://thewritepractice.com" target="_blank"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /><noscript><img  src="http://cdn.thewritepractice.com/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div><div id="text-8" class="widget-7 widget-last widget-odd et_pb_widget widget_text"><div class="textwidget"><a href="http://writetodone.com/top-10-blogs-for-writers-contest"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://cdn.thewritepractice.com/wp-content/uploads/2015/03/top-blog-for-writers.png" ><noscript><img alt="The Write Practice" src="http://cdn.thewritepractice.com/wp-content/uploads/2015/03/top-blog-for-writers.png" ></noscript></a><div align="center"><a title="Positive Writer" href="http://positivewriter.com/top-25-writing-blogs/" target="_blank"><img alt="The Write Practice" style="border: currentColor;" alt="Positive Writer" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://positivewriter.com/wp-content/uploads/2014/01/Blog-writing-champion-260.jpg" width="260" height="233" /><noscript><img alt="The Write Practice" style="border: currentColor;" alt="Positive Writer" src="http://positivewriter.com/wp-content/uploads/2014/01/Blog-writing-champion-260.jpg" width="260" height="233" /></noscript></a></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="http://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div> </footer></div></div>  <script type="text/javascript">var disqus_shortname='thewritepractice';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <style type="text/css" id="et-builder-page-custom-style">.et_pb_bg_layout_dark{color:#fff !important}.page.et_pb_pagebuilder_layout #main-content{background-color:rgba(255,255,255,0)}.et_pb_section{background-color:#fff}</style> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.36'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script> <script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/theater-writing-tips\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/thewritepractice.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/theater-writing-tips\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/theater-writing-tips\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.36'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/js/custom.js?ver=3.0.36'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.36'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.36'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.36'></script> <script type='text/javascript'>var et_pb_custom={"ajaxurl":"http:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/cdn.thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/cdn.thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"43710396f2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dde0341627","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"27578","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};</script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.36'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://cdn.thewritepractice.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script> <script type='text/javascript'>function clicky_gc(name){var ca=document.cookie.split(';');for(var i in ca){if(ca[i].indexOf(name+'=')!=-1){return decodeURIComponent(ca[i].split('=')[1]);}}
return'';}
var username_check=clicky_gc('comment_author_ef591fdc1217b13559b1bb0701b1ff4d');if(username_check)var clicky_custom_session={username:username_check};</script> <script type="text/javascript">var clicky={log:function(){return true;},goal:function(){return true;}};var clicky_site_id=100656663;(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//static.getclicky.com/js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100656663ns.gif" /></p></noscript> <script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.7.1',blog:'24477837',post:'27578',tz:'-4',srv:'thewritepractice.com'}]);_stq.push(['clickTrackerInit','24477837','27578']);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1489687805 -->