<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://thewritepractice.com';var et_post_id='51614';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>How to Find the Conflict in a Story - The Write Practice</title><meta name="description" content="One of the greatest challenges in storytelling is knowing exactly which scenes to write. To find the right scenes, first find the conflict in a story. Mapping your characters&#039; relationships and their goals will show you where the points of conflict are."/><link rel="canonical" href="https://thewritepractice.com/conflict-in-a-story/" /><link rel="publisher" href="https://plus.google.com/+Thewritepractice"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Find the Conflict in a Story - The Write Practice" /><meta property="og:description" content="One of the greatest challenges in storytelling is knowing exactly which scenes to write. To find the right scenes, first find the conflict in a story. Mapping your characters&#039; relationships and their goals will show you where the points of conflict are." /><meta property="og:url" content="https://thewritepractice.com/conflict-in-a-story/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:author" content="www.facebook.com/davidhsafford" /><meta property="article:section" content="Creativity &amp; Inspiration" /><meta property="article:published_time" content="2018-04-11T11:00:10-04:00" /><meta property="article:modified_time" content="2018-04-11T11:21:40-04:00" /><meta property="og:updated_time" content="2018-04-11T11:21:40-04:00" /><meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story.jpg" /><meta property="og:image:secure_url" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="One of the greatest challenges in storytelling is knowing exactly which scenes to write. To find the right scenes, first find the conflict in a story. Mapping your characters&#039; relationships and their goals will show you where the points of conflict are." /><meta name="twitter:title" content="How to Find the Conflict in a Story - The Write Practice" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story.jpg" /><meta name="twitter:creator" content="@DavidHSafford" /><link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; How to Find the Conflict in a Story Comments Feed" href="https://thewritepractice.com/conflict-in-a-story/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/QY7S3400-a.akamaihd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi v.3.0.106" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' /><link rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/style.css?ver=3.0.106' type='text/css' media='all' /><link rel='stylesheet' id='mycred-front-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.7.9.3' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=4.9.5'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=4.9.5'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.5.3'></script> <link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewritepractice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.5" /><link rel='shortlink' href='https://thewritepractice.com/?p=51614' /><link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fconflict-in-a-story%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fconflict-in-a-story%2F&#038;format=xml" /> <style type='text/css'>.WishListMember_LoginMergeCode{}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0;border-right-width:0;border-bottom-width:20px;border-left-width:0}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar span{color:#000}#sab-author span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio img{border-radius:50%;border:none}@media (max-width:767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://thewritepractice.com/wp-content/uploads/2013/09/favicon.ico" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1567867416838899', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1567867416838899&ev=PageView&noscript=1"
/></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"/><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://thewritepractice.com/wp-content/cache/et/global/et-divi-customizer-global-15234601003506.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body data-rsssl=1 class="post-template-default single single-post postid-51614 single-format-standard et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et_minified_js et_minified_css"><div id="page-container"><header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://thewritepractice.com/"> <img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/12/The-Write-Practice-Logo-PEN.png" alt="The Write Practice" id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-22912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22912"><a href="https://thewritepractice.com">Home</a></li><li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="https://thewritepractice.com/blog">Articles</a></li><li id="menu-item-22353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22353"><a href="/books">Books</a><ul class="sub-menu"><li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="https://thewritepractice.com/free/">14 PROMPTS (FREE!)</a></li><li id="menu-item-22358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22358"><a href="https://thewritepractice.com/writer">10 STEPS TO BECOME A WRITER (FREE!)</a></li><li id="menu-item-22355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22355"><a href="http://scrivenersuperpowers.com/purchase">SCRIVENER SUPERPOWERS</a></li><li id="menu-item-22354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22354"><a href="http://letswriteashortstory.com/purchase">LET&#8217;S WRITE A SHORT STORY</a></li><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://thewritepractice.com/win-writing-contest-download/">HOW TO WIN A WRITING CONTEST</a></li></ul></li><li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22811"><a href="/products">Programs</a><ul class="sub-menu"><li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="https://thewritepractice.com/members/writeabook/upcoming/">BOOK IN 100 DAYS</a></li><li id="menu-item-22812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22812"><a href="https://thewritepractice.com/members/join/">BECOMING WRITER</a></li><li id="menu-item-22813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22813"><a href="https://storycartel.com/registration">STORY CARTEL</a></li><li id="menu-item-22814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22814"><a href="http://my.storycartel.com/join-course/">STORY CARTEL COURSE</a></li><li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="http://my.storycartel.com/join-twitter-cartel">TWITTER FOR AUTHORS</a></li></ul></li><li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://thewritepractice.com/writingcontests">Contests</a></li><li id="menu-item-31801" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31801"><a href="https://thewritepractice.com/building-an-author-website/">Author Website</a></li><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="https://thewritepractice.com/about/">About</a></li><li id="menu-item-18283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="https://thewritepractice.com/members">Members</a></li></ul></nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-51614" class="et_pb_post post-51614 post type-post status-publish format-standard has-post-thumbnail hentry category-inspiration category-storytelling"><div class="et_post_meta_wrapper"><h1 class="entry-title">How to Find the Conflict in a Story</h1><p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/davidhsafford/" title="Posts by David Safford" rel="author">David Safford</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/conflict-in-a-story/#respond"><span class="dsq-postid" data-dsqidentifier="51614 https://thewritepractice.com/?p=51614">0 comments</span></a></span></p></div><div class="entry-content"><p>One of the greatest challenges of writing better stories is knowing exactly which scenes to write. The best scenes focus on the core elements of conflict — which means before you can write amazing scenes, you have to find the conflict in a story.</p><p><img class="aligncenter size-full wp-image-51623" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story.jpg" alt="How to Find the Conflict in a Story" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story-24x18.jpg 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story-610x469.jpg 610w" sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter size-full wp-image-51623" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story.jpg" alt="How to Find the Conflict in a Story" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story-24x18.jpg 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/How-to-Find-the-Conflict-in-a-Story-610x469.jpg 610w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>You may have a great story idea in your head. But the specifics of it — which moments to capture — are unclear. The result is often writer’s block, or a story that feels “off,” meaning it isn’t focused on the right stuff.</p><p>That’s where Conflict Mapping can make your writing even better!</p><p><a href="https://thewritepractice.com/how-to-write-a-scene/">Strong scenes</a> come from strong plans. And visualizing the conflict between your characters is a great way to do just that.</p><h2>When Conflict in a Story Is Unclear</h2><p><a href="https://thewritepractice.com/conflict-101/">Conflict</a> is essential to a strong story.</p><p>But rarely does a story’s conflict magically appear in our minds. That’s because inspiration frequently comes from other sources: beauty, music, or situations. Rarely are we inspired by a focused sequence of events built around pursuing a goal (which is what a story is), because this tends to happen too quickly to note.</p><p>So when we sit down to write, we’re really just translating the image or idea we had into a word-picture.</p><p>Except that isn’t conflict. I experienced this in 2012 when I decided to write a murder mystery about a family in New Orleans. My wife and I even went on vacation there, staying just outside the French Quarter. And while we saw a lot of beautiful things, heard some amazing music, and came up with many interesting situations, strong story conflict <em>did not </em>come to us as we sweated our way through the city.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">The beauty, music, and situations that inspire you to write are wonderful—but these alone are not the conflict of your story.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/conflict-in-a-story/&text=The beauty, music, and situations that inspire you to write are wonderful—but these alone are not the conflict of your story.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><p>How can we translate inspiration and ideas into <a href="https://thewritepractice.com/creating-conflict/">clear conflict</a> in a story?</p><p>Simple: Start by drawing two circles.</p><h2>Conflict Map: Drawing a Relationship</h2><p>To begin your Conflict Map, draw two empty circles. Then, connect them with arcing arrows, like this:</p><p><img class="aligncenter wp-image-51617 size-large" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-650x325.png" alt="" width="650" height="325" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-650x325.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-200x100.png 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-300x150.png 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-768x384.png 768w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-24x12.png 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-1080x540.png 1080w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-610x305.png 610w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty.png 1260w" sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter wp-image-51617 size-large" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-650x325.png" alt="" width="650" height="325" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-650x325.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-200x100.png 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-300x150.png 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-768x384.png 768w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-24x12.png 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-1080x540.png 1080w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty-610x305.png 610w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Empty.png 1260w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>Now, decide which two people are in a relationship in your story. You don’t need names. Just people. Mom and daughter? Boyfriend and girlfriend? Owner and dog?</p><p>You decide.</p><p>Just put something in there.</p><p>Then, on the arrow extending from a character’s bubble, write what he or she wants from the other character. It can be <a href="https://thewritepractice.com/novel-plan-with-physical-goal/">physical</a> (preferable) or non-physical (okay — just add something physical to go with it, like &#8220;affection = hug&#8221;).</p><p>Then, consider what the other character might want from the first. Write it on his/her arrow.</p><p>As you do this, consider traits that might be essential to each character. Jot them in the circles. This is the time to create without any fear or reservations.</p><p>And to keep it fear-free, do it in pencil so you can erase and alter to your heart’s delight!</p><h2>Create 4 Relationships</h2><p>According to Robert McKee, there are four character types that nearly every protagonist has a relationship with in most stories. Whenever I’m building a new story in a new world, I find this to be a fantastic starting place, and it’s what I did as I built the world of my New Orleans play.</p><p>The four character types to fill <em>first, </em>as you plan, are:</p><ul><li><strong>Friend</strong>: What one might want from a friend? What does the exchange of goals look like in friendship?</li><li><strong>Authority</strong>: How does this relationship create benevolent and/or negative energy?</li><li><strong>Love</strong>: How does the protagonist think of, and possibly plan to, pursue his/her love interest?</li><li><strong>Enemy</strong>: Who opposes the protagonist? Is it direct opposition (contradicting the protagonist’s goal), or competitive (pursing the same or a similar goal)?</li></ul><p>Once you’ve established what the protagonist wants from each of these characters, then draw arrows connecting the characters to each other. What might the Authority want from the Friend? The Friend from the Love? And so on.</p><p>Not only does this give you more characters to work with, but it plants the seeds of conflict that will blossom into strong scenes. When characters are engaged in authentic relationships, the conflict between them occurs more naturally. It doesn&#8217;t feel unclear, nor does it come out of nowhere.</p><p>So plan out two (or more) characters who want things from one another that cannot easily be given.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">When you have characters in conflict, you have the makings of a strong story.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/conflict-in-a-story/&text=When you have characters in conflict, you have the makings of a strong story.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><p>You can see my protagonist, Isabel’s, relationship with two of these characters below: the Friend (her adopted brother) and her Authority (her mother, Natasha). Note that I hadn&#8217;t figured out Andre&#8217;s goal, yet. This truly is a way to discover your protagonist&#8217;s &#8220;world!&#8221;</p><p><img class="aligncenter wp-image-51615 size-large" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-650x635.png" alt="" width="650" height="635" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-650x635.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-200x195.png 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-300x293.png 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-768x751.png 768w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-24x24.png 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-1080x1055.png 1080w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-610x596.png 610w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial.png 1232w" sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter wp-image-51615 size-large" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-650x635.png" alt="" width="650" height="635" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-650x635.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-200x195.png 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-300x293.png 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-768x751.png 768w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-24x24.png 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-1080x1055.png 1080w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial-610x596.png 610w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Partial.png 1232w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><h2>Add Goals and Go</h2><p>When I was done with my Conflict Map, it was so big that my play couldn’t possibly contain all the characters and relationships. So I cut five of them!</p><p>Yet the map was invaluable for planning the relationships and conflict I would need to make the story work. It gave the me the seeds of great, dramatic scenes.</p><p>And the result was a fun, thrilling play that surprised everyone with its authentic conflict!</p><p>There is one thing I didn’t do, though, that I highly recommend you do: <strong>Add action verbs to each character’s goal.</strong> There’s a big difference between an Enemy who chooses to “annihilate” to get his goal, versus one who “humiliates.”</p><p>My protagonist, a bride-to-be, chose to “soothe” her overbearing mother in order to get her goal of “genuine love and approval. The play would have been much different if she chose to “blame,” “lie,” or “ignore.” Verbs matter, and they can help you as you craft these crucial scenes.</p><p>You can <a href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole.png">check out a large view of my final map here</a>. It’s a mess — four pieces of paper taped together and scanned into the computer in three batches.</p><p><img class="aligncenter wp-image-51616 size-large" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-650x417.png" alt="" width="650" height="417" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-650x417.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-200x128.png 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-300x193.png 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-768x493.png 768w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-24x15.png 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-1080x693.png 1080w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-610x391.png 610w" sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter wp-image-51616 size-large" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-650x417.png" alt="" width="650" height="417" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-650x417.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-200x128.png 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-300x193.png 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-768x493.png 768w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-24x15.png 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-1080x693.png 1080w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/04/Conflict-Map_Whole-610x391.png 610w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>But the planning process is supposed to be messy, not a perfect, finished product! And a well-executed plan can lead to a wonderful final product!</p><p>Give Character Mapping a try, and see your story get stronger right away!</p><p><em><strong>How do you find the conflict in a story? </strong></em>Let us know in <a href="#comments">the comments</a>.</p><div id="practice"><h2>PRACTICE</h2><p>Take <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a> to draft a character map for your protagonist’s four “world” characters: Friend, Authority, Love, and Enemy. Make sure arrows go out from each character to the others, identifying what each wants in each relationship. Then add action verbs that describe how each character will go about getting what he/she wants.</p><p>In <a href="#comments">the comments</a>, summarize one of these relationships by sharing what each character wants from the other, and what he/she plans to do to get it! Then be sure to leave feedback for your fellow writers!</p></div><div id="sexy-author-bio" style="" class="david-safford"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "David Safford",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">David Safford</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='David Safford' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='David Safford' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='David Safford' src='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></noscript></span></div><div id="sab-description">David Safford is the author of <a href="http://beanoflife.com/"><em>The Bean of Life</em></a>, the story of a man who decides to save the world with coffee. He also wrote the free book <a href="http://davidhsafford.com/"><em>10 Reasons Readers Quit Your Book</em></a> to help writers create stories that work every time, available <a href="http://davidhsafford.com/">here</a>. Between writing and teaching, he plays <em>The Legend of Zelda</em> with his three-year-old daughter and escapes to the Great Smoky Mountains whenever he can.</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div id="disqus_thread"></div></div></article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="17122">Short Story Tips</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="https://thewritepractice.com" target="_blank"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="https://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div>  <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="text/javascript">var et_animation_data = [];</script> <link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thewritepractice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thewritepractice"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"51614 https:\/\/thewritepractice.com\/?p=51614","disqusShortname":"thewritepractice","disqusTitle":"How to Find the Conflict in a Story","disqusUrl":"https:\/\/thewritepractice.com\/conflict-in-a-story\/","postId":"51614"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"009732e406","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9cb036e520","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"51614","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/custom.min.js?ver=3.0.106'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/js/common.js?ver=3.0.106'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script> <script type='text/javascript'>function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_9d5bb4a12ed1ae68da2e679261ca17a0');
	if (username_check) var clicky_custom_session = {username: username_check};</script> <script type="text/javascript">var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100656663;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100656663ns.gif" /></p></noscript> <script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'24477837',post:'51614',tz:'-4',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '51614' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.6.0" : "10.4.2";
	s.src = "https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1523483250 -->