<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <link href="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.css" rel="stylesheet" /> <script>var et_site_url='https://thewritepractice.com';var et_post_id='144555';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>The Hero&#039;s Journey: How to Write the Resurrection</title><meta name="description" content="The most important step of the Hero&#039;s Journey is the Resurrection, the moment when your hero—and their world—are transformed. Here&#039;s how to master it."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thewritepractice.com/heros-journey-resurrection/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Hero&#039;s Journey: How to Write the Resurrection" /><meta property="og:description" content="The most important step of the Hero&#039;s Journey is the Resurrection, the moment when your hero—and their world—are transformed. Here&#039;s how to master it." /><meta property="og:url" content="https://thewritepractice.com/heros-journey-resurrection/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:author" content="www.facebook.com/davidhsafford" /><meta property="article:section" content="Hero&#039;s Journey" /><meta property="article:published_time" content="2019-11-21T12:09:12-05:00" /><meta property="og:image" content="https://thewritepractice.com/wp-content/uploads/2019/11/The-Heros-Journey-How-to-Write-the-Resurrection-and-Nail-Your-Storys-Most-Important-Part.jpg" /><meta property="og:image:secure_url" content="https://thewritepractice.com/wp-content/uploads/2019/11/The-Heros-Journey-How-to-Write-the-Resurrection-and-Nail-Your-Storys-Most-Important-Part.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The most important step of the Hero&#039;s Journey is the Resurrection, the moment when your hero—and their world—are transformed. Here&#039;s how to master it." /><meta name="twitter:title" content="The Hero&#039;s Journey: How to Write the Resurrection" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="https://thewritepractice.com/wp-content/uploads/2019/11/The-Heros-Journey-How-to-Write-the-Resurrection-and-Nail-Your-Storys-Most-Important-Part.jpg" /><meta name="twitter:creator" content="@DavidHSafford" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewritepractice.com/#organization","name":"The Write Practice","url":"https://thewritepractice.com/","sameAs":["http://www.facebook.com/thewritepractice","http://thewritepractice","https://thewritepractice.com/joebunting","https://twitter.com/write_practice"],"logo":{"@type":"ImageObject","@id":"https://thewritepractice.com/#logo","url":"https://thewritepractice.com/wp-content/uploads/2015/09/The-Write-Practice-Logo-blog.png","width":2275,"height":220,"caption":"The Write Practice"},"image":{"@id":"https://thewritepractice.com/#logo"}},{"@type":"WebSite","@id":"https://thewritepractice.com/#website","url":"https://thewritepractice.com/","name":"The Write Practice","publisher":{"@id":"https://thewritepractice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thewritepractice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thewritepractice.com/heros-journey-resurrection/#primaryimage","url":"https://thewritepractice.com/wp-content/uploads/2019/11/The-Heros-Journey-How-to-Write-the-Resurrection-and-Nail-Your-Storys-Most-Important-Part.jpg","width":650,"height":500,"caption":"The Hero's Journey Resurrection: How to Nail Your Story's Most Important Part"},{"@type":"WebPage","@id":"https://thewritepractice.com/heros-journey-resurrection/#webpage","url":"https://thewritepractice.com/heros-journey-resurrection/","inLanguage":"en-US","name":"The Hero&#039;s Journey: How to Write the Resurrection","isPartOf":{"@id":"https://thewritepractice.com/#website"},"primaryImageOfPage":{"@id":"https://thewritepractice.com/heros-journey-resurrection/#primaryimage"},"datePublished":"2019-11-21T12:09:12-05:00","dateModified":"2019-11-21T12:09:12-05:00","description":"The most important step of the Hero's Journey is the Resurrection, the moment when your hero\u2014and their world\u2014are transformed. Here's how to master it."},{"@type":"Article","@id":"https://thewritepractice.com/heros-journey-resurrection/#article","isPartOf":{"@id":"https://thewritepractice.com/heros-journey-resurrection/#webpage"},"author":{"@id":"https://thewritepractice.com/#/schema/person/7510b4deb7713c3549204dba4d7ca41f"},"headline":"The Hero&#8217;s Journey: How to Write the Resurrection and Nail Your Story&#8217;s Most Important Part","datePublished":"2019-11-21T12:09:12-05:00","dateModified":"2019-11-21T12:09:12-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thewritepractice.com/heros-journey-resurrection/#webpage"},"publisher":{"@id":"https://thewritepractice.com/#organization"},"image":{"@id":"https://thewritepractice.com/heros-journey-resurrection/#primaryimage"},"articleSection":"Hero's Journey"},{"@type":["Person"],"@id":"https://thewritepractice.com/#/schema/person/7510b4deb7713c3549204dba4d7ca41f","name":"David Safford","image":{"@type":"ImageObject","@id":"https://thewritepractice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=96&d=mm&r=g","caption":"David Safford"},"description":"You deserve a great book. That's why David Safford writes adventure stories that you won't be able to put down. Read his latest story <a href=\"http://www.davidsafford.com/\" rel=\"nofollow\">at his website.</a> David is a Language Arts teacher, novelist, blogger, hiker, <em>Legend of Zelda</em> fanatic, puzzle-doer, husband, and father of two awesome children.","sameAs":["www.facebook.com/davidhsafford","https://twitter.com/DavidHSafford"]}]}</script> <link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//static.queue-it.net' /><link rel='dns-prefetch' href='//thewritepractice.disqus.com' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; The Hero&#8217;s Journey: How to Write the Resurrection and Nail Your Story&#8217;s Most Important Part Comments Feed" href="https://thewritepractice.com/heros-journey-resurrection/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/QY7S3400-a.akamaihd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi Child v.1.0.2" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link   rel='stylesheet' id='wp-block-library-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' /><link   rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.3' type='text/css' media='all' /><link   rel='stylesheet' id='highlighter-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=5.3' type='text/css' media='all' /><link   rel='stylesheet' id='highlighter-icons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.3' type='text/css' media='all' /><link   rel='stylesheet' id='fontawesome-iconset-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/sp-resources/forum-iconsets/fontawesome/style.css?ver=5.3' type='text/css' media='all' /><link   rel='stylesheet' id='parent-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/style.dev.css?ver=5.3' type='text/css' media='all' /><link   rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/style.css?ver=4.0.6' type='text/css' media='all' /><link   rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.3#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' /><link   rel='stylesheet' id='mycred-front-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.6' type='text/css' media='all' /><link   rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=4.0.6' type='text/css' media='all' /><link   rel='stylesheet' id='magnific-popup-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=4.0.6' type='text/css' media='all' /><link   rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' /><link   rel='stylesheet' id='wlm3_frontend_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-member/ui/stylesheets/frontend.css?ver=5.3' type='text/css' media='all' /><link   rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' /> <script    type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script    type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=5.3'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=5.3'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.3'></script> <link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" /><meta name="generator" content="WordPress 5.3" /><link rel='shortlink' href='https://thewritepractice.com/?p=144555' /><link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fheros-journey-resurrection%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fheros-journey-resurrection%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user ul li .ab-item{height:auto}#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user #tikemp_username{height:22px;font-size:13px!important;padding:2px;width:145px;border-radius:2px!important;float:left;box-sizing:border-box!important;line-height:10px}#tikemp_search{width:auto;box-sizing:border-box}#tikemp_search_submit{height:22px;padding:2px;line-height:1.1;font-size:13px!important;border:0!important;float:right;background-color:#fff!important;border-radius:2px!important;width:74px;box-sizing:border-box;color:#000!important}#tikemp_usearch_result{width:100%;max-height:320px;overflow-y:auto;margin-top:10px;float:left}#tikemp_usearch_form{width:226px}#tikemp_recent_users{width:100%;float:left}form#tikemp_usearch_form input[type="text"]{background-color:#fff!important}#tikemp_settings_wrap{width:100%;float:left;border-top:1px solid #ccc}#wpadminbar .quicklinks .menupop ul li a,#wpadminbar .quicklinks .menupop.hover ul li a{color:#b4b9be}</style> <script>var tikemp_ajax_url = "https://thewritepractice.com/wp-admin/admin-ajax.php";</script> <style type='text/css'>#sidebar{display:none}.wpm_registration{clear:both;padding:0;margin:10px 0}.wpm_registration td{text-align:left}.wpm_err{color:red;font-weight:700}#wlmreginstructions{background:#ffd;border:1px solid red;padding:0 1em 1em 1em;margin:0 auto 1em auto;font-size:1em;width:450px;color:#333}#wlmreginstructions a{color:#00f;text-decoration:underline}#wlmreginstructions ol{margin:0 0 0 1em;padding:0 0 0 1em;list-style:decimal;background:none}#wlmreginstructions li{margin:0;padding:0;background:none}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0;border-right-width:0;border-bottom-width:20px;border-left-width:0}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar span{color:#000}#sab-author span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio img{border-radius:50%;border:none}@media (max-width:767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script> <script src="https://cdn.useproof.com/proof.js?acc=hbwfRmXs0MOnwuEqohPO6vICscx1" async></script><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://thewritepractice.com/wp-content/et-cache/global/et-divi-customizer-global-15743462293801.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.js"></script> <link rel="stylesheet" href="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.css"> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.js"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-144555 single-format-standard label-compact et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background linux et_pb_gutters2 et_right_sidebar et_divi_theme et-db"><div id="page-container"><header style="line-height:0;" id="main-header" data-height-onload="30"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://thewritepractice.com/"> <img class="web-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" alt="The Write Practice" id="logo" data-height-percentage="30" /><img class="mobile-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/wp_mobile_logo_white.png" alt="The Write Practice" id="logo" data-height-percentage="30" /> </a></div><div id="et-top-navigation" style="" data-height="30" data-fixed-height="30"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-229121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a target="_blank" href="https://joebunting.typeform.com/to/LPcFLT"> ASSESSMENT </a></li><li id="menu-item-229122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/blog/"> BLOG </a></li><li id="menu-item-229123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/about/"> ABOUT </a></li><li id="menu-item-229124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/resources/"> RESOURCES </a></li><li id="menu-item-22912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a> <select class="top_menu_select"><optgroup label="Menu"><option data-icon="contest" value="https://joebunting.typeform.com/to/LPcFLT">ASSESSMENT</option><option data-icon="idea" value="https://thewritepractice.com/blog/">BLOG</option><option data-icon="level" value="https://thewritepractice.com/about/">ABOUT</option><option data-icon="community" value="https://thewritepractice.com/resources/">RESOURCES</option><option data-icon="groups" value="https://thewritepractice.com/members/join">Join Our Writing Group</option></optgroup> </select> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 search-block" style="bottom: 0.9em;"><form role="search" method="get" action="https://thewritepractice.com/"> <input type="text" class="input-search-top" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.zendesk.com/hc/en-us"><div style="text-align:center"><div><span class="et-pb-icon et-help et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" >t</span></div> <span class="top_menu_icons_text">Help</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.com/pro/"><div style="text-align:center"><div><span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" ></span></div> <span class="top_menu_icons_text">Login</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 join-li"><div style="vertical-align: middle;"> <a class="join-cta" href="https://thewritepractice.com/members/join" target="_self">Join Our Writing Group</a></div></li></ul> <script>jQuery(document).ready(function($){

										
										var $top_menu = $('.top_menu_select').select2({
											minimumResultsForSearch: Infinity,
											templateResult: formatState,
											placeholder: "Explore",
											templateSelection: formatStateSelect
										});

										function formatState (state) {
										if (!state.id) {
											return state.text;
										}

										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";

										var icon = $(state.element).data("icon");
										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};

										function formatStateSelect (state) {
										if (!state.id) {
											return state.text;
										}
										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";
										var icon = $(state.element).data("icon");

										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};


										$('.top_menu_select').on('select2:select', function (e) {
											var data = e.params.data;
											window.location = data.id;
										});


																				var isOpen = false;
										$(".mobile_menu_bar_toggle").click(function(e) {  
											if(!isOpen){
												$('.top_menu_select').select2('open');
																								
												isOpen = true;
											}else{
												$('.top_menu_select').select2('close');
												isOpen = false;
											}
										});


										$top_menu.val(window.location.href).trigger("change");


										var is_opened_profile = false;

										$(".dropdown-content").css("display", "none");

										$(".dropdown").click(function(event){
											event.stopPropagation();
											if(is_opened_profile){
												$(".dropdown-content").css("display", "none");
											}else{
												$(".dropdown-content").css("display", "block");
											}
											is_opened_profile = !is_opened_profile;
										});

										$('body').click(function() {
											$(".dropdown-content").css("display", "none");
											is_opened_profile = false;
										});

									});</script> </nav><div id="et_top_search"> <span id="et_search_icon"></span></div><a class="mobile_icons" href="/pro"><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">l</span> </a><a  class="mobile_icons" href="https://thewritepractice.com/pro/"> <span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings" ></span> </a><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-144555" class="et_pb_post post-144555 post type-post status-publish format-standard has-post-thumbnail hentry category-heros-journey"><div class="et_post_meta_wrapper"><h1 class="entry-title">The Hero&#8217;s Journey: How to Write the Resurrection and Nail Your Story&#8217;s Most Important Part</h1><p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/david-safford-2722/" title="Posts by David Safford" rel="author">David Safford</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/heros-journey-resurrection/#respond"><span class="dsq-postid" data-dsqidentifier="144555 https://thewritepractice.com/?p=144555">0 comments</span></a></span></p></div><div class="entry-content"><p>Ultimately, heroes confront death. They rise against the most powerful villains and the worst sources of evil imaginable.</p><p><img class="aligncenter size-full wp-image-146191" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20500'%3E%3C/svg%3E" alt="The Hero's Journey Resurrection: How to Nail Your Story's Most Important Part" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/11/The-Heros-Journey-How-to-Write-the-Resurrection-and-Nail-Your-Storys-Most-Important-Part.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/11/The-Heros-Journey-How-to-Write-the-Resurrection-and-Nail-Your-Storys-Most-Important-Part-480x369.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/11/The-Heros-Journey-How-to-Write-the-Resurrection-and-Nail-Your-Storys-Most-Important-Part.jpg" /><noscript><img class="aligncenter size-full wp-image-146191" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/11/The-Heros-Journey-How-to-Write-the-Resurrection-and-Nail-Your-Storys-Most-Important-Part.jpg" alt="The Hero's Journey Resurrection: How to Nail Your Story's Most Important Part" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/11/The-Heros-Journey-How-to-Write-the-Resurrection-and-Nail-Your-Storys-Most-Important-Part.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/11/The-Heros-Journey-How-to-Write-the-Resurrection-and-Nail-Your-Storys-Most-Important-Part-480x369.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" /></noscript></p><p>And on their journeys, they often suffer the consequences of tangling with these bad guys.</p><p>But not all heroic journeys require villains on the scale of Sauron and Voldemort and Emperor Palpatine. Some villains are local bullies, arrogant coworkers, and voices of doubt in our heads. And even these villains require heroic efforts to overcome.</p><p>It&#8217;s time to tackle the most difficult yet important step in your heroic story: the Resurrection.</p><p>And I promise you this: If you get this step right, you&#8217;ll have a story on your hands that readers won&#8217;t be able to get enough of.</p><p>Let&#8217;s dive in!</p><h2>How We Got Here</h2><p>The Hero&#8217;s Journey is a well-known and oft-used storytelling structure. But while you&#8217;ve undoubtedly read and watched stories that used it well, you may not be familiar with how each step functions.</p><p>To reach the crucial Resurrection step, your hero must travel a long road:</p><ol><li>Your hero will always begin in some sort of <a href="https://thewritepractice.com/heros-journey-ordinary-world/">Ordinary World</a>, a place where no one expects much of anyone.</li><li>Then they experience a <a href="https://thewritepractice.com/call-to-adventure/">Call to Adventure</a> that they are definitely not ready for, at least yet.</li><li>The hero will <a href="https://thewritepractice.com/call-to-adventure/">refuse</a> that call somehow . . .</li><li>. . . and find themselves assisted by the wisdom and skill of a <a href="https://thewritepractice.com/meeting-the-mentor/">Mentor</a>.</li><li>After receiving ample training, the hero will cross the boundary between the familiar and the foreign, the <a href="https://thewritepractice.com/crossing-the-threshold/">Threshold</a>, voyaging into the new world in order to begin their quest.</li><li>The story then enters the sixth phase, the world of <a href="https://thewritepractice.com/heros-journey-trials-allies-enemies/">Trials, Allies, and Enemies</a>. where the hero will make friends, confront enemies, overcome tests and traps, defeat monsters, and prepare for the big challenge to come, known as the Ordeal. That’s where your climax will take place.</li><li>And, of course, before the big climax, there is a moment of <a href="https://thewritepractice.com/heros-journey-approach/">Approach</a>, where the hero makes final preparations and often experiences a humble fall, where their pride takes over or their friends abandon them (for a while).</li><li>Then they confront the big task, known as the <a href="https://thewritepractice.com/heros-journey-climax/">Ordeal</a>, and makes a decision that wins them the prize.</li><li>After succeeding at this task, they are usually <a href="https://thewritepractice.com/heros-journey-reward/">Rewarded</a>, but not in a long-lasting or ultimate way.</li><li>This leads to <a href="https://thewritepractice.com/heros-journey-reward/">a &#8220;fake-out&#8221; ending</a>, in which the hero thinks they are done, or is chased by the Shadow or Devil Figure back home. The Road Back is what this step is commonly called.</li></ol><p>After all that, it&#8217;s time to deploy the most important and heroic step in the entire journey. It&#8217;s time to do what heroes do: to confront death in a deep and meaningful way, and to emerge victorious in a way that restores other characters and community as a whole.</p><p>It&#8217;s time for Resurrection.</p><h2>Types of Death . . . and Resurrection</h2><p>While many heroic stories involve physical stakes of life and death, many do not. They deal, rather, with the life and death of dreams, hope, and self-esteem. They are battles fought in the places of everyday life.</p><p>With this in mind, don&#8217;t make the mistake of thinking that your hero needs to actually <em>die. </em>Rather, their dreams may die. Their hope in their own value may die. Or their relationships may die.</p><p>In a nutshell, there are four levels or &#8220;planes&#8221; or resurrection you can use in your story&#8217;s climax:</p><ol><li>Physical</li><li>Mental / Emotional</li><li>Spiritual</li><li>Societal</li></ol><p>For each death, there must be a resurrection of some kind. Sometimes a resurrection will occur across planes.</p><p>For example, a physical death might yield a spiritual rebirth, as in <em>Braveheart. </em>Yet rarely will a spiritual death result in physical resurrection in a traditional heroic story, as this usually requires to sacrifice virtue for the sake of physical gain. Such a choice is typic of the Antihero&#8217;s Journey, which tends to follow an inverted version of what we&#8217;ve been learning about here.</p><p>Now, Resurrection can&#8217;t simply happen<em>. </em>It must be <em>earned. </em></p><p>And this will prove to be one of the greatest challenges you&#8217;ll face as a writer. You need to make sure that your hero, through their cleverness, skill, knowledge, ingenuity, compassion, sacrifice, or honor, is able to earn an escape from Death&#8217;s jaws. They cannot get lucky. They cannot be randomly saved because the villain suddenly changes his mind.</p><p>The hero must earn their resurrection with sacrifice. Otherwise your ending will feel like a cheat.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Your hero doesn&#8217;t need to face life-or-death stakes in order to experience resurrection. But they must earn their resurrection with sacrifice, or it will feel like a cheat.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/heros-journey-resurrection/&text=Your hero doesn&#8217;t need to face life-or-death stakes in order to experience resurrection. But they must earn their resurrection with sacrifice, or it will feel like a cheat.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h2>Resurrect Everything</h2><p>Good stories resurrect their heroes.</p><p>But <em>great </em>stories resurrect so much more.</p><p>If you pay close attention, you&#8217;ll notice that the best stories use the hero&#8217;s resurrection as a vehicle to restore other characters, and even society at large.</p><p>That&#8217;s why you should plan for and execute <em>at least three </em>resurrections in your story, and on multiples planes (physical, emotional/mental, spiritual, societal).</p><p>While this may sound complicated, you can start planning it with a simple question:</p><p><strong>On whom does my hero have the greatest impact? </strong></p><p>Your hero isn&#8217;t doing hero stuff in a vacuum. They exist in a society with laws and justice and virtues. They have made friends and enemies on the journey.</p><p>When this hero faces death, nearly succumbs, but then makes a sacrifice in order to overcome evil, other characters are almost certain to be impacted by this.</p><p>So who is it? Who stands to experience their own mental or spiritual resurrection thanks to the hero&#8217;s deeds? How will society at large be positively affected by the hero&#8217;s selflessness?</p><p>Here are a few more prompts to get you thinking about multiple resurrections:</p><ul><li>How will the hero&#8217;s Friends make sacrifices to defeat evil?</li><li>How will the hero make sacrifices to save the Friends?</li><li>How can the hero&#8217;s sacrifices make an impact on an Enemy?</li><li>What &#8220;Greater Good&#8221; is the hero&#8217;s quest really about?</li></ul><p>When you plan for, and pull off, a story with multiple Resurrections, you&#8217;re setting yourself up for incredible success. Readers want to see society restored. In order for society to be restored, individual characters have to be restored.</p><p>When your story reflects this reality, it wields tremendous power.</p><h2>Resurrect Like Pixar</h2><p>No one tells stories quite like Pixar. And while they have the occasional storytelling whiff out there (<em>Cars 2</em>), they usually stick the landing when it comes to the Resurrection. Here are three examples to help you see how the hero must <em>earn </em>their resurrection.</p><h3>Monsters, Inc</h3><p>Mike and Sully&#8217;s adventure is all about returning a &#8220;toxic&#8221; child, &#8220;Boo,&#8221; to her home. And when they are finally successful, Boo&#8217;s door is shredded in order to prevent such a situation from occurring again.</p><p>And while Mike has always been opposed to Boo&#8217;s presence, his heart has changed during the journey. He has seen what Boo means to his friend, Sully, and decides to make a huge sacrifice. Little by little, he reassembles the door from all the woodchips. And then Sully and Boo are reunited, their relationship resurrected (emotional).</p><p>Yet so much more happens here. Earlier, Boo is rescued (and thereby physically resurrected) by Sully. And by discovering that human laughter is much more powerful than human screams (for monster energy), Sully and Mike transform their society from a place of horrendous terror to one of joyful levity.</p><p>Society has been resurrected, all because of our heroes&#8217; adventure.</p><h3>Ratatouille</h3><p>Remy the rat longs to be a gourmet chef, and thanks to his noble (human) steed Linguini, is able to cook several game-changing dishes at Gusteau&#8217;s Restaurant. In the process he overcomes Chef Skinner, a conniving businessman intent on using the Gusteau name to sell frozen burritos. Yet after a falling-out with Linguini, food critic Anton Ego, known as the &#8220;Grim Eater,&#8221; has descended on Gusteau&#8217;s with the intention of destroying its reputation once and for all.</p><p>When Remy reveals himself to the cooks and Linguini explains how the rat has been controlling him, all the chefs abandon them. Linguini even cowers in his office, leaving Remy alone on the floor, his hope of becoming a chef effectively dead.</p><p>But through his devotion to cooking, Remy has earned his father&#8217;s respect, and sure enough, his father shows up with the rest of the rat clan to cook a meal for Ego. Trusting his instincts about food, Remy cooks ratatouille for Ego, a dish that transports Ego to his childhood when a warm meal meant love from his mother. The devilish critic is stunned and can do nothing but shower respect on the rat who shocked him with great food.</p><p>So the pale, death-dealing critic becomes an enthusiastic investor in Remy&#8217;s own restaurant, resurrected from his pit of bitterness and skepticism. Remy&#8217;s dream is, of course, resurrected now that he runs his own café. And society as a whole gets to enjoy Remy&#8217;s inspiring creations, rather than the frozen foods that Chef Skinner was mass-producing under Gusteau&#8217;s name.</p><h3>Inside Out</h3><p>After an embarrassing moment at her new school in San Francisco, Riley loses her ability to feel both joy and sadness. This is partially because her emotional cores, Joy and Sadness, have been swept into Riley&#8217;s long-term memory and cannot get back to headquarters to help Riley feel things properly again. On this journey, Joy believes wholeheartedly that Riley needs to be happy, and continuously tries to shut Sadness out and keep her away from the controls.</p><p>Yet it is finally in the deep, dark pit of the Memory Dump that Joy realizes the truth: Sadness is crucial. Sadness is the only way that Riley can process the dramatic changes in her life, and the only way to save Riley is to get Sadness back to HQ. Unfortunately, though, Joy is trapped in the pit with Bing Bong, Riley&#8217;s imaginary friend from a long time ago. How will they escape?</p><p>Well, if you&#8217;ve seen the movie, your tear ducts know the answer. They can use Bing Bong&#8217;s wagon-rocket, but it only has enough &#8220;song power&#8221; to save one of them: Joy. And as Joy reaches the top and looks back down into the pit, she beholds Bing Bong laughing and crying out with happiness that Riley will be saved . . . as he slowly fades into nothingness, and is forgotten. This sacrifice chokes me up every time I think about it.</p><p>Thankfully, Joy is able to take Sadness back to headquarters, and lets Sadness take the controls just as Riley is about to run away from home. Riley comes to her senses and hurries back to her parents.</p><p>She sighs . . . a mix of joy that she&#8217;s home and sadness that life is so hard . . . but the audience knows that all is going to be better. Riley&#8217;s emotional well-being is resurrected, and so is her family. Inside Riley&#8217;s head, Joy, too, is resurrected from her deadly narcissism into a new appreciation for her fellow Emotions.</p><h2>Stick the Resurrection Landing</h2><p>This is not an easy step of the Hero&#8217;s Journey to write. It will take you multiple approaches and drafts. Please . . . for the sake of your own well-being . . . go into the process knowing this.</p><p>What you are attempting to capture is the power of centuries of human truth. While physical resurrection is rare, emotional, mental, spiritual, and societal resurrection is familiar and dreamed of.</p><p>It&#8217;s what Martin Luther King Jr. dreamt of in his famous speech. It&#8217;s what Malala Yousafzai dreams of for girls in Pakistan and around the world. It&#8217;s what you, perhaps, dream of, when you look at your country, your city or town, your family, and yourself.</p><p>We long for resurrection because it fills us with hope. And portraying scenes of resurrection instills our stories with unbelievable, long-lasting power that has the potential to stick with our readers for a lifetime.</p><p>That&#8217;s something you don&#8217;t want to miss!</p><p><em><strong>What Resurrections can you think of from your favorite stories?</strong></em> Let us know in <a href="#comments">the comments</a>.</p><div id="practice"><h2>PRACTICE</h2><p>If you&#8217;ve been following this series, by this point you&#8217;ve written your Hero&#8217;s Journey to the cusp of the Resurrection. For today&#8217;s <a href="https://thewritepractice.com/creative-writing-prompts/">writing prompt</a>, plan your hero&#8217;s Resurrection.</p><p>Here are some questions to guide you as you think through this crucial step:</p><ul><li>What ultimate evil or threat does the hero confront?</li><li>What kind of death do they face (physical, mental/emotional, spiritual, societal)?</li><li>How could your hero possibly resurrect him or herself from this death?</li><li>What other characters could help, or be helped, by this resurrection?</li><li>How could society enjoy this death-resurrection step?</li></ul><p>Journal about these questions for <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a>. Then share your notes in <a href="#comments">the comments below</a>, and be sure to leave a helpful critique on someone else&#8217;s writing!</p></div><div id="sexy-author-bio" style="" class="david-safford"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "David Safford",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">David Safford</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='David Safford' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='David Safford' src='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></span></div><div id="sab-description">You deserve a great book. That's why David Safford writes adventure stories that you won't be able to put down. Read his latest story <a href="http://www.davidsafford.com/" rel="nofollow">at his website.</a> David is a Language Arts teacher, novelist, blogger, hiker, <em>Legend of Zelda</em> fanatic, puzzle-doer, husband, and father of two awesome children.</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div> </noscript><div id="disqus_thread"></div></div></article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="19322">Character Test Podcast</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="3396">Feedback and Revision</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="19323">Hero&#8217;s Journey</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="17122">Short Story Tips</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select></form> <script type="text/javascript">/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img alt="The Write Practice" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="et-footer-nav"><div class="container"><ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-141782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141782"><a href="https://thewritepractice.com/inspiration/">Creativity &#038; Inspiration</a></li><li id="menu-item-141783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141783"><a href="https://thewritepractice.com/inspiration/writing-prompts/">Writing Prompts</a></li><li id="menu-item-141784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141784"><a href="https://thewritepractice.com/grammar/">Grammar &#038; Vocab</a></li><li id="menu-item-141785" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141785"><a href="https://thewritepractice.com/best-book-writing-software/">Book Writing Software</a></li><li id="menu-item-141786" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141786"><a href="https://thewritepractice.com/prowritingaid-review/">ProWritingAid Review</a></li><li id="menu-item-141787" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141787"><a href="https://thewritepractice.com/publisher-rocket-review/">Publisher Rocket Review</a></li><li id="menu-item-141788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141788"><a href="https://thewritepractice.com/scrivener/">Scrivener Review</a></li></ul></div></div><div id="footer-bottom"><div class="container clearfix"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div> <style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(255,129,0,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(255,129,0,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(255,129,0,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(255,129,0,.7)}body.highlights-ready .highlighted-text{background:none;cursor:text}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}.highlighter-docked-header,.confirm-message{font-weight:700;color:#fff;background-color:#f47f44}</style><div class="highlighter-shield"><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div></div><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div><div class="highlighter-docked-panel highlighter-comments-wrapper"><div class="highlighter-docked-header">Add Comment</div><div class="highlighter-comments-user"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /></noscript> <span class="highlighter-comments-name"></span></div><div class="highlighter-comment"><div class="highlighter-view-loading">Loading...</div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/heros-journey-resurrection/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewritepractice.com/wp-comments-post.php" method="post" id="highlighter-comment-form" class="comment-form"><textarea id="highlighter-comment-textarea" name="comment"  aria-required="true"></textarea><p class="form-submit"><div class="btn-confirm confirm-yes"> <input name="submit" type="submit" id="highlighter-comment-submit" class="submit" value="Respond" /></div> <input type='hidden' name='comment_post_ID' value='144555' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="baa011b023" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p></form></div><div class="btn-confirm confirm-no">Cancel</div></div></div><div class="highlighter-docked-panel highlighter-view-wrapper"><div class="highlighter-docked-header">Viewing Highlight</div><div class="highlighter-view-notes-wrapper"><div class="highlighter-view-loading shown">Loading...</div><div class="highlighter-view-notes"><div class="highlighter-view-note-wrapper"><div class="highlighter-view-note-user"></div><div class="highlighter-view-note"></div></div></div><div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div><div class="btn-confirm confirm-no">Close</div></div></div> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link   rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' /> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=4.0.6'></script> <script  type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thewritepractice"}; /* ]]> */</script> <script  type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script  type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"144555 https:\/\/thewritepractice.com\/?p=144555","disqusShortname":"thewritepractice","disqusTitle":"The Hero\u2019s Journey: How to Write the Resurrection and Nail Your Story\u2019s Most Important Part","disqusUrl":"https:\/\/thewritepractice.com\/heros-journey-resurrection\/","postId":"144555"}; /* ]]> */</script> <script  type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/jquery.nicescroll.min.js?ver=1.1'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/script.js?ver=1.2'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.3'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.3'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.3'></script> <script  type='text/javascript'>/* <![CDATA[ */ var highlighterAjax = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","redirecturl":"\/heros-journey-resurrection\/","loadingmessage":"Sending user info, please wait..."}; /* ]]> */</script> <script  type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.3'></script> <script   type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/comment-reply.min.js?ver=5.3'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=4.0.6'></script> <script  type='text/javascript'>/* <![CDATA[ */ var DIVI = {"item_count":"%d Item","items_count":"%d Items"}; /* ]]> */</script> <script  type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/custom.js?ver=4.0.6'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=4.0.6'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=4.0.6'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=4.0.6'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"745b1442e6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"74d5f66867","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"144555","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=4.0.6'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/js/common.js?ver=4.0.6'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/wp-embed.min.js?ver=5.3'></script> <script  async="async"  type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1574385324 -->