<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic%7CMerriweather:300,300italic,regular,italic,700,700italic,900,900italic&subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext" /><link rel="stylesheet" href="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/3d73555898d4616abc1275a69c381862.css" data-minify="1" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://thewritepractice.com';var et_post_id='50570';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>2 Playful Holiday Writing Prompts to Challenge and Inspire You</title><meta name="description" content="It&#039;s tough to find time and inspiration to write during the busyness of the holidays. These holiday writing prompts will get your creative juices flowing."/><link rel="canonical" href="https://thewritepractice.com/holiday-writing-prompts/" /><link rel="publisher" href="https://plus.google.com/+Thewritepractice"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2 Playful Holiday Writing Prompts to Challenge and Inspire You" /><meta property="og:description" content="It&#039;s tough to find time and inspiration to write during the busyness of the holidays. These holiday writing prompts will get your creative juices flowing." /><meta property="og:url" content="https://thewritepractice.com/holiday-writing-prompts/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:section" content="Holidays" /><meta property="article:published_time" content="2017-12-18T11:01:55-05:00" /><meta property="article:modified_time" content="2017-12-18T11:34:28-05:00" /><meta property="og:updated_time" content="2017-12-18T11:34:28-05:00" /><meta property="fb:admins" content="65800349" /><meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/12/2-Playful-Holiday-Writing-Prompts-to-Challenge-and-Inspire-You-1.png" /><meta property="og:image:secure_url" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/12/2-Playful-Holiday-Writing-Prompts-to-Challenge-and-Inspire-You-1.png" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="It&#039;s tough to find time and inspiration to write during the busyness of the holidays. These holiday writing prompts will get your creative juices flowing." /><meta name="twitter:title" content="2 Playful Holiday Writing Prompts to Challenge and Inspire You" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/12/2-Playful-Holiday-Writing-Prompts-to-Challenge-and-Inspire-You-1.png" /><meta name="twitter:creator" content="@jffelkins" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thewritepractice.com\/","name":"The Write Practice","potentialAction":{"@type":"SearchAction","target":"https:\/\/thewritepractice.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/thewritepractice.com\/holiday-writing-prompts\/","sameAs":["http:\/\/www.facebook.com\/thewritepractice","https:\/\/plus.google.com\/+Thewritepractice","https:\/\/thewritepractice.com\/joebunting","https:\/\/twitter.com\/write_practice"],"@id":"#organization","name":"The Write Practice","logo":"https:\/\/thewritepractice.com\/wp-content\/uploads\/2015\/09\/The-Write-Practice-Logo-blog.png"}</script> <link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; 2 Playful Holiday Writing Prompts to Challenge and Inspire You Comments Feed" href="https://thewritepractice.com/holiday-writing-prompts/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/QY7S3400-a.akamaihd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi v.3.0.91" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' /><link rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/style.css?ver=3.0.91' type='text/css' media='all' /><link rel='stylesheet' id='mycred-front-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.7.9.3' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=4.9.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=4.9.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.5.2'></script> <link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewritepractice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='https://thewritepractice.com/?p=50570' /><link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fholiday-writing-prompts%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fholiday-writing-prompts%2F&#038;format=xml" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c" async></script><style type='text/css'>.WishListMember_LoginMergeCode{}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0;border-right-width:0;border-bottom-width:20px;border-left-width:0}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar span{color:#000}#sab-author span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio img{border-radius:50%;border:none}@media (max-width:767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://thewritepractice.com/wp-content/uploads/2013/09/favicon.ico" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1567867416838899', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1567867416838899&ev=PageView&noscript=1"
/></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"/><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /></head><body data-rsssl=1 class="post-template-default single single-post postid-50570 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et_minified_js et_minified_css"><div id="page-container"><header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://thewritepractice.com/"> <img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/12/The-Write-Practice-Logo-PEN.png" alt="The Write Practice" id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-22912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22912"><a href="https://thewritepractice.com">Home</a></li><li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="https://thewritepractice.com/blog">Articles</a></li><li id="menu-item-22353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22353"><a href="/books">Books</a><ul class="sub-menu"><li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="https://thewritepractice.com/free/">14 PROMPTS (FREE!)</a></li><li id="menu-item-22358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22358"><a href="https://thewritepractice.com/writer">10 STEPS TO BECOME A WRITER (FREE!)</a></li><li id="menu-item-22355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22355"><a href="http://scrivenersuperpowers.com/purchase">SCRIVENER SUPERPOWERS</a></li><li id="menu-item-22354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22354"><a href="http://letswriteashortstory.com/purchase">LET&#8217;S WRITE A SHORT STORY</a></li><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://thewritepractice.com/win-writing-contest-download/">HOW TO WIN A WRITING CONTEST</a></li></ul></li><li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22811"><a href="/products">Programs</a><ul class="sub-menu"><li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="https://thewritepractice.com/members/writeabook/upcoming/">BOOK IN 100 DAYS</a></li><li id="menu-item-22812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22812"><a href="https://thewritepractice.com/members/join/">BECOMING WRITER</a></li><li id="menu-item-22813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22813"><a href="https://storycartel.com/registration">STORY CARTEL</a></li><li id="menu-item-22814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22814"><a href="http://my.storycartel.com/join-course/">STORY CARTEL COURSE</a></li><li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="http://my.storycartel.com/join-twitter-cartel">TWITTER FOR AUTHORS</a></li></ul></li><li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://thewritepractice.com/writingcontests">Contests</a></li><li id="menu-item-31801" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31801"><a href="https://thewritepractice.com/building-an-author-website/">Author Website</a></li><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="https://thewritepractice.com/about/">About</a></li><li id="menu-item-18283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="https://thewritepractice.com/members">Members</a></li></ul></nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-50570" class="et_pb_post post-50570 post type-post status-publish format-standard has-post-thumbnail hentry category-holidays category-writing-prompts"><div class="et_post_meta_wrapper"><h1 class="entry-title">2 Playful Holiday Writing Prompts to Challenge and Inspire You</h1><p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/jeffelkins/" title="Posts by Jeff Elkins" rel="author">Jeff Elkins</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/holiday-writing-prompts/#respond"><span class="dsq-postid" data-dsqidentifier="50570 https://thewritepractice.com/?p=50570">7 comments</span></a></span></p></div><div class="entry-content"><p>&#8216;Tis the season of holiday parties, children’s winter concerts, filling our schedules to the brim, visiting with family, eating too much, and drinking more than we should. With all of that going on, it can be difficult to stick to our writing regimen. Some holiday writing prompts might be just the thing.</p><p><img class="aligncenter wp-image-50574 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/12/2-Playful-Holiday-Writing-Prompts-to-Challenge-and-Inspire-You-1.png" alt="2 Playful Holiday Writing Prompts to Challenge and Inspire You" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/12/2-Playful-Holiday-Writing-Prompts-to-Challenge-and-Inspire-You-1.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/12/2-Playful-Holiday-Writing-Prompts-to-Challenge-and-Inspire-You-1-200x154.png 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/12/2-Playful-Holiday-Writing-Prompts-to-Challenge-and-Inspire-You-1-300x231.png 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter wp-image-50574 size-full" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/12/2-Playful-Holiday-Writing-Prompts-to-Challenge-and-Inspire-You-1.png" alt="2 Playful Holiday Writing Prompts to Challenge and Inspire You" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/12/2-Playful-Holiday-Writing-Prompts-to-Challenge-and-Inspire-You-1.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/12/2-Playful-Holiday-Writing-Prompts-to-Challenge-and-Inspire-You-1-200x154.png 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/12/2-Playful-Holiday-Writing-Prompts-to-Challenge-and-Inspire-You-1-300x231.png 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>When we are tired, inspiration feels like a mirage. We feel as though it is just a little bit ahead of us, but with each step we take, it takes a step away. <a href="https://thewritepractice.com/holiday-writing/">Writing during the holidays</a> can be tough.</p><p>Sometimes, the thing we need to get our juices going is a writing challenge.</p><h2>2 Holiday Writing Prompts</h2><p>In order to help get our writing motors running, today I bring you two writing challenges. These holiday writing prompts are intended to push your creativity and get you writing even if you are still a little hung over from the spiked eggnog you had last night.</p><p>What I love most about writing challenges is the result. Three of my four novels and both the novellas I’ve published were all in some way inspired by writing challenges. Even if the exercise seems silly, if you take it seriously, you might be surprised by the result.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Don&#8217;t stop writing because the holidays are here. Try a holiday writing challenge.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/holiday-writing-prompts/&text=Don&#8217;t stop writing because the holidays are here. Try a holiday writing challenge.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h3>1. The Beginning and the End</h3><p>Below I’ve provided twelve opening lines and ten closing lines. Use the opening line that corresponds to the month of your birthday. To find your closing line, take the day of your birthday and divide it by three, then round to the nearest number.</p><p><strong>Openers:</strong></p><ol><li>Never before had Andy seen such bright lights.</li><li>The street was darker and quieter than Marge remembered.</li><li>“I don’t care what he thinks,” Susa said as she climbed the stairs to her office Christmas party. “I can wear whatever I want to the party.”</li><li>While Bennie didn’t dislike ducks, he wasn’t sure how he felt about <em>this</em> one.</li><li>The snow crunched under Susan’s feet as she looked left and right down the unfamiliar street.</li><li>Horace the Christmas Elf could feel it in the air. Today was the day that he would save Christmas.</li><li>Amanda watched with bated breath as her mom opened the package, knowing that once the contents of the box were revealed, everything would be different.</li><li>Anderson couldn’t wait to see the expression on Carol’s face when she saw what he’d brought to the party.</li><li>As the front door opened, Tommy was astounded by what his son was wearing.</li><li>James had heard the expression “deck the halls,” but he hadn’t know what it meant until now.</li><li>As Tucker waited in line to see Santa, he whispered to himself, “Just sit on his lap, tell him what Jaime did, and then he will make everything okay.”</li><li>Carol removed the Christmas goose from the over and thought to herself, “Is it supposed to be that color?”</li></ol><p><strong>Closers:</strong></p><ol><li>And that is how the Smiths&#8217; Christmas party was ruined for the tenth time in ten years.</li><li>Laying his head down that night, he laughed at all the things he’d set in motion.</li><li>Never before had the guests tasted such a feast.</li><li>Everyone agreed that her present would be the one whispered about for years to come.</li><li>While what happened to the tree was tragic, she thought that at least everyone left the party with a good story to tell.</li><li>And that was the last time they ever had Christmas dinner at Grandma’s house.</li><li>“Peace on earth, and goodwill toward men,” he said with a grin.</li><li>And that is why the family cow took up permanent residence in the backyard.</li><li>Everyone agreed that they would never again experience such an incredible party.</li><li>“No,” he said as he slammed the door behind him.</li></ol><h3>2. Starting With a Title</h3><p>If you have dice near you, roll three numbers. (If you don’t have dice, ask someone near you to give you a three digit number, or use an <a href="https://www.google.com/search?q=roll+a+die&amp;stick=H4sIAAAAAAAAAHvEaMkt8PLHPWEpg0lrTl5j1OISyylKS0wuyS-qtHIrzUvKrwjOzC3ISRUS4GIpqSxIFeLgYpNiSclMTuUBAA0K9448AAAA">online dice roller</a>.) Using the numbers, take a phrase from each group below, put them together, and use the new phrase as the title of your short story.</p><p><strong>Group A: Your Setting</strong></p><ol><li>The Night That</li><li>The Morning After</li><li>The Party at Which</li><li>The Holiday When</li><li>The Day Before</li><li>The Snowstorm When</li></ol><p><strong>Group B: Your Heroes</strong></p><ol><li>The Duck</li><li>Billy and Bonnie</li><li>Horace the Elf</li><li>The Holiday Hog</li><li>The Man and His Umbrella</li><li>The Mashed Potatoes</li></ol><p><strong>Group C: Your Sticky Situation</strong></p><ol><li>Saved the Office</li><li>Spiked the Punch</li><li>Ate the Goose</li><li>Ruined Christmas</li><li>Pilfered the Presents</li><li>Found True Love</li></ol><h2>The Magic of Holiday Writing Prompts</h2><p>Sometimes all we need to write a great story is a starting point. I hope these challenges help you overcome any holiday slump you might be experiencing.</p><div class="content-box-yellow">Writing challenges just like these inspired Jeff&#8217;s book <em>Mencken and the Monsters</em>. And right now, you can get <em>Mencken and the Monsters</em> for free on Amazon. This deal won&#8217;t last long, though. Don&#8217;t miss this urban fantasy thriller! <a href="https://www.amazon.com/dp/B01ILKG7QG/">Get your free book now » </a></div><p><em><strong>How do you find the creative energy to write during the holidays?</strong></em><em> </em>Let us know in <a href="#comments">the comments</a>.</p><div id="practice"><h2>PRACTICE</h2><p>For the next <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a>, take on one of these holiday writing challenges. Use your birthday to find your first and last line, or roll some dice to create your title. For an extra challenge, use both prompts for the same story!</p><p>Once you’ve written your story, post it in <a href="#comments">the comments below</a> so we can all enjoy it. And don&#8217;t forget to leave feedback for your fellow holiday writers!</p></div><div id="sexy-author-bio" style="" class="jeff-elkins"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Jeff Elkins",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">Jeff Elkins</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='Jeff Elkins' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/0a3687b233b59a3105f4242eaa62d6ad?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/0a3687b233b59a3105f4242eaa62d6ad?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Jeff Elkins' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/0a3687b233b59a3105f4242eaa62d6ad?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/0a3687b233b59a3105f4242eaa62d6ad?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Jeff Elkins' src='https://secure.gravatar.com/avatar/0a3687b233b59a3105f4242eaa62d6ad?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0a3687b233b59a3105f4242eaa62d6ad?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></noscript></span></div><div id="sab-description"><p>Jeff Elkins is a writer who lives Baltimore with his wife and five kids.  If you enjoy his writing, he&#8217;d be honored if you would subscribe to his <a href="http://eepurl.com/DfGer" />free monthly newsletter</a>. All subscribers receive a free copy of Jeff&#8217;s urban fantasy novella &#8220;The Window Washing Boy.&#8221;</p><br /></div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-101416"><div id="dsq-comment-header-101416" class="dsq-comment-header"> <cite id="dsq-cite-101416"> <span id="dsq-author-user-101416">Evelyn Sinclair</span> </cite></div><div id="dsq-comment-body-101416" class="dsq-comment-body"><div id="dsq-comment-message-101416" class="dsq-comment-message"><p>The snow crunched under Susan’s feet as she looked left and right down the unfamiliar street. She was looking for house number 13.  In parts the street was icy and without proper winter treads on her shoes she was slipping and sliding all over the place.  She felt rather stupid having accepted this invitation to a party via a friend of a friend of a friend.  Should she be coming or not?  However she kept going &#8211; cautiously &#8211; and eventually she spotted the house she was looking for.  She could see a disco light rotating in the fron room and there were some people there too.  She approached the house and rang the doorbell.  James opened the door and said how delighted he was that she had come.  James was one of Susan&#8217;s close friends,but was surprised that this was his house and his party.  She was beginning to smell a rat.t  When she entered the room where others were she could not believe her eyes.  Her parents, sisters, brother and cousins were all there and greeted her by singing &#8220;Happy Birthday&#8221;.  What a pleasant surprise, and what a great party it turned out to be. James had gone to a lot of trouble sourcing information about all Susan&#8217;s relatives and their whereabouts.  He knew Susan had been having a rough time recently and he had decided she needed something special to cheer her up. Laying his head down that night, he laughed at all the things he’d set in motion.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-101420"><div id="dsq-comment-header-101420" class="dsq-comment-header"> <cite id="dsq-cite-101420"> <a id="dsq-author-user-101420" href="https://vagrantmisunderstandings.com/" target="_blank" rel="nofollow">Jeff Elkins</a> </cite></div><div id="dsq-comment-body-101420" class="dsq-comment-body"><div id="dsq-comment-message-101420" class="dsq-comment-message"><p>Love this short. Nice job.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-101421"><div id="dsq-comment-header-101421" class="dsq-comment-header"> <cite id="dsq-cite-101421"> <span id="dsq-author-user-101421">Evelyn Sinclair</span> </cite></div><div id="dsq-comment-body-101421" class="dsq-comment-body"><div id="dsq-comment-message-101421" class="dsq-comment-message"><p>Thanks Jeff.  Good prompts = easy writing</p></div></div></li></ul></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-101417"><div id="dsq-comment-header-101417" class="dsq-comment-header"> <cite id="dsq-cite-101417"> <span id="dsq-author-user-101417">Danny</span> </cite></div><div id="dsq-comment-body-101417" class="dsq-comment-body"><div id="dsq-comment-message-101417" class="dsq-comment-message"><p>holiday is Special for Family and Friends why it is    do you think about  Christmas  Day to you my day is care of family and Friend  or my job  tell you  about  something how Successful  Think and Grow where are live right  now  and  I  am in  Raleigh right now  and I live  with my  Family  I have  two  Sister  is  Nikki  and  Brianne they are good  today  my sister  is  Nikki  she  liv in  Michigan right now with her  boyfriend  they  are  teacher  for  School</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-101422"><div id="dsq-comment-header-101422" class="dsq-comment-header"> <cite id="dsq-cite-101422"> <span id="dsq-author-user-101422">Evelyn Sinclair</span> </cite></div><div id="dsq-comment-body-101422" class="dsq-comment-body"><div id="dsq-comment-message-101422" class="dsq-comment-message"><p>Interesting to hear about your family Danny.  I too have family in Michigan &#8211; many of them.</p></div></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-101424"><div id="dsq-comment-header-101424" class="dsq-comment-header"> <cite id="dsq-cite-101424"> <span id="dsq-author-user-101424">Danielle</span> </cite></div><div id="dsq-comment-body-101424" class="dsq-comment-body"><div id="dsq-comment-message-101424" class="dsq-comment-message"><p>Fantastic prompts! Thanks for sharing! 🙂</p></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-101441"><div id="dsq-comment-header-101441" class="dsq-comment-header"> <cite id="dsq-cite-101441"> <a id="dsq-author-user-101441" href="http://www.cookiebiscuit.co.uk" target="_blank" rel="nofollow">Veronika Jordan</a> </cite></div><div id="dsq-comment-body-101441" class="dsq-comment-body"><div id="dsq-comment-message-101441" class="dsq-comment-message"><p>As Tucker waited in line to see Santa, he whispered to himself, “Just sit on his lap, tell him what Jamie did, and then he will make everything okay.”<br /> But that was not quite how it happened.<br /> ‘Ho ho ho,’ began Santa. ‘And what would you like for Christmas little boy.’<br /> ‘I’m not little,’ Tucker was seething. ‘I’m eight and a half.’<br /> ‘Ok then eight-and-a-half-year-old. What would you like for Christmas.’<br /> ‘I want you to get rid of Jamie.’<br /> ‘And who is Jamie? Your dog? Your teddy?’<br /> ‘Don’t be silly. I love my dog and I’M TOO OLD FOR TEDDIES. Jamie is my little brother.’<br /> ‘Ho ho ho. And why would I want to do that?’ Santa wasn’t quite sure how to deal with this awkward situation.<br /> ‘Because he took everything from me. Now my parents love him more than me. I want you to take him away. Send him back.’<br /> ‘I can’t really do that. I’m here to give presents to good girls and boys.’<br /> ‘Ha!’ Tucker was scowling at Santa.<br /> ‘I had a little brother once. I hated him when he came along. I was so jealous. Until that day I had everything to myself. Mummy, Daddy, my grandparents. Everything and everyone.’<br /> ‘So did you send him away?’<br /> ‘No he became my best friend. But one day he died and I realised how much I missed him. When you understand that a little brother or sister is a gift to be treasured, Jamie will become your best friend.’’<br /> “No never,” Tucker said as he slammed the door behind him. ‘Over my dead body.’ And yours he whispered.</p></div></div></li></ul></div></div> <script type="text/javascript">var disqus_url = 'https://thewritepractice.com/holiday-writing-prompts/';
var disqus_identifier = '50570 https://thewritepractice.com/?p=50570';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thewritepractice';
var disqus_title = "2 Playful Holiday Writing Prompts to Challenge and Inspire You";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=50570';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="https://thewritepractice.com" target="_blank"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="https://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div>  <script type="text/javascript">/* <![CDATA[ */ // <![CDATA[
        var disqus_shortname = 'thewritepractice';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]> /* ]]> */</script> <script type="text/javascript">var et_animation_data = [];</script> <link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thewritepractice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ccb681465b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"abf8c6d374","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"50570","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/custom.min.js?ver=3.0.91'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.0.92'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script> <script type='text/javascript'>function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_9d5bb4a12ed1ae68da2e679261ca17a0');
	if (username_check) var clicky_custom_session = {username: username_check};</script> <script type="text/javascript">var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100656663;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100656663ns.gif" /></p></noscript> <script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'24477837',post:'50570',tz:'-5',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '50570' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1513708240 -->