<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <link href="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.css" rel="stylesheet" /> <script>var et_site_url='https://thewritepractice.com';var et_post_id='83305';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>M MacKinnon on How to Write Paranormal Fiction</title><meta name="description" content="Paranormal fiction author M MacKinnon started with an obscure legend that turned into a three-book series. She&#039;s sharing her secrets for other writers."/><link rel="canonical" href="https://thewritepractice.com/paranormal-fiction/" /><link rel="publisher" href="https://plus.google.com/+Thewritepractice"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="M MacKinnon on How to Write Paranormal Fiction" /><meta property="og:description" content="Paranormal fiction author M MacKinnon started with an obscure legend that turned into a three-book series. She&#039;s sharing her secrets for other writers." /><meta property="og:url" content="https://thewritepractice.com/paranormal-fiction/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:author" content="https://www.facebook.com/sarahegribble/" /><meta property="article:section" content="Learning from the Greats" /><meta property="article:published_time" content="2019-05-02T15:48:02+00:00" /><meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction.jpg" /><meta property="og:image:secure_url" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Paranormal fiction author M MacKinnon started with an obscure legend that turned into a three-book series. She&#039;s sharing her secrets for other writers." /><meta name="twitter:title" content="M MacKinnon on How to Write Paranormal Fiction" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction.jpg" /><meta name="twitter:creator" content="@sarahstypos" /><link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//static.queue-it.net' /><link rel='dns-prefetch' href='//thewritepractice.disqus.com' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; M MacKinnon on How to Write Paranormal Fiction Comments Feed" href="https://thewritepractice.com/paranormal-fiction/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/QY7S3400-a.akamaihd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi Child v.1.0.2" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='highlighter-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='highlighter-icons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/style.dev.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/style.css?ver=3.22.4' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.1.1#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' /><link rel='stylesheet' id='mycred-front-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.3' type='text/css' media='all' /><link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.22.4' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.22.4' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='wlm3_frontend_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-member/ui/stylesheets/css/frontend.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=5.1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=5.1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","post_has_tag":""}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.7.5'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.1.1'></script> <link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" /><meta name="generator" content="WordPress 5.1.1" /><link rel='shortlink' href='https://thewritepractice.com/?p=83305' /><link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fparanormal-fiction%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fparanormal-fiction%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user ul li .ab-item{height:auto}#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user #tikemp_username{height:22px;font-size:13px!important;padding:2px;width:145px;border-radius:2px!important;float:left;box-sizing:border-box!important;line-height:10px}#tikemp_search{width:auto;box-sizing:border-box}#tikemp_search_submit{height:22px;padding:2px;line-height:1.1;font-size:13px!important;border:0!important;float:right;background-color:#fff!important;border-radius:2px!important;width:74px;box-sizing:border-box;color:#000!important}#tikemp_usearch_result{width:100%;max-height:320px;overflow-y:auto;margin-top:10px;float:left}#tikemp_usearch_form{width:226px}#tikemp_recent_users{width:100%;float:left}form#tikemp_usearch_form input[type="text"]{background-color:#fff!important}#tikemp_settings_wrap{width:100%;float:left;border-top:1px solid #ccc}#wpadminbar .quicklinks .menupop ul li a,#wpadminbar .quicklinks .menupop.hover ul li a{color:#b4b9be}</style> <script>var tikemp_ajax_url = "https://thewritepractice.com/wp-admin/admin-ajax.php";</script> <style type='text/css'>#sidebar{display:none}.wpm_registration{clear:both;padding:0;margin:10px 0}.wpm_registration td{text-align:left}.wpm_err{color:red;font-weight:700}#wlmreginstructions{background:#ffd;border:1px solid red;padding:0 1em 1em 1em;margin:0 auto 1em auto;font-size:1em;width:450px;color:#333}#wlmreginstructions a{color:#00f;text-decoration:underline}#wlmreginstructions ol{margin:0 0 0 1em;padding:0 0 0 1em;list-style:decimal;background:none}#wlmreginstructions li{margin:0;padding:0;background:none}</style><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=83C0B6B5D19F8285C105AFC89226EB31');</script><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0;border-right-width:0;border-bottom-width:20px;border-left-width:0}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar span{color:#000}#sab-author span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio img{border-radius:50%;border:none}@media (max-width:767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script> <link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://thewritepractice.com/wp-content/cache/et/global/et-divi-customizer-global-1556724068923.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.js"></script> <link rel="stylesheet" href="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.css"> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.js"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-83305 single-format-standard et_divi_builder label-compact et_bloom et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_cover_background et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db"><div id="page-container"><header style="line-height:0;" id="main-header" data-height-onload="30"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://thewritepractice.com/"> <img class="web-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="The Write Practice" id="logo" data-height-percentage="30" data-lazy-src="https://thewritepractice.com/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" /><noscript><img class="web-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" alt="The Write Practice" id="logo" data-height-percentage="30" /></noscript><img class="mobile-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="The Write Practice" id="logo" data-height-percentage="30" data-lazy-src="https://thewritepractice.com/wp-content/themes/divi-child/img/wp_mobile_logo_white.png" /><noscript><img class="mobile-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/wp_mobile_logo_white.png" alt="The Write Practice" id="logo" data-height-percentage="30" /></noscript> </a></div><div id="et-top-navigation" style="" data-height="30" data-fixed-height="30"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-229121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a target="_blank" href="https://joebunting.typeform.com/to/LPcFLT"> ASSESSMENT </a></li><li id="menu-item-229122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/blog/"> BLOG </a></li><li id="menu-item-229123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/about/"> ABOUT </a></li><li id="menu-item-229124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/resources/"> RESOURCES </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"><div style="text-align:center" id="et_top_search" class="et_top_search_loggedout"><div><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">U</span></div> <span class="top_menu_icons_text">Search</span></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.zendesk.com/hc/en-us"><div style="text-align:center"><div><span class="et-pb-icon et-help et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" >t</span></div> <span class="top_menu_icons_text">Help</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.com/pro/"><div style="text-align:center"><div><span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" ></span></div> <span class="top_menu_icons_text">Login</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 join-li"><div style="vertical-align: middle;"> <a class="join-cta" href="https://thewritepractice.com/members/join" target="_self">Join Our Writing Group</a></div></li></ul> <script>jQuery(document).ready(function($){
										var $top_menu = $('.top_menu_select').select2({
											minimumResultsForSearch: Infinity,
											templateResult: formatState,
											placeholder: "Explore",
											templateSelection: formatStateSelect
										});

										function formatState (state) {
										if (!state.id) {
											return state.text;
										}

										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";

										var icon = $(state.element).data("icon");
										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};

										function formatStateSelect (state) {
										if (!state.id) {
											return state.text;
										}
										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";
										var icon = $(state.element).data("icon");

										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};


										$('.top_menu_select').on('select2:select', function (e) {
											var data = e.params.data;
											window.location = data.id;
										});

										var isOpen = false;
										$(".mobile_menu_bar_toggle").click(function(e) {  
											if(!isOpen){
												$('.top_menu_select').select2('open');
												isOpen = true;
											}else{
												$('.top_menu_select').select2('close');
												isOpen = false;
											}
										});


										$top_menu.val(window.location.href).trigger("change");
									});</script> </nav><div id="et_top_search"> <span id="et_search_icon"></span></div><a class="mobile_icons" href="/pro"><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">l</span> </a><a  class="mobile_icons" href="https://thewritepractice.com/pro/"> <span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings" ></span> </a><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-83305" class="et_pb_post post-83305 post type-post status-publish format-standard has-post-thumbnail hentry category-learning-from-the-greats"><div class="et_post_meta_wrapper"><h1 class="entry-title">M MacKinnon on How to Write Paranormal Fiction</h1><p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/sarah-gribble-1229/" title="Posts by Sarah Gribble" rel="author">Sarah Gribble</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/paranormal-fiction/#respond"><span class="dsq-postid" data-dsqidentifier="83305 https://thewritepractice.com/?p=83305">0 comments</span></a></span></p></div><div class="entry-content"><p><span style="font-weight: 400;">Writing fiction with paranormal elements can be tricky, especially in a modern setting. You want your readers to suspend their disbelief and just go with the story. You don’t want them to roll their eyes because the concept of your paranormal world is too far-fetched. Today we&#8217;re talking with paranormal romance writer M MacKinnon to get her take on writing paranormal fiction.</span></p><p><img class="aligncenter size-large wp-image-83767" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20500'%3E%3C/svg%3E" alt="M MacKinnon on How to Write Paranormal Fiction" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction-24x18.jpg 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction-610x469.jpg 610w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction-650x500.jpg" /><noscript><img class="aligncenter size-large wp-image-83767" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction-650x500.jpg" alt="M MacKinnon on How to Write Paranormal Fiction" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction-24x18.jpg 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/M-MacKinnon-on-How-to-Write-Paranormal-Fiction-610x469.jpg 610w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><h2>How to Write Paranormal Fiction</h2><p><span style="font-weight: 400;">Paranormal elements in a story should be necessary and seem natural within the confines of the setting and plot. The paranormal should fit in because it feels right and makes sense for the plot of the story, not because you&#8217;re trying to jump on a popular trend. </span></p><p><span style="font-weight: 400;">Paranormal fiction is a genre I fell in love with at a young age, so I was super excited to talk with this month’s interviewee to discuss how she developed her paranormal romance series, </span><i><span style="font-weight: 400;">The Highland Spirits Series</span></i><span style="font-weight: 400;">. </span></p><p><span style="font-weight: 400;">M MacKinnon is the author of </span><a href="https://www.amazon.com/Comyns-Curse-M-MacKinnon/dp/1733838406"><i><span style="font-weight: 400;">The Comyn’s Curse</span></i></a><span style="font-weight: 400;">, a paranormal romance set in Scotland. She began her writing career with Downton Abbey fanfiction. Eventually, she found The Write Practice and completed the first draft of her novel in our <a href="https://thewritepractice.com/members/writeabook/">100 Day Book</a> course last year. </span><i><span style="font-weight: 400;">The Comyn’s Curse</span></i><span style="font-weight: 400;"> is out in select bookstores and online merchants as of today. </span></p><p><span style="font-weight: 400;">You can get in touch with M MacKinnon via her </span><a href="https://mmackinnonwriter.com"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;"> (where she offers a free short story for signing up for her email list), </span><a href="https://www.facebook.com/M-MacKinnon-539689769771150/"><span style="font-weight: 400;">Facebook</span></a><span style="font-weight: 400;">, or </span><a href="https://twitter.com/MMacKinnon8"><span style="font-weight: 400;">Twitter</span></a><span style="font-weight: 400;">. </span></p><p><span style="font-weight: 400;">Now let’s dive into MacKinnon’s paranormal world! </span></p><h3>Congratulations on the release of your first novel, <i>The Comyn’s Curse</i>! Tell me a little about the book and the series it opens.</h3><p><span style="font-weight: 400;">I had no idea what paranormal romance is. After my first stay (a month) in Inverness, Scotland, I came home with a driving urge to write something about the magic of the Scottish Highlands. I did some research on legends and found the legend of the handless ghost who is said to haunt Rait Castle, near Nairn.</span></p><p><span style="font-weight: 400;">Something about the one paragraph synopsis (it was all I could find anywhere) called to me, and I became quite irate on behalf of the ghost. She had no name and in some tales wasn’t even a woman! So I decided to write her story, give her a name and a romance, and draw a parallel between the woman who had lived and died in 1442 and a fictional American girl from New Jersey, who is her descendant.</span></p><p><span style="font-weight: 400;">The book is my love affair with Scotland, its history and mysteries.</span></p><p><span style="font-weight: 400;">Part way through the plotting of </span><i><span style="font-weight: 400;">The Comyn’s Curse</span></i><span style="font-weight: 400;">, I knew that there would have to be more—the story just had to continue. So I decided to make it a trilogy and dedicate the next two novels to Aubrey’s two best friends who had supported her through her travails.</span></p><p><span style="font-weight: 400;">The second features her friend Kate, a police detective, and the third is about her friend Colleen, a nurse. Each will have a real legend from the past, each will involve the girls traveling to Scotland and finding love in the Highlands, and each will have a mystery and danger beyond the ghost story. </span><i><span style="font-weight: 400;">The Piper’s Warning</span></i><span style="font-weight: 400;">, Kate’s story, is in second-draft phase, and </span><i><span style="font-weight: 400;">The Healer’s Legacy, </span></i><span style="font-weight: 400;">Colleen’s tale, is plotted and about three chapters in.</span></p><p><span style="font-weight: 400;">I’m glad I made the decision, because I love my characters, including my ghosts, and I want to do right by them.</span></p><h3>The novel takes place primarily in Scotland. I know you visited the country to do research. Can you talk about your research process a bit?</h3><p><span style="font-weight: 400;"><a href="https://www.amazon.com/Comyns-Curse-M-MacKinnon-ebook/dp/B07Q1K6JF4"><img class="alignright wp-image-83306" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20279%20445'%3E%3C/svg%3E" alt="" width="279" height="445" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/monicasbook-300x479.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/monicasbook-125x200.jpg 125w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/monicasbook-15x24.jpg 15w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/monicasbook.jpg 546w" data-lazy-sizes="(max-width: 279px) 100vw, 279px" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/monicasbook-300x479.jpg" /><noscript><img class="alignright wp-image-83306" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/monicasbook-300x479.jpg" alt="" width="279" height="445" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/monicasbook-300x479.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/monicasbook-125x200.jpg 125w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/monicasbook-15x24.jpg 15w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/05/monicasbook.jpg 546w" sizes="(max-width: 279px) 100vw, 279px" /></noscript></a>I really didn’t start my research until I came home, because the idea for the story didn’t come until then, but I was able to incorporate a lot of information gleaned as a tourist and quite a bit from the books I bought while there. I’m a huge history nut, and I tend to haunt bookstores. (See what I did there?)</span></p><p><span style="font-weight: 400;">My research on Rait, a ruined hall castle outside Nairn, came about first through a Facebook group called “Save Rait Castle”. When we went back last August for our second visit, I went first to the members of that group, who are passionate about the preservation of what’s left of the castle, and asked if anyone would be willing to guide my husband and me on a pilgrimage to the castle.</span></p><p><span style="font-weight: 400;">We met a wonderful Scottish gentleman named Victor Cameron, who has an acknowledgment in the book, got to know him, and spent an amazing day touring the castle I had written about for almost four months! A truly emotional experience. In fact, I stood in the doorway of the castle and cried.</span></p><h3>If you couldn’t have visited, how would you have gone about researching?</h3><p><span style="font-weight: 400;">I would have had to rely on the library and my bookstores, as well as social media sites like the one I found. I probably wouldn’t have written a book based in Scotland, though, if I hadn’t been there to experience its magic.</span></p><h3><i>The Comyn’s Curse </i>is a paranormal romance novel that has a backdrop containing real places and current events. How do you weave paranormal elements into a modern story? What techniques do you use to walk that fine line between a reader’s suspended disbelief and being too far-fetched?</h3><p><span style="font-weight: 400;">Well, I knew I needed to have a modern romance in order to make the story click, and I wanted to make the life (or afterlife) of my ghost a bit more pleasant than history did, so I decided to create a parallel between the two main characters in the book, with Aubrey, my protagonist, unknowingly being the descendant of the Rait Castle ghost. The curse was created in order to give a reason for the ghost to be hanging around, with Aubrey being the solution she has sought for almost seven hundred years.</span></p><p><span style="font-weight: 400;">I had both my modern protagonist and her ultimate love interest come together in a purely normal way, but then find that each was descended from one of the lovers of the past. The paths of both couples intersected at key points in the book.</span></p><h3>What made you decide to include paranormal elements in this story? Did you want to go in that direction from the start?</h3><p><span style="font-weight: 400;">Yes, the story started with the real legend of the ghost with no hands. I couldn’t find any more than a paragraph on her, anywhere, but something about her fate called to me and I felt I had to give her a better life (or afterlife) than she had received in that one paragraph.</span></p><p><span style="font-weight: 400;">Even the castle is forgotten by many Scots who live very near it; they’d never heard of Rait Castle in the book store at the local Inverness mall! It just seemed wrong. I’ve righted history, and I think the ghost is very grateful.</span></p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Need a writing prompt for your next paranormal story? Look for an obscure legend and give it new life.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/paranormal-fiction/&text=Need a writing prompt for your next paranormal story? Look for an obscure legend and give it new life.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h3>Do you like to stay within paranormal canon, or make up your own ‘rules’ for your paranormal elements?</h3><p><span style="font-weight: 400;">Well, funny you should ask! The first (and only!) time I pitched the book was to a young agent who told me that she didn’t think my book was paranormal romance at all, and she should know because she dealt primarily with that genre.</span></p><p><span style="font-weight: 400;">I was fairly devastated because I suddenly felt “genre-less,” but other authors told me to stick with my own thoughts on my own story, and fortunately I did. I was somewhat relieved to see in the Kirkus review that my work was a “pleasing cross-genre novel” that had “something for everyone.”  It explained a lot.</span></p><h3>That’s tough to hear that from an agent. Did you think of cutting the paranormal elements to make it “fit” better in a genre?</h3><p><span style="font-weight: 400;">No, I was never going to give up my ghost! I just felt that it was my fault that I hadn’t sold the concept in a pitch which lasted five minutes. </span><span style="font-weight: 400;">The whole idea of trying to sell a book which includes history, romance, ghosts, and conspiracy in a few minutes was daunting, and frankly, I thought it was ridiculous.</span></p><p><span style="font-weight: 400;">What I did think about was how to find the genre in which the story fit best, and as I said to that agent, “well, it has ghosts, and romance, doesn’t it? How can that not be paranormal?”</span></p><p><span style="font-weight: 400;">She had no answer, which was fine with me.</span></p><h3>Is there anything about writing the paranormal that was more difficult than sticking to reality?</h3><p><span style="font-weight: 400;">No, since the paranormal part of the story was actually real history, that was the easiest part. Making it fit the modern era was a bit more difficult, but as soon as I met Aubrey, my protagonist, everything fell into place. It just seemed right.</span></p><h3>You also have some espionage and mystery thrown in there. Can you talk about your plotting process?</h3><p><span style="font-weight: 400;">I decided fairly early in the plotting that I would have not only the parallel stories of the past and present romances, but a mystery as well, because . . . well, I love mysteries. So I researched Brexit and invented a villain who was conspiring to undermine the new surge toward a second referendum for Scottish independence in the wake of Brexit.</span></p><p><span style="font-weight: 400;">I decided to structure the novel into “books” or parts, each beginning with a short piece from 1442, then two modern chapters, a modern “conspiracy” chapter from the POV [point of view] of the antagonist, and then two more modern chapters. The three stories parallel each other until the end, when they all come together in a climactic series of events. </span></p><h3>What’s one thing you’ve struggled with in your writing and how did you overcome it?</h3><p><span style="font-weight: 400;">I think the main struggles have been with the mechanics faced by beginning authors, such as head-hopping, show don’t tell, and over-use of proper English. (I was an English major, and the idea of not using semicolons when two independent clauses are put together was </span><i><span style="font-weight: 400;">very </span></i><span style="font-weight: 400;">difficult to overcome at first!)</span></p><p><span style="font-weight: 400;">I also tend to edit as I go, rather than just writing and then going back to it later, which can cause thesaurus headaches and insomnia as I lie there rewriting in the darkness, but I’m not sure that’s such a bad thing. I suspect it’s just my style.</span></p><h3>Any other advice you’d like to give aspiring writers out there?</h3><p><span style="font-weight: 400;">Any chance you have to join a writer’s group like The Write Practice, any courses like <a href="https://thewritepractice.com/members/writeabook/">100 Day Book</a> or NaNoWriMo, DO IT! Don’t let anyone tell you that you don’t have it in you, or that your story shouldn’t be told. Find a good editor and be accepting of his/her advice—there’s a reason they’re in that business. </span></p><p><span style="font-weight: 400;">My most fervent advice is to find other authors and share, critique and allow yourself to be critiqued. The more you help others with their writing, the more they’ll invest in yours, and everybody wins! I’ve made some amazing friends doing this, and I don’t think I’d be looking at the launch of my first novel in a three book series without them.</span></p><h3>What’s next for you?</h3><p><span style="font-weight: 400;">After the launch of </span><i><span style="font-weight: 400;">The Comyn’s Curse</span></i><span style="font-weight: 400;">, I’ll refine and submit </span><i><span style="font-weight: 400;">The Piper’s Warning</span></i><span style="font-weight: 400;">, probably this summer. While that is going on I’ll dive back in head first to </span><i><span style="font-weight: 400;">The Healer’s Legacy</span></i><span style="font-weight: 400;">.</span></p><p><span style="font-weight: 400;">I have a YA fantasy novel, </span><i><span style="font-weight: 400;">Slither</span></i><span style="font-weight: 400;">, which is five chapters in and waiting patiently on the shelf for this Scottish stuff to be finished (I haven’t the heart to tell those characters that it may </span><i><span style="font-weight: 400;">never</span></i><span style="font-weight: 400;"> be finished), and I fully intend to get back to that at some point.</span></p><p><span style="font-weight: 400;">I do think that fantasy and paranormal romance are my forte, but I’ll be staying in that genre, but I love mystery and may someday write a thriller too. Who knows? It’s part of the joy of writing, isn’t it?</span></p><h2>Your Turn to Write Paranormal Fiction</h2><p>Not sure where to start writing paranormal fiction? Try taking an obscure legend or myth and turning it into the basis for your next story. Be sure to make the paranormal elements necessary to the story, so that without them, it couldn&#8217;t work as it does.</p><p>Who knows—your paranormal story might just send you traveling the world!</p><p><span style="font-weight: 400;">M MacKinnon would like to thank Meghan McKeever of New York Book Editors and DartFrog Books for their support in getting her work into readers’ hands. </span><i><span style="font-weight: 400;">The Comyn’s Curse </span></i><span style="font-weight: 400;">is available now on </span><a href="https://www.amazon.com/Comyns-Curse-M-MacKinnon-ebook/dp/B07Q1K6JF4"><span style="font-weight: 400;">Kindle </span></a><span style="font-weight: 400;">and in </span><a href="https://www.amazon.com/Comyns-Curse-M-MacKinnon/dp/1733838406"><span style="font-weight: 400;">paperback</span></a><span style="font-weight: 400;">. And stay tuned for the remaining books in the series! </span></p><p><strong><em>How do you keep paranormal fiction elements &#8220;realistic&#8221; enough for your readers?</em></strong> Let me know in <a href="#comments">the comments</a>!</p><div id="practice"><h2>PRACTICE</h2><p>Today, I want you to take <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a> to write on the following prompt:</p><p>A (normally very logical) friend calls you and says they&#8217;ve seen a ghost in their house. They were able to communicate with it, they know why it&#8217;s there, and want your help getting rid of it. Who is this ghost and why is it there? What do you do?</p><p>Share your paranormal fiction story in <a href="#comments">the comments</a> and don&#8217;t forget to comment on your fellow writers&#8217; work!</p></div><div id="sexy-author-bio" style="" class="sarah-gribble"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Sarah Gribble",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">Sarah Gribble</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='Sarah Gribble' src='data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E' data-lazy-srcset='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='Sarah Gribble' src='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></span></div><div id="sab-description">Sarah Gribble is the best-selling author of dozens of short stories that explore uncomfortable situations, basic fears, and the general awe and fascination of the unknown. She’s currently cooking up more ways to freak you out and working on a novel.<br /> <br /> Follow her @sarahstypos or join her email list for free scares at https://sarah-gribble.com.</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div> </noscript><div id="disqus_thread"></div></div></article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="3396">Feedback and Revision</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="17122">Short Story Tips</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="https://thewritepractice.com" target="_blank"><img alt="The Write Practice" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank"><img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="https://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div> <style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(255,129,0,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(255,129,0,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(255,129,0,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(255,129,0,.7)}body.highlights-ready .highlighted-text{background:none;cursor:text}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}.highlighter-docked-header,.confirm-message{font-weight:700;color:#fff;background-color:#f47f44}</style><div class="highlighter-shield"><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div></div><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div><div class="highlighter-docked-panel highlighter-comments-wrapper"><div class="highlighter-docked-header">Add Comment</div><div class="highlighter-comments-user"> <img alt='' src='data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E' data-lazy-srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /></noscript> <span class="highlighter-comments-name"></span></div><div class="highlighter-comment"><div class="highlighter-view-loading">Loading...</div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/paranormal-fiction/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewritepractice.com/wp-comments-post.php" method="post" id="highlighter-comment-form" class="comment-form"><textarea id="highlighter-comment-textarea" name="comment"  aria-required="true"></textarea><p class="form-submit"><div class="btn-confirm confirm-yes"> <input name="submit" type="submit" id="highlighter-comment-submit" class="submit" value="Respond" /></div> <input type='hidden' name='comment_post_ID' value='83305' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e8a64c4dd6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p></form></div><div class="btn-confirm confirm-no">Cancel</div></div></div><div class="highlighter-docked-panel highlighter-view-wrapper"><div class="highlighter-docked-header">Viewing Highlight</div><div class="highlighter-view-notes-wrapper"><div class="highlighter-view-loading shown">Loading...</div><div class="highlighter-view-notes"><div class="highlighter-view-note-wrapper"><div class="highlighter-view-note-user"></div><div class="highlighter-view-note"></div></div></div><div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div><div class="btn-confirm confirm-no">Close</div></div></div> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <script type="text/javascript"></script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.22.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thewritepractice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thewritepractice"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"83305 https:\/\/thewritepractice.com\/?p=83305","disqusShortname":"thewritepractice","disqusTitle":"M MacKinnon on How to Write Paranormal Fiction","disqusUrl":"https:\/\/thewritepractice.com\/paranormal-fiction\/","postId":"83305"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/jquery.nicescroll.min.js?ver=1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/script.js?ver=1.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.1.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var highlighterAjax = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","redirecturl":"\/paranormal-fiction\/","loadingmessage":"Sending user info, please wait..."}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.1.1'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.22.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var DIVI = {"item_count":"%d Item","items_count":"%d Items"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/custom.js?ver=3.22.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.22.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.22.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.22.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ebe852b936","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ea3449806b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"83305","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.22.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/js/common.js?ver=3.22.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script> <script async="async" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            };
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        mutation.addedNodes.forEach(function(node) {
                            if (typeof node.getElementsByTagName !== 'function') {
                                return;
                            }

                            imgs = node.getElementsByTagName('img');
                            iframes = node.getElementsByTagName('iframe');
                            rocket_lazy = node.getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        } );
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.3/lazyload.min.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1556812108 -->