<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://thewritepractice.com';var et_post_id='53575';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>How to Sell Books to Someone Other Than Your Mom</title><meta name="description" content="If you want to share your stories with the world, you need to learn how to sell books to more people than just your mom. Try these four steps."/><link rel="canonical" href="https://thewritepractice.com/sell-books-audience/" /><link rel="publisher" href="https://plus.google.com/+Thewritepractice"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Sell Books to Someone Other Than Your Mom" /><meta property="og:description" content="If you want to share your stories with the world, you need to learn how to sell books to more people than just your mom. Try these four steps." /><meta property="og:url" content="https://thewritepractice.com/sell-books-audience/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:author" content="www.facebook.com/davidhsafford" /><meta property="article:section" content="Writing Career Advice" /><meta property="article:published_time" content="2018-08-29T10:00:16-04:00" /><meta property="article:modified_time" content="2018-08-29T11:20:34-04:00" /><meta property="og:updated_time" content="2018-08-29T11:20:34-04:00" /><meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom.jpg" /><meta property="og:image:secure_url" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="How to Sell Books to Someone Other Than Your Mom" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="If you want to share your stories with the world, you need to learn how to sell books to more people than just your mom. Try these four steps." /><meta name="twitter:title" content="How to Sell Books to Someone Other Than Your Mom" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom.jpg" /><meta name="twitter:creator" content="@DavidHSafford" /><link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; How to Sell Books to Someone Other Than Your Mom Comments Feed" href="https://thewritepractice.com/sell-books-audience/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/QY7S3400-a.akamaihd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi v.3.12.2" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/style.css?ver=3.12.2' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.8#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' /><link rel='stylesheet' id='mycred-front-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.7.9.6' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=4.9.8'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=4.9.8'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.6.2'></script> <link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewritepractice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://thewritepractice.com/?p=53575' /><link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fsell-books-audience%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fsell-books-audience%2F&#038;format=xml" /> <style type='text/css'>.WishListMember_LoginMergeCode{}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0;border-right-width:0;border-bottom-width:20px;border-left-width:0}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar span{color:#000}#sab-author span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio img{border-radius:50%;border:none}@media (max-width:767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://thewritepractice.com/wp-content/uploads/2013/09/favicon.ico" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1567867416838899', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1567867416838899&ev=PageView&noscript=1"
/></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"/><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://thewritepractice.com/wp-content/cache/et/global/et-divi-customizer-global-15355637225388.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body data-rsssl=1 class="post-template-default single single-post postid-53575 single-format-standard et_divi_builder et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background linux et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css"><div id="page-container"><header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://thewritepractice.com/"> <img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/12/The-Write-Practice-Logo-PEN.png" alt="The Write Practice" id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-22912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22912"><a href="https://thewritepractice.com">Home</a></li><li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="https://thewritepractice.com/blog">Articles</a></li><li id="menu-item-22353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22353"><a href="/books">Books</a><ul class="sub-menu"><li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="https://thewritepractice.com/free/">14 PROMPTS (FREE!)</a></li><li id="menu-item-22358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22358"><a href="https://thewritepractice.com/writer">10 STEPS TO BECOME A WRITER (FREE!)</a></li><li id="menu-item-22355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22355"><a href="http://scrivenersuperpowers.com/purchase">SCRIVENER SUPERPOWERS</a></li><li id="menu-item-22354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22354"><a href="http://letswriteashortstory.com/purchase">LET&#8217;S WRITE A SHORT STORY</a></li><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://thewritepractice.com/win-writing-contest-download/">HOW TO WIN A WRITING CONTEST</a></li></ul></li><li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22811"><a href="/products">Programs</a></li><li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://thewritepractice.com/writingcontests">Contests</a></li><li id="menu-item-31801" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31801"><a href="https://thewritepractice.com/building-an-author-website/">Author Website</a></li><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="https://thewritepractice.com/about/">About</a></li><li id="menu-item-18283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="https://thewritepractice.com/members">Members</a></li></ul></nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-53575" class="et_pb_post post-53575 post type-post status-publish format-standard has-post-thumbnail hentry category-writing-career-advice"><div class="et_post_meta_wrapper"><h1 class="entry-title">How to Sell Books to Someone Other Than Your Mom</h1><p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/davidhsafford/" title="Posts by David Safford" rel="author">David Safford</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/sell-books-audience/#respond"><span class="dsq-postid" data-dsqidentifier="53575 https://thewritepractice.com/?p=53575">0 comments</span></a></span></p></div><div class="entry-content"><p>Writing books is a ton of work. And when you&#8217;re done, you probably want to share it with the world, and make a profit on all of your labor. But the sales don&#8217;t come like you&#8217;d expect — except from your supportive family, of course. If only you knew how to sell books to someone other than your mom!</p><p><img class="aligncenter size-full wp-image-54934" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom.jpg" alt="How to Sell Books to Someone Other Than Your Mom" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom-24x18.jpg 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom-610x469.jpg 610w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter size-full wp-image-54934" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom.jpg" alt="How to Sell Books to Someone Other Than Your Mom" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom-24x18.jpg 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2018/08/How-to-Sell-Books-to-Someone-Other-Than-Your-Mom-610x469.jpg 610w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>There&#8217;s nothing wrong with selling a book to Mom, by the way.</p><p>But ideally you write and sell a book that thousands of people can&#8217;t wait to get their hands on.</p><p>Here&#8217;s how to do it.</p><h2>How to Sell Books to Someone Other Than Your Mom: The 4-Step Plan</h2><p>If this is you, I feel your pain. In 2016 I launched my novel, <em>The Bean of Life, </em>and sold about 50 copies, most to family and friends. And while I&#8217;m very grateful for their support, it wasn&#8217;t followed by the kind of viral attention I&#8217;d been hoping for.</p><p>Maybe you&#8217;ve launched a book before and it went something like this. If you haven&#8217;t launched a book, you&#8217;re probably worried that your story will be the same.</p><p>But it doesn&#8217;t have to.</p><p>There&#8217;s a way to write books and sell them to lots of people, Mom included. And it involves studying those who&#8217;ve come before and mimicking their actions, but without merely copying them.</p><p>Let&#8217;s jump in.</p><h3>Step 1: Pinpoint Your Ultra-Specific Genre</h3><p>My first mistake is that I wrote a genre-less book. Being the witty person I am, I tried to coin my own: &#8220;Caffeinated Realism&#8221; (it was a book about a guy saving the world with coffee, har har).</p><p>But Amazon doesn&#8217;t have a category for that. And I was foolish to think my wittiness could penetrate the avalanche of content my readers would see <em>before </em>anything I threw at them.</p><p>If you want to sell books to someone other than your mom, you have to <a href="https://thewritepractice.com/genre-research/">study and pinpoint your genre</a>.</p><p>To do this, dive deep into Amazon&#8217;s genre classifications and get ultra-specific. Don&#8217;t just pick &#8220;Romance.&#8221; There are millions of romance books in a long list of genres, including &#8220;Paranormal,&#8221; &#8220;Sports, and &#8220;Billionaires.&#8221;</p><p>Do a search of the genres you like to write in (mine is contemporary crime and historical fiction), and start exploring the left side-bar where all the sub-genres are listed. Then pinpoint your genre <em>before </em>you write a single word of your next book.</p><p>To help you, <a href="https://storygrid.com/genrefiveleafclover/">here is a Story Grid graphic</a> that illustrates just how unique each genre can be.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Want to write a book readers can&#8217;t put down? First, pinpoint your genre and find out what your readers want.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/sell-books-audience/&text=Want to write a book readers can&#8217;t put down? First, pinpoint your genre and find out what your readers want.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h3>Step 2: Give Readers What They Want</h3><p>Your next goal is to <a href="https://thewritepractice.com/genre-research/">study the sub-genre</a> and its conventions, and use them in new and innovative ways.</p><p>So, for example, if you choose &#8220;<a href="https://thewritepractice.com/how-to-write-a-mystery-novel/">Crime Noir</a>&#8221; as your genre, there are requirements you must fulfill in order to meet your readers&#8217; expectations. A detective, cop, or private eye is usually the protagonist. A sultry dame isn&#8217;t hard to find. A crime, and a twisted criminal, establishes the conflict.</p><p>And you can be sure that some surprises (and betrayals) are in the bones of the plot.</p><p>As you consider how to use these conventions, remember that there is a big difference between subverting your readers&#8217; expectations, and surprising them. Be careful with too much subversion, as it can turn readers away more than you&#8217;d like. While I loved the film, <em>Star Wars: The Last Jedi </em>is a prime example of subverting too many expectations and angering an audience. Too much subversion can feel like manipulation.</p><p>Rather, surprise by using the trope, but not in a familiar way. The sultry dame in a &#8220;Crime Noir&#8221; story can <em>seem</em> like a traitor, and even become a traitor, but for a shocking or unexpected reason.</p><p>This will keep your readers — including Mom — coming back for more!</p><h3>Step 3: Plan and Write Small Episodes</h3><p>I used to want to write grand, epic novels.</p><p>But after watching the ground-breaking AMC television show <em>Breaking Bad, </em>my love of novels is gone. Now, I want to write seasons, and dispense my stories with the same white-knuckle intensity and anticipation-building structure as my new favorite show.</p><p>If you&#8217;ve never seen <em>Breaking Bad, </em>it&#8217;s about a high school chemistry teacher who finds out that he has terminal cancer. Shell-shocked by this new reality, and embarrassed that he will leave his family with next to nothing, he decides to use his chemistry wizardry to cook methamphetamine before he dies. Thus begins one of the most perfectly structured stories ever told.</p><p>The more you can study episodic storytelling, the more apt you&#8217;ll be to writing stories that grab readers and refuse to let go. Seriously — I can&#8217;t not know what happens to my favorite characters in my favorite show. I&#8217;m like a drug addict, but thankfully my intoxicant is a great story.</p><p>You need to tap into this energy if you want to sell books to the masses, and not just your mom.</p><p>To do it, write a draft or outline of the entire story you want to tell. Don&#8217;t worry about the episodes right away.</p><p>Then, once you&#8217;ve drafted anywhere from 40,000 to 100,000 words (whatever works for you and your genre), go through the whole piece and identify the major changes. Specifically, identify:</p><ul><li>When characters make enormous, high-stakes <a href="https://thewritepractice.com/literary-crisis/">choices</a></li><li>When characters suffer for enormous, high-stakes choices</li><li>When new threats appear that endanger these characters</li></ul><p>These make for great breaks between episodes. Then, to separate whole seasons (and some episodes, as you don&#8217;t want to drive your reader <em>too </em>crazy with addiction), look for:</p><ul><li>Moments when characters can take a deep breath after consequences are resolved and the danger is (momentarily) passed</li><li>Moments when characters <em>believe </em>they can take such a deep breath, but actually can&#8217;t</li></ul><p>These make for stunning conclusions to &#8220;seasons&#8221; of a story, as they resolve the conflict of the season, but keep the reader hooked and needing to know what happens in the next part of the tale.</p><h3>Step 4: Test and Reflect to Stay On-Target</h3><p>While <em>Breaking Bad, </em>and its prequel <em>Better Call Saul, </em>are crown jewels of episodic storytelling, others aren&#8217;t so lucky.</p><p><em>Game of Thrones, </em>for example, is gaining critics while losing viewers. Many are complaining that the high-stakes drama of earlier seasons has been replaced with fan-service fight scenes and dragons.</p><p>It seems that the show, or really its writers, have strayed off-target, and lost touch with what made their genre-specific, fan-pleasing, and episodic story work so well.</p><p>This is why you need to study your work and make sure it&#8217;s hitting the sweet spot. There are two points in time when you need to take time to test or reflect on whether your story is still working: Before publication, and after a season&#8217;s end.</p><h3>Test Before Publication</h3><p>Before publication, you&#8217;ll want to utilize beta readers. Recruit readers who are avid fans of the genre.</p><p>To find them, look for them and reach out to them through book-related social media platforms, like Goodreads and Facebook (just search for books and genre terms in a Group search). Another great way to connect with readers in your genre is an <a href="https://thewritepractice.com/members/join/">online writing community</a> (since writers are usually great readers) and solicit them within the community and its guidelines.</p><h3>Reflect After a Season</h3><p>After a season, you&#8217;ll want to <a href="https://thewritepractice.com/crowdsourcing-for-writers/">get feedback from existing readers</a>. Create a survey with Google Forms or SurveyMonkey and send it to your readers through email or social media.</p><p>When you write the survey, base your questions on your genre&#8217;s specific tropes and/or requirements. What you want to learn is whether or not your story created a satisfying reading experience <em>within the genre, </em>and how willing and eager the reader is to find out what happens next (or to read your next series, if this one is concluding).</p><p>By gathering this essential information, you are essentially creating a research loop that will sustain your writing business and keep readers flowing into your circle, rather than out of it.</p><p>Your writing process begins with research (by pinpointing your ultra-specific genre), utilizes it to align your drafts with an ideal finished product (via beta readers), and ends with it (soliciting feedback from readers, which informs future episodes, seasons, and whole series).</p><p>This is the intentional structure you needs to sell books to lots and lots of people, and not just your dear, sweet mother.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">How can you know whether readers will love your book? Ask them — before you publish your first book, and again before you publish your next one.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/sell-books-audience/&text=How can you know whether readers will love your book? Ask them — before you publish your first book, and again before you publish your next one.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h2>Give the People What They Want</h2><p>When I published <em>The Bean of Life, </em>I knew I had written a good book. After two years of beta testing and revision, it was a finished product to be proud of.</p><p>But I also knew that I had written it for me. It was my &#8220;baby,&#8221; a decade-long dream I was pursuing.</p><p>And while the book is good, and while my launch strategy was decent, the book wasn&#8217;t created with the reader&#8217;s desires ultimately in mind.</p><p>That&#8217;s why as I plan a sequel, I&#8217;m doing things a lot differently.</p><p><strong>I&#8217;m going to give the people what they want. </strong></p><p>I hope that you, as you write your next story, will too.</p><p>Because that&#8217;s the only way to make money off your hard work.</p><p><em><strong>What keeps you reading your favorite authors and anticipating their next books?</strong></em> Let us know in <a href="#comments">the comments</a>.</p><div id="practice"><h2>PRACTICE</h2><p>For <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a>, <a href="https://www.amazon.com/s/ref=lp_23_ex_n_1?rh=n%3A283155&amp;bbn=283155&amp;ie=UTF8&amp;qid=1534003594">jump over to Amazon and explore a genre</a> you&#8217;d like to write in (click on one of the images at the top of the page to start). Go as deep down the sub-genre rabbit hole as you can, and find a highly-rated book and study it. Read some reviews and analyze the books meta-content (description, pages, word count, anything you can find).</p><p>Then write a short reflection on the experience in the comments below. What did you learn about the possibilities of this genre? What do readers seem to want? What kind of surprising choices would you like to see in a story in this sub-genre?</p><p>Share your reflection in <a href="#comments">the comments below</a>, and then leave a comment on someone else&#8217;s research!</p></div><div id="sexy-author-bio" style="" class="david-safford"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "David Safford",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">David Safford</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='David Safford' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='David Safford' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='David Safford' src='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></noscript></span></div><div id="sab-description">David Safford wants you or a loved one to win lots of college scholarships and stay out of student loan debt. That's why he wrote <a href="https://winmyfullride.com/"><em>How to Write Scholarship Essays That Win!</em></a>, a free book that teaches how to write story-based essays that wow the judges and pay for college! David is a full-time Language Arts teacher, novelist, hiker, family man, and <em>Legend of Zelda</em> fan.</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div id="disqus_thread"></div></div></article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="17122">Short Story Tips</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="https://thewritepractice.com" target="_blank"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="https://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div>  <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <script type="text/javascript">var et_animation_data = [];</script> <link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thewritepractice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thewritepractice"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"53575 https:\/\/thewritepractice.com\/?p=53575","disqusShortname":"thewritepractice","disqusTitle":"How to Sell Books to Someone Other Than Your Mom","disqusUrl":"https:\/\/thewritepractice.com\/sell-books-audience\/","postId":"53575"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script> <script type='text/javascript'>/* <![CDATA[ */ var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"c88ff28608","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"990f9eeae4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"53575","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/custom.min.js?ver=3.12.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/js/common.js?ver=3.12.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <script type='text/javascript'>function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_9d5bb4a12ed1ae68da2e679261ca17a0');
	if (username_check) var clicky_custom_session = {username: username_check};</script> <script type="text/javascript">var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100656663;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100656663ns.gif" /></p></noscript> <script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'24477837',post:'53575',tz:'-4',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '53575' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1535579842 -->