<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <link href="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.css" rel="stylesheet" /> <script>var et_site_url='https://thewritepractice.com';var et_post_id='27328';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>5 Inspiring Writing Quotes From African American Authors</title><meta name="description" content="Reading inspirational writing quotes can fuel your writing. In honor of Black History Month, check out these quotes from African American writers."/><link rel="canonical" href="https://thewritepractice.com/writing-quotes/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="5 Inspiring Writing Quotes From African American Authors" /><meta property="og:description" content="Reading inspirational writing quotes can fuel your writing. In honor of Black History Month, check out these quotes from African American writers." /><meta property="og:url" content="https://thewritepractice.com/writing-quotes/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:section" content="Learning from the Greats" /><meta property="article:published_time" content="2019-08-07T14:00:02+00:00" /><meta property="article:modified_time" content="2019-08-07T15:37:32+00:00" /><meta property="og:updated_time" content="2019-08-07T15:37:32+00:00" /><meta property="og:image" content="https://thewritepractice.com/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors.jpg" /><meta property="og:image:secure_url" content="https://thewritepractice.com/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Reading inspirational writing quotes can fuel your writing. In honor of Black History Month, check out these quotes from African American writers." /><meta name="twitter:title" content="5 Inspiring Writing Quotes From African American Authors" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="https://thewritepractice.com/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors.jpg" /><meta name="twitter:creator" content="@Magic_Violinist" /><link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//static.queue-it.net' /><link rel='dns-prefetch' href='//thewritepractice.disqus.com' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; 5 Inspiring Writing Quotes From African American Authors Comments Feed" href="https://thewritepractice.com/writing-quotes/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/QY7S3400-a.akamaihd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi Child v.1.0.2" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' /><link rel='stylesheet' id='highlighter-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='highlighter-icons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-iconset-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/sp-resources/forum-iconsets/fontawesome/style.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/style.dev.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/style.css?ver=3.26.3' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.2.2#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' /><link rel='stylesheet' id='mycred-front-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.4.2' type='text/css' media='all' /><link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.26.3' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.26.3' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wlm3_frontend_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-member/ui/stylesheets/css/frontend.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=5.2.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=5.2.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","post_has_tag":""}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.8.0'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.2.2'></script> <link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://thewritepractice.com/?p=27328' /><link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fwriting-quotes%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fwriting-quotes%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user ul li .ab-item{height:auto}#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user #tikemp_username{height:22px;font-size:13px!important;padding:2px;width:145px;border-radius:2px!important;float:left;box-sizing:border-box!important;line-height:10px}#tikemp_search{width:auto;box-sizing:border-box}#tikemp_search_submit{height:22px;padding:2px;line-height:1.1;font-size:13px!important;border:0!important;float:right;background-color:#fff!important;border-radius:2px!important;width:74px;box-sizing:border-box;color:#000!important}#tikemp_usearch_result{width:100%;max-height:320px;overflow-y:auto;margin-top:10px;float:left}#tikemp_usearch_form{width:226px}#tikemp_recent_users{width:100%;float:left}form#tikemp_usearch_form input[type="text"]{background-color:#fff!important}#tikemp_settings_wrap{width:100%;float:left;border-top:1px solid #ccc}#wpadminbar .quicklinks .menupop ul li a,#wpadminbar .quicklinks .menupop.hover ul li a{color:#b4b9be}</style> <script>var tikemp_ajax_url = "https://thewritepractice.com/wp-admin/admin-ajax.php";</script> <style type='text/css'>#sidebar{display:none}.wpm_registration{clear:both;padding:0;margin:10px 0}.wpm_registration td{text-align:left}.wpm_err{color:red;font-weight:700}#wlmreginstructions{background:#ffd;border:1px solid red;padding:0 1em 1em 1em;margin:0 auto 1em auto;font-size:1em;width:450px;color:#333}#wlmreginstructions a{color:#00f;text-decoration:underline}#wlmreginstructions ol{margin:0 0 0 1em;padding:0 0 0 1em;list-style:decimal;background:none}#wlmreginstructions li{margin:0;padding:0;background:none}</style><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=02F559A42B8E8CE42F052D036F2256EB');</script><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0;border-right-width:0;border-bottom-width:20px;border-left-width:0}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar span{color:#000}#sab-author span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio img{border-radius:50%;border:none}@media (max-width:767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script> <script src="https://cdn.useproof.com/proof.js?acc=hbwfRmXs0MOnwuEqohPO6vICscx1" async></script><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://thewritepractice.com/wp-content/cache/et/global/et-divi-customizer-global-15650341248726.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.js"></script> <link rel="stylesheet" href="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.css"> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.js"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-27328 single-format-standard label-compact et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_cover_background linux et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db"><div id="page-container"><header style="line-height:0;" id="main-header" data-height-onload="30"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://thewritepractice.com/"> <img class="web-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" alt="The Write Practice" id="logo" data-height-percentage="30" /><img class="mobile-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/wp_mobile_logo_white.png" alt="The Write Practice" id="logo" data-height-percentage="30" /> </a></div><div id="et-top-navigation" style="" data-height="30" data-fixed-height="30"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-229121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a target="_blank" href="https://joebunting.typeform.com/to/LPcFLT"> ASSESSMENT </a></li><li id="menu-item-229122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/blog/"> BLOG </a></li><li id="menu-item-229123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/about/"> ABOUT </a></li><li id="menu-item-229124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/resources/"> RESOURCES </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"><div style="text-align:center" id="et_top_search" class="et_top_search_loggedout"><div><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">U</span></div> <span class="top_menu_icons_text">Search</span></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.zendesk.com/hc/en-us"><div style="text-align:center"><div><span class="et-pb-icon et-help et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" >t</span></div> <span class="top_menu_icons_text">Help</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.com/pro/"><div style="text-align:center"><div><span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" ></span></div> <span class="top_menu_icons_text">Login</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 join-li"><div style="vertical-align: middle;"> <a class="join-cta" href="https://thewritepractice.com/members/join" target="_self">Join Our Writing Group</a></div></li></ul> <script>jQuery(document).ready(function($){

										
										var $top_menu = $('.top_menu_select').select2({
											minimumResultsForSearch: Infinity,
											templateResult: formatState,
											placeholder: "Explore",
											templateSelection: formatStateSelect
										});

										function formatState (state) {
										if (!state.id) {
											return state.text;
										}

										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";

										var icon = $(state.element).data("icon");
										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};

										function formatStateSelect (state) {
										if (!state.id) {
											return state.text;
										}
										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";
										var icon = $(state.element).data("icon");

										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};


										$('.top_menu_select').on('select2:select', function (e) {
											var data = e.params.data;
											window.location = data.id;
										});


																				var isOpen = false;
										$(".mobile_menu_bar_toggle").click(function(e) {  
											if(!isOpen){
												$('.top_menu_select').select2('open');
																								
												isOpen = true;
											}else{
												$('.top_menu_select').select2('close');
												isOpen = false;
											}
										});


										$top_menu.val(window.location.href).trigger("change");


										var is_opened_profile = false;

										$(".dropdown-content").css("display", "none");

										$(".dropdown").click(function(event){
											event.stopPropagation();
											if(is_opened_profile){
												$(".dropdown-content").css("display", "none");
											}else{
												$(".dropdown-content").css("display", "block");
											}
											is_opened_profile = !is_opened_profile;
										});

										$('body').click(function() {
											$(".dropdown-content").css("display", "none");
											is_opened_profile = false;
										});

									});</script> </nav><div id="et_top_search"> <span id="et_search_icon"></span></div><a class="mobile_icons" href="/pro"><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">l</span> </a><a  class="mobile_icons" href="https://thewritepractice.com/pro/"> <span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings" ></span> </a><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-27328" class="et_pb_post post-27328 post type-post status-publish format-standard has-post-thumbnail hentry category-learning-from-the-greats"><div class="et_post_meta_wrapper"><h1 class="entry-title">5 Inspiring Writing Quotes From African American Authors</h1><p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/the-magic-violinist-21/" title="Posts by The Magic Violinist" rel="author">The Magic Violinist</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/writing-quotes/#respond"><span class="dsq-postid" data-dsqidentifier="27328 https://thewritepractice.com/?p=27328">20 comments</span></a></span></p></div><div class="entry-content"><p>This week, we lost an incredible writer. Toni Morrison was a novelist, essayist, editor, professor, and winner of the Nobel Prize for Literature. Her perhaps most well-known book, <em>Beloved</em>, won the Pulitzer Prize for Fiction and was made into a movie starring Oprah Winfrey.</p><p><img class="aligncenter wp-image-113028 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20500'%3E%3C/svg%3E" alt="5 Inspiring Writing Quotes From African American Authors" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors-24x18.jpg 24w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors-650x500.jpg" /><noscript><img class="aligncenter wp-image-113028 size-large" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors-650x500.jpg" alt="5 Inspiring Writing Quotes From African American Authors" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2017/02/5-Inspiring-Writing-Quotes-From-African-American-Authors-24x18.jpg 24w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><h2>5 Inspiring Writing Quotes From African American Authors</h2><p>In honor of Toni Morrison, I want to share five <a href="https://thewritepractice.com/mlk-day/">quotes from Black authors</a> that are sure to give you the push you need to write something fantastic.</p><h3>1. Write the Story the World Is Missing</h3> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">“If there is a book that you want to read, but it hasn&#8217;t been written yet, you must be the one to write it.” —Toni Morrison</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/writing-quotes/&text=“If there is a book that you want to read, but it hasn&#8217;t been written yet, you must be the one to write it.” —Toni Morrison&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><p>It seems strange that even with the countless novels available to us all over the world, there are still gaping holes in every genre. And it can be incredibly frustrating when what you want to read most doesn’t seem to exist. Chances are, you’re not the only one who feels that way.</p><p>Here’s a little secret: you can be the one to fill that hole. If something is missing in your genre of choice, be the solution to that problem.</p><h3>2. Tell Your Untold Stories</h3> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">“There is no greater agony than bearing an untold story inside you.” —Maya Angelou</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/writing-quotes/&text=“There is no greater agony than bearing an untold story inside you.” —Maya Angelou&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><p>Everyone has a story inside them they can and must tell, even if they don’t know it yet. No one story is the same, which means you and only you can tell the one sitting inside your head and heart, waiting to be written.</p><p>Sit someplace quiet and listen. What story is inside you right now, begging to be told?</p><h3>3. Resilience Is Key</h3><blockquote><p>“Be strategic and resilient in the pursuit of your dreams. That sounds like a cheesy quote, right? But nah, I’m serious. Resilience is one hell of a quality to master and not many have the skin for it.” —Tiffany D. Jackson</p></blockquote><p>With writing comes rejection. No author can truly escape it. No author places in every contest, wins the heart of every agent, or tops every book list there is.</p><p>Is all the rejection still worth the end result? Absolutely. Challenges strengthen you. If you can take everything life has to throw at you, you can get right back up and prove you have a story worth telling.</p><h3>4. Don&#8217;t Worry About Other People</h3><blockquote><p>“People are going to judge you all the time no matter what you do. . . . Don&#8217;t worry about other people. Worry about you.” —Jacqueline Woodson</p></blockquote><p>Everyone’s a critic and it’s impossible to stop other people’s judgments. But guess what? It’s not your problem.</p><p>Sort out what comments are just plain negative and which ones are constructive criticism. Only take to heart what’s going to help you learn and grow as a writer. The rest you can forget about. They’ll only bog you down.</p><h3>5. Hold Fast to Dreams</h3> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">“Hold fast to dreams, for if dreams die, life is a broken-winged bird that cannot fly.” —Langston Hughes</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/writing-quotes/&text=“Hold fast to dreams, for if dreams die, life is a broken-winged bird that cannot fly.” —Langston Hughes&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><p>Dreams and desires are what motivate us. Without motivation, we wouldn’t get anywhere. Creativity and productivity can all be fueled by passion.</p><p>What sparks that drive in you? Find it and hold onto it. It’s a powerful and priceless thing.</p><h2>Your Turn to Write—And Read</h2><p>What stories do these quotes inspire in you? Take time now to write them down.</p><p>And if you haven&#8217;t yet, be sure to take a look at these writers&#8217; works. Here are some books to get you started:</p><ul><li><a href="https://www.amazon.com/Beloved-Vintage-International-Toni-Morrison-ebook/dp/B000TWUTYG/"><em>Beloved</em></a> by Toni Morrison</li><li><a href="https://www.amazon.com/Know-Why-Caged-Bird-Sings-ebook/dp/B0026LTNFO/"><em>I Know Why the Caged Bird Sings</em></a> by Maya Angelou</li><li><a href="https://www.amazon.com/dp/B01F1WTAHK/"><em>Allegedly</em></a> by Tiffany D. Jackson</li><li><a href="https://www.amazon.com/Brown-Girl-Dreaming-Newbery-Honor-ebook/dp/B00M3Q6ONG/"><em>Brown Girl Dreaming</em></a> by Jacqueline Woodson</li><li><a href="https://www.amazon.com/Collected-Langston-Hughes-Vintage-Classics/dp/0679764089"><i>The Collected Poems of Langston Hughes</i></a> by Langston Hughes</li></ul><p><strong><em>Who are your favorite Black authors?</em></strong> Let us know in <a href="#comments">the comments below</a> and help us all discover more writers.</p><div id="practice"><h2>PRACTICE</h2><p>Take one of the quotes from above and think about how it applies to you. How can you use it to grow as a writer? Save it along with some of your other favorite quotes somewhere easily accessible, like a Word document or a Pinterest board.</p><p>With that inspiration mulling around in your head, write for <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a>. You can work on your work in progress, or start a new story. Share your practice in <a href="#comments">the comments</a> once you’ve finished, if you’d like. Don’t forget to give your fellow writers some love, too!</p></div><div id="sexy-author-bio" style="" class="the-magic-violinist"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "The Magic Violinist",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">The Magic Violinist</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='The Magic Violinist' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9bac984e4bf79bee76a8541fd1e9017b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/9bac984e4bf79bee76a8541fd1e9017b?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='The Magic Violinist' src='https://secure.gravatar.com/avatar/9bac984e4bf79bee76a8541fd1e9017b?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bac984e4bf79bee76a8541fd1e9017b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></span></div><div id="sab-description">The Magic Violinist is a young author who writes mostly fantasy stories. She loves to play with her dog and spend time with her family. Oh, and she's homeschooled. You can visit her blog at <a href="http://themagicviolinist.blogspot.com">themagicviolinist.blogspot.com</a>. You can also follow The Magic Violinist on <a href="http://twitter.com/magicviolinist">Twitter</a> (@Magic_Violinist).</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div> </noscript><section id="comment-wrap"><h1 id="comments" class="page_title"><span class="dsq-postid" data-dsqidentifier="27328 https://thewritepractice.com/?p=27328">20 Comments</span></h1><ol class="commentlist clearfix"><li class="comment byuser comment-author-kelliemcgann even thread-even depth-1" id="li-comment-91982"><article id="comment-91982" class="comment-body clearfix"><div class="comment_avatar"> <img alt='Kellie McGann' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/06cfae2bba71976d4e17edbf6e88ae3c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/06cfae2bba71976d4e17edbf6e88ae3c?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Kellie McGann' src='https://secure.gravatar.com/avatar/06cfae2bba71976d4e17edbf6e88ae3c?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06cfae2bba71976d4e17edbf6e88ae3c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn"><a href='http://www.kelliemcgann.com' rel='external nofollow' class='url'>Kellie McGann</a></span> <span class="comment_date"> on February 16, 2017 at 11:57 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Love this!</p></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-91983"><article id="comment-91983" class="comment-body clearfix"><div class="comment_avatar"> <img alt='Collis Harris' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a3a28299e90bf8ceb8442ad6b4cb1667?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/a3a28299e90bf8ceb8442ad6b4cb1667?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Collis Harris' src='https://secure.gravatar.com/avatar/a3a28299e90bf8ceb8442ad6b4cb1667?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a3a28299e90bf8ceb8442ad6b4cb1667?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Collis Harris</span> <span class="comment_date"> on February 16, 2017 at 12:17 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>These are good, timely quotes. Thank you for posting this article.</p></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-91984"><article id="comment-91984" class="comment-body clearfix"><div class="comment_avatar"> <img alt='Ellen ODonnell' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/653df8e3cf8751be9e0b8dd16976d934?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/653df8e3cf8751be9e0b8dd16976d934?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Ellen ODonnell' src='https://secure.gravatar.com/avatar/653df8e3cf8751be9e0b8dd16976d934?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/653df8e3cf8751be9e0b8dd16976d934?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Ellen ODonnell</span> <span class="comment_date"> on February 16, 2017 at 12:57 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Loved this. For a memoirist, the telling of the tale is often cathartic, but because it is so personal, we are tender.  Who cares about our story? Maya Angelou&#8217;s quote is perfect for the tender memoirist.</p></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-91986"><article id="comment-91986" class="comment-body clearfix"><div class="comment_avatar"> <img alt='Jacques Charbel' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ddf83d1ea88849a1862b337181f79bce?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/ddf83d1ea88849a1862b337181f79bce?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Jacques Charbel' src='https://secure.gravatar.com/avatar/ddf83d1ea88849a1862b337181f79bce?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ddf83d1ea88849a1862b337181f79bce?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Jacques Charbel</span> <span class="comment_date"> on February 16, 2017 at 1:14 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Hello everyone,</p><p>I truly enjoyed all the writing advice I&#8217;ve just read. My favorite would be the second one from Tiffany D. Jackson, &#8220;Resilience Is Key&#8221;.<br /> My favorite African American author so far is Nnedi Okorafor.</p><p>J</p></div></div></article><ul class="children"><li class="comment even depth-2" id="li-comment-92529"><article id="comment-92529" class="comment-body clearfix"><div class="comment_avatar"> <img alt='sherpeace' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='sherpeace' src='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn"><a href='http://sherriemiranda1.wordpress.com/' rel='external nofollow' class='url'>sherpeace</a></span> <span class="comment_date"> on March 2, 2017 at 6:50 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Nnedi Okorafor sounds like an African name. I am curious to learn more about her (or him).<br /> Sherrie Miranda&#8217;s historically based, coming of age, Adventure novel “Secrets &amp; Lies in El Salvador” is about an American girl in war-torn El Salvador:<br /> <a href="http://tinyurl.com/klxbt4y" rel="nofollow">http://tinyurl.com/klxbt4y</a><br /> Her husband made a video for her novel. He wrote the song too:<br /> <a href="https://www.youtube.com/watch?v=P11Ch5chkAc" rel="nofollow">https://www.youtube.com/watch?v=P11Ch5chkAc</a></p></div></div></article><ul class="children"><li class="comment odd alt depth-3" id="li-comment-92530"><article id="comment-92530" class="comment-body clearfix"><div class="comment_avatar"> <img alt='Jacques Charbel' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ddf83d1ea88849a1862b337181f79bce?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/ddf83d1ea88849a1862b337181f79bce?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Jacques Charbel' src='https://secure.gravatar.com/avatar/ddf83d1ea88849a1862b337181f79bce?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ddf83d1ea88849a1862b337181f79bce?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Jacques Charbel</span> <span class="comment_date"> on March 2, 2017 at 7:03 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Unsubscribe.</p></div></div></article></li></ul></li></ul></li><li class="comment even thread-even depth-1" id="li-comment-91988"><article id="comment-91988" class="comment-body clearfix"><div class="comment_avatar"> <img alt='Madani' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/39cbba030ef139c91e2b7edb3bb6d3f0?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/39cbba030ef139c91e2b7edb3bb6d3f0?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Madani' src='https://secure.gravatar.com/avatar/39cbba030ef139c91e2b7edb3bb6d3f0?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39cbba030ef139c91e2b7edb3bb6d3f0?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Madani</span> <span class="comment_date"> on February 16, 2017 at 2:12 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>I am an unpublished author, I write in French. The novel I am writing just now is about four hundred pages. When revising, many weaknesses pop from the texts. A true tug, a hard work to take into account the reader&#8217;s sensiblity, intelligence and time.<br /> In my youth I read Alan Paton&#8217;s book &#8220;Pleure ô Pays bien aimé&#8217; title which I translate in &#8220;Cry ô Beloved country.</p></div></div></article><ul class="children"><li class="comment odd alt depth-2" id="li-comment-92528"><article id="comment-92528" class="comment-body clearfix"><div class="comment_avatar"> <img alt='sherpeace' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='sherpeace' src='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn"><a href='http://sherriemiranda1.wordpress.com/' rel='external nofollow' class='url'>sherpeace</a></span> <span class="comment_date"> on March 2, 2017 at 6:48 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>I think the English title is &#8220;Cry the Beloved Country.&#8221; I never read it, but now I am curious. I think this book is taught in many high schools.<br /> Sherrie Miranda&#8217;s historically based, coming of age, Adventure novel “Secrets &amp; Lies in El Salvador” is about an American girl in war-torn El Salvador:<br /> <a href="http://tinyurl.com/klxbt4y" rel="nofollow">http://tinyurl.com/klxbt4y</a><br /> Her husband made a video for her novel. He wrote the song too:<br /> <a href="https://www.youtube.com/watch?v=P11Ch5chkAc" rel="nofollow">https://www.youtube.com/watch?v=P11Ch5chkAc</a></p></div></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-91989"><article id="comment-91989" class="comment-body clearfix"><div class="comment_avatar"> <img alt='retrogeegee' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/03a8c8ee5c69f0f709a98ba5d6a8cd8c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/03a8c8ee5c69f0f709a98ba5d6a8cd8c?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='retrogeegee' src='https://secure.gravatar.com/avatar/03a8c8ee5c69f0f709a98ba5d6a8cd8c?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/03a8c8ee5c69f0f709a98ba5d6a8cd8c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">retrogeegee</span> <span class="comment_date"> on February 16, 2017 at 2:29 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>I love this post.  Maya Angelou is my favorite black author and Toni Morrison is a close second.  My favorite quote from this post turns out to be the one says to write the story you can&#8217;t find.  Sounds like all kinds of good therapy for someone in my current circumstances.  I am looking for a story regarding an very average person in their seventies who has always been goal oriented, but not particularly driven.  She has a stroke and tries to recoup her sense being of value in a world driven by technologies and speeds which are beyond her ken.  She is not sure how to find meaning in a life of limited funds and diminishing capacities.  If anyone knows of such a story, I would like to read it.  If not I am truly mulling how to write it by finding a way to life it out successfully.  Since most of the struggles are internal it is difficult to find an appropriate hook and structure for the usual protagonist and antagonist conflict.  Motivation, capacity, and capability seem to be the themes; but fleshing them out seems to be the problem.   I want to avoid a &#8220;Oh, woe is me, story.&#8221;  Ok thanks for this sounding board.  My fifteen minutes is up and I have a starting point in mind&#8230;..</p></div></div></article><ul class="children"><li class="comment odd alt depth-2" id="li-comment-92527"><article id="comment-92527" class="comment-body clearfix"><div class="comment_avatar"> <img alt='sherpeace' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='sherpeace' src='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn"><a href='http://sherriemiranda1.wordpress.com/' rel='external nofollow' class='url'>sherpeace</a></span> <span class="comment_date"> on March 2, 2017 at 6:46 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>This is a great idea. I would recommend starting with the stroke. Where &amp; when did it happen? Was anyone else affected by it? (i.e. Was there a car accident in which someone else was hurt?) How does this affect her family? Her lover?<br /> Please come back &amp; let us know if you get a 1st draft done. Then you&#8217;ll be on the home stretch!<br /> Sherrie Miranda&#8217;s historically based, coming of age, Adventure novel “Secrets &amp; Lies in El Salvador” is about an American girl in war-torn El Salvador:<br /> <a href="http://tinyurl.com/klxbt4y" rel="nofollow">http://tinyurl.com/klxbt4y</a><br /> Her husband made a video for her novel. He wrote the song too:<br /> <a href="https://www.youtube.com/watch?v=P11Ch5chkAc" rel="nofollow">https://www.youtube.com/watch?v=P11Ch5chkAc</a></p></div></div></article><ul class="children"><li class="comment even depth-3" id="li-comment-92560"><article id="comment-92560" class="comment-body clearfix"><div class="comment_avatar"> <img alt='retrogeegee' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/03a8c8ee5c69f0f709a98ba5d6a8cd8c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/03a8c8ee5c69f0f709a98ba5d6a8cd8c?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='retrogeegee' src='https://secure.gravatar.com/avatar/03a8c8ee5c69f0f709a98ba5d6a8cd8c?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/03a8c8ee5c69f0f709a98ba5d6a8cd8c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">retrogeegee</span> <span class="comment_date"> on March 3, 2017 at 1:29 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Thanks for your response and I have noted your suggestions and am amazed that how the stroke has effected those around me had not crossed my mind as a means of fleshing the story out.  Wow, light shines on Marble Head !!!!!  Nuance is called for and my style still resembles a bull in china closet but the idea is the thing and a first draft is such a clear cut goal.  Again, thanks.</p></div></div></article></li></ul></li><li class="comment odd alt depth-2" id="li-comment-92689"><article id="comment-92689" class="comment-body clearfix"><div class="comment_avatar"> <img alt='drjeane' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/24aa3930286ab7ff03046393c01304d5?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/24aa3930286ab7ff03046393c01304d5?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='drjeane' src='https://secure.gravatar.com/avatar/24aa3930286ab7ff03046393c01304d5?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/24aa3930286ab7ff03046393c01304d5?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">drjeane</span> <span class="comment_date"> on March 6, 2017 at 5:58 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>I want to read this story!</p></div></div></article></li></ul></li><li class="comment even thread-even depth-1" id="li-comment-91991"><article id="comment-91991" class="comment-body clearfix"><div class="comment_avatar"> <img alt='George McNeese' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/911bdb68aa77edcad716676f81e672e3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/911bdb68aa77edcad716676f81e672e3?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='George McNeese' src='https://secure.gravatar.com/avatar/911bdb68aa77edcad716676f81e672e3?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/911bdb68aa77edcad716676f81e672e3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn"><a href='http://blacklightproject.wordpress.com' rel='external nofollow' class='url'>George McNeese</a></span> <span class="comment_date"> on February 16, 2017 at 5:00 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>The quote by Woodson speaks to me the most. I think the one thing that scares me the most is rejection; that others will not like what I write. Reading this quote and letting it sink in gives me hope. It&#8217;s a reminder to me that there will be critics. It&#8217;s part of the writing process. Without them, I cannot grow as a writer. I won&#8217;t know how I can improve my writing. So I need to embrace those who criticize my work as much as those who praise it. I need to put my work out there so I can learn how to be a better writer.</p></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-91992"><article id="comment-91992" class="comment-body clearfix"><div class="comment_avatar"> <img alt='Billie L Wade' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8fcb3df443b2ae4720d44430e9777d3d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/8fcb3df443b2ae4720d44430e9777d3d?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Billie L Wade' src='https://secure.gravatar.com/avatar/8fcb3df443b2ae4720d44430e9777d3d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fcb3df443b2ae4720d44430e9777d3d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Billie L Wade</span> <span class="comment_date"> on February 16, 2017 at 6:29 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>The quotes by Maya Angelou and Toni Morrison resonated the deepest with me. I am a black writer in my sixties and struggling with the writing of my first novel, the kind of book I want to read that but cannot find on the shelves. My search for authors who write about the lives of women over forty, including black women over forty, is challenging. I do not have a favorite genre for the same reason. I only know what I do not like. Graphic anything repels me—violence, sex, racism, romance, love stories—which leaves a narrow field of interest. Settings can be urban, city or suburban, although urban settings lean toward graphic depictions. I favor strong female protagonists who overcome adversity in their lives. Thank you for this thoughtful post. I feel supported and encouraged.</p></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-91996"><article id="comment-91996" class="comment-body clearfix"><div class="comment_avatar"> <img alt='Christian Teylor' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b2affb1ced7baf4fafe6cb2966e09690?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/b2affb1ced7baf4fafe6cb2966e09690?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Christian Teylor' src='https://secure.gravatar.com/avatar/b2affb1ced7baf4fafe6cb2966e09690?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2affb1ced7baf4fafe6cb2966e09690?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Christian Teylor</span> <span class="comment_date"> on February 17, 2017 at 9:09 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Magic, I really love your material! But can you please clarify meaning of resilient in &#8220;Be strategic and resilient in the pursuit of your dreams.&#8221; And can you be resilient and <a href="http://essays.solutions/" rel="nofollow">check new best service for writing</a> for your college asignments?</p></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-91998"><article id="comment-91998" class="comment-body clearfix"><div class="comment_avatar"> <img alt='TerriblyTerrific' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/24e74fda2994c88affe33d626af75fff?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/24e74fda2994c88affe33d626af75fff?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='TerriblyTerrific' src='https://secure.gravatar.com/avatar/24e74fda2994c88affe33d626af75fff?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/24e74fda2994c88affe33d626af75fff?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">TerriblyTerrific</span> <span class="comment_date"> on February 17, 2017 at 9:41 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>So divine, inspirational, uplifting, motivational&#8230;.need I say more? Thank you for this wonderful article&#8230;</p></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-92020"><article id="comment-92020" class="comment-body clearfix"><div class="comment_avatar"> <img alt='Musick Fisher' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/3c9ac9c523e5eb70dfb61c3e7d5b953b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/3c9ac9c523e5eb70dfb61c3e7d5b953b?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Musick Fisher' src='https://secure.gravatar.com/avatar/3c9ac9c523e5eb70dfb61c3e7d5b953b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c9ac9c523e5eb70dfb61c3e7d5b953b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Musick Fisher</span> <span class="comment_date"> on February 18, 2017 at 5:37 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Janice Lauderdale nee: Smith was born in Los Angeles, California in February 1948, a healthy 8 pound baby.  According to my parents, I was a good happy baby.  We lived in a crowded house on 107th Street in Los Angeles with several of my father’s family members including my very nice grandmother.</p><p>Please join  bestseller writers group <a href="http://facebook.com/bestsellergirl" rel="nofollow">http://facebook.com/bestsellergirl</a></p></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-92525"><article id="comment-92525" class="comment-body clearfix"><div class="comment_avatar"> <img alt='sherpeace' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='sherpeace' src='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn"><a href='http://sherriemiranda1.wordpress.com/' rel='external nofollow' class='url'>sherpeace</a></span> <span class="comment_date"> on March 2, 2017 at 6:37 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>I am a huge fan of Toni Morrison! I wish there was a college class on her writing. I still don&#8217;t know who Tar Baby was. Anyone? Do you know?<br /> Sherrie Miranda&#8217;s historically based, coming of age, Adventure novel “Secrets &amp; Lies in El Salvador” is about an American girl in war-torn El Salvador:<br /> <a href="http://tinyurl.com/klxbt4y" rel="nofollow">http://tinyurl.com/klxbt4y</a><br /> Her husband made a video for her novel. He wrote the song too:<br /> <a href="https://www.youtube.com/watch?v=P11Ch5chkAc" rel="nofollow">https://www.youtube.com/watch?v=P11Ch5chkAc</a></p></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-92526"><article id="comment-92526" class="comment-body clearfix"><div class="comment_avatar"> <img alt='sherpeace' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='sherpeace' src='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/81b5967ab910b60ace829fc71500cf3b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn"><a href='http://sherriemiranda1.wordpress.com/' rel='external nofollow' class='url'>sherpeace</a></span> <span class="comment_date"> on March 2, 2017 at 6:41 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>I used to share the Langston Hughes poem with my students! It was perfect for 9th graders writing about following their dreams &amp; not letting anything get in their way.<br /> Sherrie Miranda&#8217;s historically based, coming of age, Adventure novel “Secrets &amp; Lies in El Salvador” is about an American girl in war-torn El Salvador:<br /> <a href="http://tinyurl.com/klxbt4y" rel="nofollow">http://tinyurl.com/klxbt4y</a><br /> Her husband made a video for her novel. He wrote the song too:<br /> <a href="https://www.youtube.com/watch?v=P11Ch5chkAc" rel="nofollow">https://www.youtube.com/watch?v=P11Ch5chkAc</a></p></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-92690"><article id="comment-92690" class="comment-body clearfix"><div class="comment_avatar"> <img alt='drjeane' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/24aa3930286ab7ff03046393c01304d5?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/24aa3930286ab7ff03046393c01304d5?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='drjeane' src='https://secure.gravatar.com/avatar/24aa3930286ab7ff03046393c01304d5?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/24aa3930286ab7ff03046393c01304d5?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">drjeane</span> <span class="comment_date"> on March 6, 2017 at 5:59 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>“People are going to judge you all the time no matter what you do. . . . Don’t worry about other people. Worry about you.” —Jacqueline Woodson</p><p>This quote caught my attention because I often feel limited in what I can write because of what others might think. I’ve chosen to write fiction and do include pieces of various people I’ve known, but am careful to mask specific identities by combining characteristics of different individuals into one person or changing specific details. This may be even more of a problem in my next project as I’m going to write about the one-room country school I attended as a child. The stories I want to tell, especially about the teachers will make this difficult. My advantage now is that those individuals are no longer living, but I still want to protect the privacy of their families.</p><p>Other situations that bring up worry about what others will think include writing about physical relationships or criminal activity. If I get too specific, I worry about judgement. If I avoid specifics, I worry that some readers might find my approach prudish. So – “Don’t worry about other people. Worry about you.” Let the story unfold from the characters without concern about what “other people” might think. Perhaps that is one advantage of writing fiction. My characters can have thoughts and indulge in actions that I might not experience any other way.</p></div></div></article></li></ol></section></div></article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="19322">Character Test Podcast</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="3396">Feedback and Revision</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="17122">Short Story Tips</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img alt="The Write Practice" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="https://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div> <style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(255,129,0,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(255,129,0,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(255,129,0,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(255,129,0,.7)}body.highlights-ready .highlighted-text{background:none;cursor:text}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}.highlighter-docked-header,.confirm-message{font-weight:700;color:#fff;background-color:#f47f44}</style><div class="highlighter-shield"><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div></div><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div><div class="highlighter-docked-panel highlighter-comments-wrapper"><div class="highlighter-docked-header">Add Comment</div><div class="highlighter-comments-user"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /></noscript> <span class="highlighter-comments-name"></span></div><div class="highlighter-comment"><div class="highlighter-view-loading">Loading...</div><div class="btn-confirm confirm-no">Cancel</div></div></div><div class="highlighter-docked-panel highlighter-view-wrapper"><div class="highlighter-docked-header">Viewing Highlight</div><div class="highlighter-view-notes-wrapper"><div class="highlighter-view-loading shown">Loading...</div><div class="highlighter-view-notes"><div class="highlighter-view-note-wrapper"><div class="highlighter-view-note-user"></div><div class="highlighter-view-note"></div></div></div><div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div><div class="btn-confirm confirm-no">Close</div></div></div> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <script type="text/javascript"></script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.26.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thewritepractice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thewritepractice"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/jquery.nicescroll.min.js?ver=1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/script.js?ver=1.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.2.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.2.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var highlighterAjax = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","redirecturl":"\/writing-quotes\/","loadingmessage":"Sending user info, please wait..."}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.2.2'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.26.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var DIVI = {"item_count":"%d Item","items_count":"%d Items"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/custom.js?ver=3.26.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.26.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.26.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.26.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"5a6c56e879","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0b7773d9ee","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"27328","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.26.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/js/common.js?ver=3.26.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1565192287 -->