<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <link href="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.css" rel="stylesheet" /> <script>var et_site_url='https://thewritepractice.com';var et_post_id='132587';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>How to Actually Make it as an Artist: Nate Staniforth</title><meta name="description" content="Nate Staniforth always knew he wanted to be a magician. But there was no clear path from dream to thriving career. Here&#039;s how he made it as an aritst."/><link rel="canonical" href="https://thewritepractice.com/nate-staniforth/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Actually Make it as an Artist: Nate Staniforth" /><meta property="og:description" content="Nate Staniforth always knew he wanted to be a magician. But there was no clear path from dream to thriving career. Here&#039;s how he made it as an aritst." /><meta property="og:url" content="https://thewritepractice.com/nate-staniforth/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:author" content="https://www.facebook.com/joebunting27" /><meta property="article:section" content="Character Test Podcast" /><meta property="article:published_time" content="2019-10-08T16:10:13+00:00" /><meta property="og:image" content="https://thewritepractice.com/wp-content/uploads/2019/10/How-to-Make-it-as-an-Artist.jpg" /><meta property="og:image:secure_url" content="https://thewritepractice.com/wp-content/uploads/2019/10/How-to-Make-it-as-an-Artist.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Nate Staniforth always knew he wanted to be a magician. But there was no clear path from dream to thriving career. Here&#039;s how he made it as an aritst." /><meta name="twitter:title" content="How to Actually Make it as an Artist: Nate Staniforth" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="https://thewritepractice.com/wp-content/uploads/2019/10/How-to-Make-it-as-an-Artist.jpg" /><meta name="twitter:creator" content="@joebunting" /><link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//static.queue-it.net' /><link rel='dns-prefetch' href='//thewritepractice.disqus.com' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; How to Make it as an Artist: Nate Staniforth Comments Feed" href="https://thewritepractice.com/nate-staniforth/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/QY7S3400-a.akamaihd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi Child v.1.0.2" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' /><link rel='stylesheet' id='highlighter-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='highlighter-icons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-iconset-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/sp-resources/forum-iconsets/fontawesome/style.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/style.dev.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/style.css?ver=3.29.3' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.2.3#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' /><link rel='stylesheet' id='mycred-front-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.5.1' type='text/css' media='all' /><link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.29.3' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.29.3' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='wlm3_frontend_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-member/ui/stylesheets/css/frontend.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=5.2.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=5.2.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","post_has_tag":""}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.8.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.2.3'></script> <link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://thewritepractice.com/?p=132587' /><link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fnate-staniforth%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fnate-staniforth%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user ul li .ab-item{height:auto}#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user #tikemp_username{height:22px;font-size:13px!important;padding:2px;width:145px;border-radius:2px!important;float:left;box-sizing:border-box!important;line-height:10px}#tikemp_search{width:auto;box-sizing:border-box}#tikemp_search_submit{height:22px;padding:2px;line-height:1.1;font-size:13px!important;border:0!important;float:right;background-color:#fff!important;border-radius:2px!important;width:74px;box-sizing:border-box;color:#000!important}#tikemp_usearch_result{width:100%;max-height:320px;overflow-y:auto;margin-top:10px;float:left}#tikemp_usearch_form{width:226px}#tikemp_recent_users{width:100%;float:left}form#tikemp_usearch_form input[type="text"]{background-color:#fff!important}#tikemp_settings_wrap{width:100%;float:left;border-top:1px solid #ccc}#wpadminbar .quicklinks .menupop ul li a,#wpadminbar .quicklinks .menupop.hover ul li a{color:#b4b9be}</style> <script>var tikemp_ajax_url = "https://thewritepractice.com/wp-admin/admin-ajax.php";</script> <style type='text/css'>#sidebar{display:none}.wpm_registration{clear:both;padding:0;margin:10px 0}.wpm_registration td{text-align:left}.wpm_err{color:red;font-weight:700}#wlmreginstructions{background:#ffd;border:1px solid red;padding:0 1em 1em 1em;margin:0 auto 1em auto;font-size:1em;width:450px;color:#333}#wlmreginstructions a{color:#00f;text-decoration:underline}#wlmreginstructions ol{margin:0 0 0 1em;padding:0 0 0 1em;list-style:decimal;background:none}#wlmreginstructions li{margin:0;padding:0;background:none}</style><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=5F8F465F2F869BEDC032478A667A4C54');</script><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0;border-right-width:0;border-bottom-width:20px;border-left-width:0}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar span{color:#000}#sab-author span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio img{border-radius:50%;border:none}@media (max-width:767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script> <script src="https://cdn.useproof.com/proof.js?acc=hbwfRmXs0MOnwuEqohPO6vICscx1" async></script><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://thewritepractice.com/wp-content/cache/et/global/et-divi-customizer-global-15705577058598.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.js"></script> <link rel="stylesheet" href="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.css"> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.js"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-132587 single-format-standard label-compact et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_cover_background et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db"><div id="page-container"><header style="line-height:0;" id="main-header" data-height-onload="30"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://thewritepractice.com/"> <img class="web-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" alt="The Write Practice" id="logo" data-height-percentage="30" /><img class="mobile-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/wp_mobile_logo_white.png" alt="The Write Practice" id="logo" data-height-percentage="30" /> </a></div><div id="et-top-navigation" style="" data-height="30" data-fixed-height="30"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-229121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a target="_blank" href="https://joebunting.typeform.com/to/LPcFLT"> ASSESSMENT </a></li><li id="menu-item-229122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/blog/"> BLOG </a></li><li id="menu-item-229123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/about/"> ABOUT </a></li><li id="menu-item-229124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/resources/"> RESOURCES </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"><div style="text-align:center" id="et_top_search" class="et_top_search_loggedout"><div><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">U</span></div> <span class="top_menu_icons_text">Search</span></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.zendesk.com/hc/en-us"><div style="text-align:center"><div><span class="et-pb-icon et-help et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" >t</span></div> <span class="top_menu_icons_text">Help</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.com/pro/"><div style="text-align:center"><div><span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" ></span></div> <span class="top_menu_icons_text">Login</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 join-li"><div style="vertical-align: middle;"> <a class="join-cta" href="https://thewritepractice.com/members/join" target="_self">Join Our Writing Group</a></div></li></ul> <script>jQuery(document).ready(function($){

										
										var $top_menu = $('.top_menu_select').select2({
											minimumResultsForSearch: Infinity,
											templateResult: formatState,
											placeholder: "Explore",
											templateSelection: formatStateSelect
										});

										function formatState (state) {
										if (!state.id) {
											return state.text;
										}

										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";

										var icon = $(state.element).data("icon");
										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};

										function formatStateSelect (state) {
										if (!state.id) {
											return state.text;
										}
										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";
										var icon = $(state.element).data("icon");

										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};


										$('.top_menu_select').on('select2:select', function (e) {
											var data = e.params.data;
											window.location = data.id;
										});


																				var isOpen = false;
										$(".mobile_menu_bar_toggle").click(function(e) {  
											if(!isOpen){
												$('.top_menu_select').select2('open');
																								
												isOpen = true;
											}else{
												$('.top_menu_select').select2('close');
												isOpen = false;
											}
										});


										$top_menu.val(window.location.href).trigger("change");


										var is_opened_profile = false;

										$(".dropdown-content").css("display", "none");

										$(".dropdown").click(function(event){
											event.stopPropagation();
											if(is_opened_profile){
												$(".dropdown-content").css("display", "none");
											}else{
												$(".dropdown-content").css("display", "block");
											}
											is_opened_profile = !is_opened_profile;
										});

										$('body').click(function() {
											$(".dropdown-content").css("display", "none");
											is_opened_profile = false;
										});

									});</script> </nav><div id="et_top_search"> <span id="et_search_icon"></span></div><a class="mobile_icons" href="/pro"><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">l</span> </a><a  class="mobile_icons" href="https://thewritepractice.com/pro/"> <span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings" ></span> </a><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-132587" class="et_pb_post post-132587 post type-post status-publish format-standard has-post-thumbnail hentry category-character-test-podcast"><div class="et_post_meta_wrapper"><h1 class="entry-title">How to Make it as an Artist: Nate Staniforth</h1><p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/joe-bunting-44/" title="Posts by Joe Bunting" rel="author">Joe Bunting</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/nate-staniforth/#respond"><span class="dsq-postid" data-dsqidentifier="132587 https://thewritepractice.com/?p=132587">0 comments</span></a></span></p></div><div class="entry-content"><p><span style="font-weight: 400;">What does it </span><i><span style="font-weight: 400;">actually</span></i><span style="font-weight: 400;"> take to make it as an artist? Especially if there’s no clear path to success? Whether your art is storytelling or magic, you’ll enjoy this wisdom from a magician who’s spent his life figuring it out.</span></p><p><img class="aligncenter size-large wp-image-132593" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20500'%3E%3C/svg%3E" alt="How to Make it as an Artist: Nate Staniforth" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/10/How-to-Make-it-as-an-Artist-650x500.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/10/How-to-Make-it-as-an-Artist-480x369.jpg 480w" data-lazy-sizes="((min-width: 0px) and (max-width: 480px)) 480px, (min-width: 481px) 650px, 100vw" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/10/How-to-Make-it-as-an-Artist-650x500.jpg" /><noscript><img class="aligncenter size-large wp-image-132593" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/10/How-to-Make-it-as-an-Artist-650x500.jpg" alt="How to Make it as an Artist: Nate Staniforth" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/10/How-to-Make-it-as-an-Artist-650x500.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/10/How-to-Make-it-as-an-Artist-480x369.jpg 480w" sizes="((min-width: 0px) and (max-width: 480px)) 480px, (min-width: 481px) 650px, 100vw" /></noscript></p><p><span style="font-weight: 400;">In this episode of Character Test, I talk with author and magician Nate Staniforth about how to make it as an artist: what it actually takes to build a thriving career <em>and</em> stay in love with your art.</span></p><p><span style="font-weight: 400;">Nate Staniforth always knew he wanted to be a magician. The problem was, there’s no obvious path to success for magicians, no clear career plan where he could climb the rungs of the magician ladder. In order to make his dream reality, he had to make it up as he went along—and work really, really hard for it.</span></p><p><span style="font-weight: 400;">And he did. Nate’s cohosted a Discovery Channel show called </span><i><span style="font-weight: 400;">Breaking Magic</span></i><span style="font-weight: 400;">. He has a YouTube channel, and he performs his magic show all over the US.</span></p><p><span style="font-weight: 400;">But somewhere along the way, with all the practice, study, and hard work, he got burnt out. He lost the, well, </span><i><span style="font-weight: 400;">magic</span></i><span style="font-weight: 400;"> that made him want to become a magician in the first place. He set out to find it again in India.</span></p><p><span style="font-weight: 400;">His book, </span><i><span style="font-weight: 400;">Here Is Real Magic</span></i><span style="font-weight: 400;">, is his memoir of that journey—from loving magic to losing it to finding it again.</span></p><p><span style="font-weight: 400;">Listen to our conversation here on the podcast:</span></p><p><iframe src="about:blank" width="100%" height="200px" frameborder="no" scrolling="no" seamless="" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://player.simplecast.com/29a3740c-d1c9-4c7f-ad23-196468c4b1a0?dark=false"></iframe><noscript><iframe src="https://player.simplecast.com/29a3740c-d1c9-4c7f-ad23-196468c4b1a0?dark=false" width="100%" height="200px" frameborder="no" scrolling="no" seamless=""></iframe></noscript></p><p><span style="font-weight: 400;">What does it take to make it as an artist? In this episode, we talk about how Nate figured it out through trial and error, including:</span></p><ul><li style="font-weight: 400;"><span style="font-weight: 400;">Why Nate fell in love with magic in the first place</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">Why it’s easy to discover magic as a child—and how to recapture it as an adult</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">Why it doesn’t even matter if the magic is real</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">The massive gamble he took when he was just getting started, and how it panned out</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">Why he keeps challenging himself and trying things he’s </span><i><span style="font-weight: 400;">not</span></i><span style="font-weight: 400;"> good at</span></li><li style="font-weight: 400;">Why he doesn’t believe you need to have a gift for magic to become a successful magician</li></ul> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">“For me, whenever I feel comfortable doing what I’m doing, that’s a sign that it’s time to go deeper or make it harder . . . to keep myself in that position of feeling like I’m a little over my head.” —Nate Staniforth</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/nate-staniforth/&text=“For me, whenever I feel comfortable doing what I’m doing, that’s a sign that it’s time to go deeper or make it harder . . . to keep myself in that position of feeling like I’m a little over my head.” —Nate Staniforth&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><p>You can find Nate on <a href="https://www.natestaniforth.com/">his website</a> and on <a href="https://www.youtube.com/channel/UCcRC0IBysurO92pu2q2Z9xw">YouTube</a> and <a href="https://www.amazon.com/Here-Real-Magic-Magicians-Search/dp/163286424X">get his book here</a>.</p><div id="practice"><h2>PRACTICE</h2><p>Today, your challenge is to reconnect with wonder. What do you need to do to remember the world is beautiful? Take fifteen minutes to meditate, go for a walk, reread a chapter of your favorite book, or do something else to recapture your awe at the world.</p><p>When you’re done, share your experience in the comments section, and be sure to leave feedback for your fellow writers!</p></div><div id="sexy-author-bio" style="" class="joe-bunting"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Joe Bunting",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">Joe Bunting</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='Joe Bunting' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/46fb82e7445ee258e74510dac83d76e1?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/46fb82e7445ee258e74510dac83d76e1?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='Joe Bunting' src='https://secure.gravatar.com/avatar/46fb82e7445ee258e74510dac83d76e1?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46fb82e7445ee258e74510dac83d76e1?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></span></div><div id="sab-description">Joe Bunting is an author and the founder of The Write Practice. He is the author of the #1 Amazon Bestseller <em><a href="http://www.amazon.com/Lets-Write-Short-Story-Submit/dp/0988449706" rel="nofollow">Let's Write a Short Story!</a></em> You can follow him on <a href="http://instagram.com/jhbunting" rel="nofollow">Instagram</a> (@jhbunting).</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div> </noscript><div id="disqus_thread"></div></div></article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="19322">Character Test Podcast</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="3396">Feedback and Revision</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="19323">Hero&#8217;s Journey</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="17122">Short Story Tips</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img alt="The Write Practice" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="https://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div> <style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(255,129,0,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(255,129,0,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(255,129,0,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(255,129,0,.7)}body.highlights-ready .highlighted-text{background:none;cursor:text}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}.highlighter-docked-header,.confirm-message{font-weight:700;color:#fff;background-color:#f47f44}</style><div class="highlighter-shield"><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div></div><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div><div class="highlighter-docked-panel highlighter-comments-wrapper"><div class="highlighter-docked-header">Add Comment</div><div class="highlighter-comments-user"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /></noscript> <span class="highlighter-comments-name"></span></div><div class="highlighter-comment"><div class="highlighter-view-loading">Loading...</div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nate-staniforth/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheWritePractice+%28The+Write+Practice%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewritepractice.com/wp-comments-post.php" method="post" id="highlighter-comment-form" class="comment-form"><textarea id="highlighter-comment-textarea" name="comment"  aria-required="true"></textarea><p class="form-submit"><div class="btn-confirm confirm-yes"> <input name="submit" type="submit" id="highlighter-comment-submit" class="submit" value="Respond" /></div> <input type='hidden' name='comment_post_ID' value='132587' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28c4f796d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p></form></div><div class="btn-confirm confirm-no">Cancel</div></div></div><div class="highlighter-docked-panel highlighter-view-wrapper"><div class="highlighter-docked-header">Viewing Highlight</div><div class="highlighter-view-notes-wrapper"><div class="highlighter-view-loading shown">Loading...</div><div class="highlighter-view-notes"><div class="highlighter-view-note-wrapper"><div class="highlighter-view-note-user"></div><div class="highlighter-view-note"></div></div></div><div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div><div class="btn-confirm confirm-no">Close</div></div></div> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <script type="text/javascript"></script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.29.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thewritepractice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thewritepractice"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"132587 https:\/\/thewritepractice.com\/?p=132587","disqusShortname":"thewritepractice","disqusTitle":"How to Make it as an Artist: Nate Staniforth","disqusUrl":"https:\/\/thewritepractice.com\/nate-staniforth\/","postId":"132587"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/jquery.nicescroll.min.js?ver=1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/script.js?ver=1.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.2.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.2.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.2.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var highlighterAjax = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","redirecturl":"\/nate-staniforth\/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+TheWritePractice+%28The+Write+Practice%29","loadingmessage":"Sending user info, please wait..."}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.2.3'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.29.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var DIVI = {"item_count":"%d Item","items_count":"%d Items"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/custom.js?ver=3.29.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.29.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.29.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.29.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"977e27bf17","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"608988141c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"132587","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.29.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/js/common.js?ver=3.29.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script> <script async="async" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1570582834 -->