<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	
			
	

<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link href="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/assets/select2.min.css" rel="stylesheet" />

	<script>var et_site_url='https://thewritepractice.com';var et_post_id='289544';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Gifts for Writers 2020: The 20 Best Writer Gifts This Holiday Season</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 2020 holidays are different, but you can still find the perfect gifts for writers! This list of 20 gifts will help writers stay productive and inspired."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thewritepractice.com/gifts-for-writers-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gifts for Writers 2020: The 20 Best Writer Gifts This Holiday Season" />
<meta property="og:description" content="The 2020 holidays are different, but you can still find the perfect gifts for writers! This list of 20 gifts will help writers stay productive and inspired." />
<meta property="og:url" content="https://thewritepractice.com/gifts-for-writers-2020/" />
<meta property="og:site_name" content="The Write Practice" />
<meta property="article:publisher" content="http://www.facebook.com/thewritepractice" />
<meta property="article:author" content="https://www.facebook.com/sarahegribble/" />
<meta property="article:section" content="Holidays" />
<meta property="article:published_time" content="2020-12-01T16:00:14+00:00" />
<meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/2020-Gifts-for-Writers.png" />
<meta property="og:image:secure_url" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/2020-Gifts-for-Writers.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2020 holidays are different, but you can still find the perfect gifts for writers! This list of 20 gifts will help writers stay productive and inspired." />
<meta name="twitter:title" content="Gifts for Writers 2020: The 20 Best Writer Gifts This Holiday Season" />
<meta name="twitter:site" content="@write_practice" />
<meta name="twitter:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/2020-Gifts-for-Writers.png" />
<meta name="twitter:creator" content="@sarahstypos" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewritepractice.com/#organization","name":"The Write Practice","url":"https://thewritepractice.com/","sameAs":["http://www.facebook.com/thewritepractice","http://thewritepractice","https://thewritepractice.com/joebunting","https://twitter.com/write_practice"],"logo":{"@type":"ImageObject","@id":"https://thewritepractice.com/#logo","inLanguage":"en-US","url":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/09/The-Write-Practice-Logo-blog.png","width":2275,"height":220,"caption":"The Write Practice"},"image":{"@id":"https://thewritepractice.com/#logo"}},{"@type":"WebSite","@id":"https://thewritepractice.com/#website","url":"https://thewritepractice.com/","name":"The Write Practice","inLanguage":"en-US","description":"The Online Writing Workbook","publisher":{"@id":"https://thewritepractice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thewritepractice.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thewritepractice.com/gifts-for-writers-2020/#primaryimage","inLanguage":"en-US","url":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/2020-Gifts-for-Writers.png","width":650,"height":500},{"@type":"WebPage","@id":"https://thewritepractice.com/gifts-for-writers-2020/#webpage","url":"https://thewritepractice.com/gifts-for-writers-2020/","name":"Gifts for Writers 2020: The 20 Best Writer Gifts This Holiday Season","isPartOf":{"@id":"https://thewritepractice.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thewritepractice.com/gifts-for-writers-2020/#primaryimage"},"datePublished":"2020-12-01T16:00:14+00:00","dateModified":"2020-12-01T16:00:14+00:00","description":"The 2020 holidays are different, but you can still find the perfect gifts for writers! This list of 20 gifts will help writers stay productive and inspired.","potentialAction":[{"@type":"ReadAction","target":["https://thewritepractice.com/gifts-for-writers-2020/"]}]},{"@type":"Article","@id":"https://thewritepractice.com/gifts-for-writers-2020/#article","isPartOf":{"@id":"https://thewritepractice.com/gifts-for-writers-2020/#webpage"},"author":{"@id":"https://thewritepractice.com/#/schema/person/2de639c3cbb91926a0cb5eaafaf78201"},"headline":"20 Great Gifts for Writers in 2020","datePublished":"2020-12-01T16:00:14+00:00","dateModified":"2020-12-01T16:00:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thewritepractice.com/gifts-for-writers-2020/#webpage"},"publisher":{"@id":"https://thewritepractice.com/#organization"},"image":{"@id":"https://thewritepractice.com/gifts-for-writers-2020/#primaryimage"},"articleSection":"Holidays","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thewritepractice.com/gifts-for-writers-2020/#respond"]}]},{"@type":["Person"],"@id":"https://thewritepractice.com/#/schema/person/2de639c3cbb91926a0cb5eaafaf78201","name":"Sarah Gribble","image":{"@type":"ImageObject","@id":"https://thewritepractice.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=96&d=mm&r=g","caption":"Sarah Gribble"},"description":"Sarah Gribble is the author of dozens of short stories that explore uncomfortable situations, basic fears, and the general awe and fascination of the unknown. She just released <a href=\"http://bit.ly/SDEBOOK\"><em>Surviving Death</em></a>, her first novel, and is currently working on her next book.\r\n\r\nFollow her <a href=\"https://www.instagram.com/sarahgribblewriter/\">on Instagram</a> or <a href=\"https://sarah-gribble.com\">join her email list</a> for free scares.","sameAs":["https://www.facebook.com/sarahegribble/","https://twitter.com/sarahstypos"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//static.queue-it.net' />
<link rel='dns-prefetch' href='//thewritepractice.disqus.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; 20 Great Gifts for Writers in 2020 Comments Feed" href="https://thewritepractice.com/gifts-for-writers-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewritepractice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child v.1.0.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='activecampaign-form-block-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index-12990f72bd1064cfef73257ad4e0e1d7.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/uji-countdown/dist/blocks.style.build-b0243a6567cb36b950b54269d3a1913c.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles-f2e8249f66f74643b1b055a7466dffbb.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='highlighter-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/css/highlighter-34448b172eb1dfef36d891228f20b2f7.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='highlighter-icons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons-b2513e28f2f4d8439e0443238635d22e.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fontawesome-iconset-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/sp-resources/forum-iconsets/fontawesome/style-2e2a6ac90893a3c93383990f7057315b.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='parent-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/style.dev-be9b1a71e2fc6ec7c6d324f4663ae61d.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/divi-child/style-8b7236b8fc985657cc6c1752448060c7.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Merriweather:300,300italic,regular,italic,700,700italic,900,900italic&#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mycred-front-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/mycred/assets/css/mycred-front-7115ba2b78ed4f50aba7a00d1eb4fdf3.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive-ea7ba51fde078b4239c604303342ebca.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/styles/magnific_popup-ae486c459d913817872d0d260bdfc876.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/css/dashicons.min-29eb530a4b8137ca04c8b8a8863b5069.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-bff6634d0a163c7b0ec2f10cc975eae9.css' type='text/css' media='all' />
<script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/jquery/jquery-migrate.min-06f1239c839fec3d29a8a511b1ee245d.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin-f2e67e5b529a357997ba5f98128628a4.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp-1a25c346e470f7576afe8eaef7b99f08.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/wishlist-smartnav/js/wlsn.ui-dae575a03ada23a133ec6bac1a802d1b.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip-c63d768a4bddf29d3b3385337a220698.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/jquery.validate-7e07ffa6f1bae4301d0d5849fc5ea92a.js'></script>
<link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://thewritepractice.com/?p=289544' />
<link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fgifts-for-writers-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fgifts-for-writers-2020%2F&#038;format=xml" />
<style type="text/css">
#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user ul li .ab-item{height:auto}#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user #tikemp_username{height:22px;font-size:13px !important;padding:2px;width:145px;border-radius:2px !important;float:left;box-sizing:border-box !important;line-height: 10px;}#tikemp_search{width:auto;box-sizing:border-box}#tikemp_search_submit{height:22px;padding:2px;line-height:1.1;font-size:13px !important;border:0 !important;float:right;background-color:#fff !important;border-radius:2px !important;width:74px;box-sizing:border-box;color:#000 !important;}#tikemp_usearch_result{width:100%;max-height: 320px;overflow-y: auto;margin-top:10px;float:left;}#tikemp_usearch_form{width: 226px}#tikemp_recent_users{width:100%;float:left;}form#tikemp_usearch_form input[type="text"]{background-color:#fff !important;}#tikemp_settings_wrap{width: 100%;float:left;border-top:1px solid #ccc;}#wpadminbar .quicklinks .menupop ul li a, #wpadminbar .quicklinks .menupop.hover ul li a {color: #b4b9be;}
</style>
	<script>
		var tikemp_ajax_url = "https://thewritepractice.com/wp-admin/admin-ajax.php";
	</script>
	<!-- Running WishList Member v3.8.7381 -->
<style type='text/css'>
/* CSS Code for the Registration Form */

#sidebar {
display:none;
}
/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}
/*CSS for Existing Members Login Table*
.wpm_existing{
	clear:both;
	padding:0;
	margin:10px 0;
}
/* CSS for Registration Error Messages */
.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}


/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=B3271479B5213F5457FA78DA72C52FCA');
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #efefef; border-style: none; border-color: #444444; color: #000000; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Merriweather',Georgia, Serif;font-weight: 400;font-size: 24px;line-height: 28px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar span { color: #000000;}
					  #sab-author span { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #000000;}#sab-byline { color: #000000;font-family: 'Merriweather', serif;font-weight: 400;font-size: 16px;line-height: 18px;text-decoration: underline;text-transform: none;}
					  #sab-description { font-family: 'Merriweather', serif;font-weight: 400;font-size: 16px;line-height: 18px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  #sexy-author-bio { padding:25px; } #sexy-author-bio img { border-radius: 50%; border:none; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="p:domain_verify" content="3886aa090307a9153b77585693035dcb"><!-- Google Analytics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);

</script>

<script type="text/javascript">
function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}
</script>
<!-- End Google Analytics-->


<!-- Quantcast Tag, Pt 1-->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- end Quantcast Tag, Pt 1-->

<meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script>
<!-- End Google Tag Manager -->

<meta name="ahrefs-site-verification" content="323ecd2b9119533e3be10c6dedfa3eee821a8790aa56f64879a6967592e3b081"><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://QY7S3400-a.akamaihd.net/wp-content/et-cache/global/et-divi-customizer-global-16068457038916.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
	<script data-minify="1" src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/divi-child/assets/select2.min-ef995b8e1312ea23f45292cc6acfae23.js"></script>

	<link rel="stylesheet" href="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.css">

	<script data-minify="1" src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min-66e1919aa041d0140e1e389e70b71259.js"></script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-289544 single-format-standard label-compact et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutters2 et_right_sidebar et_divi_theme et-db">
	<div id="page-container">

	
		
			<header style="line-height:0;" id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://thewritepractice.com/">
						<img class="web-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" alt="The Write Practice" id="logo" data-height-percentage="30" />

						<img class="mobile-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/wp_mobile_logo_white.png" alt="The Write Practice" id="logo" data-height-percentage="30" />
						
					</a>
				</div>
							<div id="et-top-navigation" style="" data-height="30" data-fixed-height="30">
											<nav id="top-menu-nav">
														
								<ul id="top-menu" class="nav">
									
																	<li id="menu-item-229121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li" 
											style="bottom: 0.9em;">
										<a target="_blank" href="https://joebunting.typeform.com/to/LPcFLT">
										ASSESSMENT
										</a>
									</li>

									<li id="menu-item-229122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li" 
											style="bottom: 0.9em;">
										<a href="https://thewritepractice.com/blog/">
										BLOG
										</a>
									</li>

									<li id="menu-item-229123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li" 
											style="bottom: 0.9em;">
										<a href="https://thewritepractice.com/about/">
										ABOUT
										</a>
									</li>


									<li id="menu-item-229124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li" 
											style="bottom: 0.9em;">
										<a href="https://thewritepractice.com/resources/">
										RESOURCES
										</a>
									</li>
								
								
								
															
									

																	
								
																		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912">
										<div style="text-align:center" id="et_top_search" class="et_top_search_loggedout">
											<div><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">U</span>
											</div>
											<span class="top_menu_icons_text">Search</span>
										</div>
									</li>
									
									<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912">
										<a href="https://thewritepractice.com/about/">
										<div style="text-align:center">
											<div><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">p</span>
											</div>
											<span class="top_menu_icons_text">About</span>
										</div>
									</a>
									</li> -->

									<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912">
										<a href="https://thewritepractice.zendesk.com/hc/en-us">
										<div style="text-align:center">
											<div><span class="et-pb-icon et-help et-animated et_pb_animation_top top_menu_icons_icon"
													data-quickaccess-id="icon_settings" >t</span>
											</div>
											<span class="top_menu_icons_text">Help</span>
										</div>
									</a>
									</li>
									<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912">
									<a href="https://thewritepractice.com/pro/">
										<div style="text-align:center">
											<div><span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon"
													data-quickaccess-id="icon_settings" ></span>
											</div>
											<span class="top_menu_icons_text">Login</span>
										</div>
									</a>
									</li>

									<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 join-li">
									<div style="vertical-align: middle;">
											<a class="join-cta" href="https://thewritepractice.com/members/join" target="_self">Join Our Writing Group</a>
										</div>
									</li>
								
																</ul>
								<script>
									jQuery(document).ready(function($){

										
										var $top_menu = $('.top_menu_select').select2({
											minimumResultsForSearch: Infinity,
											templateResult: formatState,
											placeholder: "Explore",
											templateSelection: formatStateSelect
										});

										function formatState (state) {
										if (!state.id) {
											return state.text;
										}

										var baseUrl = "https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/";

										var icon = $(state.element).data("icon");
										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};

										function formatStateSelect (state) {
										if (!state.id) {
											return state.text;
										}
										var baseUrl = "https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/";
										var icon = $(state.element).data("icon");

										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};


										$('.top_menu_select').on('select2:select', function (e) {
											var data = e.params.data;
											window.location = data.id;
										});


																				var isOpen = false;
										$(".mobile_menu_bar_toggle").click(function(e) {  
											if(!isOpen){
												$('.top_menu_select').select2('open');
																								
												isOpen = true;
											}else{
												$('.top_menu_select').select2('close');
												isOpen = false;
											}
										});


										$top_menu.val(window.location.href).trigger("change");


										var is_opened_profile = false;

										$(".dropdown-content").css("display", "none");

										$(".dropdown").click(function(event){
											event.stopPropagation();
											if(is_opened_profile){
												$(".dropdown-content").css("display", "none");
											}else{
												$(".dropdown-content").css("display", "block");
											}
											is_opened_profile = !is_opened_profile;
										});

										$('body').click(function() {
											$(".dropdown-content").css("display", "none");
											is_opened_profile = false;
										});

									});

									
								</script>

												</nav>
					

					
					
										
					<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>

						<a class="mobile_icons" href="/pro">

							<span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">l</span>
							</a>

											<a  class="mobile_icons" href="https://thewritepractice.com/pro/">
								<span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings" ></span>
						</a>
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-289544" class="et_pb_post post-289544 post type-post status-publish format-standard has-post-thumbnail hentry category-holidays">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">20 Great Gifts for Writers in 2020</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/sarah-gribble-1229/" title="Posts by Sarah Gribble" rel="author">Sarah Gribble</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/gifts-for-writers-2020/#respond"><span class="dsq-postid" data-dsqidentifier="289544 https://thewritepractice.com/?p=289544">0 comments</span></a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>Do you have a writer in your life? Are you not sure what gifts for writers to get them for the holiday season? Don&#8217;t worry, we&#8217;ve got you covered!</p>
<p><img class="aligncenter wp-image-289666 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20500'%3E%3C/svg%3E" alt="" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/2020-Gifts-for-Writers.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/2020-Gifts-for-Writers-480x369.png 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/2020-Gifts-for-Writers.png" /><noscript><img class="aligncenter wp-image-289666 size-full" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/2020-Gifts-for-Writers.png" alt="" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/2020-Gifts-for-Writers.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/2020-Gifts-for-Writers-480x369.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" /></noscript></p>
<p>Here&#8217;s a collection of the best gifts for writers this holiday.</p>
<h2>Gifts for Writers from The Write Shop</h2>
<p>In case you missed it, we opened a shop this year! Inside The Write Shop, you&#8217;ll find fun gifts for a writer&#8217;s lifestyle and books on writing. <strong>All 30% off until December 7!</strong> You can find all our shop offerings <a href="https://thewrite.shop/collections/all">here</a>.</p>
<p>And the best part?</p>
<h3>1. The Write Planner (preorder for $29)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20208%20156'%3E%3C/svg%3E" width="208" height="156" data-lazy-src="https://cdn.shopify.com/s/files/1/0267/3659/1034/products/TheWritePlannerIndividualPages4_1024x1024@2x.jpg?v=1605204165" /><noscript><img class="alignleft" src="https://cdn.shopify.com/s/files/1/0267/3659/1034/products/TheWritePlannerIndividualPages4_1024x1024@2x.jpg?v=1605204165" width="208" height="156" /></noscript><strong>Designed by writers for writers</strong>, The Write Planner has everything you need to turn an idea into a finished book. With this planner, you&#8217;re writing friend will complete a book plan, learn story structure, plan and review their writing week, and most importantly, write!</p>
<p>Designed to help writers get their ideas organized so they can complete their book <strong>this year</strong>, this gift for writers is a must-have now. And always.</p>
<div class="offer-box"><a href="https://thewrite.shop/products/the-write-planner">Preorder The Write Planner to help your writing friend achieve their writing dreams in the new year.</a></div>
<p><strong>*Note: this product will ship in January 2021</strong></p>
<script data-minify="1" type="text/javascript" async src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/widgets-4ac1005e2e721a852117fa29f9981d84.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text"> A big reason writers don&#8217;t finish their manuscripts is because they lack focus or organization. The Write Planner is one of the best gifts for writers this season. Don&#8217;t miss out (you, or your writing friends)! </div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/gifts-for-writers-2020/&text= A big reason writers don&#8217;t finish their manuscripts is because they lack focus or organization. The Write Planner is one of the best gifts for writers this season. Don&#8217;t miss out (you, or your writing friends)! &via=write_practice" class="share-quote-twitter">Tweet</a></div></div>
<h3>2. Work in Poe-Gress Hoodie ($52)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20251%20251'%3E%3C/svg%3E" width="251" height="251" data-lazy-src="https://cdn.shopify.com/s/files/1/0267/3659/1034/products/mockup-2aebb61e_1024x1024@2x.jpg?v=1605208218" /><noscript><img class="alignleft" src="https://cdn.shopify.com/s/files/1/0267/3659/1034/products/mockup-2aebb61e_1024x1024@2x.jpg?v=1605208218" width="251" height="251" /></noscript>We love puns around here. This hoodie (also available as a t-shirt) combines literary puns, writerly jargon, and winter warmth. For a gift that will keep your writer friends cozy, motivated, and slightly silly this year, look no further than this hoodie.</p>
<div class="offer-box">
<p><a href="https://thewrite.shop/collections/the-writers-life/products/unisex-hoodie">You can purchase this perfect hoodie for a perfect gift for writers here. </a></p>
<p>Prefer a t-shirt? <a href="https://thewrite.shop/products/work-in-poe-gress">Check out these instead. </a></p>
</div>
<h3></h3>
<h3>3. My Other Child Sweatshirt ($36)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20251%20251'%3E%3C/svg%3E" width="251" height="251" data-lazy-src="https://cdn.shopify.com/s/files/1/0267/3659/1034/products/mockup-14618ee4_1024x1024@2x.jpg?v=1605209266" /><noscript><img class="alignleft" src="https://cdn.shopify.com/s/files/1/0267/3659/1034/products/mockup-14618ee4_1024x1024@2x.jpg?v=1605209266" width="251" height="251" /></noscript>If you know a writer, you know their work is like their baby. They probably spend long hours cuddled up with a keyboard, and they probably prefer something comfy to wear for those early, long, or late hours spent with their manuscripts.</p>
<p>Let them brag about their &#8220;other child&#8221; with this shirt—a simple outfit that speaks to their creative heart.</p>
<div class="offer-box">
<p><a href="https://thewrite.shop/products/unisex-sweatshirt">Another perfect writing gift for writers hoping to endure the cold weather (and writer&#8217;s block) this season.</a></p>
<p>This one also comes in a t-shirt! <a href="https://thewrite.shop/products/short-sleeve-unisex-t-shirt">Get your t-shirt here.</a></p>
</div>
<div style="clear: both;"></div>
<h3></h3>
<h3>4. Mugs (starting at $15)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20251%20251'%3E%3C/svg%3E" width="251" height="251" data-lazy-src="https://cdn.shopify.com/s/files/1/0267/3659/1034/products/mockup-93f868dd_1024x1024@2x.jpg?v=1606233496" /><noscript><img class="alignleft" src="https://cdn.shopify.com/s/files/1/0267/3659/1034/products/mockup-93f868dd_1024x1024@2x.jpg?v=1606233496" width="251" height="251" /></noscript>Every writer needs caffeine like they need air. <a href="https://thewrite.shop/collections/all">The Write Shop</a> has a variety of mugs available to honor the special role caffeine plays in their lives. (And we know how important that role is in their lives, especially during those working hours.)</p>
<div class="offer-box">
<p><a href="https://thewrite.shop/products/more-coffee-more-words-mug">Get the More Coffee = More Words mug if you&#8217;re looking for that gift that starts and ends a writer&#8217;s day with a good mood and energized mindset. </a></p>
<p>Like this idea but not in love with this particular mug? <a href="https://thewrite.shop/collections/all">See other mugs here.</a></p>
</div>
<div style="clear: both;">
<h3></h3>
<h3>5.<em> Let’s Write a Short Story!</em> by Joe Bunting ($14 paperback, $6 ebook)</h3>
<p><a href="http://letswriteashortstory.com/purchase/"><img class="alignleft wp-image-26021 lazyloaded" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20174%20275'%3E%3C/svg%3E" data-lazy-sizes="(max-width: 127px) 100vw, 127px" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2016/12/3D-Cover-300px-127x200.png 127w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2016/12/3D-Cover-300px.png 300w" alt="Christmas Gifts for Writers" width="174" height="275" data-ll-status="loaded" data-lazy-src="https://qy7s3400-a.akamaihd.net/wp-content/uploads/2016/12/3D-Cover-300px-127x200.png" /><noscript><img class="alignleft wp-image-26021 lazyloaded" src="https://qy7s3400-a.akamaihd.net/wp-content/uploads/2016/12/3D-Cover-300px-127x200.png" sizes="(max-width: 127px) 100vw, 127px" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2016/12/3D-Cover-300px-127x200.png 127w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2016/12/3D-Cover-300px.png 300w" alt="Christmas Gifts for Writers" width="174" height="275" data-ll-status="loaded" /></noscript></a>Short stories have been the training ground for writers for almost two centuries. Not to mention that short stories provide lots of great opportunities for your writing friends to enter a writing competition in 2021. Help them prepare with this special and informative book!</p>
<p><a href="https://thewrite.shop/collections/books/products/lets-write-a-short-story"><em>Let’s Write a Short Story!</em></a> is the perfect gift for writers hoping to learn something informative and fresh. This book will help take your writing friend&#8217;s dreams and turn them into practical steps that can help them achieve their ultimate goal of a writing career.</p>
<p>If you’ve ever wanted to see your friend&#8217;s name in print, this book can help make that happen.</p>
<div class="offer-box"><a href="https://thewrite.shop/collections/books/products/lets-write-a-short-story">Get a copy here</a>.</div>
</div>
<div style="clear: both;"></div>
<h3></h3>
<h3>6.<em>14 Prompts: Writing Prompts for Surprising Creativity </em>($11 paperback, $6 ebook)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20156%20250'%3E%3C/svg%3E" width="156" height="250" data-lazy-src="https://cdn.shopify.com/s/files/1/0267/3659/1034/products/14PromptsCoverNEW_1024x1024@2x.png?v=1602098096" /><noscript><img class="alignleft" src="https://cdn.shopify.com/s/files/1/0267/3659/1034/products/14PromptsCoverNEW_1024x1024@2x.png?v=1602098096" width="156" height="250" /></noscript>Most collections of writing prompts have hundreds or even thousands of prompts. Why does this book only have fourteen? 14 Prompts isn’t meant to be a random list of ideas to begin your novel, it’s meant to inspire you to a whole new way of seeing your writing and even your life.</p>
<p>You could read this book in an hour, but it will keep you writing for months. It&#8217;s certainly epic—and a gift for writers that keeps on giving!</p>
<div class="offer-box">
<p><a href="https://thewrite.shop/collections/books/products/14-prompts-writing-prompts-for-surprising-creativity">Get a copy here. </a></p>
<div style="clear: both;"></div>
<div><a href="https://thewrite.shop/collections/all">More from The Write shop here!</a></div>
</div>
<div></div>
<div></div>
<div></div>
<h2>More Books as Gifts for Writers</h2>
<p>Books on writing are always a great gift for the writer in your life. Here are our top picks this year—a list of classics for every creator.</p>
<h3>7.<em>Plot &amp; Structure: Techniques and Exercises for Crafting a Plot That Grips Readers from Start to Finish </em>($17)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20177%20264'%3E%3C/svg%3E" width="177" height="264" data-lazy-src="https://images-na.ssl-images-amazon.com/images/I/51Eiyjkl+7L._SX332_BO1,204,203,200_.jpg" /><noscript><img class="alignleft" src="https://images-na.ssl-images-amazon.com/images/I/51Eiyjkl+7L._SX332_BO1,204,203,200_.jpg" width="177" height="264" /></noscript>This guide by James Scott Bell is a jumping-off point for any writing journey. Every writer should have this one on their shelves. Seriously.</p>
<p>Fluid, comprehensive, and practical, this book takes writers through all the basics and essentials needed in story structure and the craft.</p>
<div class="offer-box"><a href="https://www.amazon.com/gp/product/158297294X/">Get a copy of Bell&#8217;s must-have here.</a></div>
<div style="clear: both;"></div>
<div></div>
<h3>8.<em>Writing Monsters: How to Craft Believably Terrifying Creatures to Enhance Your Horror, Fantasy, and Science Fiction </em>($17)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20174%20270'%3E%3C/svg%3E" width="174" height="270" data-lazy-src="https://images-na.ssl-images-amazon.com/images/I/81e32USRK9L.jpg" /><noscript><img class="alignleft" src="https://images-na.ssl-images-amazon.com/images/I/81e32USRK9L.jpg" width="174" height="270" /></noscript>This is my all-time favorite book on writing. If you know someone writing horror, fantasy, or sci-fi, this is a must-have. I will say it again. <strong>Do not miss out on this book!</strong></p>
<div class="offer-box"><a href="https://www.amazon.com/Writing-Monsters-Believably-Terrifying-Creatures/dp/1599638088">Get a copy here. </a>(Did you get it yet?)</div>
<div style="clear: both;"></div>
<h3></h3>
<h3>9. <em>The Story Grid: What Good Editors Know</em> ($35)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20178%20242'%3E%3C/svg%3E" width="178" height="242" data-lazy-src="https://storygrid.com/wp-content/uploads/2016/06/storygrid-3d-753x1024.png" /><noscript><img class="alignleft" src="https://storygrid.com/wp-content/uploads/2016/06/storygrid-3d-753x1024.png" width="178" height="242" /></noscript>Shawn Coyne spent over twenty-five years as an editor in New York publishing houses before writing <em>The Story Grid</em>. In this writer&#8217;s manual, he lays out his entire process of editing a story, from genre to The Grid.</p>
<p>If your writing friends are having trouble figuring out what isn&#8217;t working in their current manuscript, guide their process by sending them this book this holiday.</p>
<div class="offer-box"><a href="https://storygrid.com/books/">Order this gift here. </a></div>
<div style="clear: both;"></div>
<h3></h3>
<h3>10. <em><span id="productTitle" class="a-size-extra-large">On Writing: A Memoir of the Craft </span></em><span id="productTitle" class="a-size-extra-large">($12)</span></h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20173%20264'%3E%3C/svg%3E" width="173" height="264" data-lazy-src="https://images-na.ssl-images-amazon.com/images/I/41LyJ9yocnL._SX326_BO1,204,203,200_.jpg" /><noscript><img class="alignleft" src="https://images-na.ssl-images-amazon.com/images/I/41LyJ9yocnL._SX326_BO1,204,203,200_.jpg" width="173" height="264" /></noscript>Part writing how-to, part memoir, this book is fascinating. You don&#8217;t have to love Mr. King&#8217;s work or write horror to get something out of this book.</p>
<p>Often used as a staple in writing classrooms, this is a perfect gift for writers looking to launch their craft, and one they&#8217;ll refer back to long into their careers.</p>
<div class="offer-box"><a href="https://www.amazon.com/Writing-10th-Anniversary-Memoir-Craft/dp/1439156816">(Don&#8217;t be afraid to) order it here.</a></div>
<div style="clear: both;"></div>
<h2></h2>
<h2>Writer Swag as Writer Gifts</h2>
<p>Someone buy me all these things! Who doesn&#8217;t love collecting writerly accessories and decorations and more? Check out the latest and greatest gifts for the writer&#8217;s lifestyle below. And if you&#8217;re feeling generous and want to buy me one of them, too; I won&#8217;t hold you back!</p>
<h3>11.“OPEN BOOK. SNIFF. READ. REPEAT.” tote bag ($15)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20209%20209'%3E%3C/svg%3E" width="209" height="209" data-lazy-src="https://cdn.shopify.com/s/files/1/0943/8048/products/mockup-136a83eb_1080x.jpg?v=1572492839" /><noscript><img class="alignleft" src="https://cdn.shopify.com/s/files/1/0943/8048/products/mockup-136a83eb_1080x.jpg?v=1572492839" width="209" height="209" /></noscript>Writers don&#8217;t just write. They read, too. (And sniff books. Yes, it&#8217;s a thing.) Give them this tote so they can haul around all those books!</p>
<p>Save them from dropping pile high orders before they get to the checkout counter (or wherever they&#8217;re going).</p>
<div class="offer-box"><a href="https://www.frostbeardstudio.com/collections/merch/products/open-book-sniff-read-repeat-tote-bag">Don&#8217;t miss out on the tote bag here. (Tote bags always top the best gift for writers, no matter how many bags your writer friend might already own.)</a></div>
<h3></h3>
<h3></h3>
<h3></h3>
<h3>12. Scribbler Subscription Box (starting at $28/mo)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20263%20175'%3E%3C/svg%3E" width="263" height="175" data-lazy-src="https://cdn.filestackcontent.com/auto_image/ZkFs5SNPTOaRhRzkbmb5" /><noscript><img class="alignleft" src="https://cdn.filestackcontent.com/auto_image/ZkFs5SNPTOaRhRzkbmb5" width="263" height="175" /></noscript>Subscription boxes are all the rage, and there seems to be an option for just about everybody, including writers! (Hooray!)</p>
<p>Scribbler boxes include a signed novel, tips from authors, curated writing gifts, and more. These are evidence that big treasures come in small packages, and your writer friend won&#8217;t stop thanking you long after their first box.</p>
<div class="offer-box"><a href="https://www.cratejoy.com/subscription-box/scribbler/">This Scribbler box subscription is amazing, and you can check it out (and purchase it) here. </a></div>
<div style="clear: both;"></div>
<h3></h3>
<h3>13. &#8220;Reading at the Cafe&#8221; candle ($20)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20237%20237'%3E%3C/svg%3E" width="237" height="237" data-lazy-src="https://cdn.shopify.com/s/files/1/0943/8048/products/reading_at_the_cafe_8oz_soy_candle_front_6f1a78bd-c1b3-46d1-aa8b-11db66ccb17f_1080x.jpg?v=1572492628" /><noscript><img class="alignleft" src="https://cdn.shopify.com/s/files/1/0943/8048/products/reading_at_the_cafe_8oz_soy_candle_front_6f1a78bd-c1b3-46d1-aa8b-11db66ccb17f_1080x.jpg?v=1572492628" width="237" height="237" /></noscript>I cannot get enough of these literary candles from Frostbeard Studio. Seriously, it&#8217;s a problem. Send help.</p>
<p>These candles are made of soy with a lead-free cotton wick. They also smell good. Amazing, in fact. (I need another one!)</p>
<div class="offer-box">Get <a href="https://www.frostbeardstudio.com/collections/book-lovers-soy-candles/products/reading-at-the-cafe">this candle here</a> and make sure to check out <a href="https://www.frostbeardstudio.com/collections/book-lovers-soy-candles">all the candles offered by Frostbeard here</a>. (Pro tip: Harry Potter-themed smells inside!)</div>
<div style="clear: both;"></div>
<h3></h3>
<h3>14. Banned Books facemask ($14)</h3>
<p><img class=" wp-image-289590 alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20241%20169'%3E%3C/svg%3E" alt="" width="241" height="169" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-30-at-2.10.19-PM-300x210.png" /><noscript><img class=" wp-image-289590 alignleft" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/11/Screen-Shot-2020-11-30-at-2.10.19-PM-300x210.png" alt="" width="241" height="169" /></noscript> Yep, it&#8217;s still 2020, which means facemarks are still doing a good job keeping us safe, and surprisingly fashionable.</p>
<p>This facemask is double-layered, adjustable, and works with inserts. Can you believe I&#8217;m typing that as something to be excited about? (But I am!)</p>
<div class="offer-box"><a href="https://outofprint.com/collections/face-masks/products/banned-books-adjustable-adult-face-mask">Dress up your writer friend&#8217;s face with a mask they&#8217;re sure to love.</a></div>
<div style="clear: both;"></div>
<h3></h3>
<h3>15.Let It Poe cozy socks ($14)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20264'%3E%3C/svg%3E" width="198" height="264" data-lazy-src="https://cdn.shopify.com/s/files/1/0380/6785/products/SOCKS-1087_Let-It_Poe-cozy-socks_01_1800x1800.jpg?v=1604517887" /><noscript><img class="alignleft" src="https://cdn.shopify.com/s/files/1/0380/6785/products/SOCKS-1087_Let-It_Poe-cozy-socks_01_1800x1800.jpg?v=1604517887" width="198" height="264" /></noscript>Okay, these were a bit of a surprise while I was searching for something else and now they&#8217;re in my cart. The socks say &#8220;Let it Poe&#8221; on the bottom and are thick and cozy.</p>
<div class="offer-box"><a href="https://outofprint.com/collections/new-arrivals/products/let-it-poe-cozy-socks">You can get the socks here.</a></div>
<p>Wouldn&#8217;t they go great with our <a href="https://thewrite.shop/collections/the-writers-life/products/unisex-hoodie">Work In Poe-Gress shirt</a>? Head to toe Poe!</p>
<div style="clear: both;">
<h3></h3>
<h3>16. Rory&#8217;s Story Cubes ($12)</h3>
<p><img class="alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20213%20213'%3E%3C/svg%3E" width="213" height="213" data-lazy-src="https://www.storycubes.com/wp-content/uploads/sites/3/2019/09/rorys-story-cubes-classic-01.jpg" /><noscript><img class="alignleft" src="https://www.storycubes.com/wp-content/uploads/sites/3/2019/09/rorys-story-cubes-classic-01.jpg" width="213" height="213" /></noscript>Story Cubes are great for those that have writer&#8217;s block or like to warm up with a prompt. You throw the dice and make a story based on the pictures shown. Your writing friend can play by themself or with others!</p>
<div class="offer-box"><a href="https://www.amazon.com/Zygomatic-RSC101-Rorys-Story-Cubes/dp/B07P3MB9H8">Get the game (and then grab your writing friends) here</a>.</div>
<div style="clear: both;"></div>
</div>
<h2></h2>
<h2>Writing Courses and Memberships</h2>
<p>That&#8217;s right. Not all gifts need to warm your writing friend&#8217;s soul—and slightly exhausted toy-working and coco-drinking fingertips. We&#8217;ve been helping writers develop their writing skills and get published since 2011. Almost a decade later, we have a variety of memberships and courses to help the writer in your life live their dream.</p>
<h3>17. The Write Practice Pro ($150 yearly membership)</h3>
<p>Writing can feel like an isolated, lonely activity—but it doesn’t have to be. Far from it.</p>
<p>When writers join together in a community with kindred creatives, the support, encouragement, accountability, and feedback they&#8217;ll get will keep them motivated from page one to the end.</p>
<script data-minify="1" type="text/javascript" async src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/widgets-4ac1005e2e721a852117fa29f9981d84.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">When writers join together in a community with kindred creatives, the support, encouragement, accountability, and feedback they&#8217;ll get will keep them motivated from page one to the end. Give your writer friends community!</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/gifts-for-writers-2020/&text=When writers join together in a community with kindred creatives, the support, encouragement, accountability, and feedback they&#8217;ll get will keep them motivated from page one to the end. Give your writer friends community!&via=write_practice" class="share-quote-twitter">Tweet</a></div></div>
<p>In <a href="https://thewritepractice.com/members/join">The Write Practice Pro</a>, your writer friend can post chapters of their book or short stories and get the feedback they need to grow as a writer. Plus they&#8217;ll get entry into our writing contests and the opportunity to connect with our partner publications, like <a href="http://shortfictionbreak.com">Short Fiction Break literary magazine</a>, so their writing can get the attention it deserves.</p>
<div class="offer-box">Don&#8217;t miss out on this special opportunity; <a href="https://thewritepractice.com/members/join">sign up for the community here</a>.</div>
<h3></h3>
<h3>18. 100 Day Book (starts at $400)</h3>
<p>Does your friend dream of writing a book? This program is designed to get you to <em>finish</em> <em>it</em>.</p>
<p>With scientifically proven motivation techniques, practical writing lessons, and accountability straight from our team, if your friend wants to finish their book, our <a href="https://thewritepractice.com/members/writeabook/upcoming/">100 Day Book</a> program will give them the best possible chance. It&#8217;s so much more than a push!</p>
<div class="offer-box">Our next semester will start in the new year. You can <a href="https://thewritepractice.com/members/writeabook/upcoming/">reserve your friend&#8217;s spot here</a>.</div>
<h3></h3>
<h3>19. MasterClass ($180 yearly)</h3>
<p>MasterClass is an online collection of classes taught by the BEST people in their respective fields. Over the past several years, they&#8217;ve added a ton of writing classes from masters like R.L. Stine. Joyce Carol Oates, and Neil Gaiman. You can buy courses individually, but we&#8217;d recommend getting a yearly membership in order to take as many courses as your heart desires. <em><br />
</em></p>
<div class="offer-box">You can <a href="http://scrivenersuperpowers.com/purchase/">get your copy here</a>.</div>
<div style="clear: both;">
<h3></h3>
<h3>20. An author website (about $12 yearly)</h3>
<p>It&#8217;s so important for writers to have their own website. If the writer in your life doesn&#8217;t have one, consider getting them started with their own domain this year.</p>
<div class="offer-box"><a href="https://thewritepractice.com/click/bh">Get your domain through Bluehost here.</a></div>
</div>
<div style="clear: both;"></div>
<h2>Feeling Ready to Shop?</h2>
<p>With more and more people turning to online stores for the 2020 holidays, this is the perfect opportunity to explore some unique ways to entertain and empower your writer friends. Choosing one, some, or all of the items on this list will not only give them the extra nudge required to start writing—but keep them tapping those computer keys long past page one.</p>
<p>There&#8217;s a reason I&#8217;m calling these the best gifts for writers this season!</p>
<p><strong><em>What writing-related gifts (or gifts for the writers in your life!) are on your holiday gift list? </em></strong>Let us know in <a href="#comments">the comments</a>.</p>
<div id="practice">
<h2>PRACTICE</h2>
<p>Think of your current work in progress. Your protagonist receives a gift from your antagonist. What&#8217;s the gift and how do they react?</p>
<p>Set a timer for <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a> and write the scene where they receive the gift. When you&#8217;re finished, post their list in <a href="#comments">the comments section</a>. Don&#8217;t forget to leave feedback on your fellow writers&#8217; work!</p>
</div>
<div id="sexy-author-bio" style="" class="sarah-gribble"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Sarah Gribble",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-author"><span style="color:#000000;">Sarah Gribble</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='Sarah Gribble' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='Sarah Gribble' src='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></span></div><div id="sab-description">Sarah Gribble is the author of dozens of short stories that explore uncomfortable situations, basic fears, and the general awe and fascination of the unknown. She just released <a href="http://bit.ly/SDEBOOK"><em>Surviving Death</em></a>, her first novel, and is currently working on her next book.<br />
<br />
Follow her <a href="https://www.instagram.com/sarahgribblewriter/">on Instagram</a> or <a href="https://sarah-gribble.com">join her email list</a> for free scares.</div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- Quantcast Tag, Pt 2-->
<script type="text/javascript">
_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});
</script>


<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>
<!-- End Quantcast tag, Pt 2 -->

<div id="disqus_thread"></div>
					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text">			<div class="textwidget"><div class="ck-sidebar"><script data-minify="1" src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/landing_pages/2756-53baaee43f30ed6c6782526d82c4e872.js"></script></div></div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text">			<div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3>
<p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div>
		</div> <!-- end .et_pb_widget --><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text">			<div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3>

<script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div>
		</div> <!-- end .et_pb_widget --><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="68">14 Prompts</option>
	<option class="level-0" value="523">2015 Write Practice Writing Contest</option>
	<option class="level-0" value="17">Blogging</option>
	<option class="level-0" value="544">Book Deadline Challenge 2016</option>
	<option class="level-0" value="561">Book Writing Software</option>
	<option class="level-0" value="543">Book Writing Tips</option>
	<option class="level-0" value="7">Breaking the Rules</option>
	<option class="level-0" value="243">Cat Talk</option>
	<option class="level-0" value="19322">Character Test Podcast</option>
	<option class="level-0" value="3">Characterization</option>
	<option class="level-0" value="6">Creativity &amp; Inspiration</option>
	<option class="level-0" value="12">Deliberate Practice</option>
	<option class="level-0" value="26">Dialogue</option>
	<option class="level-0" value="18">Editing</option>
	<option class="level-0" value="3396">Feedback and Revision</option>
	<option class="level-0" value="5">Grammar &amp; Vocab</option>
	<option class="level-0" value="82">Growing Your Audience</option>
	<option class="level-0" value="19323">Hero&#8217;s Journey</option>
	<option class="level-0" value="522">Holidays</option>
	<option class="level-0" value="21">Humor Writing</option>
	<option class="level-0" value="23">Interviewing</option>
	<option class="level-0" value="14">Learning from the Greats</option>
	<option class="level-0" value="74">Literary Devices</option>
	<option class="level-0" value="27">NaNoWriMo</option>
	<option class="level-0" value="22">Platform</option>
	<option class="level-0" value="19">Poetry</option>
	<option class="level-0" value="13">Point of View</option>
	<option class="level-0" value="518">Popular</option>
	<option class="level-0" value="527">Product Reviews</option>
	<option class="level-0" value="29">promotional</option>
	<option class="level-0" value="2">Rest</option>
	<option class="level-0" value="545">Screenplay</option>
	<option class="level-0" value="525">Scrivener</option>
	<option class="level-0" value="17122">Short Story Tips</option>
	<option class="level-0" value="11">Story</option>
	<option class="level-0" value="41">Story Cartel</option>
	<option class="level-0" value="101">Style</option>
	<option class="level-0" value="24">The Productive Writer</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="15">Voice</option>
	<option class="level-0" value="25">Words on Wednesdays</option>
	<option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option>
	<option class="level-0" value="20">Writers Read</option>
	<option class="level-0" value="536">Writing Career Advice</option>
	<option class="level-0" value="4">Writing Contests</option>
	<option class="level-0" value="10">Writing Prompts</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget --><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text">			<div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>

If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.

<div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img alt="The Write Practice" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/></noscript></a></div>

<div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/><noscript><img src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/></noscript></a></div></textarea></form></div>
</div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-64" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Popular Resources</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/inspiration/">Creativity &amp; Inspiration</a></p>
<p><a href="https://thewritepractice.com/inspiration/writing-prompts/">Writing Prompts</a></p>
<p><a href="https://thewritepractice.com/grammar/">Grammar &amp; Vocab</a></p>
<p><a href="https://thewritepractice.com/best-book-writing-software/">Book Writing Software</a></p>
<p><a href="https://thewritepractice.com/prowritingaid-review/">ProWritingAid Review</a></p>
<p><a href="https://thewritepractice.com/publisher-rocket-review/">Publisher Rocket Review</a></p>
<p><a href="https://thewritepractice.com/scrivener/">Scrivener Review</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-65" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Services &#038; Programs</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/editing/">Editing Services</a></p>
<p><a href="https://thewritepractice.com/editorial-services/story-grid-editing/">Story Grid Certified Editing</a></p>
<p><a href="https://thewritepractice.com/members/writeabook">100 Day Book</a></p>
<p><a href="https://thewritepractice.com/members/join">The Write Practice Pro</a></p>
<p><a href="https://thewritepractice.com/members/w2p-join">Write to Publish</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-63" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Partner Sites</h4>			<div class="textwidget"><p><a href="https://thewrite.shop">The Write Shop</a></p>
<p><a href="https://writesummer.com">Write Summer</a></p>
<p><a href="https://shortfictionbreak.com">Short Fiction Break</a></p>
<p><a href="https://letswriteashortstory.com">Let&#8217;s Write a Short Story</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<style type="text/css">
		body.highlights-ready .highlighted-text,
		body.highlights-ready .highlighted-text-comment,
		body.highlights-ready .highlighted-text[data-userid*="0"] {
			background-color:rgba(255,129,0,.3);
		}
		body.highlights-ready .highlighted-text.active,
		body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,
		body.highlights-ready .highlighted-text.active[data-userid*="0"] {
			background-color:rgba(255,129,0,.5);
		}
		.highlighter-shortcode .highlighter-stat-text a:hover {
			background:rgba(255,129,0,.25);
		}
		.highlighter-stat:first-child,
		.highlighter-shortcode .highlighter-stat-text:first-child {
		    border-top:1px dashed rgba(255,129,0,.7);
		}
		body.highlights-ready .highlighted-text {
			background:none;
			cursor:text;
		}
		.highlighter-note {
			z-index:97
		}/* this selector applies to all highlighted text spans */
.highlighted-text { 
    
    text-transform:none; /* just an example */

    /* more attributes here */
    /* ... */

}


.highlighter-docked-header, .confirm-message{
    font-weight: bold;
    /*color: #f47f44;*/
    color: white;
    background-color: #f47f44;
}

/* more selectors here */
/* ... */</style>
	<div class="highlighter-shield">
		<div class="highlighter-popup">
			<span class="highlighter-triangle"></span>
			<div class="btn-popup btn-remove-highlight"></div>
			<div class="btn-popup btn-view-highlight"></div>
			<div class="btn-popup btn-highlight-text"></div>
			<div class="btn-popup btn-comment"></div>
			<div class="btn-popup btn-comment btn-comment-link"></div>
									<div class="lbl-popup btn-view-highlight lbl-count"></div>
			<div class="lbl-popup btn-view-highlight lbl-you"></div>
		</div>
	</div>

	
	<div class="highlighter-popup">
		<span class="highlighter-triangle"></span>
		<div class="btn-popup btn-remove-highlight"></div>
		<div class="btn-popup btn-view-highlight"></div>
		<div class="btn-popup btn-highlight-text"></div>
		<div class="btn-popup btn-comment"></div>
		<div class="btn-popup btn-comment btn-comment-link"></div>
						<div class="lbl-popup btn-view-highlight lbl-count"></div>
		<div class="lbl-popup btn-view-highlight lbl-you"></div>
	</div>

			
		<div class="highlighter-docked-panel highlighter-comments-wrapper">

			<div class="highlighter-docked-header">Add Comment</div>

			<div class="highlighter-comments-user">
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /></noscript>				<span class="highlighter-comments-name"></span>
			</div>

			<div class="highlighter-comment">

				<div class="highlighter-view-loading">Loading...</div>

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gifts-for-writers-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewritepractice.com/wp-comments-post.php" method="post" id="highlighter-comment-form" class="comment-form"><textarea id="highlighter-comment-textarea" name="comment"  aria-required="true"></textarea>


<p class="form-submit"><div class="btn-confirm confirm-yes">
	            <input name="submit" type="submit" id="highlighter-comment-submit" class="submit" value="Respond" />
	        </div> <input type='hidden' name='comment_post_ID' value='289544' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2792eae24c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p></form>	</div><!-- #respond -->
	

				<div class="btn-confirm confirm-no">Cancel</div>

			</div>

		</div>

		
			
		<div class="highlighter-docked-panel highlighter-view-wrapper">

			<div class="highlighter-docked-header">Viewing Highlight</div>

			<div class="highlighter-view-notes-wrapper">

				<div class="highlighter-view-loading shown">Loading...</div>

				<div class="highlighter-view-notes">

					<div class="highlighter-view-note-wrapper">

						<div class="highlighter-view-note-user"></div>

						<div class="highlighter-view-note"></div>

					</div>

					<!-- more notes here -->

				</div>

				<div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div>

				<div class="btn-confirm confirm-no">Close</div>

			</div>

		</div>

		
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><link data-minify="1" rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/sexy-author-bio/public/assets/css/public-37d70c14f025083bc3d44ec82087a229.css' type='text/css' media='all' />
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/wishlist-member/ui/js/frontend-404c2b79c56af7ad660f1f85a66be8e4.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/jquery/ui/core.min-85ba95488bcbb96319a0ccc56ebdfa2c.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions-419ef40b9a04f7d1f169a8fef4fecd3d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799490141,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/site_tracking-8e3fc1dc11cc05b0b64a61c5c9571c16.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thewritepractice"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-6c8beeec16628895e0fd55e87f16cb4b.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"289544 https:\/\/thewritepractice.com\/?p=289544","disqusShortname":"thewritepractice","disqusTitle":"20 Great Gifts for Writers in 2020","disqusUrl":"https:\/\/thewritepractice.com\/gifts-for-writers-2020\/","postId":"289544"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-ebdcd0aecc5063b6636ea7fd16778ab7.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/fast-user-switching/js/jquery.nicescroll.min-53cbcb25686b1feb09fac4d672729c60.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/fast-user-switching/js/script-57956c4572cb8a081c74463e78ade43d.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-core-e625da18ed51dca4e6ca95f8cf6f26d2.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-classapplier-c5fae0a045ff496b20bb73e6b3b02b6c.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-highlighter-25d5c183d616b2012da4523ab303cfb3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlighterAjax = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","redirecturl":"\/gifts-for-writers-2020\/","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/highlighter-27629e20c86bc23a6561282711c5d8ef.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/comment-reply.min-6cc5213f43335cdb4d18c555fe4aecac.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min-2e4038b0e7811e4d042cd92d74a2697b.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/js/custom-3c3f4f9c280e0e25afbe83d2228b2a0e.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids-7581e798b7738566400319f61c7c4d77.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min-0a8d6164206d2f80118a9188d69d430f.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup-4cb8d21745d4b8e900b1152307994368.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"53a3cd776b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"193b29c2c1","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"289544","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts-17f88e93ddd879c036adc9977214505e.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/core/admin/js/common-a687afdd48918ab7b27b9f17fb62762b.js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/wp-embed.min-86c768ea5fd86b3545716b09848d2b02.js'></script>
<script data-minify="1" async="async" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-e9b0fdec6cf7b48c7891415ee1dfe86c.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'24477837',post:'289544',tz:'-5',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '289544' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1606953605 -->