<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <link href="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.css" rel="stylesheet" /> <script>var et_site_url='https://thewritepractice.com';var et_post_id='68617';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>3 Essential Questions to Ask When Writing a Book</title><meta name="description" content="Ready to write a new story? There are three things you&#039;ll need to know before you start. Can you answer these questions to ask when writing a book?"/><link rel="canonical" href="https://thewritepractice.com/questions-writing-book/" /><link rel="publisher" href="https://plus.google.com/+Thewritepractice"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="3 Essential Questions to Ask When Writing a Book" /><meta property="og:description" content="Ready to write a new story? There are three things you&#039;ll need to know before you start. Can you answer these questions to ask when writing a book?" /><meta property="og:url" content="https://thewritepractice.com/questions-writing-book/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:author" content="www.facebook.com/davidhsafford" /><meta property="article:section" content="Book Writing Tips" /><meta property="article:published_time" content="2019-03-28T16:27:53+00:00" /><meta property="article:modified_time" content="2019-03-28T16:34:27+00:00" /><meta property="og:updated_time" content="2019-03-28T16:34:27+00:00" /><meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story.jpg" /><meta property="og:image:secure_url" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="The 3 Questions You Need to Answer Before Writing Your Next Story" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Ready to write a new story? There are three things you&#039;ll need to know before you start. Can you answer these questions to ask when writing a book?" /><meta name="twitter:title" content="3 Essential Questions to Ask When Writing a Book" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story.jpg" /><meta name="twitter:creator" content="@DavidHSafford" /><link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//static.queue-it.net' /><link rel='dns-prefetch' href='//thewritepractice.disqus.com' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; The 3 Questions You Need to Answer Before Writing Your Next Story Comments Feed" href="https://thewritepractice.com/questions-writing-book/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/QY7S3400-a.akamaihd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi Child v.1.0.1" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/style.dev.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/style.css?ver=3.21' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.1.1#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' /><link rel='stylesheet' id='mycred-front-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.3' type='text/css' media='all' /><link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.21' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.21' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=5.1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=5.1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","post_has_tag":""}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.7.4'></script> <link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" /><meta name="generator" content="WordPress 5.1.1" /><link rel='shortlink' href='https://thewritepractice.com/?p=68617' /><link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fquestions-writing-book%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fquestions-writing-book%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user ul li .ab-item{height:auto}#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user #tikemp_username{height:22px;font-size:13px!important;padding:2px;width:145px;border-radius:2px!important;float:left;box-sizing:border-box!important;line-height:10px}#tikemp_search{width:auto;box-sizing:border-box}#tikemp_search_submit{height:22px;padding:2px;line-height:1.1;font-size:13px!important;border:0!important;float:right;background-color:#fff!important;border-radius:2px!important;width:74px;box-sizing:border-box;color:#000!important}#tikemp_usearch_result{width:100%;max-height:320px;overflow-y:auto;margin-top:10px;float:left}#tikemp_usearch_form{width:226px}#tikemp_recent_users{width:100%;float:left}form#tikemp_usearch_form input[type="text"]{background-color:#fff!important}#tikemp_settings_wrap{width:100%;float:left;border-top:1px solid #ccc}#wpadminbar .quicklinks .menupop ul li a,#wpadminbar .quicklinks .menupop.hover ul li a{color:#b4b9be}</style> <script>var tikemp_ajax_url = "https://thewritepractice.com/wp-admin/admin-ajax.php";</script> <style type='text/css'>.WishListMember_LoginMergeCode{}</style><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=E37921B5823D92F53CD02F5FCD77349B');</script><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0;border-right-width:0;border-bottom-width:20px;border-left-width:0}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar span{color:#000}#sab-author span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio img{border-radius:50%;border:none}@media (max-width:767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script> <link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://thewritepractice.com/wp-content/cache/et/global/et-divi-customizer-global-15537888190088.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.js"></script> <link rel="stylesheet" href="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.css"> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.js"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-68617 single-format-standard et_divi_builder et_bloom et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_cover_background osx et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db"><div id="page-container"><header style="line-height:0;" id="main-header" data-height-onload="30"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://thewritepractice.com/"> <img class="web-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" alt="The Write Practice" id="logo" data-height-percentage="30" /><img class="mobile-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/wp_mobile_logo_white.png" alt="The Write Practice" id="logo" data-height-percentage="30" /> </a></div><div id="et-top-navigation" style="" data-height="30" data-fixed-height="30"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-22912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a> <select class="top_menu_select"><optgroup label="LEARN"><option value="https://thewritepractice.com/blog/" data-icon="exercise">Writing Exercises</option><option data-icon="writingtut" value="https://thewritepractice.com/#tutorials">Writing Tutorials</option></optgroup><optgroup label="OTHER"><option data-icon="idea" value="https://thewritepractice.com/products/">All Writing Programs</option><option data-icon="contest" value="https://thewritepractice.com/writingcontests/">Writing Contests</option><option data-icon="books" value="https://thewritepractice.com/books/">Writing Books</option><option data-icon="community" value="https://thewritepractice.com/community/">Becoming Writer</option></optgroup></select> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="/pro/"><div style="text-align:center"><div><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings">l</span></div> <span class="top_menu_icons_text">Workshop</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 search-block" style="bottom: 0.9em;"><form role="search" method="get" action="https://thewritepractice.com/"> <input type="text" class="input-search-top" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.com/about/"><div style="text-align:center"><div><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">p</span></div> <span class="top_menu_icons_text">About</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.zendesk.com/hc/en-us"><div style="text-align:center"><div><span class="et-pb-icon et-help et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" >t</span></div> <span class="top_menu_icons_text">Help</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.com/pro/"><div style="text-align:center"><div><span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" ></span></div> <span class="top_menu_icons_text">Login</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 join-li"><div style="vertical-align: middle;"> <a class="join-cta" href="https://thewritepractice.com/members/join" target="_self">Join Now</a></div></li></ul> <script>jQuery(document).ready(function($){
										var $top_menu = $('.top_menu_select').select2({
											minimumResultsForSearch: Infinity,
											templateResult: formatState,
											placeholder: "Explore",
											templateSelection: formatStateSelect
										});

										function formatState (state) {
										if (!state.id) {
											return state.text;
										}

										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";

										var icon = $(state.element).data("icon");
										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};

										function formatStateSelect (state) {
										if (!state.id) {
											return state.text;
										}
										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";
										var icon = $(state.element).data("icon");

										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};


										$('.top_menu_select').on('select2:select', function (e) {
											var data = e.params.data;
											window.location = data.id;
										});

										var isOpen = false;
										$(".mobile_menu_bar_toggle").click(function(e) {  
											if(!isOpen){
												$('.top_menu_select').select2('open');
												isOpen = true;
											}else{
												$('.top_menu_select').select2('close');
												isOpen = false;
											}
										});


										$top_menu.val(window.location.href).trigger("change");
									});</script> </nav><div id="et_top_search"> <span id="et_search_icon"></span></div> <a class="mobile_icons" href="/pro"><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">l</span> </a><a  class="mobile_icons" href="https://thewritepractice.com/pro/"> <span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings" ></span> </a><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-68617" class="et_pb_post post-68617 post type-post status-publish format-standard has-post-thumbnail hentry category-book-writing-tips"><div class="et_post_meta_wrapper"><h1 class="entry-title">The 3 Questions You Need to Answer Before Writing Your Next Story</h1><p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/david-safford-2722/" title="Posts by David Safford" rel="author">David Safford</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/questions-writing-book/#respond"><span class="dsq-postid" data-dsqidentifier="68617 https://thewritepractice.com/?p=68617">0 comments</span></a></span></p></div><div class="entry-content"><p>It&#8217;s difficult to know what to plan for when starting a novel. Is it essential to have each and every character, scene, and key change in mind beforehand? How much, or how little, do you need? Are there any specific questions to ask before writing a book, or do you just need to know <em>everything</em>?</p><p><img class="aligncenter wp-image-68771 size-large" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story-650x500.jpg" alt="3 Essential Questions to Ask When Writing a Book" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story-24x18.jpg 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story-610x469.jpg 610w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter wp-image-68771 size-large" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story-650x500.jpg" alt="3 Essential Questions to Ask When Writing a Book" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story-24x18.jpg 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-3-Questions-You-Need-to-Answer-Before-Writing-Your-Next-Story-610x469.jpg 610w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>There&#8217;s good and bad news. The bad news is that whether you&#8217;re a planner or a &#8220;pantser,&#8221; you can&#8217;t possibly plan everything <em>and </em>get it all right on the first try. You&#8217;ll write scenes that don&#8217;t work, create characters that are out of place, and take the story places that it shouldn&#8217;t go.</p><p>You already have enough on your plate.</p><p>So to save yourself a ton of stress, take fifteen minutes to answer these three questions to ask when writing a book.</p><p>Because when you do, you&#8217;ll be building your story on a rock-solid foundation that will give you the freedom to take risks that won&#8217;t cost you a ton of time and energy in the long run.</p><h2>3 Questions to Ask When Writing a Book</h2><p>Ready for these fundamental questions? Here we go:</p><h3>1. Whose story is it?</h3><p>This first question may be the easiest, or at least the most obvious, to answer. Authors tend to dream up stories with a particular <a href="https://thewritepractice.com/protagonist/">protagonist</a> in mind.</p><p>The key is to keep this information in mind throughout the drafting process so the story doesn&#8217;t get off-track. As your protagonist meets friends, enemies, lovers, mentors, and more, it can be easy to want to jump into these other characters&#8217; heads and start telling <em>their </em>story.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Before you begin a new story, ask yourself: whose story is this? A single protagonist&#8217;s, a duo&#8217;s, or an ensemble&#8217;s?</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/questions-writing-book/&text=Before you begin a new story, ask yourself: whose story is this? A single protagonist&#8217;s, a duo&#8217;s, or an ensemble&#8217;s?&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><p>It&#8217;s entirely possible that your story will belong to <a href="https://thewritepractice.com/how-to-write-a-book-pov/">an ensemble of people</a>. One of my favorite authors has always been Michael Crichton, probably because <em>Jurassic Park </em>was adapted for the screen when I was nine years old. Like many adventures and thrillers, <em>Jurassic Park </em>is the story of a group of people. Each character is the protagonist of at least one section of the book.</p><p>Thankfully, this is never confusing because the author clearly establishes this point of view in the book&#8217;s opening scenes, dropping the reader into a number of scenes that each have its own protagonist. By the time the dinosaurs get loose and start eating people, the reader is ready to go on the adventure with anybody.</p><p>It&#8217;s also possible to establish the story as belonging to a pair, or a trio. This was a detail that surprised me about a recent thriller, <em>Star of the North. </em>While its back cover material identifies an American woman, Jenna, as the protagonist, the novel quickly establishes two other characters, North Koreans, as co-protagonists with her. Author D.B. John stays true to this trio of main characters up to the very end, bringing the characters together and intermingling their destinies with one another.</p><p>The main takeaway here is that from beginning to end, your story needs to know who the story belongs to. Does it belong to one person? A duo or trio? Or an <a href="https://thewritepractice.com/how-to-write-a-book-pov/">ensemble</a>? Whatever the answer is, stick to it through the whole story so your reader doesn&#8217;t get lost.</p><h3>2. What physical object is the protagonist pursuing?</h3><p>Whether your protagonist is a single mother or a team of scientists, you need to make it abundantly clear what is being pursued.</p><p>This is a step where many authors try to get clever and write a &#8220;deep&#8221; book. Instead of clearly identifying <a href="https://thewritepractice.com/object-of-desire/">a physical goal</a> (like money, a job, a love interest, freedom, escape, safety, etc), the author focuses more on emotions. The idea is that the physical goals, buried in the subtext, are there for the reader to magically discover.</p><p>While this kind of Anti-plot story can work in the hands of a master storyteller, it&#8217;s not the route most aspiring writers should choose.</p><p>Rather, build your story around <a href="https://thewritepractice.com/novel-plan-with-physical-goal/">the pursuit of a physical goal</a>. If your reader reaches page ten and it isn&#8217;t crystal clear what everyone is after, then you&#8217;re going to have problems, and have them soon.</p><h3>3. What internal need does the protagonist(s) have?</h3><p>If you were put off when I said some authors try to get clever, never fear: <em>This </em>is where your story can strive for depth.</p><p>Every protagonist must have an <a href="https://thewritepractice.com/object-of-desire/">internal need</a>. However, he or she probably doesn&#8217;t know what it is. It plays against (though occasionally with) the pursuit of the physical object.</p><p>You can see this conflict occurring when a character has the chance to get what he wants (like when Aladdin can use his third wish to be a true prince), but can&#8217;t quite do it because he knows it goes against what he <em>needs: t</em>o be good and kind. This scene is foreshadowed when Aladdin promises to free the genie, complicated when Aladdin threatens to renege on his promise, and fulfilled when he keeps his word and wishes for Genie&#8217;s freedom.</p><p>Out of all three of these questions, this is perhaps the least important to know with 100% certainty. However, you still need to have an <em>idea </em>of what keeps your protagonist up at night. Even if it&#8217;s a vague notion, use it. Find ways to complicate your characters&#8217; journey, or else your story risks getting stale.</p><h2>Plan for Success</h2><p>I wish there was a list of questions, or to-do items, that could help you write a perfect first draft.</p><p>But stories are living, breathing things that refuse to be tamed very quickly.</p><p>Thankfully, answering these three questions will put you on a high-probability track toward success. When you nail the story&#8217;s protagonist, plot, and layered conflict, so many other elements will either fall into place or derive naturally from the healthy foundation you&#8217;ve built.</p><p>So what are you waiting for? Take time today to answer these three questions about your current or next story and start writing with a rock-solid story foundation!</p><p><em><strong>What information do you make sure you know before you begin writing your first draft? Do you have any more essential questions to ask when writing a book? </strong></em>Let us know in <a href="#comments">the comments</a>.</p><div id="practice"><h2>PRACTICE</h2><p>Think of your current work in progress or a story you&#8217;re planning. Take <a href="https://e.ggtimer.com/15minutes">fifteen minutes</a> to answer the three questions: whose story this will be, what he/she wants, and what internal need he/she might also be trying to satisfy. Feel free to dream up multiple possibilities for your protagonist&#8217;s goal and internal need in order to see what combinations are ripe with the most potential for conflict.</p><p>Don&#8217;t have a story idea? Get started with this prompt: no matter how hard she pushed, the door wasn&#8217;t opening.</p><p>When you&#8217;re done, share your answers in <a href="#comments">the comments below</a>. Be sure to leave feedback for your fellow writers!</p></div><div id="sexy-author-bio" style="" class="david-safford"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "David Safford",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">David Safford</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='David Safford' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='David Safford' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='David Safford' src='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7214ec7c652e4e3542e593e5739e8ec?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></noscript></span></div><div id="sab-description">You deserve a great book. That's why David Safford writes adventure stories that you won't be able to put down. Read his latest story or explore his coffee-inspired novel, <em>The Bean of Life,</em> <a href="http://www.davidsafford.com/" rel="nofollow">at his website.</a> David is a Language Arts teacher, novelist, blogger, hiker, <em>Legend of Zelda</em> fanatic, puzzle-doer, husband, and father of two awesome children.</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div> </noscript><div id="disqus_thread"></div></div></article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="3396">Feedback and Revision</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="17122">Short Story Tips</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="https://thewritepractice.com" target="_blank"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="https://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div>  <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <script type="text/javascript"></script>  <noscript><iframe src="about:blank" height="0" width="0" style="display:none;visibility:hidden" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></noscript><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.21'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thewritepractice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thewritepractice"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"68617 https:\/\/thewritepractice.com\/?p=68617","disqusShortname":"thewritepractice","disqusTitle":"The 3 Questions You Need to Answer Before Writing Your Next Story","disqusUrl":"https:\/\/thewritepractice.com\/questions-writing-book\/","postId":"68617"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/jquery.nicescroll.min.js?ver=1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/script.js?ver=1.2'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201913'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.21'></script> <script type='text/javascript'>/* <![CDATA[ */ var DIVI = {"item_count":"%d Item","items_count":"%d Items"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/custom.js?ver=3.21'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.21'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.21'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.21'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"459bd9673d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"129fa07197","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"68617","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.21'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.21.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1553791257 -->