<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <link href="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/assets/select2.min.css" rel="stylesheet" /> <script>var et_site_url='https://thewritepractice.com';var et_post_id='235177';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>The Writer&#039;s Guide to Beta Readers: How to Deal With Beta Reader Feedback</title><meta name="description" content="You&#039;ve sent your book to beta readers, and they&#039;ve sent you their feedback. Now what? Here&#039;s how to use all that feedback—withouot getting overwhelmed."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thewritepractice.com/beta-readers-feedback/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Writer&#039;s Guide to Beta Readers: How to Deal With Beta Reader Feedback" /><meta property="og:description" content="You&#039;ve sent your book to beta readers, and they&#039;ve sent you their feedback. Now what? Here&#039;s how to use all that feedback—withouot getting overwhelmed." /><meta property="og:url" content="https://thewritepractice.com/beta-readers-feedback/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:author" content="https://www.facebook.com/sarahegribble/" /><meta property="article:section" content="Editing" /><meta property="article:published_time" content="2020-08-05T15:53:13+00:00" /><meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/08/The-Writers-Guide-to-Beta-Readers-3.png" /><meta property="og:image:secure_url" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/08/The-Writers-Guide-to-Beta-Readers-3.png" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="You&#039;ve sent your book to beta readers, and they&#039;ve sent you their feedback. Now what? Here&#039;s how to use all that feedback—withouot getting overwhelmed." /><meta name="twitter:title" content="The Writer&#039;s Guide to Beta Readers: How to Deal With Beta Reader Feedback" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/08/The-Writers-Guide-to-Beta-Readers-3.png" /><meta name="twitter:creator" content="@sarahstypos" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewritepractice.com/#organization","name":"The Write Practice","url":"https://thewritepractice.com/","sameAs":["http://www.facebook.com/thewritepractice","http://thewritepractice","https://thewritepractice.com/joebunting","https://twitter.com/write_practice"],"logo":{"@type":"ImageObject","@id":"https://thewritepractice.com/#logo","inLanguage":"en-US","url":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/09/The-Write-Practice-Logo-blog.png","width":2275,"height":220,"caption":"The Write Practice"},"image":{"@id":"https://thewritepractice.com/#logo"}},{"@type":"WebSite","@id":"https://thewritepractice.com/#website","url":"https://thewritepractice.com/","name":"The Write Practice","inLanguage":"en-US","description":"The Online Writing Workbook","publisher":{"@id":"https://thewritepractice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thewritepractice.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thewritepractice.com/beta-readers-feedback/#primaryimage","inLanguage":"en-US","url":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/08/The-Writers-Guide-to-Beta-Readers-3.png","width":650,"height":500},{"@type":"WebPage","@id":"https://thewritepractice.com/beta-readers-feedback/#webpage","url":"https://thewritepractice.com/beta-readers-feedback/","name":"The Writer&#039;s Guide to Beta Readers: How to Deal With Beta Reader Feedback","isPartOf":{"@id":"https://thewritepractice.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thewritepractice.com/beta-readers-feedback/#primaryimage"},"datePublished":"2020-08-05T15:53:13+00:00","dateModified":"2020-08-05T15:53:13+00:00","description":"You've sent your book to beta readers, and they've sent you their feedback. Now what? Here's how to use all that feedback\u2014withouot getting overwhelmed.","potentialAction":[{"@type":"ReadAction","target":["https://thewritepractice.com/beta-readers-feedback/"]}]},{"@type":"Article","@id":"https://thewritepractice.com/beta-readers-feedback/#article","isPartOf":{"@id":"https://thewritepractice.com/beta-readers-feedback/#webpage"},"author":{"@id":"https://thewritepractice.com/#/schema/person/2de639c3cbb91926a0cb5eaafaf78201"},"headline":"The Writer&#8217;s Guide to Beta Readers: How to Deal With Beta Reader Feedback","datePublished":"2020-08-05T15:53:13+00:00","dateModified":"2020-08-05T15:53:13+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thewritepractice.com/beta-readers-feedback/#webpage"},"publisher":{"@id":"https://thewritepractice.com/#organization"},"image":{"@id":"https://thewritepractice.com/beta-readers-feedback/#primaryimage"},"articleSection":"Editing,Feedback and Revision","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thewritepractice.com/beta-readers-feedback/#respond"]}]},{"@type":["Person"],"@id":"https://thewritepractice.com/#/schema/person/2de639c3cbb91926a0cb5eaafaf78201","name":"Sarah Gribble","image":{"@type":"ImageObject","@id":"https://thewritepractice.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=96&d=mm&r=g","caption":"Sarah Gribble"},"description":"Sarah Gribble is the best-selling author of dozens of short stories that explore uncomfortable situations, basic fears, and the general awe and fascination of the unknown. She\u2019s currently cooking up more ways to freak you out and working on a novel.\r\n\r\nFollow her @sarahstypos or join her email list for free scares at https://sarah-gribble.com.","sameAs":["https://www.facebook.com/sarahegribble/","https://twitter.com/sarahstypos"]}]}</script> <link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//static.queue-it.net' /><link rel='dns-prefetch' href='//thewritepractice.disqus.com' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; The Writer&#8217;s Guide to Beta Readers: How to Deal With Beta Reader Feedback Comments Feed" href="https://thewritepractice.com/beta-readers-feedback/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewritepractice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi Child v.1.0.2" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='admin-subscription-css-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/mycred/assets/css/admin-subscription-39bd80163b25355a366950af37dbc07c.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='stylesheet' id='uji_countdown_2020-uji-style-css-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/uji-countdown/dist/blocks.style.build-aa01e5dcaec4813e8d71939d51b32922.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tm_clicktotweet-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles-80639438b7739e32a15f61c0152bb38b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='highlighter-css-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/css/highlighter-dfc6f7ee5411bcb84162da6dd920fc50.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='highlighter-icons-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons-34f4621ea336710e21d4766d1013dd17.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='fontawesome-iconset-style-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/sp-resources/forum-iconsets/fontawesome/style-25691803991337f48f6eed96bd9ea81c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='parent-style-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/style.dev-6bc188a1c05f11d4695e694f874455ae.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='divi-style-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/divi-child/style-dbcb06cc6544f616385783d295c5a579.css' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.4.2#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mycred-front-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/mycred/assets/css/mycred-front-09099b42d8a045aa3136e3be074c9334.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='et-shortcodes-responsive-css-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive-9ed0f08489af967f9006cf77c74cc8ab.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magnific-popup-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/styles/magnific_popup-7e35cb9e023f12c734eaf8d13a5f3168.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-2a0fef150db792d285db67246c3fee0a.css' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=5.4.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=5.4.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.4.2'></script> <script type='text/javascript' src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js?ver=5.4.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"beta_readers_feedback"}}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.4.2'></script> <link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://thewritepractice.com/?p=235177' /><link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fbeta-readers-feedback%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fbeta-readers-feedback%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user ul li .ab-item{height:auto}#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user #tikemp_username{height:22px;font-size:13px!important;padding:2px;width:145px;border-radius:2px!important;float:left;box-sizing:border-box!important;line-height:10px}#tikemp_search{width:auto;box-sizing:border-box}#tikemp_search_submit{height:22px;padding:2px;line-height:1.1;font-size:13px!important;border:0!important;float:right;background-color:#fff!important;border-radius:2px!important;width:74px;box-sizing:border-box;color:#000!important}#tikemp_usearch_result{width:100%;max-height:320px;overflow-y:auto;margin-top:10px;float:left}#tikemp_usearch_form{width:226px}#tikemp_recent_users{width:100%;float:left}form#tikemp_usearch_form input[type="text"]{background-color:#fff!important}#tikemp_settings_wrap{width:100%;float:left;border-top:1px solid #ccc}#wpadminbar .quicklinks .menupop ul li a,#wpadminbar .quicklinks .menupop.hover ul li a{color:#b4b9be}</style> <script>var tikemp_ajax_url = "https://thewritepractice.com/wp-admin/admin-ajax.php";</script> <style type='text/css'>#sidebar{display:none}.wpm_registration{clear:both;padding:0;margin:10px 0}.wpm_registration td{text-align:left}.wpm_err{color:red;font-weight:700}#wlmreginstructions{background:#ffd;border:1px solid red;padding:0 1em 1em 1em;margin:0 auto 1em auto;font-size:1em;width:450px;color:#333}#wlmreginstructions a{color:#00f;text-decoration:underline}#wlmreginstructions ol{margin:0 0 0 1em;padding:0 0 0 1em;list-style:decimal;background:none}#wlmreginstructions li{margin:0;padding:0;background:none}</style><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=4B91E74868ED265576618A8F01D29F0F');</script><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0;border-right-width:0;border-bottom-width:20px;border-left-width:0}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar span{color:#000}#sab-author span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio img{border-radius:50%;border:none}@media (max-width:767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="ahrefs-site-verification" content="323ecd2b9119533e3be10c6dedfa3eee821a8790aa56f64879a6967592e3b081">  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>   <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script> <link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://QY7S3400-a.akamaihd.net/wp-content/et-cache/global/et-divi-customizer-global-15964777038956.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <script src="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/assets/select2.min.js"></script> <link rel="stylesheet" href="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.css"> <script src="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.js"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-235177 single-format-standard label-compact et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutters2 et_right_sidebar et_divi_theme et-db"><div id="page-container"><header style="line-height:0;" id="main-header" data-height-onload="30"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://thewritepractice.com/"> <img class="web-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" alt="The Write Practice" id="logo" data-height-percentage="30" /> <img class="mobile-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/wp_mobile_logo_white.png" alt="The Write Practice" id="logo" data-height-percentage="30" /> </a></div><div id="et-top-navigation" style="" data-height="30" data-fixed-height="30"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-229121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li" style="bottom: 0.9em;"> <a target="_blank" href="https://joebunting.typeform.com/to/LPcFLT"> ASSESSMENT </a></li><li id="menu-item-229122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li" style="bottom: 0.9em;"> <a href="https://thewritepractice.com/blog/"> BLOG </a></li><li id="menu-item-229123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li" style="bottom: 0.9em;"> <a href="https://thewritepractice.com/about/"> ABOUT </a></li><li id="menu-item-229124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li" style="bottom: 0.9em;"> <a href="https://thewritepractice.com/resources/"> RESOURCES </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"><div style="text-align:center" id="et_top_search" class="et_top_search_loggedout"><div><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">U</span></div> <span class="top_menu_icons_text">Search</span></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.zendesk.com/hc/en-us"><div style="text-align:center"><div><span class="et-pb-icon et-help et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings" >t</span></div> <span class="top_menu_icons_text">Help</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.com/pro/"><div style="text-align:center"><div><span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings" ></span></div> <span class="top_menu_icons_text">Login</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 join-li"><div style="vertical-align: middle;"> <a class="join-cta" href="https://thewritepractice.com/members/join" target="_self">Join Our Writing Group</a></div></li></ul> <script>jQuery(document).ready(function($){

										
										var $top_menu = $('.top_menu_select').select2({
											minimumResultsForSearch: Infinity,
											templateResult: formatState,
											placeholder: "Explore",
											templateSelection: formatStateSelect
										});

										function formatState (state) {
										if (!state.id) {
											return state.text;
										}

										var baseUrl = "https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/";

										var icon = $(state.element).data("icon");
										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};

										function formatStateSelect (state) {
										if (!state.id) {
											return state.text;
										}
										var baseUrl = "https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/";
										var icon = $(state.element).data("icon");

										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};


										$('.top_menu_select').on('select2:select', function (e) {
											var data = e.params.data;
											window.location = data.id;
										});


																				var isOpen = false;
										$(".mobile_menu_bar_toggle").click(function(e) {  
											if(!isOpen){
												$('.top_menu_select').select2('open');
																								
												isOpen = true;
											}else{
												$('.top_menu_select').select2('close');
												isOpen = false;
											}
										});


										$top_menu.val(window.location.href).trigger("change");


										var is_opened_profile = false;

										$(".dropdown-content").css("display", "none");

										$(".dropdown").click(function(event){
											event.stopPropagation();
											if(is_opened_profile){
												$(".dropdown-content").css("display", "none");
											}else{
												$(".dropdown-content").css("display", "block");
											}
											is_opened_profile = !is_opened_profile;
										});

										$('body').click(function() {
											$(".dropdown-content").css("display", "none");
											is_opened_profile = false;
										});

									});</script> </nav><div id="et_top_search"> <span id="et_search_icon"></span></div> <a class="mobile_icons" href="/pro"> <span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">l</span> </a> <a class="mobile_icons" href="https://thewritepractice.com/pro/"> <span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings" ></span> </a><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-235177" class="et_pb_post post-235177 post type-post status-publish format-standard has-post-thumbnail hentry category-editing category-feedback-and-revision"><div class="et_post_meta_wrapper"><h1 class="entry-title">The Writer&#8217;s Guide to Beta Readers: How to Deal With Beta Reader Feedback</h1><p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/sarah-gribble-1229/" title="Posts by Sarah Gribble" rel="author">Sarah Gribble</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/beta-readers-feedback/#respond"><span class="dsq-postid" data-dsqidentifier="235177 https://thewritepractice.com/?p=235177">0 comments</span></a></span></p></div><div class="entry-content"><p>In this final post in our Writer&#8217;s Guide to Beta Readers, we&#8217;ll talk about how to deal with all the great feedback you&#8217;ve gotten from your beta readers!</p><p><img class="aligncenter wp-image-235546 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20500'%3E%3C/svg%3E" alt="The Writer's Guide to Beta Readers: How to Deal With Beta Reader Feedback" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/08/The-Writers-Guide-to-Beta-Readers-3.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/08/The-Writers-Guide-to-Beta-Readers-3-480x369.png 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/08/The-Writers-Guide-to-Beta-Readers-3.png" /><noscript><img class="aligncenter wp-image-235546 size-full" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/08/The-Writers-Guide-to-Beta-Readers-3.png" alt="The Writer's Guide to Beta Readers: How to Deal With Beta Reader Feedback" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/08/The-Writers-Guide-to-Beta-Readers-3.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2020/08/The-Writers-Guide-to-Beta-Readers-3-480x369.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" /></noscript></p><p>If you don&#8217;t know what a beta reader is, jump back to the <a href="https://thewritepractice.com/beta-readers-definition/">first post in this series</a> to find out. The previous post also gave the answers to burning questions about whether you pay beta readers, the type of beta readers you want to find, and more.</p><p>The<a href="https://thewritepractice.com/find-beta-readers/"> second post</a> discussed how to work with beta readers, including how to prepare your manuscript, how to ask someone to beta read, and how to keep your beta readers focused on the big issues.</p><p>Now let&#8217;s move on to the big project: implementing beta reader feedback!</p><h2>Tips for Dealing with Beta Reader Feedback</h2><p>You&#8217;ve spent a few agonizing weeks waiting on the feedback to roll in from your beta readers. You&#8217;ve probably worked your way into an anxiety attack with all the waiting. What if they don&#8217;t like it? What if you have to do a major rewrite? It&#8217;s scary!</p><h3>Wait. Seriously.</h3><p>It&#8217;s going to be tempting to start looking at your feedback as soon as one of your beta readers lets you know they&#8217;re finished. Don&#8217;t do it!</p><p>It&#8217;s a bad idea to look at the feedback from one reader at a time. Why? Because you&#8217;re not seeing the full picture. And getting the full picture was what you sent your manuscript to beta readers for to begin with.</p><p>So wait until the deadline (you did give your beta readers a deadline, right?) passes before you look at anything.</p><h3>Combine Documents</h3><p>Back to the idea of the full picture, you&#8217;re going to want to combine all the documents from every single one of your beta readers into one master document. You can do this easily with MS Word, or there are software programs out there (like <a href="https://thewritepractice.com/beta-readers/">BetaBooks</a>) to help you out.</p><p>But now you&#8217;ve got a huge document with possibly hundreds of comments. That excitement you felt at seeing how much your beta readers loved your book is waning and turning quickly to dread. It&#8217;s time to freak out!</p><h3>Take a Deep Breath</h3><p>All those comments look daunting, so go ahead and get your freakout over with. I don&#8217;t know if this is a necessary step in the process for every writer, but it is for me. I can&#8217;t help but feel like every comment is bad and it makes me want to trash the book.</p><p>The fact is any point in the revision process is a point where a writer wants to give up. Don&#8217;t. Especially not now. You&#8217;ve come too far for that.</p><p>So take a deep breath and remember you&#8217;re trying to make your book as good as it can possibly be.</p><h3>You Don&#8217;t Have to Accept Every Piece of Feedback</h3><p>The fact that you can ignore some pieces of feedback should set your mind at ease.</p><p>I&#8217;m not saying you can just scoff and think your betas &#8220;don&#8217;t get it&#8221; and throw all their feedback out the window.</p><p>I&#8217;m saying quite a few of those hundreds of comments are probably things like, &#8220;Oh I love this description!&#8221; or &#8220;Wow that&#8217;s freaky!&#8221; While beta readers are just trying to help (and I love reading those types of comments), you can just go through and delete those. They&#8217;re not really helpful at this point, other than for an ego boost.</p><p>There are a few other things you might ignore. If someone comments that they are confused and might have missed something, yet no one else says they are confused at that point, most likely that person actually missed something while reading. Double-check to make sure you didn&#8217;t forget something vital, and then delete.</p><h3>But You Do Have to Listen</h3><p>That sentence that three people said read weird? Pay attention to that. The character that no one likes? You might want to have another look at that person (unless no one is supposed to like them!).</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">The key to beta reader feedback is seeing what the commonalities among your beta comments are. If more than one beta reader comments on something, you had better pay attention.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/beta-readers-feedback/&text=The key to beta reader feedback is seeing what the commonalities among your beta comments are. If more than one beta reader comments on something, you had better pay attention.&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><p>Read each and every piece of feedback and commentary and consider before you decide if it&#8217;s something you should take seriously or if it&#8217;s something you can safely ignore.</p><h2>Next Steps</h2><p>Hopefully, your manuscript was in pretty good shape and you don&#8217;t have much to change. If that&#8217;s the case, you can move on and send your MS to a proofreader.</p><p>Some people do another round of beta readers after they tweak their manuscript just to make sure they didn&#8217;t mess something up. I don&#8217;t, but if you do, make sure you use a new batch of beta readers, not just to avoid asking the same people for favors, but to make sure you get fresh eyes on the story.</p><h2>Don&#8217;t Forget to Say Thanks!</h2><p>I told you in the previous post that your beta readers are doing you a favor and you should always, <em>always</em> remember that. Never treat them disrespectfully, and make sure you thank them for all the hard work they&#8217;ve done. I thanked mine profusely in a personal email (no mass emailing!) and will be sending my readers a free e-copy of my finished book.</p><p>If you missed the previous posts in this series, be sure to check them out! <a href="https://thewritepractice.com/beta-readers-definition/">In this post</a>, I give an overview of beta readers and the process, and <a href="https://thewritepractice.com/find-beta-readers/">in this one</a>, I tell you how to find them.</p><p><strong><em>Is it hard for you to accept feedback from beta readers?</em></strong> Let me know in <a href="#comments">the comments</a>.</p><div id="practice"><h2>PRACTICE</h2><p>For today&#8217;s practice, free write about how you deal with criticism. Write for <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a>. I promise this is a good exercise to help you learn to take feedback better!</p><p>When you&#8217;re, feel free to post your free writing in <a href="#comments">the comments</a>!</p></div><div id="sexy-author-bio" style="" class="sarah-gribble"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Sarah Gribble",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">Sarah Gribble</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='Sarah Gribble' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='Sarah Gribble' src='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></span></div><div id="sab-description">Sarah Gribble is the best-selling author of dozens of short stories that explore uncomfortable situations, basic fears, and the general awe and fascination of the unknown. She’s currently cooking up more ways to freak you out and working on a novel.<br /> <br /> Follow her @sarahstypos or join her email list for free scares at https://sarah-gribble.com.</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div> </noscript><div id="disqus_thread"></div></div></article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="19322">Character Test Podcast</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="3396">Feedback and Revision</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="19323">Hero&#8217;s Journey</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="17122">Short Story Tips</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select></form> <script type="text/javascript">/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3> If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img alt="The Write Practice" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/><noscript><img src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div class="container"><div id="footer-widgets" class="clearfix"><div class="footer-widget"><div id="text-64" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Popular Resources</h4><div class="textwidget"><p><a href="https://thewritepractice.com/inspiration/">Creativity &amp; Inspiration</a></p><p><a href="https://thewritepractice.com/inspiration/writing-prompts/">Writing Prompts</a></p><p><a href="https://thewritepractice.com/grammar/">Grammar &amp; Vocab</a></p><p><a href="https://thewritepractice.com/best-book-writing-software/">Book Writing Software</a></p><p><a href="https://thewritepractice.com/prowritingaid-review/">ProWritingAid Review</a></p><p><a href="https://thewritepractice.com/publisher-rocket-review/">Publisher Rocket Review</a></p><p><a href="https://thewritepractice.com/scrivener/">Scrivener Review</a></p></div></div></div><div class="footer-widget"></div><div class="footer-widget"><div id="text-65" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Services &#038; Programs</h4><div class="textwidget"><p><a href="https://thewritepractice.com/editing/">Editing Services</a></p><p><a href="https://thewritepractice.com/editorial-services/story-grid-editing/">Story Grid Certified Editing</a></p><p><a href="https://thewritepractice.com/members/writeabook">100 Day Book</a></p><p><a href="https://thewritepractice.com/members/join">The Write Practice Pro</a></p><p><a href="https://thewritepractice.com/members/w2p-join">Write to Publish</a></p></div></div></div><div class="footer-widget"><div id="text-63" class="widget-odd widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Partner Sites</h4><div class="textwidget"><p><a href="https://writesummer.com">Write Summer</a></p><p><a href="https://shortfictionbreak.com">Short Fiction Break</a></p></div></div></div></div></div><div id="footer-bottom"><div class="container clearfix"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div> <style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(255,129,0,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(255,129,0,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(255,129,0,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(255,129,0,.7)}body.highlights-ready .highlighted-text{background:none;cursor:text}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}.highlighter-docked-header,.confirm-message{font-weight:700;color:#fff;background-color:#f47f44}</style><div class="highlighter-shield"><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div></div><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div><div class="highlighter-docked-panel highlighter-comments-wrapper"><div class="highlighter-docked-header">Add Comment</div><div class="highlighter-comments-user"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /></noscript> <span class="highlighter-comments-name"></span></div><div class="highlighter-comment"><div class="highlighter-view-loading">Loading...</div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/beta-readers-feedback/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewritepractice.com/wp-comments-post.php" method="post" id="highlighter-comment-form" class="comment-form"><textarea id="highlighter-comment-textarea" name="comment"  aria-required="true"></textarea><p class="form-submit"><div class="btn-confirm confirm-yes"> <input name="submit" type="submit" id="highlighter-comment-submit" class="submit" value="Respond" /></div> <input type='hidden' name='comment_post_ID' value='235177' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e13c6f7a5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p></form></div><div class="btn-confirm confirm-no">Cancel</div></div></div><div class="highlighter-docked-panel highlighter-view-wrapper"><div class="highlighter-docked-header">Viewing Highlight</div><div class="highlighter-view-notes-wrapper"><div class="highlighter-view-loading shown">Loading...</div><div class="highlighter-view-notes"><div class="highlighter-view-note-wrapper"><div class="highlighter-view-note-user"></div><div class="highlighter-view-note"></div></div></div><div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div><div class="btn-confirm confirm-no">Close</div></div></div> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link data-minify="1" rel='stylesheet' id='sexy-author-bio-styles-css' href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/sexy-author-bio/public/assets/css/public-579f88949c81d6819a30ebb0b5112e48.css' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var php_data = {"ac_settings":{"tracking_actid":799490141,"site_tracking_default":1,"site_tracking":1},"user_email":""}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.4.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thewritepractice"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"235177 https:\/\/thewritepractice.com\/?p=235177","disqusShortname":"thewritepractice","disqusTitle":"The Writer\u2019s Guide to Beta Readers: How to Deal With Beta Reader Feedback","disqusUrl":"https:\/\/thewritepractice.com\/beta-readers-feedback\/","postId":"235177"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/jquery.nicescroll.min.js?ver=1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/script.js?ver=1.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.4.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.4.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.4.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var highlighterAjax = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","redirecturl":"\/beta-readers-feedback\/","loadingmessage":"Sending user info, please wait..."}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.4.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var DIVI = {"item_count":"%d Item","items_count":"%d Items"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/custom.js?ver=4.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js?ver=4.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"d995fc393a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"647250d3c6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"235177","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script async="async" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script> <script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'24477837',post:'235177',tz:'-4',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '235177' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1596729553 -->