<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://thewritepractice.com';var et_post_id='315292';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><style id="et-divi-userfonts">@font-face { font-family: "Avenir"; font-display: swap;  src: url("https://QY7S3400-a.akamaihd.net/wp-content/uploads/et-fonts/AvenirLTStd-Book.otf") format("opentype"); }</style><meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Types of Books Writers Should Read to Become a Better Writer</title>
	<meta name="description" content="Writers love to read, but what types of books also make them better writers? These five types of books push every writer to grow their craft." />
	<link rel="canonical" href="https://thewritepractice.com/books-writers-should-read/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5 Types of Books Writers Should Read to Become a Better Writer" />
	<meta property="og:description" content="Writers love to read, but what types of books also make them better writers? These five types of books push every writer to grow their craft." />
	<meta property="og:url" content="https://thewritepractice.com/books-writers-should-read/" />
	<meta property="og:site_name" content="The Write Practice" />
	<meta property="article:publisher" content="http://www.facebook.com/thewritepractice" />
	<meta property="article:published_time" content="2021-03-22T13:00:13+00:00" />
	<meta property="article:modified_time" content="2021-03-22T15:10:32+00:00" />
	<meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/books-writers-should-read-2.png" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@write_practice" />
	<meta name="twitter:site" content="@write_practice" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="J. D. Edwin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="12 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewritepractice.com/#organization","name":"The Write Practice","url":"https://thewritepractice.com/","sameAs":["http://www.facebook.com/thewritepractice","http://thewritepractice","https://thewritepractice.com/joebunting","https://twitter.com/write_practice"],"logo":{"@type":"ImageObject","@id":"https://thewritepractice.com/#logo","inLanguage":"en-US","url":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/09/The-Write-Practice-Logo-blog.png","width":2275,"height":220,"caption":"The Write Practice"},"image":{"@id":"https://thewritepractice.com/#logo"}},{"@type":"WebSite","@id":"https://thewritepractice.com/#website","url":"https://thewritepractice.com/","name":"The Write Practice","description":"The Online Writing Workbook","publisher":{"@id":"https://thewritepractice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thewritepractice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewritepractice.com/books-writers-should-read/#primaryimage","inLanguage":"en-US","url":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/books-writers-should-read-2.png","width":650,"height":500,"caption":"books writers should read"},{"@type":"WebPage","@id":"https://thewritepractice.com/books-writers-should-read/#webpage","url":"https://thewritepractice.com/books-writers-should-read/","name":"5 Types of Books Writers Should Read to Become a Better Writer","isPartOf":{"@id":"https://thewritepractice.com/#website"},"primaryImageOfPage":{"@id":"https://thewritepractice.com/books-writers-should-read/#primaryimage"},"datePublished":"2021-03-22T13:00:13+00:00","dateModified":"2021-03-22T15:10:32+00:00","description":"Writers love to read, but what types of books also make them better writers? These five types of books push every writer to grow their craft.","breadcrumb":{"@id":"https://thewritepractice.com/books-writers-should-read/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewritepractice.com/books-writers-should-read/"]}]},{"@type":"BreadcrumbList","@id":"https://thewritepractice.com/books-writers-should-read/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thewritepractice.com/","url":"https://thewritepractice.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thewritepractice.com/blog/","url":"https://thewritepractice.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thewritepractice.com/books-writers-should-read/","url":"https://thewritepractice.com/books-writers-should-read/","name":"5 Types of Books Writers Should Read to Become a Better Writer"}}]},{"@type":"Article","@id":"https://thewritepractice.com/books-writers-should-read/#article","isPartOf":{"@id":"https://thewritepractice.com/books-writers-should-read/#webpage"},"author":{"@id":"https://thewritepractice.com/#/schema/person/6dbfba6a13ce1e5e44fbe235bec85303"},"headline":"5 Types of Books Writers Should Read to Become a Better Writer","datePublished":"2021-03-22T13:00:13+00:00","dateModified":"2021-03-22T15:10:32+00:00","mainEntityOfPage":{"@id":"https://thewritepractice.com/books-writers-should-read/#webpage"},"commentCount":0,"publisher":{"@id":"https://thewritepractice.com/#organization"},"image":{"@id":"https://thewritepractice.com/books-writers-should-read/#primaryimage"},"articleSection":"Creativity &amp; Inspiration,Writers Read","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thewritepractice.com/books-writers-should-read/#respond"]}]},{"@type":"Person","@id":"https://thewritepractice.com/#/schema/person/6dbfba6a13ce1e5e44fbe235bec85303","name":"J. D. Edwin","image":{"@type":"ImageObject","@id":"https://thewritepractice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=96&d=mm&r=g","caption":"J. D. Edwin"},"description":"J. D. Edwin is a daydreamer and writer of fiction both long and short, usually in soft sci-fi or urban fantasy. Sign up for her newsletter for free articles on the writer life and updates on her novel, or read one of her many short stories on Short Fiction Break literary magazine.","sameAs":["http://jdedwin.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//static.queue-it.net' />
<link rel='dns-prefetch' href='//thewritepractice.disqus.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//qy7s3400-a.akamaihd.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; 5 Types of Books Writers Should Read to Become a Better Writer Comments Feed" href="https://thewritepractice.com/books-writers-should-read/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewritepractice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.9.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='activecampaign-form-block-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1615210813' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/uji-countdown/dist/blocks.style.build.css?ver=1615210813' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=1615210813' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='highlighter-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=1615210813' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='highlighter-icons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=1615210813' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/style.dev.css?ver=1615210813' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Merriweather:300,300italic,regular,italic,700,700italic,900,900italic&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin,latin-ext,vietnamese&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=1615210813' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=1615210813' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1615210813' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1615210814' type='text/css' media='all' />
<script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1615210814' id='jquery-migrate-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=1615210814' id='validate-script-js'></script>
<link rel="https://api.w.org/" href="https://thewritepractice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewritepractice.com/wp-json/wp/v2/posts/315292" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://thewritepractice.com/?p=315292' />
<link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fbooks-writers-should-read%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fbooks-writers-should-read%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=87F8DDBCA8D9F63AE946BA22AA0A3695');
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #efefef; border-style: none; border-color: #444444; color: #000000; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Merriweather',Georgia, Serif;font-weight: 400;font-size: 24px;line-height: 28px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar span { color: #000000;}
					  #sab-author span { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #000000;}#sab-byline { color: #000000;font-family: 'Merriweather', serif;font-weight: 400;font-size: 16px;line-height: 18px;text-decoration: underline;text-transform: none;}
					  #sab-description { font-family: 'Merriweather', serif;font-weight: 400;font-size: 16px;line-height: 18px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  #sexy-author-bio { padding:25px; } #sexy-author-bio img { border-radius: 50%; border:none; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="preload" href="https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta name="p:domain_verify" content="3886aa090307a9153b77585693035dcb"><!-- Google Analytics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);

</script>

<script type="text/javascript">
function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}
</script>
<!-- End Google Analytics-->


<!-- Quantcast Tag, Pt 1-->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- end Quantcast Tag, Pt 1-->

<meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script>
<!-- End Google Tag Manager -->

<meta name="ahrefs-site-verification" content="323ecd2b9119533e3be10c6dedfa3eee821a8790aa56f64879a6967592e3b081"><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://QY7S3400-a.akamaihd.net/wp-content/et-cache/global/et-divi-customizer-global-16159908091157.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-315292 single-format-standard label-compact et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutters2 et_right_sidebar et_divi_theme et-db">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://thewritepractice.com/">
						<img src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" alt="The Write Practice" id="logo" data-height-percentage="30" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="30" data-fixed-height="30">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="https://thewritepractice.com/about/">About</a></li>
<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="https://thewritepractice.com/blog">Articles</a></li>
<li id="menu-item-314877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314877"><a href="https://thewritepractice.com/resources/">Resources</a></li>
<li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22811"><a href="https://courses.thewritepractice.com">Courses</a></li>
<li id="menu-item-315312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315312"><a href="https://thewrite.shop">Shop</a></li>
<li id="menu-item-314878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314878"><a href="https://pro.thewritepractice.com">Login</a></li>
<li id="menu-item-18283" class="btn menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="http://pro.thewritepractice.com">Join our Writing Community</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-315292" class="et_pb_post post-315292 post type-post status-publish format-standard has-post-thumbnail hentry category-inspiration category-writers-read-books">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">5 Types of Books Writers Should Read to Become a Better Writer</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/remethgmail-com/" title="Posts by J. D. Edwin" rel="author">J. D. Edwin</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/books-writers-should-read/#respond"><span class="dsq-postid" data-dsqidentifier="315292 https://thewritepractice.com/?p=315292">0 comments</span></a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><span style="font-weight: 400;">Do you love books? Are books what made you want to be a writer? Are you looking to become a better writer, but not sure what books writers should read? </span></p>
<p><img class="aligncenter wp-image-315365 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20500'%3E%3C/svg%3E" alt="books writers should read" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/books-writers-should-read-2.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/books-writers-should-read-2-480x369.png 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/books-writers-should-read-2.png" /><noscript><img class="aligncenter wp-image-315365 size-full" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/books-writers-should-read-2.png" alt="books writers should read" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/books-writers-should-read-2.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/books-writers-should-read-2-480x369.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" /></noscript></p>
<p>It&#8217;s an age old lesson that if you want to be a great writer, you need to read—and read a lot!</p>
<p>But how can you, a writer, pick the <em>right </em>books for you to read? Time is limited and precious, after all. As much as we&#8217;d love to read most everything, we can&#8217;t.</p>
<p>So how do we choose our titles wisely?</p>
<p>I&#8217;d recommend turning your attention and pocketbook to five types of books.</p>
<h2>I&#8217;ve Loved Reading Since Forever (Does This Sound Familiar?)</h2>
<p><span style="font-weight: 400;">We love books.</span></p>
<p><span style="font-weight: 400;">If we didn’t, we wouldn’t be here, trying to write our own. Books hold endless possibilities. I don’t remember a time in my life when I didn’t love books. </span></p>
<p><span style="font-weight: 400;">I cried and begged at age ten until my parents agreed to lug a box of my childhood books from China to the United States, using up precious space in my dad’s moving allowance. I still have most of those books. My first few years in the country, I boned up on English reading endless piles of <em>Goosebumps</em> and <em>Babysitters’ Club</em>. </span></p>
<p><span style="font-weight: 400;">I worked in my high school library so I could be the first to get my hands on the latest Stephen King. </span></p>
<p><span style="font-weight: 400;">My backpack almost always contained at least one novel.</span></p>
<script data-minify="1" type="text/javascript" async src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/widgets.js?ver=1615210816"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text"> Writers have a shared love for reading. But with precious free time, writers need to choose what books to read. These five types will make you a better writer while also fueling your love to read. </div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/books-writers-should-read/&text= Writers have a shared love for reading. But with precious free time, writers need to choose what books to read. These five types will make you a better writer while also fueling your love to read. &via=write_practice" class="share-quote-twitter">Tweet</a></div></div>
<p><span style="font-weight: 400;">Like many of us, I had a favorite genre that I gravitated towards early in my life. I love horror novels, which is rather strange considering I can’t stomach horror movies and have been kept up at night by PG-13 horror TV shows. </span></p>
<p><span style="font-weight: 400;">But for much of my teen years and early twenties, I obsessively read R. L. Stine, Stephen King, Dean Koontz, and John Saul. </span></p>
<p><span style="font-weight: 400;">Unsurprisingly, most of what I wrote during this period was horror. I delighted in writing gory, mindless little ficlets, filled with violent scenes because that’s what I thought scary novels were. </span><span style="font-weight: 400;">In reality, I was only mimicking what I thought stood out in those books without understanding the true structures of their stories. </span></p>
<p><span style="font-weight: 400;">After college, I began to branch out, gently testing the waters of fantasies, action series, classics, and even a few romantic comedies. </span></p>
<p><span style="font-weight: 400;">To be honest, venturing outside my little comfortable cocoon of Stephen King-esque books after over ten years was a little scary. I felt like I was in uncharted waters, but something told me if I truly wanted to write, I had to read more than the same genre over and over. </span></p>
<p>If I wanted to become a better writer, I needed to read wide and deep.</p>
<p><span style="font-weight: 400;">And you know what? It’s true!</span></p>
<p><span style="font-weight: 400;">The more I read, the more I realized <em>every</em> genre is different and has something to offer. </span></p>
<p><span style="font-weight: 400;">Not only that, even within the same genre, every author is different. After becoming more adventurous, I began to broad something I never thought I’d be interested in—nonfiction. And guess what? There are so many types of nonfiction, too. The more I read, the more I realized, there’s still so much left to read. </span></p>
<p><span style="font-weight: 400;">The possibilities are endless. </span></p>
<p><img class="n3VNCb aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="How a book is made tag - Drizzle &amp; Hurricane Books" data-noaft="1" data-lazy-src="https://drizzleandhurricanebooks.com/wp-content/uploads/2016/12/possibilities.gif" /><noscript><img class="n3VNCb aligncenter" src="https://drizzleandhurricanebooks.com/wp-content/uploads/2016/12/possibilities.gif" alt="How a book is made tag - Drizzle &amp; Hurricane Books" data-noaft="1" /></noscript></p>
<p><span style="font-weight: 400;">I began to wonder if I&#8217;d ever get to all of them. Was there a secret somewhere to reading them all?</span></p>
<p><span style="font-weight: 400;">Would I be less of a writer if I didn&#8217;t feverishly read anything and everything I can?  </span></p>
<p><span style="font-weight: 400;">In order to write, you must read. </span></p>
<p><span style="font-weight: 400;">Over the years, I’ve learned that, to become a better writer, you must be simultaneously adventurous and targeted in your reading selection. This may sound contradictory, but trust me, it&#8217;s not. </span></p>
<p>In fact, I&#8217;ve discovered that there are five types of books that will make you a better wrier.</p>
<p>And I&#8217;d like to share those five types with you today.</p>
<h2>5 Types of Books Every Writer Should Read</h2>
<p>I mentioned earlier that writers love reading, and that we always <em>want </em>to read. But balancing life, writing, work, and reading time can be tricky. Like readers who aren&#8217;t writers, we need to be selective when it comes to picking what types of books we want to read.</p>
<p>And in the back of our minds, especially if the books are outside our favorite genre, we&#8217;re also constantly considering how <em>this choice </em>will make us better writers, too. Right?</p>
<p>Luckily, I&#8217;ve realized that there are five types of books that will make me a better writer. So when I&#8217;m debating which books I want to invest time reading, I consider whether they&#8217;re one of these.</p>
<h3><span style="font-weight: 400;">1. Writing craft books that focus on writing techniques  </span></h3>
<p><span style="font-weight: 400;">You may have heard at some point that writing is all about talent. That couldn’t be more wrong. </span></p>
<p><span style="font-weight: 400;">Writing, like anything else, is a craft that can be learned and practiced. However, you don’t need a degree to learn how to write. You can do so by simply reading books that focus on the techniques of writing, such as plot, character, sentence building, constructing short stories, the works.</span></p>
<p><span style="font-weight: 400;">When you read these books, pay attention to examples and understand how they’re being used. Keep your favorite ones around for future reference, and mark the pages of the techniques that you like the most. </span></p>
<p><span style="font-weight: 400;">Figure out which topics are hardest for you and find books on them. I know that&#8217;s intimidating, but this is how we learn. The same topic presented by different authors may offer you fresh perspective, and hopefully this will help you overcome a writing technique that you find difficult to master. </span></p>
<p><strong>Here are some of my favorite go-tos:</strong></p>
<ul>
<li><i><span style="font-weight: 400;">Write Great Fiction</span></i><span style="font-weight: 400;"> series by James Scott Bell, Ron Rozelle, Nancy Kress, and Gloria Kempton</span></li>
<li><i><span style="font-weight: 400;">Creating Short Fiction</span></i><span style="font-weight: 400;"> by Damon Knight</span></li>
<li><i><span style="font-weight: 400;">It was the Best of Sentences, It was the Worst of Sentences</span></i><span style="font-weight: 400;"> by June Casagrande</span></li>
<li><em>Save the Cat! Writes a Novel</em> by Jessica Brody</li>
</ul>
<h3><span style="font-weight: 400;">2. Books that shed light on what it&#8217;s like to be a writer</span></h3>
<p><span style="font-weight: 400;">This is a category that people don’t often think of often. These are books by writers that are about the non-technical aspects of writing, such as productivity techniques, publishing, or just generally what it’s like to live as a writer.</span></p>
<p>That makes these books writers should read because we can learn a lot from those who came before us!</p>
<p><span style="font-weight: 400;">Why would I want to know how other writers live? </span><span style="font-weight: 400;">This was something I didn’t understand myself when I first stumbled onto these books.</span></p>
<p><img class="n3VNCb aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="this-is-for-the-writer.gif | Jacksonville Public Library" data-noaft="1" data-lazy-src="https://jaxpubliclibrary.org/files/2017/11/this-is-for-the-writer.gif" /><noscript><img class="n3VNCb aligncenter" src="https://jaxpubliclibrary.org/files/2017/11/this-is-for-the-writer.gif" alt="this-is-for-the-writer.gif | Jacksonville Public Library" data-noaft="1" /></noscript></p>
<p><span style="font-weight: 400;">But the fact is, there is a lot to learn from reading about the path other writers have trod. </span></p>
<p><span style="font-weight: 400;">Did you know that even famous writers go through the same struggles with motivation? Or that most writers have day jobs and often question whether their writing is worth it when it doesn’t bring in money? We are all different, yet we are all alike, whether we’ve made it yet or not.</span></p>
<p>We all have our on responsibilities and priorities, but how we balance life and our writing life has similar patterns and hurdles. Learning from those who have come before us can help us avoid pitfalls, which saves us more time and keeps us motivated to get back to what we love—writing!</p>
<p><span style="font-weight: 400;">From these books, I learned that publishing is not as glamorous as I dreamed of as a teenager. </span></p>
<p><span style="font-weight: 400;">I learned that every writer who writes well has a pile of stories that no one has read. </span></p>
<p><span style="font-weight: 400;">I learned that Stephen King pinned rejection letters to the wall with a tack, then when the pile got too thick, he switched to using a large spike and kept writing. These books give you a view of reality, while simultaneously reminding you that every writer has struggled. <strong>You are never alone.</strong></span></p>
<p><span style="font-weight: 400;">Some of my favorites on what it&#8217;s like to live as a writer include:</span></p>
<ul>
<li><i><span style="font-weight: 400;">Turning Pro</span></i><span style="font-weight: 400;"> by Steven Pressfield</span></li>
<li><i><span style="font-weight: 400;">On Writing </span></i><span style="font-weight: 400;">by Stephen King</span></li>
<li><i><span style="font-weight: 400;">Bird by Bird </span></i><span style="font-weight: 400;">by Anne Lamott</span></li>
<li><i><span style="font-weight: 400;">Writing Down the Bones</span></i><span style="font-weight: 400;"> by Natalie Goldberg</span></li>
</ul>
<p>Maybe someday another favorite will be a book by you!</p>
<h3><span style="font-weight: 400;">3. Popular books that keep you in the loop</span></h3>
<p><span style="font-weight: 400;">Hear me out.</span></p>
<p><span style="font-weight: 400;">Popular books are popular for a reason, which means books that sold well and withstood time are books writers should read.</span></p>
<p><span style="font-weight: 400;">They don’t have to be your favorite style or genre, but almost always, a book is famous for a reason. </span></p>
<p><span style="font-weight: 400;">Maybe they appeal to a certain audience, or maybe they have a particular way of making people feel good. Maybe they bring a unique perspective. Maybe they indulge in a guilty pleasure. </span></p>
<p><span style="font-weight: 400;">No matter the reason, reading some of the chart-topping books will almost always teach you something. </span></p>
<p><span style="font-weight: 400;">If nothing else, it gives you an insight into what appeals to the general audience at the moment, and while we should never write a book to fit a trend, we can learn from the books that have captured the hearts of readers for years  on end. </span></p>
<p><span style="font-weight: 400;">Here are a few crowd favorites and classics to start on:</span></p>
<ul>
<li><i><span style="font-weight: 400;">Harry Potter </span></i><span style="font-weight: 400;">series</span><span style="font-weight: 400;"> by J.K. Rowling</span></li>
<li><i><span style="font-weight: 400;">The Da Vinci Code</span></i><span style="font-weight: 400;"> by Dan Brown</span></li>
<li><i><span style="font-weight: 400;">Lolita</span></i><span style="font-weight: 400;"> by Vladimir Nabokov</span></li>
<li><i><span style="font-weight: 400;">The Kite Runner</span></i><span style="font-weight: 400;"> by Khaled Hosseini</span></li>
<li><i><span style="font-weight: 400;">Pride and Prejudice</span></i><span style="font-weight: 400;"> by Jane Austen</span></li>
<li><em>The Great Gatsby </em>by F. Scott Fitzgerald</li>
</ul>
<h3><span style="font-weight: 400;">4. Books in your genre (yes!)</span></h3>
<p><span style="font-weight: 400;">Yes! One of the books writers should read <em>are </em>books in their genre! </span></p>
<p><img class="n3VNCb aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Books Kid President GIF by SoulPancake - Find &amp; Share on GIPHY" data-noaft="1" data-lazy-src="https://media1.giphy.com/media/oLrFwNCnaX3JC/source.gif" /><noscript><img class="n3VNCb aligncenter" src="https://media1.giphy.com/media/oLrFwNCnaX3JC/source.gif" alt="Books Kid President GIF by SoulPancake - Find &amp; Share on GIPHY" data-noaft="1" /></noscript></p>
<p><span style="font-weight: 400;">To learn from others who have succeeded before you will benefit you tremendously. Reading will help you see what you like about the genre, what makes it unique, and what appeals to the audience that also loves reading these types of stories. </span></p>
<p><span style="font-weight: 400;">But maybe you have a fear of accidentally plagiarizing someone else. </span></p>
<p><i><span style="font-weight: 400;">What if you read so much of what others have written that you end up stealing their ideas without thinking?</span></i></p>
<p><span style="font-weight: 400;">If this is your fear, I have good news for you—it’s <a href="https://thewritepractice.com/steal-ideas/">nearly impossible to truly steal someone else’s idea</a>. Stories are more than often the same story but different, and you can tell a similar story but make it yours by changing up the characters, the plot, the setting, and the conflict. </span></p>
<p><span style="font-weight: 400;">There are lots of genres, and I&#8217;m sure you already have some titles that are your favorites in <a href="https://thewritepractice.com/story-grid-genre/">the genre</a> you write popping up inside your head. Even if you read them once, go read them again.</span></p>
<p><span style="font-weight: 400;">Make a list of five books that you could read over and over again. </span></p>
<p><span style="font-weight: 400;">Only this time, read them like a writer. Read them with a radar that looks for how the genre applies its tropes, its patterns, and its <a href="https://thewritepractice.com/theme-strength/">themes</a>.  </span></p>
<h3><span style="font-weight: 400;">5. Books outside your genre</span></h3>
<p><span style="font-weight: 400;">There is one major reason to read books outside the genre you write. In fact, it’s the same reason that some books writers should read lie outside the genres they normally read—it will broaden their horizons. </span></p>
<p><span style="font-weight: 400;">Reading books you normally don’t read pushes you outside your comfort zone and turns creative gears you didn’t know you had. </span></p>
<p><span style="font-weight: 400;">Do you write action? Try reading a <a href="https://thewritepractice.com/romantic-feelings/">romance</a>. It could help you develop that romantic subplot.</span></p>
<p><span style="font-weight: 400;"> Do you write fantasy? Try some science fiction. Maybe that fantasy world could use some unique old world tech. </span></p>
<p><span style="font-weight: 400;">Here are a few rather unique books I’ve come across in my long journey of reading that just might tickle something in you:</span></p>
<ul>
<li><i><span style="font-weight: 400;">Geek Love</span></i><span style="font-weight: 400;"> by Katherine Dunn</span></li>
<li><i><span style="font-weight: 400;">The Paper Menagerie</span></i><span style="font-weight: 400;"> by Kevin Liu</span></li>
<li><i><span style="font-weight: 400;">Karate Chop</span></i><span style="font-weight: 400;"> by Dorthe Nors</span></li>
<li><i><span style="font-weight: 400;">People I Want to Punch in the Throat</span></i><span style="font-weight: 400;"> by Jen Mann</span></li>
</ul>
<h2>Just Keep Reading, Just Keep Reading</h2>
<p>I&#8217;ll say it one last time: writers need to read.</p>
<p>There are also certain books writers should read.</p>
<p>Exploring books inside and outside of your comfort zone will not only make you a better writer, but they also might help you discover a story type you never knew you&#8217;d love. And stories change lives, so, maybe that life changing book for you is out there waiting for you to find it!</p>
<p><img class="n3VNCb aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="reading | Concoctions of a Vagabond" data-noaft="1" data-lazy-src="https://i1.wp.com/bestanimations.com/Books/tangled-rapunzel%20singing-reading-books-animated-gif.gif" /><noscript><img class="n3VNCb aligncenter" src="https://i1.wp.com/bestanimations.com/Books/tangled-rapunzel%20singing-reading-books-animated-gif.gif" alt="reading | Concoctions of a Vagabond" data-noaft="1" /></noscript></p>
<p>As writers, we all have something important to say, and how that&#8217;s said is probably communicated in one of these five types of books shared in this post.</p>
<p>Becoming a better writer is a life of adventure, and reading is a giant, wonderful part of it.</p>
<p>However, if you find yourself crunched for time, if you find yourself resistant to reading anything outside your genre, maybe this list of five types of books will give you the courage and understanding to try, every once in a while, something new. Something else.</p>
<p>I&#8217;d love to learn the books that have made a difference on your writing career, and I&#8217;m interested to see if they fall in one of these five book categories.</p>
<p><i><span style="font-weight: 400;"><strong>Have some interesting books you want to recommend? </strong></span></i>Let us know <span style="font-weight: 400;">in the <a href="#comments">comments</a>!</span></p>
<div id="practice">
<h2>PRACTICE</h2>
<p>Take a look at your bookshelf, virtual and real life. Do you see a pattern of similar books? Is it time to challenge your reading habits and read something else?</p>
<p>Even if you&#8217;re a well-read writer, today&#8217;s practice exercise is about helping you find the next great book that will help you grow your craft.</p>
<p>Choose one of the five types of books in this post <em>least </em><em>apparent</em><em> </em>on your bookshelf. Then, spend ten minutes looking for a title in that book category that seems appealing to you. Look at the cover, read the back cover, try out the first handful of sample pages. If it&#8217;s a winner, consider buying it (keep Indie Bookstores in mind!).</p>
<p>Now, spend the last five minutes of this <a href="https://e.ggtimer.com/15minutes">fifteen minute exercise</a> writing about <em>why </em>you think this book will help you and <em>how </em>you&#8217;ll try to take its lessons and apply them to your own writing. Make a promise to yourself to do this! Maybe even write that promise down on a sticky note that stands out prominently on your writing desk.</p>
<p>When you&#8217;re done, don&#8217;t forget to share your promise and reasoning (and the book title!) in the <a href="#comments">comments</a>. You might find other titles to add to your future reading list.</p>
</div>
<div id="sexy-author-bio" style="" class="j.-d.-edwin"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "J. D. Edwin",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-author"><span style="color:#000000;">J. D. Edwin</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='J. D. Edwin' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='J. D. Edwin' src='https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></span></div><div id="sab-description">J. D. Edwin is a daydreamer and writer of fiction both long and short, usually in soft sci-fi or urban fantasy. <a>Sign up for her newsletter</a> for free articles on the writer life and updates on her novel, or read one of her many short stories on <a>Short Fiction Break literary magazine</a>.</div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- Quantcast Tag, Pt 2-->
<script type="text/javascript">
_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});
</script>


<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>
<!-- End Quantcast tag, Pt 2 -->

<div id="disqus_thread"></div>
					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text">			<div class="textwidget"><style>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</style>
<link href="https://fonts.googleapis.com/css2?family=Lato&#038;family=Montserrat&#038;family=Roboto&#038;display=swap" rel="stylesheet">
  <form method="POST" action="https://thewritepractice.activehosted.com/proc.php" id="_form_45_" class="_form _form_45 _inline-form  _dark" novalidate>
    <input type="hidden" name="u" value="45" />
    <input type="hidden" name="f" value="45" />
    <input type="hidden" name="s" />
    <input type="hidden" name="c" value="0" />
    <input type="hidden" name="m" value="0" />
    <input type="hidden" name="act" value="sub" />
    <input type="hidden" name="v" value="2" />
    <div class="_form-content">
      <div class="_form_element _x20990457 _full_width _clear" >
        <div class="_form-title">
          Say Yes to Practice
        </div>
      </div>
      <div class="_form_element _x34041769 _full_width _clear" >
        <div class="_html-code">
          <p>
            Join over 450,000 readers who are saying YES to practice. You’ll also get a free copy of our eBook <a href="https://www.amazon.com/14-Prompts-Unusual-Surprising-Creativity-ebook/dp/B0073VC50C" target="_blank" rel="noopener">14 Prompts</a>:
          </p>
        </div>
      </div>
      <div class="_form_element _x11440590 _full_width " >
        <label class="_form-label">
        </label>
        <div class="_field-wrapper">
          <input type="text" name="fullname" placeholder="First name" />
        </div>
      </div>
      <div class="_form_element _x78315570 _full_width " >
        <label class="_form-label">
        </label>
        <div class="_field-wrapper">
          <input type="text" name="email" placeholder="Email" required/>
        </div>
      </div>
      <div class="_button-wrapper _full_width">
        <button id="_form_45_submit" class="_submit" type="submit">
          I&#039;M IN! »
        </button>
      </div>
      <div class="_clear-element">
      </div>
    </div>
    <div class="_form-thank-you" style="display:none;">
    </div>
  </form><script type="text/javascript">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</script></div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text">			<div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3>
<p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div>
		</div> <!-- end .et_pb_widget --><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text">			<div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3>

<script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div>
		</div> <!-- end .et_pb_widget --><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="68">14 Prompts</option>
	<option class="level-0" value="523">2015 Write Practice Writing Contest</option>
	<option class="level-0" value="17">Blogging</option>
	<option class="level-0" value="544">Book Deadline Challenge 2016</option>
	<option class="level-0" value="561">Book Writing Software</option>
	<option class="level-0" value="543">Book Writing Tips</option>
	<option class="level-0" value="7">Breaking the Rules</option>
	<option class="level-0" value="243">Cat Talk</option>
	<option class="level-0" value="19322">Character Test Podcast</option>
	<option class="level-0" value="3">Characterization</option>
	<option class="level-0" value="6">Creativity &amp; Inspiration</option>
	<option class="level-0" value="12">Deliberate Practice</option>
	<option class="level-0" value="26">Dialogue</option>
	<option class="level-0" value="18">Editing</option>
	<option class="level-0" value="3396">Feedback and Revision</option>
	<option class="level-0" value="19325">Genre and Structure</option>
	<option class="level-0" value="5">Grammar &amp; Vocab</option>
	<option class="level-0" value="82">Growing Your Audience</option>
	<option class="level-0" value="19323">Hero&#8217;s Journey</option>
	<option class="level-0" value="522">Holidays</option>
	<option class="level-0" value="21">Humor Writing</option>
	<option class="level-0" value="23">Interviewing</option>
	<option class="level-0" value="14">Learning from the Greats</option>
	<option class="level-0" value="74">Literary Devices</option>
	<option class="level-0" value="27">NaNoWriMo</option>
	<option class="level-0" value="22">Platform</option>
	<option class="level-0" value="19">Poetry</option>
	<option class="level-0" value="13">Point of View</option>
	<option class="level-0" value="518">Popular</option>
	<option class="level-0" value="527">Product Reviews</option>
	<option class="level-0" value="29">promotional</option>
	<option class="level-0" value="2">Rest</option>
	<option class="level-0" value="545">Screenplay</option>
	<option class="level-0" value="525">Scrivener</option>
	<option class="level-0" value="17122">Short Story Tips</option>
	<option class="level-0" value="11">Story</option>
	<option class="level-0" value="41">Story Cartel</option>
	<option class="level-0" value="101">Style</option>
	<option class="level-0" value="24">The Productive Writer</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="15">Voice</option>
	<option class="level-0" value="25">Words on Wednesdays</option>
	<option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option>
	<option class="level-0" value="20">Writers Read</option>
	<option class="level-0" value="536">Writing Career Advice</option>
	<option class="level-0" value="4">Writing Contests</option>
	<option class="level-0" value="10">Writing Prompts</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget --><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text">			<div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>

If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.

<div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener"><img alt="The Write Practice" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/></noscript></a></div>

<div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/><noscript><img src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/></noscript></a></div></textarea></form></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-61" class="widget-even widget-last widget-6 et_pb_widget widget_text">			<div class="textwidget"><p><a href="//www.bluehost.com/track/joebunting/" target="_blank" rel="noopener"> <img border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//bluehost-cdn.com/media/partner/images/joebunting/300x250/300x250BW.png"><noscript><img border="0" src="//bluehost-cdn.com/media/partner/images/joebunting/300x250/300x250BW.png"></noscript> </a></p>
</div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-64" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Popular Resources</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/inspiration/">Creativity &amp; Inspiration</a><br />
<a href="https://thewritepractice.com/inspiration/writing-prompts/">Writing Prompts</a><br />
<a href="https://thewritepractice.com/grammar/">Grammar &amp; Vocab</a><br />
<a href="https://thewritepractice.com/best-book-writing-software/">Book Writing Software</a><br />
<a href="https://thewritepractice.com/prowritingaid-review/">ProWritingAid Review</a><br />
<a href="https://thewritepractice.com/teachers/">Teacher Resources</a><br />
<a href="https://thewritepractice.com/publisher-rocket-review/">Publisher Rocket Review</a><br />
<a href="https://thewritepractice.com/scrivener/">Scrivener Review</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-67" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Social</h4>			<div class="textwidget"><p><a href="https://instagram.com/thewritepractice">Instagram</a><br />
<a href="https://www.facebook.com/thewritepractice">Facebook</a><br />
<a href="https://twitter.com/write_practice">Twitter</a><br />
<a href="https://www.pinterest.com/writepractice/">Pinterest</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-65" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Services &#038; Programs</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/editing/">Editing Services</a><br />
<a href="https://thewritepractice.com/editorial-services/story-grid-editing/">Story Grid Certified Editing</a><br />
<a href="https://thewritepractice.com/members/writeabook">100 Day Book</a><br />
<a href="https://thewritepractice.com/members/join">The Write Practice Pro</a><br />
<a href="https://thewritepractice.com/members/w2p-join">Write to Publish</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-63" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Partner Sites</h4>			<div class="textwidget"><p><a href="https://thewrite.shop">The Write Shop</a><br />
<a href="https://writesummer.com">Write Summer</a><br />
<a href="https://shortfictionbreak.com">Short Fiction Break</a><br />
<a href="https://letswriteashortstory.com">Let&#8217;s Write a Short Story</a><br />
<a href="https://charactertestshow.com">Character Test Show</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<style type="text/css">
		body.highlights-ready .highlighted-text,
		body.highlights-ready .highlighted-text-comment,
		body.highlights-ready .highlighted-text[data-userid*="0"] {
			background-color:rgba(255,129,0,.3);
		}
		body.highlights-ready .highlighted-text.active,
		body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,
		body.highlights-ready .highlighted-text.active[data-userid*="0"] {
			background-color:rgba(255,129,0,.5);
		}
		.highlighter-shortcode .highlighter-stat-text a:hover {
			background:rgba(255,129,0,.25);
		}
		.highlighter-stat:first-child,
		.highlighter-shortcode .highlighter-stat-text:first-child {
		    border-top:1px dashed rgba(255,129,0,.7);
		}
		body.highlights-ready .highlighted-text {
			background:none;
			cursor:text;
		}
		.highlighter-note {
			z-index:97
		}/* this selector applies to all highlighted text spans */
.highlighted-text { 
    
    text-transform:none; /* just an example */

    /* more attributes here */
    /* ... */

}


.highlighter-docked-header, .confirm-message{
    font-weight: bold;
    /*color: #f47f44;*/
    color: white;
    background-color: #f47f44;
}

/* more selectors here */
/* ... */</style>
	<div class="highlighter-shield">
		<div class="highlighter-popup">
			<span class="highlighter-triangle"></span>
			<div class="btn-popup btn-remove-highlight"></div>
			<div class="btn-popup btn-view-highlight"></div>
			<div class="btn-popup btn-highlight-text"></div>
			<div class="btn-popup btn-comment"></div>
			<div class="btn-popup btn-comment btn-comment-link"></div>
									<div class="lbl-popup btn-view-highlight lbl-count"></div>
			<div class="lbl-popup btn-view-highlight lbl-you"></div>
		</div>
	</div>

	
	<div class="highlighter-popup">
		<span class="highlighter-triangle"></span>
		<div class="btn-popup btn-remove-highlight"></div>
		<div class="btn-popup btn-view-highlight"></div>
		<div class="btn-popup btn-highlight-text"></div>
		<div class="btn-popup btn-comment"></div>
		<div class="btn-popup btn-comment btn-comment-link"></div>
						<div class="lbl-popup btn-view-highlight lbl-count"></div>
		<div class="lbl-popup btn-view-highlight lbl-you"></div>
	</div>

			
		<div class="highlighter-docked-panel highlighter-comments-wrapper">

			<div class="highlighter-docked-header">Add Comment</div>

			<div class="highlighter-comments-user">
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /></noscript>				<span class="highlighter-comments-name"></span>
			</div>

			<div class="highlighter-comment">

				<div class="highlighter-view-loading">Loading...</div>

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/books-writers-should-read/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewritepractice.com/wp-comments-post.php" method="post" id="highlighter-comment-form" class="comment-form"><textarea id="highlighter-comment-textarea" name="comment"  aria-required="true"></textarea>


<p class="form-submit"><div class="btn-confirm confirm-yes">
	            <input name="submit" type="submit" id="highlighter-comment-submit" class="submit" value="Respond" />
	        </div> <input type='hidden' name='comment_post_ID' value='315292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54c8f4ee89" /></p><input type="hidden" id="ak_js" name="ak_js" value="224"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	

				<div class="btn-confirm confirm-no">Cancel</div>

			</div>

		</div>

		
			
		<div class="highlighter-docked-panel highlighter-view-wrapper">

			<div class="highlighter-docked-header">Viewing Highlight</div>

			<div class="highlighter-view-notes-wrapper">

				<div class="highlighter-view-loading shown">Loading...</div>

				<div class="highlighter-view-notes">

					<div class="highlighter-view-note-wrapper">

						<div class="highlighter-view-note-user"></div>

						<div class="highlighter-view-note"></div>

					</div>

					<!-- more notes here -->

				</div>

				<div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div>

				<div class="btn-confirm confirm-no">Close</div>

			</div>

		</div>

		
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
jQuery(function ($) {
    //open toggle on button click
    $('a.open-toggle').on('click', function(event){
        $('#developmental-editing.et_pb_toggle_2 .et_pb_toggle_title').click();
    });
});
</script><link data-minify="1" rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1615210816' type='text/css' media='all' />
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=1615210814' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799490141,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=1615210814' id='site_tracking-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thewritepractice"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1615210816' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"315292 https:\/\/thewritepractice.com\/?p=315292","disqusShortname":"thewritepractice","disqusTitle":"5 Types of Books Writers Should Read to Become a Better Writer","disqusUrl":"https:\/\/thewritepractice.com\/books-writers-should-read\/","postId":"315292"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1615210816' id='disqus_embed-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=1615210814' id='rangy-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=1615210814' id='rangy-classapplier-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=1615210814' id='rangy-highlighter-js'></script>
<script type='text/javascript' id='ajax-request-js-extra'>
/* <![CDATA[ */
var highlighterAjax = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","redirecturl":"\/books-writers-should-read\/","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=1615210814' id='ajax-request-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/comment-reply.min.js?ver=1615210816' id='comment-reply-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=1615210814' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/js/custom.js?ver=1615210820' id='divi-custom-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js?ver=1615210820' id='divi-fitvids-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js?ver=1615210820' id='waypoints-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=1615210820' id='magnific-popup-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"40ea7d61f1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"09bc2e6431","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"315292","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=1615210820' id='et-builder-modules-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/core/admin/js/common.js?ver=1615210820' id='et-core-common-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/wp-embed.min.js?ver=1615210820' id='wp-embed-js'></script>
<script data-minify="1" async="async" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1615210821' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'24477837',post:'315292',tz:'-4',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '315292' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1616425841 -->