<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <link href="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.css" rel="stylesheet" /> <script>var et_site_url='https://thewritepractice.com';var et_post_id='21386';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>How to Write a Thank You Note (a Real One)</title><meta name="description" content="Handwritten notes are like sending a hug through the mail. Wondering what to say? Let me show you why, when, and how to write a thank-you note."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thewritepractice.com/how-to-write-a-thank-you-note/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Write a Thank You Note (a Real One)" /><meta property="og:description" content="Handwritten notes are like sending a hug through the mail. Wondering what to say? Let me show you why, when, and how to write a thank-you note." /><meta property="og:url" content="https://thewritepractice.com/how-to-write-a-thank-you-note/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:author" content="https://www.facebook.com/PamelaHodgesWriter" /><meta property="article:section" content="Creativity &amp; Inspiration" /><meta property="article:published_time" content="2019-12-20T14:02:56+00:00" /><meta property="article:modified_time" content="2019-12-20T15:44:09+00:00" /><meta property="og:updated_time" content="2019-12-20T15:44:09+00:00" /><meta property="og:image" content="https://thewritepractice.com/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note.png" /><meta property="og:image:secure_url" content="https://thewritepractice.com/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note.png" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="488" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Handwritten notes are like sending a hug through the mail. Wondering what to say? Let me show you why, when, and how to write a thank-you note." /><meta name="twitter:title" content="How to Write a Thank You Note (a Real One)" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="https://thewritepractice.com/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note.png" /><meta name="twitter:creator" content="@hodgeswriter" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewritepractice.com/#organization","name":"The Write Practice","url":"https://thewritepractice.com/","sameAs":["http://www.facebook.com/thewritepractice","http://thewritepractice","https://thewritepractice.com/joebunting","https://twitter.com/write_practice"],"logo":{"@type":"ImageObject","@id":"https://thewritepractice.com/#logo","url":"https://thewritepractice.com/wp-content/uploads/2015/09/The-Write-Practice-Logo-blog.png","width":2275,"height":220,"caption":"The Write Practice"},"image":{"@id":"https://thewritepractice.com/#logo"}},{"@type":"WebSite","@id":"https://thewritepractice.com/#website","url":"https://thewritepractice.com/","name":"The Write Practice","description":"The Online Writing Workbook","publisher":{"@id":"https://thewritepractice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thewritepractice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thewritepractice.com/how-to-write-a-thank-you-note/#primaryimage","url":"https://thewritepractice.com/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note.png","width":650,"height":488,"caption":"How to Write a Thank You Note"},{"@type":"WebPage","@id":"https://thewritepractice.com/how-to-write-a-thank-you-note/#webpage","url":"https://thewritepractice.com/how-to-write-a-thank-you-note/","inLanguage":"en-US","name":"How to Write a Thank You Note (a Real One)","isPartOf":{"@id":"https://thewritepractice.com/#website"},"primaryImageOfPage":{"@id":"https://thewritepractice.com/how-to-write-a-thank-you-note/#primaryimage"},"datePublished":"2019-12-20T14:02:56+00:00","dateModified":"2019-12-20T15:44:09+00:00","description":"Handwritten notes\u00a0are like sending a hug through the mail. Wondering what to say? Let me show you why, when, and how to write a thank-you note."},{"@type":"Article","@id":"https://thewritepractice.com/how-to-write-a-thank-you-note/#article","isPartOf":{"@id":"https://thewritepractice.com/how-to-write-a-thank-you-note/#webpage"},"author":{"@id":"https://thewritepractice.com/#/schema/person/744f7a637be952d5f522235bf7c2098c"},"headline":"How to Write a Thank You Note (a Real One)","datePublished":"2019-12-20T14:02:56+00:00","dateModified":"2019-12-20T15:44:09+00:00","commentCount":"33","mainEntityOfPage":{"@id":"https://thewritepractice.com/how-to-write-a-thank-you-note/#webpage"},"publisher":{"@id":"https://thewritepractice.com/#organization"},"image":{"@id":"https://thewritepractice.com/how-to-write-a-thank-you-note/#primaryimage"},"articleSection":"Creativity &amp; Inspiration"},{"@type":["Person"],"@id":"https://thewritepractice.com/#/schema/person/744f7a637be952d5f522235bf7c2098c","name":"Pamela Hodges","image":{"@type":"ImageObject","@id":"https://thewritepractice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4593926c31811478183fa94483dc18ac?s=96&d=mm&r=g","caption":"Pamela Hodges"},"description":"Pamela writes stories about art and creativity to help you become the artist you were meant to be. She would love to meet you at <a href=\"http://www.pamelahodges.com/about-pamela/\">pamelahodges.com</a>.","sameAs":["https://www.facebook.com/PamelaHodgesWriter","https://twitter.com/hodgeswriter"]}]}</script> <link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//static.queue-it.net' /><link rel='dns-prefetch' href='//thewritepractice.disqus.com' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; How to Write a Thank You Note (a Real One) Comments Feed" href="https://thewritepractice.com/how-to-write-a-thank-you-note/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/QY7S3400-a.akamaihd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi Child v.1.0.2" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link   rel='stylesheet' id='wp-block-library-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /><link   rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.3.2' type='text/css' media='all' /><link   rel='stylesheet' id='highlighter-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=5.3.2' type='text/css' media='all' /><link   rel='stylesheet' id='highlighter-icons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.3.2' type='text/css' media='all' /><link   rel='stylesheet' id='fontawesome-iconset-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/sp-resources/forum-iconsets/fontawesome/style.css?ver=5.3.2' type='text/css' media='all' /><link   rel='stylesheet' id='parent-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/style.dev.css?ver=5.3.2' type='text/css' media='all' /><link   rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/style.css?ver=4.0.6' type='text/css' media='all' /><link   rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.3.2#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' /><link   rel='stylesheet' id='mycred-front-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.6' type='text/css' media='all' /><link   rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=4.0.6' type='text/css' media='all' /><link   rel='stylesheet' id='magnific-popup-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=4.0.6' type='text/css' media='all' /><link   rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' /><link   rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' /> <script    type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script    type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=5.3.2'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=5.3.2'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.3.2'></script> <link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://thewritepractice.com/?p=21386' /><link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-a-thank-you-note%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-a-thank-you-note%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user ul li .ab-item{height:auto}#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user #tikemp_username{height:22px;font-size:13px!important;padding:2px;width:145px;border-radius:2px!important;float:left;box-sizing:border-box!important;line-height:10px}#tikemp_search{width:auto;box-sizing:border-box}#tikemp_search_submit{height:22px;padding:2px;line-height:1.1;font-size:13px!important;border:0!important;float:right;background-color:#fff!important;border-radius:2px!important;width:74px;box-sizing:border-box;color:#000!important}#tikemp_usearch_result{width:100%;max-height:320px;overflow-y:auto;margin-top:10px;float:left}#tikemp_usearch_form{width:226px}#tikemp_recent_users{width:100%;float:left}form#tikemp_usearch_form input[type="text"]{background-color:#fff!important}#tikemp_settings_wrap{width:100%;float:left;border-top:1px solid #ccc}#wpadminbar .quicklinks .menupop ul li a,#wpadminbar .quicklinks .menupop.hover ul li a{color:#b4b9be}</style> <script>var tikemp_ajax_url = "https://thewritepractice.com/wp-admin/admin-ajax.php";</script> <style type='text/css'>#sidebar{display:none}.wpm_registration{clear:both;padding:0;margin:10px 0}.wpm_registration td{text-align:left}.wpm_err{color:red;font-weight:700}#wlmreginstructions{background:#ffd;border:1px solid red;padding:0 1em 1em 1em;margin:0 auto 1em auto;font-size:1em;width:450px;color:#333}#wlmreginstructions a{color:#00f;text-decoration:underline}#wlmreginstructions ol{margin:0 0 0 1em;padding:0 0 0 1em;list-style:decimal;background:none}#wlmreginstructions li{margin:0;padding:0;background:none}</style><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=25BA6AEB6A01CEB4E09CA01A29C0E0BF');</script><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0;border-right-width:0;border-bottom-width:20px;border-left-width:0}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar span{color:#000}#sab-author span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio img{border-radius:50%;border:none}@media (max-width:767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script> <script src="https://cdn.useproof.com/proof.js?acc=hbwfRmXs0MOnwuEqohPO6vICscx1" async></script><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://thewritepractice.com/wp-content/et-cache/global/et-divi-customizer-global-15766823675095.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/select2.min.js"></script> <link rel="stylesheet" href="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.css"> <script src="https://thewritepractice.com/wp-content/themes/divi-child/assets/hopscotch-0.2.6.min.js"></script> </head><body data-rsssl=1 class="post-template-default single single-post postid-21386 single-format-standard label-compact et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background windows et_pb_gutters2 et_right_sidebar et_divi_theme et-db"><div id="page-container"><header style="line-height:0;" id="main-header" data-height-onload="30"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://thewritepractice.com/"> <img class="web-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" alt="The Write Practice" id="logo" data-height-percentage="30" /><img class="mobile-logo" src="https://QY7S3400-a.akamaihd.net/wp-content/themes/divi-child/img/wp_mobile_logo_white.png" alt="The Write Practice" id="logo" data-height-percentage="30" /> </a></div><div id="et-top-navigation" style="" data-height="30" data-fixed-height="30"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-229121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a target="_blank" href="https://joebunting.typeform.com/to/LPcFLT"> ASSESSMENT </a></li><li id="menu-item-229122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/blog/"> BLOG </a></li><li id="menu-item-229123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/about/"> ABOUT </a></li><li id="menu-item-229124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 top_menu_select_li"
style="bottom: 0.9em;"> <a href="https://thewritepractice.com/resources/"> RESOURCES </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"><div style="text-align:center" id="et_top_search" class="et_top_search_loggedout"><div><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">U</span></div> <span class="top_menu_icons_text">Search</span></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.zendesk.com/hc/en-us"><div style="text-align:center"><div><span class="et-pb-icon et-help et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" >t</span></div> <span class="top_menu_icons_text">Help</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912"> <a href="https://thewritepractice.com/pro/"><div style="text-align:center"><div><span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon"
data-quickaccess-id="icon_settings" ></span></div> <span class="top_menu_icons_text">Login</span></div> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22912 join-li"><div style="vertical-align: middle;"> <a class="join-cta" href="https://thewritepractice.com/members/join" target="_self">Join Our Writing Group</a></div></li></ul> <script>jQuery(document).ready(function($){

										
										var $top_menu = $('.top_menu_select').select2({
											minimumResultsForSearch: Infinity,
											templateResult: formatState,
											placeholder: "Explore",
											templateSelection: formatStateSelect
										});

										function formatState (state) {
										if (!state.id) {
											return state.text;
										}

										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";

										var icon = $(state.element).data("icon");
										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};

										function formatStateSelect (state) {
										if (!state.id) {
											return state.text;
										}
										var baseUrl = "https://thewritepractice.com/wp-content/themes/divi-child/img/";
										var icon = $(state.element).data("icon");

										var $state = $(
											'<span><img src="' + baseUrl + '/' + icon + '.png" class="img-icon" /> ' + state.text + '</span>'
										);
										return $state;
										};


										$('.top_menu_select').on('select2:select', function (e) {
											var data = e.params.data;
											window.location = data.id;
										});


																				var isOpen = false;
										$(".mobile_menu_bar_toggle").click(function(e) {  
											if(!isOpen){
												$('.top_menu_select').select2('open');
																								
												isOpen = true;
											}else{
												$('.top_menu_select').select2('close');
												isOpen = false;
											}
										});


										$top_menu.val(window.location.href).trigger("change");


										var is_opened_profile = false;

										$(".dropdown-content").css("display", "none");

										$(".dropdown").click(function(event){
											event.stopPropagation();
											if(is_opened_profile){
												$(".dropdown-content").css("display", "none");
											}else{
												$(".dropdown-content").css("display", "block");
											}
											is_opened_profile = !is_opened_profile;
										});

										$('body').click(function() {
											$(".dropdown-content").css("display", "none");
											is_opened_profile = false;
										});

									});</script> </nav><div id="et_top_search"> <span id="et_search_icon"></span></div><a class="mobile_icons" href="/pro"><span class="et-pb-icon et-waypoint et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings">l</span> </a><a  class="mobile_icons" href="https://thewritepractice.com/pro/"> <span class="et-pb-icon et-user et-animated et_pb_animation_top top_menu_icons_icon" data-quickaccess-id="icon_settings" ></span> </a><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-21386" class="et_pb_post post-21386 post type-post status-publish format-standard has-post-thumbnail hentry category-inspiration"><div class="et_post_meta_wrapper"><h1 class="entry-title">How to Write a Thank You Note (a Real One)</h1><p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/pamela-hodges-193/" title="Posts by Pamela Hodges" rel="author">Pamela Hodges</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/how-to-write-a-thank-you-note/#respond"><span class="dsq-postid" data-dsqidentifier="21386 https://thewritepractice.com/?p=21386">31 comments</span></a></span></p></div><div class="entry-content"><p>Handwritten notes are like sending a hug through the mail. They have personality and character, attributes a computer screen will never have. Let me show you why, when, and how to write a thank-you note.</p><p><img class="aligncenter size-full wp-image-21409" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20488'%3E%3C/svg%3E" alt="How to Write a Thank You Note" width="650" height="488" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note-200x150.png 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note-300x225.png 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note.png" /><noscript><img class="aligncenter size-full wp-image-21409" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note.png" alt="How to Write a Thank You Note" width="650" height="488" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note-200x150.png 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/How-to-Write-a-Thank-You-Note-300x225.png 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>Need some quick advice? Here are the nine steps to write a thank-you note. Read on for a thorough guide!</p><div class="special"><h2>How to Write a Thank You Note</h2><ol><li><strong>Use nice paper or a card.</strong></li><li><strong>Find a pen with ink that doesn&#8217;t bleed or smear.</strong></li><li><strong>Begin, &#8220;Dear __________,&#8221; (insert person&#8217;s name).</strong></li><li><strong>In the first sentence say, &#8220;Thank you,&#8221; and what you are thankful for.</strong></li><li><strong>Write at least one sentence of appreciation for the act of kindness or gift.</strong></li><li><strong>Say something nice about the giver</strong>.</li><li><strong>Write your closer, such as Regards, Sincerely, All my best</strong>.</li><li><strong>Sign your name.</strong></li><li><strong>You don&#8217;t have to put your address on the inside of the card.</strong></li></ol></div><p>Those are the quick steps. Now read on for a longer guide.</p><h2>Why You Should Write a Thank You Note</h2><p>It is easier and quicker to send a text message, an email, or a voice message to say &#8220;thank you.&#8221; However, if the purpose of the thank-you message is to convey your deepest, most sincere gratitude, taking the time to carefully write a message by your own hand, and not your secretary&#8217;s hand, will mean more to the recipient than an instant media message.</p><p>When was the last time you wrote a thank-you note? A real thank-you note on a piece of paper that goes into an envelope with an address written on it and a stamp stuck in the upper right-hand corner?</p><p>Too long, right?! Let&#8217;s write one together today.</p><h2>What Is a Thank You Note?</h2><div class="special">A thank you note is a short informal written message of thanks to another person for a specific action. Thank you notes are brief, often no more than five sentences.</div><p>The key word is brief. We are not talking about the changes in currency prices or the bird call of a painted bunting here. If you want to write about your summer activities or about how many litter boxes you have, write a <em>letter</em> instead.</p><p>Joe Bunting wrote an article about writing letters, which you can read here: <a href="https://thewritepractice.com/what-does-letter-writing-teach-us/">What Letter Writing Can Teach Us</a>. But a thank-you note is not a full letter.</p><h2>Why You Should Send a Thank You Note:</h2><ol><li>You should send a thank-you note because my mother said it is a good idea.</li><li>To connect with another person.</li><li>Send a thank-you note because you want to say thank you.</li><li>The biggest reason to send a thank-you note is because you are a kind, considerate person. And you always want your friends and acquaintances to know how much you appreciate them.</li><li> Because you are thoughtful.</li></ol><blockquote><p>There is simply nothing as personal as a handwritten note. In a stack of bills and flyers, it’s a treasure in a sealed packet, full of promise and potential. —Dan Post Senning</p></blockquote><h2>Supply List for Thank You Notes</h2><p>Before you begin, make sure you have all of the following on hand:</p><ol><li>Notecards or stationery.</li><li>Stamps</li><li>An address.</li><li>Pens.</li><li>A few minutes of your time.</li></ol><p><a href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-23-01.22.29.jpg"><img class="aligncenter size-large wp-image-21396" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20488'%3E%3C/svg%3E" alt="2015-11-23 01.22.29" width="650" height="488" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-23-01.22.29-650x488.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-23-01.22.29-200x150.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-23-01.22.29-300x225.jpg 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-23-01.22.29-650x488.jpg" /><noscript><img class="aligncenter size-large wp-image-21396" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-23-01.22.29-650x488.jpg" alt="2015-11-23 01.22.29" width="650" height="488" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-23-01.22.29-650x488.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-23-01.22.29-200x150.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-23-01.22.29-300x225.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><h2>9 Steps to Write a Thank You Note</h2><p>Writing a thank-you note might sound intimidating, but it is actually quite simple when you follow these nine steps.</p><h3>1. Use nice paper or a card.</h3><p>What is nice? Hmmm . . . a standard piece of printer paper, eight and a half by eleven, and an envelope are nice and acceptable. Personal stationery or a plain set of notecards is also nice.</p><p>What is not nice paper? A piece of paper ripped out of a notebook with a coffee stain on it, the back of your grocery list, or the back of a power bill would not be considered nice stationery.</p><h3>2. Use a pen.</h3><p>Your best choice is one with ink that doesn&#8217;t bleed or smear.</p><h3>3. Begin &#8220;Dear __________,&#8221; (insert person&#8217;s name).</h3><p>Check the spelling of the person&#8217;s name. If Margaret wants to be called Margaret, don&#8217;t call her Maggie. At least Maggie is not named after a non-stick spray like my name.</p><p>If you are on a first-name basis, call the person by their first name. If you don&#8217;t know the person very well, or they are &#8220;The Big Cheese&#8221; in a company, use Mr., Ms., or use the full name.</p><p>Keep the salutation polite and friendly. &#8220;Yoh&#8221; or &#8220;Hey&#8221; or &#8220;What&#8217;s up?&#8221; might work with your college roommate, but it is a bit casual for a business or professional thank you note. And don&#8217;t &#8220;Hey&#8221; your great aunt. Address the card &#8220;Dear Aunt Margaret,&#8221; not &#8220;What&#8217;s up, Maggie?&#8221;</p><p>Sigh, I am being a bit bossy. Who am I to tell you what to call your Aunt Margaret?</p><p>Only you know your relationship with your dear aunt. Please address the card in the same manner you talk to her. Which I hope is always polite and respectable.</p><h3>4. The first sentence should have the words &#8220;thank you&#8221; in it.</h3><p>And say what you are thankful for. Be specific.</p><p>Thank you for the beautiful sweater. Thank you for introducing me to your editor. Thank you for being the best friend I had in grade school. Thank you for being the best mommy in the world. Thank you for cleaning my seven litter boxes. (I can dream. Right?)</p><h3>5. Write at least one sentence about how much you appreciate the gift.</h3><p>Thank them for their gift of ten kittens, or tell them how much their act of kindness meant to you. This sentence makes the note more personal.</p><h3>6. Say something nice about the giver.</h3><p>For example, tell them you are looking forward to seeing them the next time you are in New Orleans. Or tell them how you wished you lived closer so you could help them shovel their driveway.</p><h3>7. Write your closer, such as Regards, Sincerely, All my best.</h3><p>These are all polite and not too informal. &#8220;Chow baby&#8221; is too informal, and &#8220;chow&#8221; is actually spelled &#8220;ciao.&#8221; Don&#8217;t use the word &#8220;love&#8221; unless you actually love the person. Signing an email &#8220;xo&#8221; might give the recipient the wrong idea.</p><h3>8. Sign your name.</h3><p>Use legible handwriting. This is not a prescription; it is a thank you card.</p><h3>9. You don&#8217;t have to put your address on the inside of the card.</h3><p>Remember, this is not a letter, it is a note. Please put your return address on the envelope. Write clearly.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Handwritten notes are like sending a hug through the mail. </div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/how-to-write-a-thank-you-note/&text=Handwritten notes are like sending a hug through the mail. &via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h2>When to Send a Thank You Note</h2><p>Not sure when a thank-you note is appropriate? Here are six times to send a thank-you note:</p><h3>1. When you receive a present.</h3><p>Whether the present comes in the mail or in person, remember to send a thank you note in response.</p><h3>2. When someone introduces you to someone else.</h3><p>If someone helps you connect with someone new, send them a thank you note to show your appreciation for their kindness.</p><h3>3. After you interview for a job.</h3><p>Yes, send a handwritten thank-you note after a job interview. The handwritten note will help you stand out in a mass of interviewees.</p><p>However, according to an article by Molly Triffin on <u><a href="http://www.forbes.com/sites/learnvest/2014/06/09/interview-etiquette-is-the-handwritten-thank-you-note-outdated/" target="_blank" rel="noopener noreferrer">Interview Etiquette in Forbes</a></u>, you should send a thank-you email to everyone you met in the interview process within twenty-four hours. Managers make quick decisions, and your written note might arrive after they have already made a hiring decision.</p><p>So, I suggest do both. Send a handwritten note and an email.</p><h3>4. For an act of kindness.</h3><p>When your mother comes and helps you pack up your house when you move from Minnesota to California. And then again five years later when you move from California to Pennsylvania.</p><p>Yes, even thank your mother. May no kindness go unthanked.</p><h3>5. For a huge act of kindness.</h3><p>When someone comes and cleans all your seven litter boxes without being asked. That hasn&#8217;t happened yet. But if it does, I will mail a handwritten note.</p><h3>6. For friendship.</h3><p>Send a thank-you note to a dear friend because you want them to know how much their friendship means to you. You realize life is precious, and you don&#8217;t want to get hit by a bus and not have them know you valued the friendship.</p><p><a href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-22-09.41.52-e1448260297859.jpg"><img class="aligncenter size-large wp-image-21397" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20488'%3E%3C/svg%3E" alt="2015-11-22 09.41.52" width="650" height="488" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-22-09.41.52-e1448260297859-650x488.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-22-09.41.52-e1448260297859-200x150.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-22-09.41.52-e1448260297859-300x225.jpg 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-22-09.41.52-e1448260297859-650x488.jpg" /><noscript><img class="aligncenter size-large wp-image-21397" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-22-09.41.52-e1448260297859-650x488.jpg" alt="2015-11-22 09.41.52" width="650" height="488" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-22-09.41.52-e1448260297859-650x488.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-22-09.41.52-e1448260297859-200x150.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/11/2015-11-22-09.41.52-e1448260297859-300x225.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></p><h2>The Six Biggest Thank You Note Rules You Should Never Break</h2><p>There are six unbreakable rules when writing thank-you notes:</p><p><strong>1. Don&#8217;t ask for anything.</strong></p><p>Never, never, never in ten million years ask for something at the end of a thank-you note.</p><p>Thank you, and, oh by the way, can you do this for me _______________. This is a big NO will a capital N and a capital O. Here is an example of what not to do.</p><blockquote><p>Dear Mr. Faraday,</p><p>Thank you for introducing me to the President of your company. I appreciate your kindness in helping me meet Mr. Wise Sage.</p><p>I have enclosed a copy of my manuscript. Will you please read it for me and give it to the editor in charge of acquisitions?</p><p>Sincerely,<br /> Pat Asksfortoomuch</p></blockquote><p><strong>2. Don&#8217;t tell the person you hated the gift and want to return it.</strong></p><p><strong>3. Don&#8217;t send a printed form letter with your signature printed at the bottom.</strong></p><p><strong>4. Don&#8217;t have your secretary write your thank-you cards for you and then you sign the note.</strong> I don&#8217;t care if you are the President of the Company. Write your own notes. The only way you can get out of this is if you don&#8217;t have hands.</p><p><strong>5. If you spell a word wrong, don&#8217;t cross it out and keep writing. Get a new card and start again.</strong></p><p><strong>6. My husband said, &#8220;Don&#8217;t use profanity.&#8221;</strong></p><p><em><strong>Do you write thank-you notes? How do you feel when you receive one?</strong></em> Please tell me in <a href="#comments">the comments</a>. I always love to hear from you.</p><div id="practice"><h2>PRACTICE</h2><p>For today&#8217;s practice, take <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a> to write a thank-you note. Get a notecard, or a piece of paper and write a thank-you note. Then put it in an envelope and mail it.</p><p>You don&#8217;t have to share the contents of your thank-you note here, as it might be personal, but please share that you wrote the note.</p><p>If no one has given you a gift in a box with paper and a bow, think of someone who has given you their time, has offered advice, or has supported you with encouragement, then write them a thank-you note.</p><p>xo<br /> Pamela</p></div><div id="sexy-author-bio" style="" class="pamela-hodges"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Pamela Hodges",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">Pamela Hodges</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='Pamela Hodges' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4593926c31811478183fa94483dc18ac?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/4593926c31811478183fa94483dc18ac?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='Pamela Hodges' src='https://secure.gravatar.com/avatar/4593926c31811478183fa94483dc18ac?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4593926c31811478183fa94483dc18ac?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></span></div><div id="sab-description">Pamela writes stories about art and creativity to help you become the artist you were meant to be. She would love to meet you at <a href="http://www.pamelahodges.com/about-pamela/">pamelahodges.com</a>.</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div> </noscript><div id="disqus_thread"></div></div></article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="19322">Character Test Podcast</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="3396">Feedback and Revision</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="19323">Hero&#8217;s Journey</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="17122">Short Story Tips</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select></form> <script type="text/javascript">/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img alt="The Write Practice" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener noreferrer"><img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="et-footer-nav"><div class="container"><ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-141782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-141782"><a href="https://thewritepractice.com/inspiration/">Creativity &#038; Inspiration</a></li><li id="menu-item-141783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141783"><a href="https://thewritepractice.com/inspiration/writing-prompts/">Writing Prompts</a></li><li id="menu-item-141784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141784"><a href="https://thewritepractice.com/grammar/">Grammar &#038; Vocab</a></li><li id="menu-item-141785" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141785"><a href="https://thewritepractice.com/best-book-writing-software/">Book Writing Software</a></li><li id="menu-item-141786" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141786"><a href="https://thewritepractice.com/prowritingaid-review/">ProWritingAid Review</a></li><li id="menu-item-141787" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141787"><a href="https://thewritepractice.com/publisher-rocket-review/">Publisher Rocket Review</a></li><li id="menu-item-141788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141788"><a href="https://thewritepractice.com/scrivener/">Scrivener Review</a></li></ul></div></div><div id="footer-bottom"><div class="container clearfix"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div> <style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(255,129,0,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(255,129,0,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(255,129,0,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(255,129,0,.7)}body.highlights-ready .highlighted-text{background:none;cursor:text}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}.highlighter-docked-header,.confirm-message{font-weight:700;color:#fff;background-color:#f47f44}</style><div class="highlighter-shield"><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div></div><div class="highlighter-popup"> <span class="highlighter-triangle"></span><div class="btn-popup btn-remove-highlight"></div><div class="btn-popup btn-view-highlight"></div><div class="btn-popup btn-highlight-text"></div><div class="btn-popup btn-comment"></div><div class="btn-popup btn-comment btn-comment-link"></div><div class="lbl-popup btn-view-highlight lbl-count"></div><div class="lbl-popup btn-view-highlight lbl-you"></div></div><div class="highlighter-docked-panel highlighter-comments-wrapper"><div class="highlighter-docked-header">Add Comment</div><div class="highlighter-comments-user"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /></noscript> <span class="highlighter-comments-name"></span></div><div class="highlighter-comment"><div class="highlighter-view-loading">Loading...</div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-write-a-thank-you-note/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewritepractice.com/wp-comments-post.php" method="post" id="highlighter-comment-form" class="comment-form"><textarea id="highlighter-comment-textarea" name="comment"  aria-required="true"></textarea><p class="form-submit"><div class="btn-confirm confirm-yes"> <input name="submit" type="submit" id="highlighter-comment-submit" class="submit" value="Respond" /></div> <input type='hidden' name='comment_post_ID' value='21386' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de3ac8f3bd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p></form></div><div class="btn-confirm confirm-no">Cancel</div></div></div><div class="highlighter-docked-panel highlighter-view-wrapper"><div class="highlighter-docked-header">Viewing Highlight</div><div class="highlighter-view-notes-wrapper"><div class="highlighter-view-loading shown">Loading...</div><div class="highlighter-view-notes"><div class="highlighter-view-note-wrapper"><div class="highlighter-view-note-user"></div><div class="highlighter-view-note"></div></div></div><div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div><div class="btn-confirm confirm-no">Close</div></div></div> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link   rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' /> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=4.0.6'></script> <script  type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thewritepractice"}; /* ]]> */</script> <script  type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script  type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"21386 https:\/\/thewritepractice.com\/?p=21386","disqusShortname":"thewritepractice","disqusTitle":"How to Write a Thank You Note (a Real One)","disqusUrl":"https:\/\/thewritepractice.com\/how-to-write-a-thank-you-note\/","postId":"21386"}; /* ]]> */</script> <script  type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/jquery.nicescroll.min.js?ver=1.1'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/script.js?ver=1.2'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.3.2'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.3.2'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.3.2'></script> <script  type='text/javascript'>/* <![CDATA[ */ var highlighterAjax = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","redirecturl":"\/how-to-write-a-thank-you-note\/","loadingmessage":"Sending user info, please wait..."}; /* ]]> */</script> <script  type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.3.2'></script> <script   type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=4.0.6'></script> <script  type='text/javascript'>/* <![CDATA[ */ var DIVI = {"item_count":"%d Item","items_count":"%d Items"}; /* ]]> */</script> <script  type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/custom.js?ver=4.0.6'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=4.0.6'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=4.0.6'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=4.0.6'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"deebfe53e1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"62943581fa","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"21386","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=4.0.6'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/js/common.js?ver=4.0.6'></script> <script   type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script  async="async"  type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1576889982 -->