<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

	<link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
<!-- Author Meta Tags by Molongui Authorship Pro 4.5.4, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="J. D. Edwin">
<!-- /Molongui Authorship -->

<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.3 (Yoast SEO v18.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Write Faster: Writing Tips to Finish a First Draft in 6 Weeks</title><link rel="preload" as="font" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/et-fonts/AvenirLTStd-Book.otf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-4m0qyriQwlOrhSvowK_l5-eSZJ.ttf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-4l0qyriQwlOrhSvowK_l5-eR71Wsf_.ttf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-440qyriQwlOrhSvowK_l5Oew.ttf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-4n0qyriQwlOrhSvowK_l52xwNpXw.ttf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4n.ttf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-4m0qyriQwlOrhSvowK_l5-eSZK.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-4l0qyriQwlOrhSvowK_l5-eR71Wsf8.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-440qyriQwlOrhSvowK_l5OeA.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-4n0qyriQwlOrhSvowK_l52xwNpXA.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4k.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4k.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-4m0qyriQwlOrhSvowK_l5-eSZM.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-4l0qyriQwlOrhSvowK_l5-eR71Wsf6.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-440qyriQwlOrhSvowK_l5Ofg.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v28/u-4n0qyriQwlOrhSvowK_l52xwNpWg.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4i.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4i.woff2" crossorigin><link rel="preload" as="font" href="https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/fonts/modules/all/modules.ttf" crossorigin><link rel="preload" as="font" href="https://QY7S3400-a.akamaihd.net/wp-content/plugins/molongui-authorship-pro/assets/font/molongui-authorship-font.woff2?18415720" crossorigin><style id="wpr-usedcss">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Lato&#038;family=Montserrat&#038;family=Roboto&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lato&#038;family=Montserrat&#038;family=Roboto&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lato&#038;family=Montserrat&#038;family=Roboto&#038;display=swap" /></noscript>
	<meta name="description" content="Learn how to write faster. This is the introduction to a special blog series to help you finish your first draft in six weeks." />
	<link rel="canonical" href="https://thewritepractice.com/how-to-write-faster/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Write Faster: Writing Tips to Finish a First Draft in 6 Weeks" />
	<meta property="og:description" content="Learn how to write faster. This is the introduction to a special blog series to help you finish your first draft in six weeks." />
	<meta property="og:url" content="https://thewritepractice.com/how-to-write-faster/" />
	<meta property="og:site_name" content="The Write Practice" />
	<meta property="article:publisher" content="http://www.facebook.com/thewritepractice" />
	<meta property="article:published_time" content="2022-04-18T12:00:00+00:00" />
	<meta property="article:modified_time" content="2022-04-18T13:07:07+00:00" />
	<meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@write_practice" />
	<meta name="twitter:site" content="@write_practice" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="J. D. Edwin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="15 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewritepractice.com/#organization","name":"The Write Practice","url":"https://thewritepractice.com/","sameAs":["http://www.facebook.com/thewritepractice","http://thewritepractice","https://thewritepractice.com/joebunting","https://twitter.com/write_practice"],"logo":{"@type":"ImageObject","@id":"https://thewritepractice.com/#logo","inLanguage":"en-US","url":"https://thewritepractice.com/wp-content/uploads/2015/09/The-Write-Practice-Logo-blog.png","contentUrl":"https://thewritepractice.com/wp-content/uploads/2015/09/The-Write-Practice-Logo-blog.png","width":2275,"height":220,"caption":"The Write Practice"},"image":{"@id":"https://thewritepractice.com/#logo"}},{"@type":"WebSite","@id":"https://thewritepractice.com/#website","url":"https://thewritepractice.com/","name":"The Write Practice","description":"The Online Writing Workbook","publisher":{"@id":"https://thewritepractice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thewritepractice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewritepractice.com/how-to-write-faster/#primaryimage","inLanguage":"en-US","url":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png","contentUrl":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png","width":650,"height":500,"caption":"how to write faster"},{"@type":"WebPage","@id":"https://thewritepractice.com/how-to-write-faster/#webpage","url":"https://thewritepractice.com/how-to-write-faster/","name":"How to Write Faster: Writing Tips to Finish a First Draft in 6 Weeks","isPartOf":{"@id":"https://thewritepractice.com/#website"},"primaryImageOfPage":{"@id":"https://thewritepractice.com/how-to-write-faster/#primaryimage"},"datePublished":"2022-04-18T12:00:00+00:00","dateModified":"2022-04-18T13:07:07+00:00","description":"Learn how to write faster. This is the introduction to a special blog series to help you finish your first draft in six weeks.","breadcrumb":{"@id":"https://thewritepractice.com/how-to-write-faster/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewritepractice.com/how-to-write-faster/"]}]},{"@type":"BreadcrumbList","@id":"https://thewritepractice.com/how-to-write-faster/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thewritepractice.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://thewritepractice.com/blog/"},{"@type":"ListItem","position":3,"name":"How to Write Faster: Writing Tips to Finish a First Draft in 6 Weeks"}]},{"@type":"Article","@id":"https://thewritepractice.com/how-to-write-faster/#article","isPartOf":{"@id":"https://thewritepractice.com/how-to-write-faster/#webpage"},"author":{"@id":"https://thewritepractice.com/#/schema/person/6dbfba6a13ce1e5e44fbe235bec85303"},"headline":"How to Write Faster: Writing Tips to Finish a First Draft in 6 Weeks","datePublished":"2022-04-18T12:00:00+00:00","dateModified":"2022-04-18T13:07:07+00:00","mainEntityOfPage":{"@id":"https://thewritepractice.com/how-to-write-faster/#webpage"},"wordCount":3296,"commentCount":0,"publisher":{"@id":"https://thewritepractice.com/#organization"},"image":{"@id":"https://thewritepractice.com/how-to-write-faster/#primaryimage"},"thumbnailUrl":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png","articleSection":["Book Writing Tips"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thewritepractice.com/how-to-write-faster/#respond"]}]},{"@type":"Person","@id":"https://thewritepractice.com/#/schema/person/6dbfba6a13ce1e5e44fbe235bec85303","name":"J. D. Edwin","image":{"@type":"ImageObject","@id":"https://thewritepractice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=96&d=mm&r=g","caption":"J. D. Edwin"},"description":"J. D. Edwin is a daydreamer and writer of fiction both long and short, usually in soft sci-fi or urban fantasy. Sign up for her newsletter for free articles on the writer life and updates on her novel, find her on Facebook and Twitter (@JDEdwinAuthor), or read one of her many short stories on Short Fiction Break literary magazine.","sameAs":["http://jdedwin.com"],"url":"https://thewritepractice.com/author/remethgmail-com/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//static.queue-it.net' />
<link rel='dns-prefetch' href='//thewritepractice.disqus.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//qy7s3400-a.akamaihd.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; How to Write Faster: Writing Tips to Finish a First Draft in 6 Weeks Comments Feed" href="https://thewritepractice.com/how-to-write-faster/feed/" />
<meta content="The Write Practice v.1.0" name="generator"/>








<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>







<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/novashare/js/novashare.min.js?ver=1649174684' id='novashare-js-js' defer></script>
<script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1649174684' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='popupally-pro-check-source-js-extra'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":"","popupally-cookie-2":"","popupally-cookie-3":""}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=1649174684' id='popupally-pro-check-source-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?ver=1649174684' id='popupally-pro-code-script-js' defer></script>
<script type='text/javascript' id='popupally-pro-action-script-js-extra'>
/* <![CDATA[ */
var popupally_pro_action_object = {"ajax_url":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","submit_nonce":"c0a7b6f094","val_nonce":"456095fb23","popup_param":{"1":{"id":1,"timed-popup-delay":20,"cookie-duration":0,"priority":0,"fade-in":"0","select-signup-type-popup":"popup","select-popup-after-popup":"2","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-1","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-1","popup-class":"popupally-pro-opened-pro-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1","test":1},"2":{"id":2,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-2","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-2","popup-class":"popupally-pro-opened-pro-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2","test":2},"3":{"id":3,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-3","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-3","popup-class":"popupally-pro-opened-pro-gfcr-3","cookie-name":"popupally-cookie-3","close-trigger":".popup-click-close-trigger-3","test":3}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?ver=1649174684' id='popupally-pro-action-script-js' defer></script>
<script data-minify="1" type='text/javascript' defer='defer' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=1649174684' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/thewritepractice.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/thewritepractice.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = {"9":""};
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/thewritepractice.com\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */
</script>
<script type='text/javascript' id='gform_gravityforms-js-before'>

</script>
<script data-minify="1" type='text/javascript' defer='defer' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=1649174684' id='gform_gravityforms-js'></script>
<link rel="https://api.w.org/" href="https://thewritepractice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewritepractice.com/wp-json/wp/v2/posts/315693" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://thewritepractice.com/?p=315693' />
<link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=F3D325A134C0C6C134CD72A2A0E99D1E');
</script><meta name="framework" content="Redux 4.3.9" />        
        
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="p:domain_verify" content="3886aa090307a9153b77585693035dcb">

<script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'http';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script>

<!-- Google Analytics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);

</script>

<script type="text/javascript">
function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}
</script>
<!-- End Google Analytics-->


<!-- Quantcast Tag, Pt 1-->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- end Quantcast Tag, Pt 1-->

<meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script>
<!-- End Google Tag Manager -->

<meta name="ahrefs-site-verification" content="323ecd2b9119533e3be10c6dedfa3eee821a8790aa56f64879a6967592e3b081"><meta name="facebook-domain-verification" content="5js19k2do2lxcc5290jac5hdvaeaen"><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-315693 single-format-standard et_button_icon_visible et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutters2 et_right_sidebar et_divi_theme et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://thewritepractice.com/">
						<img src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" width="250" height="24" alt="The Write Practice" id="logo" data-height-percentage="30" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="30" data-fixed-height="30">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="https://thewritepractice.com/about/">About</a></li>
<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="https://thewritepractice.com/blog">Articles</a></li>
<li id="menu-item-314877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314877"><a href="https://thewritepractice.com/resources/">Resources</a></li>
<li id="menu-item-318411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-318411"><a href="https://courses.thewritepractice.com">Services</a>
<ul class="sub-menu">
	<li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22811"><a href="https://courses.thewritepractice.com">Courses</a></li>
	<li id="menu-item-318412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318412"><a href="https://thewritepractice.com/editing">Editing</a></li>
	<li id="menu-item-318413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318413"><a href="https://thewritepractice.com/coaching">Coaching</a></li>
</ul>
</li>
<li id="menu-item-315312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315312"><a href="https://thewrite.shop">Shop</a></li>
<li id="menu-item-314878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314878"><a href="https://pro.thewritepractice.com">Login</a></li>
<li id="menu-item-18283" class="btn menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="https://pro.thewritepractice.com">Join our Writing Community ></a></li>
</ul>						</nav>
					
					
					
											<div id="et_top_search">
							<span id="et_search_icon"></span>
						</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
						<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-315693" class="et_pb_post post-315693 post type-post status-publish format-standard has-post-thumbnail hentry category-book-writing-tips">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">How to Write Faster: Writing Tips to Finish a First Draft in 6 Weeks</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/remethgmail-com/" title="Posts by J. D. Edwin" rel="author">J. D. Edwin</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/how-to-write-faster/#respond"><span class="dsq-postid" data-dsqidentifier="315693 https://thewritepractice.com/?p=315693">0 comments</span></a></span></p>
												</div>
				
					<div class="entry-content">
					<p>Do you get nervous starting a book? Does it take you forever to write that book, and because of this, you eventually end up giving it up? Learning how to write faster will not only boost your writing productivity, but teach you ways to be a better writer that finishes projects in the process.</p>
<p><span class='novashare-pinterest-image'><img class="aligncenter wp-image-315730 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20500'%3E%3C/svg%3E" alt="how to write faster" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3-480x369.png 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png" /><noscript><img class="aligncenter wp-image-315730 size-full" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png" alt="how to write faster" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3-480x369.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" /></noscript><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2021/04/how-to-write-faster-3.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span></p>
<p>Writing the first draft for any book is hard work, but it is also manageable. The amount of time it takes does not have to be daunting at all.</p>
<p>In fact, it&#8217;s even possible to learn how to write faster and complete your book in less time &#8211; six weeks, even!</p>
<p>That&#8217;s my goal for my upcoming blog series, to teach you what I&#8217;ve learned about writing faster, and not only that, but show you why improving your writing speed will make you a better writer as well.</p>
<h2>How I Learned to Write Faster First Drafts</h2>
<p>When you sit down in front of that endless blank page and think about your writing project, does it look utterly, incredibly vast, like a white desert waiting to be filled? Do you feel yourself wanting to stop before you even start, putting your book off for yet another day, because the idea of putting that many words on paper just feels too daunting? Do you find yourself going down that rabbit hole of &#8220;I&#8217;ll never be able to do this&#8221;?</p>
<p>Maybe you are telling yourself, “One day I will start, that day will definitely come.” Doing this give yourself a little vote of confidence, even though you have no idea when that day will actually happen.</p>
<p>Maybe you get distracted by something shiny on social media, and promise yourself the writing will come the next day, when you &#8220;feel it&#8221;.</p>
<p>Maybe the &#8220;time of day&#8221; just feels wrong for writing. After all, it&#8217;s morning and you work better as a night owl.</p>
<p>But sooner or later, you realize that these are just excuses.</p>
<p>My first book took me <em>three</em> years, and that’s just the time it took to write one draft. Altogether, if you count the time from the inception of the idea and the bits and pieces of poorly conducted planning, it took at least <em>six</em>.</p>
<p>I dreamed of the idea for at least two years, wrote bits and pieces, put it aside, changed my mind on and off, forgot where the story was going in between months of inaction, made notes, lost notes, renamed the characters, redesigned the plot, made the story too short, then too long, and everything in between. I even paid for several fancy book-writing tools. Mostly, I was wasting time.</p>
<p>By the end, I ended up with a 150K word behemoth and was so tired of looking at it that I couldn’t bring myself to write another draft.</p>
<p>What I learned in this experience, above all else, is how <em>not</em> to write a book.</p>
<p>Fast forward a few years, and I wrote my second book.</p>
<p>The<a href="https://thewritepractice.com/first-draft/"> first draft</a> of this book, 90K words long, took a little less than six weeks. I used Google docs for the whole thing, editing and formatting and all.</p>
<p>Not only that, it was a far more cohesive, well-plotted book with a tighter story and more well-developed characters. This book, titled <em>Headspace</em>, has become the first in a series and will be published this summer by Story Cartel Press.</p>
<div class="offer-box">
<p><img class="alignleft wp-image-315463 size-thumbnail" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20200'%3E%3C/svg%3E" alt="Headspace" width="125" height="200" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/Screen-Shot-2021-04-02-at-4.13.48-PM-125x200.png" /><noscript><img class="alignleft wp-image-315463 size-thumbnail" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/Screen-Shot-2021-04-02-at-4.13.48-PM-125x200.png" alt="Headspace" width="125" height="200" /></noscript><strong>Want to read my upcoming novel, a book that actually works?</strong></p>
<p><em>Headspace</em> is available for pre-order and will be published in July 2021. I can&#8217;t wait to see what you think!</p>
<p><a href="https://www.amazon.com/Headspace-J-D-Edwin-ebook/dp/B08ZL4FDRT/">Get the book »</a></p>
</div>
<p>Its prequel, <em>Master of the Arena,</em> was written last year, and in six months’ time went through two drafts and two rounds of editing. The first draft was written in eight week, amidst working full time from home, with two children being homeschooled, and a global pandemic.</p>
<p>So what changed in those years?</p>
<p>How did I go from a multi-year slog to turning out books that are not only fast and efficient, but also of far improved quality compared to that first disaster?</p>
<p>In a very special series of articles, I’m going to take you through the lessons, tips, and tricks in efficiency that I’ve learned over the past ten years so you can learn how to write faster.</p>
<p>These lessons have helped me improve my writing productivity greatly, even in a year like 2020. I hope that by sharing them with you, you will be able to write your best stories—specifically your first drafts, quickly and efficiently, without having to take a decade to figure it out.</p>
<p>Because, surprise of all surprises, <a href="https://thewritepractice.com/daily-routines/">productivity</a> can be<em> learned</em>!</p>
<script data-minify="1" type="text/javascript" async src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/widgets.js?ver=1649174685"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text"> If you want to learn how to write faster, you need to master these three writing essentials: the correct mindset, a set of writing techniques, and a good system. </div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/how-to-write-faster/&text= If you want to learn how to write faster, you need to master these three writing essentials: the correct mindset, a set of writing techniques, and a good system. &via=write_practice" class="share-quote-twitter">Tweet</a></div></div>
<h2>How to Write Fast: The 3 Fast Writing Essentials</h2>
<p>Learning anything takes time and that should come as no shock to anyone. However, the good news about productivty is that you can learn it while simultaenous accomplishing your goals and projects.</p>
<p>In this blog series, we will go into detail about how this process works,  but there are three core things you need in order to write fast:</p>
<ol>
<li>The correct mindset</li>
<li>A set of writing techniques</li>
<li>A good system.</li>
</ol>
<p>Master these three and you will write faster, and finish your stories, too.</p>
<h3>Develop a (Fast) Writing Mindset</h3>
<p>Believe it or not, <a href="https://thewritepractice.com/productivity-hacks/">productivity</a> begins with a mindset. This applies not only to your writing schedules and habits, but also how you view the first draft of your story.</p>
<p>The first draft is different from all the subsequent drafts. It is the starting point of everything. It serves as the skeleton of your story that holds up the flesh of the story.</p>
<p>In a drawing, it would be that first messy sketch under the final drawing that no one sees.</p>
<p>It is important to remember that the first draft does not have to be perfect. In fact, it doesn’t have to look anything like the final product. Remember that a first draft is a <em>rough </em>draft. It can be ugly, flawed, and full of typos, but all it needs is to be written. The first draft is not the time to be a perfectionist. Accepting this will often help you conquer that first writer&#8217;s block.</p>
<p>Rather than trying to write a perfect first draft, it’s far more productive to focus on producing a first draft that does its best to support future drafts.</p>
<p>This lesson was one of the most important ones I’ve learned on my journey.</p>
<h3>Apply Writing Techniques</h3>
<p><a href="https://thewritepractice.com/writing-techniques-euphonics/">Writing can be taught.</a></p>
<p>More than that, writing can be learned.</p>
<p>The more you learn about the craft, technique, and act of writing, the more productively you will be able to write. This is the same principle as anything—you can build a house, paint a painting, or perform a dance choreography better when you are more familiar with the skills and craft involved.</p>
<p>But with endless resources, programs, seminars, and classes, how do you know where to start?</p>
<p>What’s going to be the most useful to you and what might turn out to be a waste of time? It’s easy to get overwhelmed or fall into the trap of feeling like you need an endless amount of education or even a university degree before you can write a decent book.</p>
<p>Good news—it’s a lot simpler than it looks.</p>
<p>With a targeting approach and a clear goal in mind, leveling up your writing skills &#8211; as well as your writing speed &#8211; doesn’t take nearly as much time as you might fear.</p>
<h3>Use a System</h3>
<p>What’s a system?</p>
<p>The word “system” can sometimes scare people off. It conjures images of computers and codes and complicated thingamajigs.</p>
<p>Many writers may not think systems have anything to do with their craft and shirk away from it. But it need not be that way—systems are your friends.</p>
<p>A system can be defined as “a set of principles or procedures according to which something is done; an organized framework or method.” To put it in simpler, clearer terms, it means a way to do things that is <strong>organized</strong> and <strong>repeatable</strong>.</p>
<p>When you have a system for how you approach a book, you will never be left lost and stranded, wondering what to do next.</p>
<p>You will always know the steps to take, from the first to the last. In this series, I will show you the system that’s worked for me as well as guide you on how to build better writing habits and continuously improve your own writing system.</p>
<h2>A Preview of My How to Write Faster Series</h2>
<p>I’m beyond excited to take this journey with you all! Below is a list of all the topics that will be covered in this series. I hope to offer practical tips that can be implemented right away, for amateurs, professional writers, or otherwise.</p>
<h3>What Should Be Included in Your First Draft?</h3>
<p>In this first post we will get a better understanding of what you should accomplish in writing your first draft, including identifying important elements and goals, as well as what isn&#8217;t quite a important in this process.</p>
<p><a href="https://thewritepractice.com/what-should-be-included-in-your-first-draft/">Read this post in full here</a>!</p>
<h3>4 Key Reasons Planning a Novel Speeds Up Your Writing Process</h3>
<p>This post helps you understand the importance of planning and the role it plays in writing a book quickly. The better your planning, the more you can save time on your writing. Writing fast isn&#8217;t just about your typing speed, but how you approach the project as a whole.</p>
<p><a href="https://thewritepractice.com/planning-a-novel/">This post is ready for you to study here</a>.</p>
<h3>How to Become a Successful Writer: 5 Productivity Tools</h3>
<p>You will want to keep this post close by. It&#8217;s going to serve as a helpful reference of what you need to achieve productive writing, and we&#8217;ll use a variety of tools for your writer&#8217;s toolkit to improve your writing flow.</p>
<p><a href="https://thewritepractice.com/how-to-become-a-successful-writer/">Add these productivity tools to your writing toolkit today</a>!</p>
<h3>How to Write Good Fiction: 4 Foundational Skills and How to Build Them</h3>
<p>Overwhelmed and don&#8217;t know where to start building your skills? This is the post for you. This is where we will talk about how to identify your strengths and improve your weaknesses by learning some foundational skills that will enhance your productivity and keep you motivated and focused.</p>
<p><a href="https://thewritepractice.com/how-to-write-good-fiction/">Read more about how to strengthen four foundational writing skills and become a better fiction writer.</a></p>
<script data-minify="1" type="text/javascript" async src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/widgets.js?ver=1649174685"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text"> Developing a practice mindset will drastically improve your ability to write better, faster, and more productively. </div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/how-to-write-faster/&text= Developing a practice mindset will drastically improve your ability to write better, faster, and more productively. &via=write_practice" class="share-quote-twitter">Tweet</a></div></div>
<h3>4 Practical Exercises to Improve Writing Skills (and Keep Practicing)</h3>
<p>Practice is important. But blind, untargetted writing sessions can slow your progress. As Ernest Hemingway says—<em>never mistake motion for action</em>. We will talk in this post about the importance of the practicing mindset and how to make the most of it when trying to build your writing speed. We will also discuss free writing and how it may or may not work for you.</p>
<p><a href="https://thewritepractice.com/wp-admin/post.php?post=316465&amp;action=edit">You can read more about the importance of practice (and how to practice writing) in this post</a>.</p>
<h3>Writing a Book Outline: 5 Essential Sections That Build a Solid Story</h3>
<p>The very first steps of planning your book can determine if you finish your story and find the enthusiasm to start your next draft. In this post I will reference James Scott Bell&#8217;s &#8220;build a bridge&#8221; method, plus a few tips of my own.</p>
<p><a href="https://thewritepractice.com/writing-a-book-outline/">Start writing a book outline today; use this post as a guide. </a></p>
<h3>Ending of Stories: How Planning an Ending Will Help You Write Faster</h3>
<p>It may seem a little odd to talk about story endings when you haven’t even started writing. Deciding on the type of ending you want, however, is an important part of planning a book.</p>
<p>When a writer knows how their story ends, they can figure out important plot points in between, all the plot twists that eventually lead to that climatic moment.</p>
<p>In this article, writers can learn the essentials of a satisfying ending. <a href="https://thewritepractice.com/ending-of-stories/">You can read it here</a>.</p>
<h3>Scene Outline: How to Write Faster by Developing a List of Scenes</h3>
<p>A scene outline, or scene list, can give your story plan focus and prevent burnout or confusion when actually writing your story.</p>
<p>Some people dislike the idea of planning scenes, but you would not believe how useful this exercise can be in helping build your story. Even better, you don&#8217;t have to stick to it.</p>
<p>In this article, you&#8217;ll learn how to create a scene list that gives your big story idea focus, which will help you not only write faster, but give you a higher chance of actually finishing your book. Read more about <a href="https://thewritepractice.com/scene-outline/">outlining a scene list here</a>.</p>
<h3>How to Revise a Novel: A Revision List to Edit With Confidence</h3>
<p>My revision list is my best friend in writing draft one.</p>
<p>Not only does it serve as a central collection point for my notes, it also keeps me from having to revise as I write.</p>
<p><a href="https://thewritepractice.com/how-to-revise-a-novel/">In this article</a>, I share my revision list template with you as well as show you how to make it work for you. Used correctly, this tool will save you a lot of time during the editing phase.</p>
<h3>Plotter vs. Pantser: When to Plot, When to Pants, and When to Combine Them</h3>
<p>This series focuses heavily on planning. However, we are not all plotters.</p>
<p>Some of us are pantsers, but that doesn&#8217;t mean some of these tips won&#8217;t help you.</p>
<p><a href="https://thewritepractice.com/plotter-vs-pantser/">This article explores ways pantsers can make use of this series</a>, and how planning in different ways can set writers up for success.</p>
<h3>Writing Success: 3 Easy Steps to Develop Your Writing System</h3>
<p>This article teaches writers what to do when it&#8217;s time to actually write. After all the planning, all the ideas and thoughts and goals, this is where we put it all together into a system/writing process that you can use your first book and every book after it.</p>
<p>If you&#8217;re ready to write but not sure how to start, learn about <a href="https://thewritepractice.com/writing-success-system/">writing systems in this article</a>.</p>
<h3>Setting Writing Goals: How to Set Goals and Finish Your Book</h3>
<p>The ultimate goal of this series is for you to not only start a book, but to finish it. But finishing the story is actually more than just a checkbox and in this post I will tell you why.</p>
<p>If you want to finish your story, you need to set writing goals that will push you to the end. <a href="https://thewritepractice.com/setting-writing-goals/">This article</a> can help you get organized.</p>
<h3>Why Are Characters Important in a Story? 4 Ways Essential Characters Make Contributions</h3>
<p>Part of efficient writing is knowing what&#8217;s essentail and what&#8217;s not. This applies not only to plot but characters as well.</p>
<p>In order for a <a href="https://thewritepractice.com/strongest-characterization/">secondary character</a>—or any character—to matter in a story, they have to work as an essential character that impacts the protagonist, plot, setting, or another important aspect that shapes or moves a story forward.</p>
<p><a href="https://thewritepractice.com/why-are-characte…rtant-in-a-story/">This article</a> teaches four ways that determine if (1) the character is essential, and (2) how they contribute to a story.</p>
<p>It also reviews the major types of characters and ways to determine if—for the characters who don&#8217;t qualify as essential—you&#8217;re better off revising their role, or cutting them from the plot.</p>
<h3>Deadlines for Writers: 3 Easy Steps to Try as Your Deadline Looms</h3>
<p>You&#8217;re down to the wires. The deadline is coming up but you&#8217;re not sure if you&#8217;re going to be able to finish on time. This post teaches writers three tips and tricks that will help you wrap up your first draft fast.</p>
<p>It also shares how to set manageable deadlines that will ensure you finish instead of give up your manuscript.</p>
<p>Read more about <a href="https://thewritepractice.com/deadlines-for-writers/">deadlines for writers here</a>.</p>
<script data-minify="1" type="text/javascript" async src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/widgets.js?ver=1649174685"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text"> Writing a first draft fast is important because it sets the groundwork for the second draft.</p>
<p>The second draft will take work, and that is a lot more manageable if you get your first draft done sooner than later. </div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/how-to-write-faster/&text= Writing a first draft fast is important because it sets the groundwork for the second draft.</p>
<p>The second draft will take work, and that is a lot more manageable if you get your first draft done sooner than later. &via=write_practice" class="share-quote-twitter">Tweet</a></div></div>
<h3>What to Do After Writing a Book: The Do&#8217;s and Don&#8217;ts</h3>
<p>Here lies the real purpose of the first draft: it works as groundwork for the second.</p>
<p>After your finish a first draft, there&#8217;s still a lot of work to do. This can overwhelm writers sometimes, and that&#8217;s a completely normal feeling.</p>
<p>In this article, you can learn what to do with your completed first draft, how to take it into the second draft, and how to treat it for all its problems and shortcomings before you start your editing process.</p>
<p>Take a deep breath, there are strategies to help you do this!</p>
<p>Read more about <a href="https://thewritepractice.com/what-to-do-after-writing-a-book/">what to do after writing a book</a> here.</p>
<h2>Write Faster, Write Better, and Most Importantly, Write!</h2>
<p>I’ve been asked more than once when I started writing.</p>
<p>The truth is, I don’t remember a time in my life when I wasn’t writing. I dictated stories to my parents since before I could write myself. I stapled paper together and made my own books. I wrote for fun, wrote to relieve stress, wrote when I was happy, and wrote when I was sad. I&#8217;ve been a short story writer, fan fiction writer, blogger, novelist, and a few things in between.</p>
<p>I dealt with the unpredictability of the past year by writing two books, several short stories, and a number of articles. I’ve walked away from it every now and then, and sometimes I find myself procrastinating and putting it off, but at the end of day, I always find myself writing once more.</p>
<p>Writing lifts something in me that nothing else can. It’s joy, passion, and creation all rolled into one.</p>
<p>If this is true for you, too, I invite you to come join me for this series. We will take an in-depth look into exactly how to get the most out of your writing time, however limited it is, and get that book inside of you onto paper faster and more easily than ever before.</p>
<p>You will see that there is no trick to writers who churn out book after book, only basic skills, a simple system, and a solid mindset that anyone can obtain.</p>
<p>Until next time, I hope you’re warming up your engines to write. We’re in for a heck of a (fast) ride.</p>
<p><strong><em>What writing techniques do you use to write faster? </em></strong>Let use know in the <a>comments</a>!</p>
<div id="practice">
<h2>PRACTICE</h2>
<p>Over the course of this series on how to write faster, I&#8217;d like to invite you to write a story while applying these writing tips, techniques, and strategies.</p>
<p>To do this, spend a few minutes today coming up with a story idea that you think would be worth writing from beginning to end, and set a goal word count for that story.</p>
<p>Then, I&#8217;d like you to spend <a href="https://e.ggtimer.com/15minutes">fifteen minutes</a> writing about what you&#8217;re afraid will slow down your writing, or what usually slows down you writing. Getting the fears and worries down on the page could be the first step to you overcoming them.</p>
<p>I&#8217;d like you to check in on these fears and worries each time we look at a new post in these series, and journal about if you&#8217;re being able to overcome them. Is writing fast helping you actually finish your book, instead of using potential obstacles as an excuse to stop?</p>
<p>When you&#8217;re done, share your story idea in the practice box below. Let us know what usually holds up your writing—and if you have a little extra time, give some feedback to other writers in the <a href="#comments">comments</a>!</p>
<p><span style="font-weight: 400;">
                <div class='gf_browser_unknown gform_wrapper gravity-theme twp-practice-form_wrapper' id='gform_wrapper_9' >
                        <div class='gform_heading'>
                            <h2 class="gform_title">Enter your practice here:</h2>
                            <span class='gform_description'></span>
                        </div><form method='post' enctype='multipart/form-data'  id='gform_9' class='twp-practice-form' action='/how-to-write-faster/' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_9' class='gform_fields top_label form_sublabel_below description_below'><div id="field_9_1"  class="gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible"  data-js-reload="field_9_1"><label class='gfield_label' for='input_9_1' >Enter your practice here</label><div class='ginput_container ginput_container_textarea'><textarea name='input_1' id='input_9_1' class='textarea large'   maxlength='2000'   aria-invalid="false"   rows='10' cols='50'></textarea></div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_9' class='gform_button button' value='Continue'  onclick='if(window["gf_submitting_9"]){return false;}  if( !jQuery("#gform_9")[0].checkValidity || jQuery("#gform_9")[0].checkValidity()){window["gf_submitting_9"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_9"]){return false;} if( !jQuery("#gform_9")[0].checkValidity || jQuery("#gform_9")[0].checkValidity()){window["gf_submitting_9"]=true;}  jQuery("#gform_9").trigger("submit",[true]); }' /><p><a class='twp-practice-view-practice' href='https://pro.thewritepractice.com/practice/1862' target='_blank'>View Practice (0
 practices)</a></p> 
            <input type='hidden' class='gform_hidden' name='is_submit_9' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='9' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_9' value='WyJbXSIsIjVhNmM4NzdlZDRhOTY5MDY5OGUwNzg1MzhlNWU1YjI2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_9' id='gform_target_page_number_9' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_9' id='gform_source_page_number_9' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="176"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div></span></p>
</div>

<!-- MOLONGUI AUTHORSHIP PLUGIN 4.5.4 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-1948966821"
     class="m-a-box "
         data-plugin-release="4.5.4"
     data-plugin-version="pro"
     data-box-layout="tabbed"
     data-box-position=""
     data-multiauthor="false"
     data-author-type="user"
     style="width: 100%;            margin: 20px auto;">

	<div class="m-a-box-tabs">
<script type="text/javascript" language="JavaScript">

	function molonguiHandleTab(myRadio)
	{
        var mabId = myRadio.id.slice( myRadio.id.lastIndexOf('-')+1 );
		document.querySelector( '#mab-'+mabId+' .m-a-box-tabs nav label.m-a-box-tab.m-a-box-tab-active' ).classList.remove( 'm-a-box-tab-active' );
		document.querySelector( 'label[for='+myRadio.id+']' ).classList.add( 'm-a-box-tab-active' );
	}

</script>

    <input type="radio" id="mab-tab-profile-1948966821" name="mab-tabs-1948966821" onclick="molonguiHandleTab(this);" checked>
    <input type="radio" id="mab-tab-related-1948966821" name="mab-tabs-1948966821" onclick="molonguiHandleTab(this);" >

<nav class=" m-a-box-tabs-top m-a-box-tabs-left" style="">
                <label for="mab-tab-profile-1948966821"
                   class="m-a-box-tab  m-a-box-tab-border-top m-a-box-tab-active"
                   style="color:inherit">
                <span class="m-a-box-string-about-the-author">About the author</span>
            </label>
                    <label for="mab-tab-related-1948966821"
                   class="m-a-box-tab  m-a-box-tab-border-top"
                   style="color:inherit">
                <span class="m-a-box-string-related-posts">Related Posts</span>
            </label>
        </nav>
    <div class="m-a-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-3-px
                m-a-box-shadow-none"
         style="border-color: #ff6633;                background-color: #f7f7f7;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-1812"
             itemscope itemid="https://thewritepractice.com/author/remethgmail-com/" itemtype="https://schema.org/Person"        >
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar ">
		                <a href="https://thewritepractice.com/author/remethgmail-com/">
                    <span class='novashare-pinterest-image'><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo m-radius-circled molongui-border-style-none molongui-border-width-2-px' height='150' width='150' style = "border-color:#bfbfbf;"itemprop = "image" data-lazy-src="https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=150&#038;d=blank&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo m-radius-circled molongui-border-style-none molongui-border-width-2-px' height='150' width='150' style = "border-color:#bfbfbf;"itemprop = "image"/></noscript><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2021/04/how-to-write-faster-3.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span>                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data ">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-28-px
	        molongui-text-align-left             molongui-text-style-bold            molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://thewritepractice.com/author/remethgmail-com/" class=" molongui-font-size-28-px molongui-text-align-left  molongui-text-style-bold" style="color:inherit;" itemprop="url">
		            J. D. Edwin                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-14-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: #ff6633">

    
    
    
	
	
	        		<a href="http://jdedwin.com" target="_blank" style="color: #ff6633" rel="nofollow"> <span class="m-a-box-string-web">Website</span></a>
        	
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>J. D. Edwin is a daydreamer and writer of fiction both long and short, usually in soft sci-fi or urban fantasy. <a href="http://jdedwin.com/">Sign up for her newsletter</a> for free articles on the writer life and updates on her novel, find her on <a href="https://www.facebook.com/JDEdwinAuthor">Facebook</a> and Twitter (<a href="https://twitter.com/JDEdwinAuthor">@JDEdwinAuthor</a>), or read one of her many short stories on <a href="https://shortfictionbreak.com/author/jdedwin/">Short Fiction Break literary magazine</a>.</p>
	</div>
</div>

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
        <div class="m-a-box-tab m-a-box-content m-a-box-related" data-related-layout="layout-3">

            <div class="m-a-box-content-top">

		        
            </div><!-- End of .m-a-box-content-top -->

            <div class="m-a-box-content-middle">

                <!-- Related entries -->
                <div class="m-a-box-item m-a-box-related-entries" >

			                            <ul class="molongui-font-size-14-px ">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">J. D. Edwin</div>
                <div itemprop="url">https://thewritepractice.com/author/remethgmail-com/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://thewritepractice.com/what-to-do-after-writing-a-book/">
                        <span class='novashare-pinterest-image'><span class='novashare-pinterest-image'><img width="200" height="154" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20154'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="what to do after writing a book" itemprop="thumbnailUrl" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/03/what-to-do-after-writing-a-book-200x154.png" /><noscript><img width="200" height="154" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/03/what-to-do-after-writing-a-book-200x154.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="what to do after writing a book" itemprop="thumbnailUrl" /></noscript><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/03/what-to-do-after-writing-a-book-200x154.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/03/what-to-do-after-writing-a-book-200x154.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span>                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                March 28, 2022            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://thewritepractice.com/what-to-do-after-writing-a-book/">
                    <span itemprop="headline">What to Do After Writing a Book: The Do's and Dont's</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">J. D. Edwin</div>
                <div itemprop="url">https://thewritepractice.com/author/remethgmail-com/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://thewritepractice.com/deadlines-for-writers/">
                        <span class='novashare-pinterest-image'><span class='novashare-pinterest-image'><img width="200" height="154" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20154'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="deadlines for writers" itemprop="thumbnailUrl" loading="lazy" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/03/deadlines-for-writers-200x154.png" /><noscript><img width="200" height="154" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/03/deadlines-for-writers-200x154.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="deadlines for writers" itemprop="thumbnailUrl" loading="lazy" /></noscript><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/03/deadlines-for-writers-200x154.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/03/deadlines-for-writers-200x154.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span>                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                March 7, 2022            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://thewritepractice.com/deadlines-for-writers/">
                    <span itemprop="headline">Deadlines for Writers: 3 Easy Steps to Try as Your Deadline Looms</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">J. D. Edwin</div>
                <div itemprop="url">https://thewritepractice.com/author/remethgmail-com/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://thewritepractice.com/ending-of-stories/">
                        <span class='novashare-pinterest-image'><span class='novashare-pinterest-image'><img width="200" height="154" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20154'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="endings of stories" itemprop="thumbnailUrl" loading="lazy" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/09/endings-of-stories-200x154.png" /><noscript><img width="200" height="154" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/09/endings-of-stories-200x154.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="endings of stories" itemprop="thumbnailUrl" loading="lazy" /></noscript><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2021/09/endings-of-stories-200x154.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2021/09/endings-of-stories-200x154.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span>                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                March 3, 2022            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://thewritepractice.com/ending-of-stories/">
                    <span itemprop="headline">Ending of Stories: How Planning an Ending Will Help You Write Faster</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">J. D. Edwin</div>
                <div itemprop="url">https://thewritepractice.com/author/remethgmail-com/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://thewritepractice.com/plot-treatment/">
                        <span class='novashare-pinterest-image'><span class='novashare-pinterest-image'><img width="200" height="154" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20154'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="plot treatment" itemprop="thumbnailUrl" loading="lazy" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/02/plot-treatment-200x154.png" /><noscript><img width="200" height="154" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/02/plot-treatment-200x154.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="plot treatment" itemprop="thumbnailUrl" loading="lazy" /></noscript><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/02/plot-treatment-200x154.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/02/plot-treatment-200x154.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span>                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                February 22, 2022            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://thewritepractice.com/plot-treatment/">
                    <span itemprop="headline">Plot Treatment: 4 Simple Steps to Plan A Story's Second Draft</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->

            </div><!-- End of .m-a-box-content-middle -->

            <div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->

        </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-container -->

	</div><!-- End of .m-a-box-tabs -->
</div><!-- End of .m-a-box --><div class='novashare-buttons novashare-inline novashare-inline-below novashare-share-count novashare-has-total-share-count-after novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks&url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&via=write_practice' aria-label='Twitter' target='_blank' class='novashare-button twitter novashare-share-count' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span class='novashare-button-share-count'>6</span></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Facebook' target='_blank' class='novashare-button facebook novashare-share-count' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg><span class='novashare-button-share-count'>244</span></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='mailto:?subject=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks&amp;body=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2021/04/how-to-write-faster-3.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' aria-label='Pinterest' target='_blank' class='novashare-button pinterest novashare-share-count' rel='nofollow noopener noreferrer' data-pin-do='none'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span class='novashare-button-share-count'>8</span></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Pinterest</span></span></span></a><a href='#' aria-label='Print' target='_blank' class='novashare-button print' rel='nofollow noopener noreferrer' onClick='event.preventDefault();window.print();'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M448 192V77.25c0-8.49-3.37-16.62-9.37-22.63L393.37 9.37c-6-6-14.14-9.37-22.63-9.37H96C78.33 0 64 14.33 64 32v160c-35.35 0-64 28.65-64 64v112c0 8.84 7.16 16 16 16h48v96c0 17.67 14.33 32 32 32h320c17.67 0 32-14.33 32-32v-96h48c8.84 0 16-7.16 16-16V256c0-35.35-28.65-64-64-64zm-64 256H128v-96h256v96zm0-224H128V64h192v48c0 8.84 7.16 16 16 16h48v96zm48 72c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Print</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dreddit%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&title=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><div class='novashare-total-share-count'><div class='novashare-total-share-count-wrapper'><div class='novashare-total-share-count-details'><div class='novashare-total-share-count-amount'>258</div><div class='novashare-total-share-count-text'>SHARES</div></div></div></div></div></div>					</div>
					<div class="et_post_meta_wrapper">
					<!-- Quantcast Tag, Pt 2-->
<script type="text/javascript">
_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});
</script>


<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>
<!-- End Quantcast tag, Pt 2 -->

<div id="disqus_thread"></div>
					</div>
				</article>

						</div>

				<div id="sidebar">
		<div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text">			<div class="textwidget">

  <form method="POST" action="https://thewritepractice.activehosted.com/proc.php" id="_form_45_" class="_form _form_45 _inline-form  _dark" novalidate>
    <input type="hidden" name="u" value="45" />
    <input type="hidden" name="f" value="45" />
    <input type="hidden" name="s" />
    <input type="hidden" name="c" value="0" />
    <input type="hidden" name="m" value="0" />
    <input type="hidden" name="act" value="sub" />
    <input type="hidden" name="v" value="2" />
    <div class="_form-content">
      <div class="_form_element _x20990457 _full_width _clear" >
        <div class="_form-title">
          Say Yes to Practice
        </div>
      </div>
      <div class="_form_element _x34041769 _full_width _clear" >
        <div class="_html-code">
          <p>
            Join over 450,000 readers who are saying YES to practice. You’ll also get a free copy of our eBook <a href="https://www.amazon.com/14-Prompts-Unusual-Surprising-Creativity-ebook/dp/B0073VC50C" target="_blank" rel="noopener">14 Prompts</a>:
          </p>
        </div>
      </div>
      <div class="_form_element _x11440590 _full_width " >
        <label class="_form-label">
        </label>
        <div class="_field-wrapper">
          <input type="text" name="fullname" placeholder="First name" />
        </div>
      </div>
      <div class="_form_element _x78315570 _full_width " >
        <label class="_form-label">
        </label>
        <div class="_field-wrapper">
          <input type="text" name="email" placeholder="Email" required/>
        </div>
      </div>
      <div class="_button-wrapper _full_width">
        <button id="_form_45_submit" class="_submit" type="submit">
          I&#039;M IN! »
        </button>
      </div>
      <div class="_clear-element">
      </div>
    </div>
    <div class="_form-thank-you" style="display:none;">
    </div>
  </form><script type="text/javascript">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</script></div>
		</div><div id="categories-2" class="widget-even widget-2 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="68">14 Prompts</option>
	<option class="level-0" value="17">Blogging</option>
	<option class="level-0" value="544">Book Deadline Challenge 2016</option>
	<option class="level-0" value="561">Book Writing Software</option>
	<option class="level-0" value="543">Book Writing Tips</option>
	<option class="level-0" value="7">Breaking the Rules</option>
	<option class="level-0" value="243">Cat Talk</option>
	<option class="level-0" value="19322">Character Test Podcast</option>
	<option class="level-0" value="3">Characterization</option>
	<option class="level-0" value="6">Creativity &amp; Inspiration</option>
	<option class="level-0" value="12">Deliberate Practice</option>
	<option class="level-0" value="26">Dialogue</option>
	<option class="level-0" value="18">Editing</option>
	<option class="level-0" value="3396">Feedback and Revision</option>
	<option class="level-0" value="19325">Genre and Structure</option>
	<option class="level-0" value="5">Grammar &amp; Vocab</option>
	<option class="level-0" value="82">Growing Your Audience</option>
	<option class="level-0" value="19323">Hero&#8217;s Journey</option>
	<option class="level-0" value="522">Holidays</option>
	<option class="level-0" value="21">Humor Writing</option>
	<option class="level-0" value="23">Interviewing</option>
	<option class="level-0" value="14">Learning from the Greats</option>
	<option class="level-0" value="74">Literary Devices</option>
	<option class="level-0" value="27">NaNoWriMo</option>
	<option class="level-0" value="22">Platform</option>
	<option class="level-0" value="19">Poetry</option>
	<option class="level-0" value="13">Point of View</option>
	<option class="level-0" value="518">Popular</option>
	<option class="level-0" value="527">Product Reviews</option>
	<option class="level-0" value="29">promotional</option>
	<option class="level-0" value="19326">Publishing</option>
	<option class="level-0" value="2">Rest</option>
	<option class="level-0" value="545">Screenplay</option>
	<option class="level-0" value="525">Scrivener</option>
	<option class="level-0" value="17122">Short Story Tips</option>
	<option class="level-0" value="11">Story</option>
	<option class="level-0" value="41">Story Cartel</option>
	<option class="level-0" value="101">Style</option>
	<option class="level-0" value="24">The Productive Writer</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="15">Voice</option>
	<option class="level-0" value="25">Words on Wednesdays</option>
	<option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option>
	<option class="level-0" value="20">Writers Read</option>
	<option class="level-0" value="536">Writing Career Advice</option>
	<option class="level-0" value="4">Writing Contests</option>
	<option class="level-0" value="10">Writing Prompts</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="text-61" class="widget-odd widget-3 et_pb_widget widget_text">			<div class="textwidget"><p><a href="//www.bluehost.com/track/joebunting/" target="_blank" rel="noopener"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" data-lazy-src="//bluehost-cdn.com/media/partner/images/joebunting/300x250/300x250BW.png" /><noscript><img src="//bluehost-cdn.com/media/partner/images/joebunting/300x250/300x250BW.png" border="0" /></noscript> </a></p>
<div style="clear:both;"></div>
</div>
		</div><div id="text-67" class="widget-even widget-last widget-4 et_pb_widget widget_text"><h4 class="widgettitle">Social</h4>			<div class="textwidget"><p><a href="https://instagram.com/thewritepractice">Instagram</a><br />
<a href="https://www.facebook.com/thewritepractice">Facebook</a><br />
<a href="https://twitter.com/write_practice">Twitter</a><br />
<a href="https://www.pinterest.com/writepractice/">Pinterest</a></p>
</div>
		</div>	</div>
		</div>
	</div>
	</div>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-64" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Popular Resources</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/inspiration/">Creativity &amp; Inspiration</a><br />
<a href="https://thewritepractice.com/inspiration/writing-prompts/">Writing Prompts</a><br />
<a href="https://thewritepractice.com/grammar/">Grammar &amp; Vocab</a><br />
<a href="https://thewritepractice.com/best-book-writing-software/">Book Writing Software</a><br />
<a href="https://thewritepractice.com/prowritingaid-review/">ProWritingAid Review</a><br />
<a href="https://thewritepractice.com/teachers/">Teacher Resources</a><br />
<a href="https://thewritepractice.com/publisher-rocket-review/">Publisher Rocket Review</a><br />
<a href="https://thewritepractice.com/scrivener/">Scrivener Review</a></p>
</div>
		</div></div><div class="footer-widget"><div id="text-65" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Services &#038; Programs</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/editing/">Editing Services</a><br />
<a href="https://thewritepractice.com/editorial-services/story-grid-editing/">Story Grid Certified Editing</a><br />
<a href="https://thewritepractice.com/members/writeabook">100 Day Book</a><br />
<a href="https://thewritepractice.com/members/join">The Write Practice Pro</a><br />
<a href="https://thewritepractice.com/members/w2p-join">Foundations of Publishing</a><br />
<a href="https://thewritepractice.com/coaching">Best-seller Coaching</a></p>
</div>
		</div></div><div class="footer-widget"><div id="text-63" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Partner Sites</h4>			<div class="textwidget"><p><a href="https://thewrite.shop">The Write Shop</a><br />
<a href="https://thewrite.camp">The Write Camp</a><br />
<a href="https://shortfictionbreak.com">Short Fiction Break</a><br />
<a href="https://letswriteashortstory.com">Let&#8217;s Write a Short Story</a><br />
<a href="https://charactertestshow.com">Character Test Show</a><br />
<a href="https://scrivenersuperpowers.com">Scrivener Superpowers</a></p>
</div>
		</div></div><div class="footer-widget"></div>	</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>					</div>
				</div>
			</footer>
		</div>


	</div>

	<div id="popup-box-pro-gfcr-1" class="popupally-pro-overlay-1-fluid_abdess popup-click-close-trigger-1"><div class="popupally-pro-outer-full-width-1-fluid_abdess"><div class="popupally-pro-outer-1-fluid_abdess"><form action="#" method="POST" sejds-popupally-pro-anti-spam-uengs="hts/tertpatc.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/hwiercieatvhse.o/rcpp"  popupally-pro-popup="1" class="popupallypro-signup-form-sijfhw popupally-pro-inner-1-fluid_abdess"><input type="hidden" name="u" value="1"/><input type="hidden" name="f" value="1"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><div id="popupally-fluid-1-fluid_abdess-2" class="popupally-fluid-content-element "  ><h3>Are You Ready to Become a Writer?</h3><p>Enter your email to get our free 10-step guide to becoming a writer.</p></div><input id="popupally-fluid-1-fluid_abdess-1" type="text" name="email" required="required" class="popupally-fluid-content-element" placeholder="Enter your email" /><input id="popupally-fluid-1-fluid_abdess-3" type="submit" class="popupally-fluid-content-element popupally-pro-form-submit" value="Send me the guide »" /></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-1"></div></div></div></div><div id="popup-box-pro-gfcr-2" class="popupally-pro-overlay-2-fluid_zwgsqa popup-click-close-trigger-2"><div class="popupally-pro-outer-full-width-2-fluid_zwgsqa"><div class="popupally-pro-outer-2-fluid_zwgsqa"><form action="#" method="get" sejds-popupally-pro-anti-spam-uengs="" qweokgj-popupally-pro-anti-spam-mwhgser=""  popupally-pro-popup="2" class="popupallypro-signup-form-sijfhw popupally-pro-inner-2-fluid_zwgsqa"><div id="popupally-fluid-2-fluid_zwgsqa-1" class="popupally-fluid-content-element "  ></div><div id="popupally-fluid-2-fluid_zwgsqa-2" class="popupally-fluid-content-element "  ><h3>Thanks! Your guide is on its way.</h3><p>Please check your email for your download. It may take a few minutes to arrive, but it will be worth it!</p><p>Happy writing!<br />
Joe and The Write Practice team</p></div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-2"></div></div></div></div><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
jQuery(function ($) {
    //open toggle on button click
    $('a.open-toggle').on('click', function(event){
        $('#developmental-editing.et_pb_toggle_2 .et_pb_toggle_title').click();
    });
});
</script>

<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799490141,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=1649174685' id='site_tracking-js' defer></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thewritepractice"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1649174685' id='disqus_count-js' defer></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"315693 https:\/\/thewritepractice.com\/?p=315693","disqusShortname":"thewritepractice","disqusTitle":"How to Write Faster: Writing Tips to Finish a First Draft in 6 Weeks","disqusUrl":"https:\/\/thewritepractice.com\/how-to-write-faster\/","postId":"315693"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1649174685' id='disqus_embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/comment-reply.min.js?ver=1649174685' id='comment-reply-js' defer></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"0c567f802b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"282c313dd9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"315693","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/js/scripts.min.js?ver=1649174685' id='divi-custom-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=1649174685' id='fitvids-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=1649174685' id='regenerator-runtime-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1649174685' id='wp-polyfill-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/dist/dom-ready.min.js?ver=1649174685' id='wp-dom-ready-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/dist/hooks.min.js?ver=1649174685' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/dist/a11y.min.js?ver=1649174685' id='wp-a11y-js' defer></script>
<script data-minify="1" type='text/javascript' defer='defer' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/gravityforms/js/jquery.textareaCounter.plugin.min.js?ver=1649174685' id='gform_textarea_counter-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/core/admin/js/common.js?ver=1649174685' id='et-core-common-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1649174685' id='molongui-resizesensor-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1649174685' id='molongui-elementqueries-js' defer></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.5.4">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><div class='novashare-buttons novashare-floating novashare-share-count novashare-has-total-share-count-after novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks&url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&via=write_practice' aria-label='Twitter' target='_blank' class='novashare-button twitter novashare-share-count' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span class='novashare-button-share-count'>6</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Facebook' target='_blank' class='novashare-button facebook novashare-share-count' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg><span class='novashare-button-share-count'>244</span></span></span></a><a href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2021/04/how-to-write-faster-3.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' aria-label='Pinterest' target='_blank' class='novashare-button pinterest novashare-share-count' rel='nofollow noopener noreferrer' data-pin-do='none'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span class='novashare-button-share-count'>8</span></span></span></a><a href='' aria-label='Share' target='_blank' class='novashare-button share' rel='nofollow noopener noreferrer' onClick='event.preventDefault();'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M352 320c-22.608 0-43.387 7.819-59.79 20.895l-102.486-64.054a96.551 96.551 0 0 0 0-41.683l102.486-64.054C308.613 184.181 329.392 192 352 192c53.019 0 96-42.981 96-96S405.019 0 352 0s-96 42.981-96 96c0 7.158.79 14.13 2.276 20.841L155.79 180.895C139.387 167.819 118.608 160 96 160c-53.019 0-96 42.981-96 96s42.981 96 96 96c22.608 0 43.387-7.819 59.79-20.895l102.486 64.054A96.301 96.301 0 0 0 256 416c0 53.019 42.981 96 96 96s96-42.981 96-96-42.981-96-96-96z"></path></svg></span></span></a><div class='novashare-total-share-count'><div class='novashare-total-share-count-wrapper'><div class='novashare-total-share-count-details'><div class='novashare-total-share-count-amount'>258</div><div class='novashare-total-share-count-text'>SHARES</div></div></div></div></div></div><div id="novashare-share-window-wrapper"><div id="novashare-share-window"><div id="novashare-share-window-cta"><div>Share to...</div><div id="novashare-share-window-close"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></div></div><div id="novashare-share-window-content"><div class='novashare-buttons novashare-share novashare-columns novashare-3-col novashare-no-print'><div class='novashare-buttons-wrapper'><a href='mailto:?subject=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks&amp;body=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='sms:?&body=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks%20https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dsms%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='SMS' target='_self' class='novashare-button sms' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>SMS</span></span></span></a><a href='#' aria-label='Print' target='_blank' class='novashare-button print' rel='nofollow noopener noreferrer' onClick='event.preventDefault();window.print();'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M448 192V77.25c0-8.49-3.37-16.62-9.37-22.63L393.37 9.37c-6-6-14.14-9.37-22.63-9.37H96C78.33 0 64 14.33 64 32v160c-35.35 0-64 28.65-64 64v112c0 8.84 7.16 16 16 16h48v96c0 17.67 14.33 32 32 32h320c17.67 0 32-14.33 32-32v-96h48c8.84 0 16-7.16 16-16V256c0-35.35-28.65-64-64-64zm-64 256H128v-96h256v96zm0-224H128V64h192v48c0 8.84 7.16 16 16 16h48v96zm48 72c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Print</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://twitter.com/intent/tweet?text=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks&url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&via=write_practice' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2021/04/how-to-write-faster-3.png&description=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' aria-label='Pinterest' target='_blank' class='novashare-button pinterest' rel='nofollow noopener noreferrer' data-pin-do='none'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Pinterest</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dreddit%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&title=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://api.whatsapp.com/send?text=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks+https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='WhatsApp' target='_blank' class='novashare-button whatsapp' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>WhatsApp</span></span></span></a><a href='https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dflipboard%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&title=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' aria-label='Flipboard' target='_blank' class='novashare-button flipboard' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Flipboard</span></span></span></a><a href='https://www.facebook.com/dialog/send?app_id=407841434461180&display=popup&link=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dmessenger%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&redirect_uri=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dmessenger%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Messenger' target='_blank' class='novashare-button messenger' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256.55 8C116.52 8 8 110.34 8 248.57c0 72.3 29.71 134.78 78.07 177.94 8.35 7.51 6.63 11.86 8.05 58.23A19.92 19.92 0 0 0 122 502.31c52.91-23.3 53.59-25.14 62.56-22.7C337.85 521.8 504 423.7 504 248.57 504 110.34 396.59 8 256.55 8zm149.24 185.13l-73 115.57a37.37 37.37 0 0 1-53.91 9.93l-58.08-43.47a15 15 0 0 0-18 0l-78.37 59.44c-10.46 7.93-24.16-4.6-17.11-15.67l73-115.57a37.36 37.36 0 0 1 53.91-9.93l58.06 43.46a15 15 0 0 0 18 0l78.41-59.38c10.44-7.98 24.14 4.54 17.09 15.62z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Messenger</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dtelegram%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&text=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a><a href='https://lineit.line.me/share/ui?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dline%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&text=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks' aria-label='Line' target='_blank' class='novashare-button line' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M19.365 9.863c.349 0 .63.285.63.631 0 .345-.281.63-.63.63H17.61v1.125h1.755c.349 0 .63.283.63.63 0 .344-.281.629-.63.629h-2.386c-.345 0-.627-.285-.627-.629V8.108c0-.345.282-.63.63-.63h2.386c.346 0 .627.285.627.63 0 .349-.281.63-.63.63H17.61v1.125h1.755zm-3.855 3.016c0 .27-.174.51-.432.596-.064.021-.133.031-.199.031-.211 0-.391-.09-.51-.25l-2.443-3.317v2.94c0 .344-.279.629-.631.629-.346 0-.626-.285-.626-.629V8.108c0-.27.173-.51.43-.595.06-.023.136-.033.194-.033.195 0 .375.104.495.254l2.462 3.33V8.108c0-.345.282-.63.63-.63.345 0 .63.285.63.63v4.771zm-5.741 0c0 .344-.282.629-.631.629-.345 0-.627-.285-.627-.629V8.108c0-.345.282-.63.63-.63.346 0 .628.285.628.63v4.771zm-2.466.629H4.917c-.345 0-.63-.285-.63-.629V8.108c0-.345.285-.63.63-.63.348 0 .63.285.63.63v4.141h1.756c.348 0 .629.283.629.63 0 .344-.282.629-.629.629M24 10.314C24 4.943 18.615.572 12 .572S0 4.943 0 10.314c0 4.811 4.27 8.842 10.035 9.608.391.082.923.258 1.058.59.12.301.079.766.038 1.08l-.164 1.02c-.045.301-.24 1.186 1.049.645 1.291-.539 6.916-4.078 9.436-6.975C23.176 14.393 24 12.458 24 10.314"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Line</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=How%20to%20Write%20Faster%3A%20Writing%20Tips%20to%20Finish%20a%20First%20Draft%20in%206%20Weeks&url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://getpocket.com/edit?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dpocket%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Pocket' target='_blank' class='novashare-button pocket' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M407.6 64h-367C18.5 64 0 82.5 0 104.6v135.2C0 364.5 99.7 464 224.2 464c124 0 223.8-99.5 223.8-224.2V104.6c0-22.4-17.7-40.6-40.4-40.6zm-162 268.5c-12.4 11.8-31.4 11.1-42.4 0C89.5 223.6 88.3 227.4 88.3 209.3c0-16.9 13.8-30.7 30.7-30.7 17 0 16.1 3.8 105.2 89.3 90.6-86.9 88.6-89.3 105.5-89.3 16.9 0 30.7 13.8 30.7 30.7 0 17.8-2.9 15.7-114.8 123.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Pocket</span></span></span></a><a href='https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F%3Futm_source%3Dtumblr%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Tumblr' target='_blank' class='novashare-button tumblr' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M309.8 480.3c-13.6 14.5-50 31.7-97.4 31.7-120.8 0-147-88.8-147-140.6v-144H17.9c-5.5 0-10-4.5-10-10v-68c0-7.2 4.5-13.6 11.3-16 62-21.8 81.5-76 84.3-117.1.8-11 6.5-16.3 16.1-16.3h70.9c5.5 0 10 4.5 10 10v115.2h83c5.5 0 10 4.4 10 9.9v81.7c0 5.5-4.5 10-10 10h-83.4V360c0 34.2 23.7 53.6 68 35.8 4.8-1.9 9-3.2 12.7-2.2 3.5.9 5.8 3.4 7.4 7.9l22 64.3c1.8 5 3.3 10.6-.4 14.5z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Tumblr</span></span></span></a></div></div></div></div></div><script>var shareButtons=document.querySelectorAll(".novashare-button.share"),shareWrapper=document.getElementById("novashare-share-window-wrapper");shareButtons.forEach(function(e){e.addEventListener("click",function(e){shareWrapper.classList.add("novashare-visible-window"),setTimeout(function(){shareWrapper.classList.add("novashare-animate-window")},10)})}),shareWrapper.addEventListener("click",function(e){e.target!==this&&"novashare-share-window-close"!==e.target.getAttribute("id")||shareWrapper.classList.remove("novashare-visible-window","novashare-animate-window")});</script><script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'24477837',post:'315693',tz:'-4',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '315693' ]);
</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.5.4" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.4.0" data-m-link="https://www.molongui.com/authorship/"></div><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 9) {if(!jQuery('#input_9_1+.ginput_counter').length){jQuery('#input_9_1').textareaCount(    {'maxCharacterSize': 2000,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    });jQuery('#input_9_1').next('.ginput_counter').attr('aria-live','polite');}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [9, 1]) } );
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1650376785 -->