<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

	<link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
<!-- Author Meta Tags by Molongui Authorship Pro 4.5.4, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Marianne Richmond">
<!-- /Molongui Authorship -->

<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Children&#039;s Book Ideas: 4 Actions to Spark Ideas That Appeal to Kids</title><link rel="preload" as="font" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/et-fonts/AvenirLTStd-Book.otf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-4m0qyriQwlOrhSvowK_l5-eSZJ.ttf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-4l0qyriQwlOrhSvowK_l5-eR71Wsf_.ttf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-440qyriQwlOrhSvowK_l5Oew.ttf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-4n0qyriQwlOrhSvowK_l52xwNpXw.ttf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4n.ttf" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-4m0qyriQwlOrhSvowK_l5-eSZK.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-4l0qyriQwlOrhSvowK_l5-eR71Wsf8.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-440qyriQwlOrhSvowK_l5OeA.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-4n0qyriQwlOrhSvowK_l52xwNpXA.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4k.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4k.woff" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-4m0qyriQwlOrhSvowK_l5-eSZM.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-4l0qyriQwlOrhSvowK_l5-eR71Wsf6.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-440qyriQwlOrhSvowK_l5Ofg.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/merriweather/v30/u-4n0qyriQwlOrhSvowK_l52xwNpWg.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4i.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4i.woff2" crossorigin><link rel="preload" as="font" href="https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/fonts/modules/all/modules.ttf" crossorigin><link rel="preload" as="font" href="https://QY7S3400-a.akamaihd.net/wp-content/plugins/molongui-authorship-pro/assets/font/molongui-authorship-font.woff2?18415720" crossorigin><style id="wpr-usedcss">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Lato&#038;family=Montserrat&#038;family=Roboto&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lato&#038;family=Montserrat&#038;family=Roboto&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lato&#038;family=Montserrat&#038;family=Roboto&#038;display=swap" /></noscript>
	<meta name="description" content="Want to write a children&#039;s book? This article teaches four actions that will help you come up with children&#039;s book ideas." />
	<link rel="canonical" href="https://thewritepractice.com/childrens-book-ideas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Children&#039;s Book Ideas: 4 Actions to Spark Ideas That Appeal to Kids" />
	<meta property="og:description" content="Want to write a children&#039;s book? This article teaches four actions that will help you come up with children&#039;s book ideas." />
	<meta property="og:url" content="https://thewritepractice.com/childrens-book-ideas/" />
	<meta property="og:site_name" content="The Write Practice" />
	<meta property="article:publisher" content="http://www.facebook.com/thewritepractice" />
	<meta property="article:published_time" content="2022-05-01T12:00:37+00:00" />
	<meta property="article:modified_time" content="2022-04-27T22:29:15+00:00" />
	<meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/05/childrens-book-ideas-2.png" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@write_practice" />
	<meta name="twitter:site" content="@write_practice" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Marianne Richmond" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewritepractice.com/#organization","name":"The Write Practice","url":"https://thewritepractice.com/","sameAs":["http://www.facebook.com/thewritepractice","http://thewritepractice","https://thewritepractice.com/joebunting","https://twitter.com/write_practice"],"logo":{"@type":"ImageObject","@id":"https://thewritepractice.com/#logo","inLanguage":"en-US","url":"https://thewritepractice.com/wp-content/uploads/2015/09/The-Write-Practice-Logo-blog.png","contentUrl":"https://thewritepractice.com/wp-content/uploads/2015/09/The-Write-Practice-Logo-blog.png","width":2275,"height":220,"caption":"The Write Practice"},"image":{"@id":"https://thewritepractice.com/#logo"}},{"@type":"WebSite","@id":"https://thewritepractice.com/#website","url":"https://thewritepractice.com/","name":"The Write Practice","description":"The Online Writing Workbook","publisher":{"@id":"https://thewritepractice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thewritepractice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewritepractice.com/childrens-book-ideas/#primaryimage","inLanguage":"en-US","url":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/05/childrens-book-ideas-2.png","contentUrl":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/05/childrens-book-ideas-2.png","width":650,"height":500,"caption":"children's book ideas"},{"@type":"WebPage","@id":"https://thewritepractice.com/childrens-book-ideas/#webpage","url":"https://thewritepractice.com/childrens-book-ideas/","name":"Children's Book Ideas: 4 Actions to Spark Ideas That Appeal to Kids","isPartOf":{"@id":"https://thewritepractice.com/#website"},"primaryImageOfPage":{"@id":"https://thewritepractice.com/childrens-book-ideas/#primaryimage"},"datePublished":"2022-05-01T12:00:37+00:00","dateModified":"2022-04-27T22:29:15+00:00","description":"Want to write a children's book? This article teaches four actions that will help you come up with children's book ideas.","breadcrumb":{"@id":"https://thewritepractice.com/childrens-book-ideas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewritepractice.com/childrens-book-ideas/"]}]},{"@type":"BreadcrumbList","@id":"https://thewritepractice.com/childrens-book-ideas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thewritepractice.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://thewritepractice.com/blog/"},{"@type":"ListItem","position":3,"name":"Children&#8217;s Book Ideas: 4 Actions to Spark Ideas That Appeal to Kids"}]},{"@type":"Article","@id":"https://thewritepractice.com/childrens-book-ideas/#article","isPartOf":{"@id":"https://thewritepractice.com/childrens-book-ideas/#webpage"},"author":{"@id":"https://thewritepractice.com/#/schema/person/6b83ec3c788948f7df170f4818608b28"},"headline":"Children&#8217;s Book Ideas: 4 Actions to Spark Ideas That Appeal to Kids","datePublished":"2022-05-01T12:00:37+00:00","dateModified":"2022-04-27T22:29:15+00:00","mainEntityOfPage":{"@id":"https://thewritepractice.com/childrens-book-ideas/#webpage"},"wordCount":2752,"commentCount":0,"publisher":{"@id":"https://thewritepractice.com/#organization"},"image":{"@id":"https://thewritepractice.com/childrens-book-ideas/#primaryimage"},"thumbnailUrl":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/05/childrens-book-ideas-2.png","articleSection":["Children's Book"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thewritepractice.com/childrens-book-ideas/#respond"]}]},{"@type":"Person","@id":"https://thewritepractice.com/#/schema/person/6b83ec3c788948f7df170f4818608b28","name":"Marianne Richmond","image":{"@type":"ImageObject","@id":"https://thewritepractice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d16fd1fb3ee01d00e378545acac2436?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d16fd1fb3ee01d00e378545acac2436?s=96&d=mm&r=g","caption":"Marianne Richmond"},"description":"I'm Marianne Richmond—writer, artist and inspirationalist. My words have touched millions over the past two decades through my children's books and gift products. Basically I put love into words and help you connect with the people + moments that matter. You can find me on my website, Facebook, and Twitter (@M_Richmond21).","sameAs":["http://www.mariannerichmond.com"],"url":"https://thewritepractice.com/author/mariannerichmond/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//static.queue-it.net' />
<link rel='dns-prefetch' href='//thewritepractice.disqus.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//qy7s3400-a.akamaihd.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Children&#8217;s Book Ideas: 4 Actions to Spark Ideas That Appeal to Kids Comments Feed" href="https://thewritepractice.com/childrens-book-ideas/feed/" />
<meta content="The Write Practice v.1.0" name="generator"/>








<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>







<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/novashare/js/novashare.min.js?ver=1651250971' id='novashare-js-js' defer></script>
<script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1651250971' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='popupally-pro-check-source-js-extra'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-1":"","popupally-cookie-2":"","popupally-cookie-3":""}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=1651250971' id='popupally-pro-check-source-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/popupally-pro-scripts/1-popupally-pro-code.js?ver=1651250971' id='popupally-pro-code-script-js' defer></script>
<script type='text/javascript' id='popupally-pro-action-script-js-extra'>
/* <![CDATA[ */
var popupally_pro_action_object = {"ajax_url":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","submit_nonce":"063683d20c","val_nonce":"7eecda9a1c","popup_param":{"1":{"id":1,"timed-popup-delay":20,"cookie-duration":0,"priority":0,"fade-in":"0","select-signup-type-popup":"popup","select-popup-after-popup":"2","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-1","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-1","popup-class":"popupally-pro-opened-pro-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1","test":1},"2":{"id":2,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-2","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-2","popup-class":"popupally-pro-opened-pro-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2","test":2},"3":{"id":3,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-3","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-3","popup-class":"popupally-pro-opened-pro-gfcr-3","cookie-name":"popupally-cookie-3","close-trigger":".popup-click-close-trigger-3","test":3}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/popupally-pro/resource/frontend/popup.min.js?ver=1651250971' id='popupally-pro-action-script-js' defer></script>
<script data-minify="1" type='text/javascript' defer='defer' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=1651250971' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/thewritepractice.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/thewritepractice.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = {"9":""};
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/thewritepractice.com\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */
</script>
<script type='text/javascript' id='gform_gravityforms-js-before'>

</script>
<script data-minify="1" type='text/javascript' defer='defer' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=1651250971' id='gform_gravityforms-js'></script>
<link rel="https://api.w.org/" href="https://thewritepractice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewritepractice.com/wp-json/wp/v2/posts/319309" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://thewritepractice.com/?p=319309' />
<link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=1360EB5EAE2BFADA3D75BFD9637D939F');
</script><meta name="framework" content="Redux 4.3.9" />        
        
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="p:domain_verify" content="3886aa090307a9153b77585693035dcb">

<script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'http';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script>

<!-- Google Analytics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);

</script>

<script type="text/javascript">
function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}
</script>
<!-- End Google Analytics-->


<!-- Quantcast Tag, Pt 1-->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- end Quantcast Tag, Pt 1-->

<meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script>
<!-- End Google Tag Manager -->

<meta name="ahrefs-site-verification" content="323ecd2b9119533e3be10c6dedfa3eee821a8790aa56f64879a6967592e3b081"><meta name="facebook-domain-verification" content="5js19k2do2lxcc5290jac5hdvaeaen"><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-319309 single-format-standard et_button_icon_visible et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutters2 et_right_sidebar et_divi_theme et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://thewritepractice.com/">
						<img src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" width="250" height="24" alt="The Write Practice" id="logo" data-height-percentage="30" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="30" data-fixed-height="30">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="https://thewritepractice.com/about/">About</a></li>
<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="https://thewritepractice.com/blog">Articles</a></li>
<li id="menu-item-314877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314877"><a href="https://thewritepractice.com/resources/">Resources</a></li>
<li id="menu-item-318411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-318411"><a href="https://courses.thewritepractice.com">Services</a>
<ul class="sub-menu">
	<li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22811"><a href="https://courses.thewritepractice.com">Courses</a></li>
	<li id="menu-item-318412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318412"><a href="https://thewritepractice.com/editing">Editing</a></li>
	<li id="menu-item-318413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318413"><a href="https://thewritepractice.com/coaching">Coaching</a></li>
</ul>
</li>
<li id="menu-item-315312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315312"><a href="https://thewrite.shop">Shop</a></li>
<li id="menu-item-314878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314878"><a href="https://pro.thewritepractice.com">Login</a></li>
<li id="menu-item-18283" class="btn menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="https://pro.thewritepractice.com">Join our Writing Community ></a></li>
</ul>						</nav>
					
					
					
											<div id="et_top_search">
							<span id="et_search_icon"></span>
						</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
						<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-319309" class="et_pb_post post-319309 post type-post status-publish format-standard has-post-thumbnail hentry category-childrens-book">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Children&#8217;s Book Ideas: 4 Actions to Spark Ideas That Appeal to Kids</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/mariannerichmond/" title="Posts by Marianne Richmond" rel="author">Marianne Richmond</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/childrens-book-ideas/#respond"><span class="dsq-postid" data-dsqidentifier="319309 https://thewritepractice.com/?p=319309">0 comments</span></a></span></p>
												</div>
				
					<div class="entry-content">
					<p>Do you want to write a children&#8217;s book but struggle to come up with great children&#8217;s book ideas?</p>
<p>You&#8217;re not alone in this. All too often do budding writers (or seasoned ones!) sit down to write their book for kids and stare, glossy eyed, at a blank page—for hours.</p>
<p><span class='novashare-pinterest-image'><img class="aligncenter wp-image-319315 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20500'%3E%3C/svg%3E" alt="children's book ideas" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/05/childrens-book-ideas-2.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/05/childrens-book-ideas-2-480x369.png 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/05/childrens-book-ideas-2.png" /><noscript><img class="aligncenter wp-image-319315 size-full" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/05/childrens-book-ideas-2.png" alt="children's book ideas" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/05/childrens-book-ideas-2.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/05/childrens-book-ideas-2-480x369.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" /></noscript><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/05/childrens-book-ideas-2.png&description=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span></p>
<p>Sometimes this discourages writers so much that they give up on their idea altogether. They assume an idea will come to them when the muse decides to speak up.</p>
<p>Writers don&#8217;t have to wait for the muse, though. This article shares strategies that can help you come up with your next great book idea—particularly if you want to write a book for children.</p>
<h2><span style="font-size: 26px;">The Common Question I Get as a Children&#8217;s Book Author</span></h2>
<p>I&#8217;ve been writing children&#8217;s books for more than two decades. It&#8217;s common for people to ask me where I get my children&#8217;s book ideas when I’m presenting my work, whether in a first grade classroom or at an educator conference.</p>
<p>My truest answer is “everywhere,” but I admit this is frustratingly vague. The blank page is both an intimidation and an invitation.</p>
<p>I spoke in my article &#8220;<a href="https://thewritepractice.com/how-to-write-a-childrens-book/">How to Write a Children&#8217;s Book</a>,&#8221; I share how to know your Story Intention. I primarily write to give families a way to share love and inspire connection, so I tend to search for ideas that work under this umbrella purpose of mine.</p>
<p>Your <a href="https://thewritepractice.com/setting-writing-goals/">writing goal</a> may be different. No matter why or for whom you&#8217;re writing for, you need <a href="https://thewritepractice.com/short-story-ideas/">ideas</a>!</p>
<p>Each of my many book titles and concepts started with a spark of an idea. Some took hold when I heard someone speak a certain phrase, others started with an idea for a <a href="https://thewritepractice.com/writing-theme/">theme</a> (adoption) followed by casually interviewing people about the topic.</p>
<p>My book, <em>Hooray for You</em>, was inspired by a particular photo I saw in a newspaper that moved me.</p>
<p>Although we can find ideas everywhere, I&#8217;ve created the following strategy you can use to jumpstart your own idea finding.</p>
<p>It&#8217;s an easy way to remind yourself of the proactive role-to-role you can play when waiting for inspiration to find its collaborator.</p>
<h2>S.T.O.P. to Write: 4 Actions to Spark Children&#8217;s Ideas for Children’s Books</h2>
<p>To put a helpful framework around the process of idea generation for children’s books, I created a simple, four-part acronym: <strong>S.T.O.P </strong>to Write.</p>
<p>It is easy to remember and implement, and gives you a chance to come up with a story idea that will work for books for kids even if you don&#8217;t yet know what the entire story will look like.</p>
<p>You can use S.T.O.P. to come up for idea from board books to stories for all types of children.This is how it works:</p>
<script data-minify="1" type="text/javascript" async src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/widgets.js?ver=1651250972"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text"> Think S.T.O.P. when you want to come up with great children&#8217;s book ideas. Learn all about the actions packed into this acronym in this article. </div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/childrens-book-ideas/&text= Think S.T.O.P. when you want to come up with great children&#8217;s book ideas. Learn all about the actions packed into this acronym in this article. &via=write_practice" class="share-quote-twitter">Tweet</a></div></div>
<h3>S = Start with What You Know</h3>
<p>This is a natural way to gather ideas for books for children. What sentimental, informative, or silly situation have you experienced that you can parlay into an engaging tale for children?</p>
<p>What is a topic, cause, or theme close to your heart because it’s impacted you in a meaningful way?</p>
<p>Don&#8217;t worry if your initial reaction to this is a blank mind. Give yourself permission to prod for a little bit. If you do, it&#8217;s likely that you&#8217;ll come up with all sorts of ideas—and they might speak to your experiences!</p>
<p>Do you have a lot of knowledge about sports, video games, cooking, dance, monsters, bullies, art, pets, grandparents and travel? Start with this and go from there to expand on ha knowledge to create a story idea that will work for a book for kids.</p>
<p>Nee, consider the themes that could work for a story with that topic. Often, when I&#8217;ve talked to students about story ideas, I&#8217;ve heard themes about perseverance, courage, resilience, overcoming, fear, and empathy.</p>
<p>Things these kids already know about—but maybe haven&#8217;t actually <a href="https://thewritepractice.com/book-writing-strategies/">written a story </a>about. The same is true for you.</p>
<p>In the spirit of starting with what I know, I wrote one of my bestselling books, I LOVE YOU SO from a bedtime routine I shared with my own four kids when they were little. Others examples from existing children&#8217;s books:</p>
<ul>
<li>THE INVISIBLE STRING by Patrice Karst is a tale Patrice wrote as a single working mom to soothe her young son when he was at daycare and remind him they were always connected by love.</li>
<li>EYES THAT KISS IN THE CORNERS by Joanna Ho aims to show the beauty of Asian eyes while also showing that everyone is beautiful.</li>
<li>EVERY NIGHT IS PIZZA NIGHT by popular cookbook author Kenji Lopez-Alt is an celebration of the joy of food.</li>
<li>I AM GOD’S DREAM by LBGTQ+ author Matthew Paul Turner wishes to cultivate for kids a view of a loving, accepting God.</li>
</ul>
<p>All these examples illustrate <strong>Start With What You Know</strong> in action.What might this look like for you?</p>
<p><strong>Here are a few things to ask yourself:</strong></p>
<ul>
<li>Is there a ritual or tradition I share with my family that I can share with others?</li>
<li>Am I known for something among my friends? For example, perhaps you are passionate about karate, knitting, climate change, baking or mental health. Or you&#8217;re known as particularly funny, kind or generous.</li>
<li>Do you have a life experience that you can parlay into encouragement to others? Perhaps you moved a bunch or times, disliked vegetables, loved growing a garden or grew up with a particular physical or emotional challenge.</li>
</ul>
<h3>T = Talk to People</h3>
<p>Many writers are introverted, which makes one-on-one conversation a great strategy for idea gathering. Yes, you are surrounded by all kinds of inspiration if you&#8217;re willing to engage with people and listen.</p>
<p>This can happen anywhere: In the grocery line, on an airplane, in your neighborhood, on a nature hike. One never knows when the spark of a <a href="https://thewritepractice.com/types-of-stories/">concept</a> may find you.</p>
<p>If you are interested in writing for young kids, talk to teachers about wha high make a good book for children. Then go and talk tot your friends, librarians, bookstore owners and, of course, children. Ask them what they care about.</p>
<p>Ask them for book recommendations to jog your idea consideration even further.</p>
<p>Are they afraid or excited about something? What makes them laugh? What topics are teachers already building lessons around that you can come alongside?</p>
<p>Conversation is an amazing idea generation tactic to listen for universal themes that connect us all.</p>
<blockquote><p><strong>For example:</strong> When I was writing a book about loss many years ago, I attended a small-group memorial service of bereaved families to listen for emotional commonalities. When I wanted to write about courage, I asked my eight-year-old son while folding laundry to define courage: &#8220;A choice,&#8221; he said matter-of-factly after I had wrestled with the concept for <em>months. </em></p></blockquote>
<p>His brilliant, impromptu answer was they key to my entire picture book and this line in particular. &#8220;How far will I go. What things can I be when I get to choose what brave is to me?&#8221; Talk and listen. Talk and listen.</p>
<p>Listen more.</p>
<p><strong>Some great phrases to initiate conversation include:</strong></p>
<ul>
<li><strong>Tell me about &#8220;XYZ.&#8221;</strong> Tell me what you&#8217;re hearing in your classroom. Tell me what has you excited/scared/nervous right now.</li>
<li><strong>Tell me the story of your shoes/scarf/funky hat/ring/your pet gerbil.</strong>  There&#8217;s always a backstory behind what you see and it may just be where your find your idea gold.</li>
</ul>
<h3>O= Open your Mind</h3>
<p>An important step in the search for ideas is to open your mind. Ever notice how demanding inspiration from yourself rarely works? Me, too.</p>
<p>When I think of the phrase &#8220;open your mind,&#8221; I agree with the dictionary definition: &#8220;to become able to understand different ideas or ways of thinking.&#8221;</p>
<p>But there&#8217;s a cognitive counterpart to this: Putting yourself into an emotionally receptive place.</p>
<p>Open your Mind is a two-fold process. One begets another.</p>
<ol>
<li>Open the right-brain “portal” to the creative side of the brain</li>
<li>Open the mind to new ideas, stimuli and viewpoints</li>
</ol>
<p><strong>Pro-tip: </strong>To get out of your way, try to move your body, change your environment, and give your brain new stimuli.</p>
<p>The following are specific ways you can open your mind when trying to come up with new ideas for your children&#8217;s book, all of which I do to flex my idea receiving muscles.</p>
<p><strong>Move. Take a walk. Go for a run.</strong></p>
<p>Says science writer Ferris Jabr:</p>
<blockquote><p>“Walking on a regular basis promotes new connections between brain cells, staves off the usual withering of brain tissue that comes with age, increases the volume of the hippocampus (a brain region crucial for memory), and elevates levels of molecules that both stimulate the growth of new neurons and transmit messages between them.”</p></blockquote>
<p>Wow. I have written many a stanza in my head while enjoying the outdoors, complete sentences popping into my mind when I least expect them.</p>
<p>Carry your phone or tiny journal when you&#8217;re out and about so you can jot your thoughts into a notes app or write down a quick reminder to reference later.</p>
<p><strong>Meditate/Automatic Writing</strong>.</p>
<p>Meditation is a great way to connect with your inner guidance.</p>
<p>There&#8217;s a lot of noise out there and a ton of content. Sometimes you simply need to shut out the external and focus on the message that resides inside YOU.</p>
<p>Taking input from the world around you is excellent, but just like a funnel narrows water into a container, you need to narrow your vast inspiration into a few conceptual nuggets. Two suggestions for you:</p>
<ol>
<li><strong>Meditation</strong>. When you need to turn off the brain chatter, I recommend finding a quiet space and meditating for fifteen minutes. Simply inhale and exhale. If you need a mantra to keep you focused, you might try repeating, &#8220;I am open to new ideas.&#8221; Or &#8220;I am a deep well of creativity.&#8221; After a few moments of quiet, can ask yourself a question and listen for the answers your subconscious gives. For example, &#8220;What message do I want to communicate?&#8221; .</li>
<li><strong>Automatic Writing.</strong>  One of my favorite techniques is Automatic Writing where your ask yourself a question, close your eyes, and and write the answer you hear! Yes, the answer will be crooked but the process allows you to stay connected with your inner voice and keep distractions at bay. Sometimes I won&#8217;t realize what I&#8217;ve written until I go back and re-read it later which is quite fun.</li>
</ol>
<p><strong>Change up the routine. </strong></p>
<p>Write at a coffee shop or library instead of your usual desk at home. Take a new route to the grocery store or gym. Any minor tweak in your routine will put into motion a cascade of new stimuli from the new people you encounter to the new scenery you notice.</p>
<p>You never know when <a href="https://thewritepractice.com/novel-plan-with-physical-goal/">inspiration</a> will strike.</p>
<p>Things as simple as a meandering butterfly, a chatty barista, or an unexpected encounter with a curious chihuahua at a new dog park can invite your brain to ponder, &#8220;What if?&#8221;</p>
<p><strong>Explore, Visit, </strong><strong>Travel, Volunteer </strong></p>
<p>Spend time without an agenda—and certainly not with the expectation, &#8220;I need to come home with an idea!&#8221;</p>
<p>Instead, try something new. Go to a museum or travel to a place you&#8217;ve wanted to visit, local or far away. Maybe volunteer for an organization you really like.</p>
<p>Push yourself out of your normal routine and you will gain experiences and life skills that are new and fresh.</p>
<p>When this happens, simply notice what catches your eye and attention: Is it certain colors or objects? Someone&#8217;s outfit, shoes or hat?</p>
<p>Again, bring your phone or a small  journal to jot down funny or interesting dialogue you hear.</p>
<p>One example of a kids picture book series that does uses this very wandering as the plot is The &#8220;ISABELLA&#8221; series of children&#8217;s books by author Jennifer Fosberry whose stories  journeys through the imagination, &#8220;visiting&#8221; world landmarks, famous artists and historical events.</p>
<p><strong>&#8220;Interview&#8221;</strong> <strong>someone with a different experience than you</strong>.</p>
<p>We often surround ourselves with people like us which often limits the taking in of new perspectives.</p>
<p>Have you heard of the Human Library, a non-profit started in Denmark? The idea is to rent out a human being for conversation to challenge existing stereotypes, biases and perspectives.</p>
<p>You can replicate the intention of this wherever you are.</p>
<p>Chat with a grandparent. Ask them what message they&#8217;d love to tell their grandchildren. Befriend a person or family from a different country. As them what it&#8217;s like to be a person who looks different than everyone around them.</p>
<p>I love this perspective by musician Ed Sheeran who once explained an artistic hiatus with a rationale akin to:</p>
<blockquote><p>&#8220;I needed to go live more life before I had more to say.&#8221;</p></blockquote>
<p>Opening your Mind is akin to living more life through other people&#8217;s eyes.</p>
<p>Once you have an idea or two you wish to explore, you can put it down on a paper.</p>
<h3>P= Put it Down</h3>
<p>This is exactly as it sounds.</p>
<p>Start by starting. Start by removing the pressure of needing to write in wholly formed sentences and perfectly-rhymed couplets.</p>
<p>The idea is to get your brain connecting with your hand that is connecting with your paper or keyboard.</p>
<p><strong>Here are a few ideas that work for me (and perhaps they will for you, too!): </strong></p>
<ul>
<li><strong>Start by doodling</strong> on paper before your doodles become letters. Type nonsense on your screen before your thoughts take shape.</li>
<li><strong>Use pencil instead of pen.</strong> I  capture random ideas in a blank journal and use pencil when I do. Something about it&#8217;s erasable nature helps free my writing process.</li>
<li><strong>Write down snippets of thoughts versus complete sentences.</strong> General ideas. A short, non-sensical phrase or few words of dialogue. A forced rhyme. Anything to loosen yourself your creative thinking brain and free up the flow.</li>
<li><strong>Let ideas evolve.</strong></li>
</ul>
<p>As you begin to experiment with your own creative process, you&#8217;ll find techniques that work for you.</p>
<p>You may have a favorite chair or part of the house, too. I have several &#8220;offices&#8221; around my house so  I can follow the sun.</p>
<p>Now that we&#8217;ve talked about several ways you might find ideas, let&#8217;s practice what we&#8217;ve talked about.</p>
<h2>START: 10 Children&#8217;s Book Ideas, Mix and Match</h2>
<p>The bestselling children&#8217;s books naturally appeal to the things that are part of a children&#8217;s—and what they naturally love.</p>
<p>Choose from the two lists below: one &#8220;character&#8221; idea and one emotion/theme. Then we&#8217;ll move on to our practice.</p>
<h3>Character Idea</h3>
<p>1. Vehicles/Things that Go</p>
<div>
<p>2. Nature/Seasons</p>
<p>3. Monsters</p>
<p>4. Farm Animals</p>
<p>5. Pets</p>
<p>6. Zoo Animals</p>
<p>7. Creativity/Drawing/Painting</p>
<p>8. Forest Animals</p>
<p>9. Sea Creatures</p>
<p>10. Food</p>
<h3>Theme Idea</h3>
<p>1. Love</p>
<p>2. Teaching Colors/Words</p>
<p>3. Friendship</p>
<p>4. Self-Confidence</p>
<p>5. Managing Feelings</p>
<p>6. Following your Dreams</p>
<p>7. Growth Mindset</p>
<p>8. The Power of Gratitude</p>
<h2>Go Where Inspiration Takes You (Or Seek Out Inspiration Yourself)</h2>
<p>There are tons of ways to find ideas for a children&#8217;s book. The strategies I&#8217;ve shared to help you get started can inspire an idea for a book for all age ranges: from books for babies to chapter books.</p>
<p>Don&#8217;t be afraid to push yourself out of your comfort zone. It&#8217;s in the moments that you&#8217;ll probably find your best idea, one hat can write a complete story and how book agents and dazzle a book editor.</p>
<p>To help you get started, take all the knowledge I&#8217;ve provided in this article and join me in the practice exercise at the end of this article.</p>
<p>Let&#8217;s turn white paper into a great book idea for your children&#8217;s book!</p>
<p><strong><em>How do you get your children&#8217;s book ideas? </em></strong>Let us know in the <a href="#comments">comments</a>.</p>
<div id="practice">
<h2>PRACTICE</h2>
<p>It&#8217;s your turn! Choose two items from the lists above (for example, Nature + Friendship or Forest Animals + Gratitude. Now spend <a href="https://e.ggtimer.com/15minutes">fifteen minutes</a> and put your idea on paper. This can look a few ways:</p>
<ul>
<li>A sample page one of your book</li>
<li>A description of your story framework</li>
<li>A rhyming stanza</li>
<li>Sample dialogue from your characters</li>
</ul>
<p>If you need help, try the Automatic Writing above. Sit for a few minutes and ask yourself what you story is about. Then write—with your eyes closed—whatever answer comes.</p>
<p>Then share your work and children&#8217;s book ideas in the practice box below. When you&#8217;re done, don&#8217; forget to <a href="#comments">comment</a> on posts from our awesome community of writers.</p>
<p><span style="font-weight: 400;">
                <div class='gf_browser_unknown gform_wrapper gravity-theme twp-practice-form_wrapper' id='gform_wrapper_9' >
                        <div class='gform_heading'>
                            <h2 class="gform_title">Enter your practice here:</h2>
                            <span class='gform_description'></span>
                        </div><form method='post' enctype='multipart/form-data'  id='gform_9' class='twp-practice-form' action='/childrens-book-ideas/' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_9' class='gform_fields top_label form_sublabel_below description_below'><div id="field_9_1"  class="gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible"  data-js-reload="field_9_1"><label class='gfield_label' for='input_9_1' >Enter your practice here</label><div class='ginput_container ginput_container_textarea'><textarea name='input_1' id='input_9_1' class='textarea large'   maxlength='2000'   aria-invalid="false"   rows='10' cols='50'></textarea></div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_9' class='gform_button button' value='Continue'  onclick='if(window["gf_submitting_9"]){return false;}  if( !jQuery("#gform_9")[0].checkValidity || jQuery("#gform_9")[0].checkValidity()){window["gf_submitting_9"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_9"]){return false;} if( !jQuery("#gform_9")[0].checkValidity || jQuery("#gform_9")[0].checkValidity()){window["gf_submitting_9"]=true;}  jQuery("#gform_9").trigger("submit",[true]); }' /><p><a class='twp-practice-view-practice' href='https://pro.thewritepractice.com/practice/1915' target='_blank'>View Practice (0
 practices)</a></p> 
            <input type='hidden' class='gform_hidden' name='is_submit_9' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='9' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_9' value='WyJbXSIsIjVhNmM4NzdlZDRhOTY5MDY5OGUwNzg1MzhlNWU1YjI2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_9' id='gform_target_page_number_9' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_9' id='gform_source_page_number_9' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="154"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div></span></p>
</div>
</div>

<!-- MOLONGUI AUTHORSHIP PLUGIN 4.5.4 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-3128388039"
     class="m-a-box "
         data-plugin-release="4.5.4"
     data-plugin-version="pro"
     data-box-layout="tabbed"
     data-box-position=""
     data-multiauthor="false"
     data-author-type="user"
     style="width: 100%;            margin: 20px auto;">

	<div class="m-a-box-tabs">
<script type="text/javascript" language="JavaScript">

	function molonguiHandleTab(myRadio)
	{
        var mabId = myRadio.id.slice( myRadio.id.lastIndexOf('-')+1 );
		document.querySelector( '#mab-'+mabId+' .m-a-box-tabs nav label.m-a-box-tab.m-a-box-tab-active' ).classList.remove( 'm-a-box-tab-active' );
		document.querySelector( 'label[for='+myRadio.id+']' ).classList.add( 'm-a-box-tab-active' );
	}

</script>

    <input type="radio" id="mab-tab-profile-3128388039" name="mab-tabs-3128388039" onclick="molonguiHandleTab(this);" checked>
    <input type="radio" id="mab-tab-related-3128388039" name="mab-tabs-3128388039" onclick="molonguiHandleTab(this);" >

<nav class=" m-a-box-tabs-top m-a-box-tabs-left" style="">
                <label for="mab-tab-profile-3128388039"
                   class="m-a-box-tab  m-a-box-tab-border-top m-a-box-tab-active"
                   style="color:inherit">
                <span class="m-a-box-string-about-the-author">About the author</span>
            </label>
                    <label for="mab-tab-related-3128388039"
                   class="m-a-box-tab  m-a-box-tab-border-top"
                   style="color:inherit">
                <span class="m-a-box-string-related-posts">Related Posts</span>
            </label>
        </nav>
    <div class="m-a-box-container
                molongui-border-right-none molongui-border-bottom-none molongui-border-left-none                molongui-border-style-double                molongui-border-width-3-px
                m-a-box-shadow-none"
         style="border-color: #ff6633;                background-color: #f7f7f7;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-35"
             itemscope itemid="https://thewritepractice.com/author/mariannerichmond/" itemtype="https://schema.org/Person"        >
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar ">
		                <a href="https://thewritepractice.com/author/mariannerichmond/">
                    <span class='novashare-pinterest-image'><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8d16fd1fb3ee01d00e378545acac2436?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo m-radius-circled molongui-border-style-none molongui-border-width-2-px' height='150' width='150' style = "border-color:#bfbfbf;"itemprop = "image" data-lazy-src="https://secure.gravatar.com/avatar/8d16fd1fb3ee01d00e378545acac2436?s=150&#038;d=blank&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/8d16fd1fb3ee01d00e378545acac2436?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d16fd1fb3ee01d00e378545acac2436?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo m-radius-circled molongui-border-style-none molongui-border-width-2-px' height='150' width='150' style = "border-color:#bfbfbf;"itemprop = "image"/></noscript><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/05/childrens-book-ideas-2.png&description=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span>                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data ">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-28-px
	        molongui-text-align-left             molongui-text-style-bold            molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://thewritepractice.com/author/mariannerichmond/" class=" molongui-font-size-28-px molongui-text-align-left  molongui-text-style-bold" style="color:inherit;" itemprop="url">
		            Marianne Richmond                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-14-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: #ff6633">

    
    
    
	
	
	        		<a href="http://www.mariannerichmond.com" target="_blank" style="color: #ff6633" rel="nofollow"> <span class="m-a-box-string-web">Website</span></a>
        	
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>I'm Marianne Richmond—writer, artist and inspirationalist. My words have touched millions over the past two decades through my children's books and gift products.<br />
Basically I put love into words and help you connect with the people + moments that matter. You can find me on my <a href="http://www.mariannerichmond.com/">website</a>, <a href="https://www.facebook.com/pages/Marianne-Richmond/269327996467797">Facebook</a>, and <a href="https://twitter.com/M_Richmond21">Twitter</a> (@M_Richmond21).</p>
	</div>
</div>

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
        <div class="m-a-box-tab m-a-box-content m-a-box-related" data-related-layout="layout-3">

            <div class="m-a-box-content-top">

		        
            </div><!-- End of .m-a-box-content-top -->

            <div class="m-a-box-content-middle">

                <!-- Related entries -->
                <div class="m-a-box-item m-a-box-related-entries" >

			                            <ul class="molongui-font-size-14-px ">
                            <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Marianne Richmond</div>
                <div itemprop="url">https://thewritepractice.com/author/mariannerichmond/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://thewritepractice.com/how-to-write-a-childrens-book/">
                        <span class='novashare-pinterest-image'><span class='novashare-pinterest-image'><img width="200" height="154" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20154'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="how to write a children&#039;s book" itemprop="thumbnailUrl" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/04/how-to-write-a-childrens-book-2-200x154.png" /><noscript><img width="200" height="154" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2022/04/how-to-write-a-childrens-book-2-200x154.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="how to write a children&#039;s book" itemprop="thumbnailUrl" /></noscript><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/04/how-to-write-a-childrens-book-2-200x154.png&description=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/04/how-to-write-a-childrens-book-2-200x154.png&description=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span>                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                April 4, 2022            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://thewritepractice.com/how-to-write-a-childrens-book/">
                    <span itemprop="headline">How to Write a Children's Book: The Ultimate Guide to Writing a Successful Book for Young Readers</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Marianne Richmond</div>
                <div itemprop="url">https://thewritepractice.com/author/mariannerichmond/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://thewritepractice.com/writing-prompt-beach-bum/">
                        <img width="200" height="112" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20112'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/08/capitola-200x112.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/08/capitola-300x168.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/08/capitola-630x354.jpg 630w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/08/capitola.jpg 1024w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/08/capitola-200x112.jpg" /><noscript><img width="200" height="112" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/08/capitola-200x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/08/capitola-200x112.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/08/capitola-300x168.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/08/capitola-630x354.jpg 630w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/08/capitola.jpg 1024w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                August 27, 2014            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://thewritepractice.com/writing-prompt-beach-bum/">
                    <span itemprop="headline">Writing Prompt:  Ocean View</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Marianne Richmond</div>
                <div itemprop="url">https://thewritepractice.com/author/mariannerichmond/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://thewritepractice.com/truths-for-writers/">
                        <span class='novashare-pinterest-image'><span class='novashare-pinterest-image'><img width="200" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/questionmark-200x150.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/questionmark-300x225.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/questionmark.jpg 500w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/questionmark-200x150.jpg" /><noscript><img width="200" height="150" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/questionmark-200x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/questionmark-200x150.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/questionmark-300x225.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/questionmark.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2014/07/questionmark-200x150.jpg&description=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span><span class='novashare-pinterest-image-button' data-novashare-href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2014/07/questionmark-200x150.jpg&description=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg><span style='margin-left: 4px;'>Pin</span></span></span>                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                July 23, 2014            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://thewritepractice.com/truths-for-writers/">
                    <span itemprop="headline">Three Truths for Writers to Combat Confusion</span>
                </a>
            </div>

        </div>
    </li>
        <li>
        <div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork">

            <div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person">
                <div itemprop="name">Marianne Richmond</div>
                <div itemprop="url">https://thewritepractice.com/author/mariannerichmond/</div>
            </div>

            <!-- Related entry thumb -->
            <div class="m-a-box-related-entry-thumb">
                                    <a href="https://thewritepractice.com/six-words-expand-mind/">
                        <img width="200" height="117" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20117'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/dialogue1-200x117.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/dialogue1-300x176.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/dialogue1-630x371.jpg 630w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/dialogue1.jpg 1024w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/dialogue1-200x117.jpg" /><noscript><img width="200" height="117" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/dialogue1-200x117.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="thumbnailUrl" loading="lazy" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/dialogue1-200x117.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/dialogue1-300x176.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/dialogue1-630x371.jpg 630w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/07/dialogue1.jpg 1024w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>                    </a>
                            </div>

            <!-- Related entry date -->
            <div class="m-a-box-related-entry-date" itemprop="datePublished">
                July 9, 2014            </div>

            <!-- Related entry title -->
            <div class="m-a-box-related-entry-title">
                <a class="molongui-remove-text-underline" itemprop="url" href="https://thewritepractice.com/six-words-expand-mind/">
                    <span itemprop="headline">Five Simple Words to Start a Conversation Today</span>
                </a>
            </div>

        </div>
    </li>
                        </ul>

                </div><!-- End of .m-a-box-related-entries -->

            </div><!-- End of .m-a-box-content-middle -->

            <div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->

        </div><!-- End of .m-a-box-related -->

        
    </div><!-- End of .m-a-box-container -->

	</div><!-- End of .m-a-box-tabs -->
</div><!-- End of .m-a-box --><div class='novashare-buttons novashare-inline novashare-inline-below novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids&url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&via=write_practice' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='mailto:?subject=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids&amp;body=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/05/childrens-book-ideas-2.png&description=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' aria-label='Pinterest' target='_blank' class='novashare-button pinterest' rel='nofollow noopener noreferrer' data-pin-do='none'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Pinterest</span></span></span></a><a href='#' aria-label='Print' target='_blank' class='novashare-button print' rel='nofollow noopener noreferrer' onClick='event.preventDefault();window.print();'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M448 192V77.25c0-8.49-3.37-16.62-9.37-22.63L393.37 9.37c-6-6-14.14-9.37-22.63-9.37H96C78.33 0 64 14.33 64 32v160c-35.35 0-64 28.65-64 64v112c0 8.84 7.16 16 16 16h48v96c0 17.67 14.33 32 32 32h320c17.67 0 32-14.33 32-32v-96h48c8.84 0 16-7.16 16-16V256c0-35.35-28.65-64-64-64zm-64 256H128v-96h256v96zm0-224H128V64h192v48c0 8.84 7.16 16 16 16h48v96zm48 72c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Print</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dreddit%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&title=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a></div></div>					</div>
					<div class="et_post_meta_wrapper">
					<!-- Quantcast Tag, Pt 2-->
<script type="text/javascript">
_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});
</script>


<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>
<!-- End Quantcast tag, Pt 2 -->

<div id="disqus_thread"></div>
					</div>
				</article>

						</div>

				<div id="sidebar">
		<div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text">			<div class="textwidget">

  <form method="POST" action="https://thewritepractice.activehosted.com/proc.php" id="_form_45_" class="_form _form_45 _inline-form  _dark" novalidate>
    <input type="hidden" name="u" value="45" />
    <input type="hidden" name="f" value="45" />
    <input type="hidden" name="s" />
    <input type="hidden" name="c" value="0" />
    <input type="hidden" name="m" value="0" />
    <input type="hidden" name="act" value="sub" />
    <input type="hidden" name="v" value="2" />
    <div class="_form-content">
      <div class="_form_element _x20990457 _full_width _clear" >
        <div class="_form-title">
          Say Yes to Practice
        </div>
      </div>
      <div class="_form_element _x34041769 _full_width _clear" >
        <div class="_html-code">
          <p>
            Join over 450,000 readers who are saying YES to practice. You’ll also get a free copy of our eBook <a href="https://www.amazon.com/14-Prompts-Unusual-Surprising-Creativity-ebook/dp/B0073VC50C" target="_blank" rel="noopener">14 Prompts</a>:
          </p>
        </div>
      </div>
      <div class="_form_element _x11440590 _full_width " >
        <label class="_form-label">
        </label>
        <div class="_field-wrapper">
          <input type="text" name="fullname" placeholder="First name" />
        </div>
      </div>
      <div class="_form_element _x78315570 _full_width " >
        <label class="_form-label">
        </label>
        <div class="_field-wrapper">
          <input type="text" name="email" placeholder="Email" required/>
        </div>
      </div>
      <div class="_button-wrapper _full_width">
        <button id="_form_45_submit" class="_submit" type="submit">
          I&#039;M IN! »
        </button>
      </div>
      <div class="_clear-element">
      </div>
    </div>
    <div class="_form-thank-you" style="display:none;">
    </div>
  </form><script type="text/javascript">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</script></div>
		</div><div id="categories-2" class="widget-even widget-2 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="68">14 Prompts</option>
	<option class="level-0" value="17">Blogging</option>
	<option class="level-0" value="544">Book Deadline Challenge 2016</option>
	<option class="level-0" value="561">Book Writing Software</option>
	<option class="level-0" value="543">Book Writing Tips</option>
	<option class="level-0" value="7">Breaking the Rules</option>
	<option class="level-0" value="243">Cat Talk</option>
	<option class="level-0" value="19322">Character Test Podcast</option>
	<option class="level-0" value="3">Characterization</option>
	<option class="level-0" value="19329">Children&#8217;s Book</option>
	<option class="level-0" value="6">Creativity &amp; Inspiration</option>
	<option class="level-0" value="12">Deliberate Practice</option>
	<option class="level-0" value="26">Dialogue</option>
	<option class="level-0" value="18">Editing</option>
	<option class="level-0" value="19328">Essay Writing</option>
	<option class="level-0" value="3396">Feedback and Revision</option>
	<option class="level-0" value="19325">Genre and Structure</option>
	<option class="level-0" value="5">Grammar &amp; Vocab</option>
	<option class="level-0" value="82">Growing Your Audience</option>
	<option class="level-0" value="19323">Hero&#8217;s Journey</option>
	<option class="level-0" value="522">Holidays</option>
	<option class="level-0" value="21">Humor Writing</option>
	<option class="level-0" value="23">Interviewing</option>
	<option class="level-0" value="14">Learning from the Greats</option>
	<option class="level-0" value="74">Literary Devices</option>
	<option class="level-0" value="27">NaNoWriMo</option>
	<option class="level-0" value="22">Platform</option>
	<option class="level-0" value="19">Poetry</option>
	<option class="level-0" value="13">Point of View</option>
	<option class="level-0" value="518">Popular</option>
	<option class="level-0" value="527">Product Reviews</option>
	<option class="level-0" value="29">promotional</option>
	<option class="level-0" value="19326">Publishing</option>
	<option class="level-0" value="2">Rest</option>
	<option class="level-0" value="545">Screenplay</option>
	<option class="level-0" value="525">Scrivener</option>
	<option class="level-0" value="17122">Short Story Tips</option>
	<option class="level-0" value="11">Story</option>
	<option class="level-0" value="41">Story Cartel</option>
	<option class="level-0" value="101">Style</option>
	<option class="level-0" value="24">The Productive Writer</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="15">Voice</option>
	<option class="level-0" value="25">Words on Wednesdays</option>
	<option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option>
	<option class="level-0" value="20">Writers Read</option>
	<option class="level-0" value="536">Writing Career Advice</option>
	<option class="level-0" value="4">Writing Contests</option>
	<option class="level-0" value="10">Writing Prompts</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="text-61" class="widget-odd widget-3 et_pb_widget widget_text">			<div class="textwidget"><p><a href="//www.bluehost.com/track/joebunting/" target="_blank" rel="noopener"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" data-lazy-src="//bluehost-cdn.com/media/partner/images/joebunting/300x250/300x250BW.png" /><noscript><img src="//bluehost-cdn.com/media/partner/images/joebunting/300x250/300x250BW.png" border="0" /></noscript> </a></p>
<div style="clear:both;"></div>
</div>
		</div><div id="text-67" class="widget-even widget-last widget-4 et_pb_widget widget_text"><h4 class="widgettitle">Social</h4>			<div class="textwidget"><p><a href="https://instagram.com/thewritepractice">Instagram</a><br />
<a href="https://www.facebook.com/thewritepractice">Facebook</a><br />
<a href="https://twitter.com/write_practice">Twitter</a><br />
<a href="https://www.pinterest.com/writepractice/">Pinterest</a></p>
</div>
		</div>	</div>
		</div>
	</div>
	</div>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-64" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Popular Resources</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/inspiration/">Creativity &amp; Inspiration</a><br />
<a href="https://thewritepractice.com/inspiration/writing-prompts/">Writing Prompts</a><br />
<a href="https://thewritepractice.com/grammar/">Grammar &amp; Vocab</a><br />
<a href="https://thewritepractice.com/best-book-writing-software/">Book Writing Software</a><br />
<a href="https://thewritepractice.com/prowritingaid-review/">ProWritingAid Review</a><br />
<a href="https://thewritepractice.com/teachers/">Teacher Resources</a><br />
<a href="https://thewritepractice.com/publisher-rocket-review/">Publisher Rocket Review</a><br />
<a href="https://thewritepractice.com/scrivener/">Scrivener Review</a></p>
</div>
		</div></div><div class="footer-widget"><div id="text-65" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Services &#038; Programs</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/editing/">Editing Services</a><br />
<a href="https://thewritepractice.com/editorial-services/story-grid-editing/">Story Grid Certified Editing</a><br />
<a href="https://thewritepractice.com/members/writeabook">100 Day Book</a><br />
<a href="https://thewritepractice.com/members/join">The Write Practice Pro</a><br />
<a href="https://thewritepractice.com/members/w2p-join">Foundations of Publishing</a><br />
<a href="https://thewritepractice.com/coaching">Best-seller Coaching</a></p>
</div>
		</div></div><div class="footer-widget"><div id="text-63" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Partner Sites</h4>			<div class="textwidget"><p><a href="https://thewrite.shop">The Write Shop</a><br />
<a href="https://thewrite.camp">The Write Camp</a><br />
<a href="https://shortfictionbreak.com">Short Fiction Break</a><br />
<a href="https://letswriteashortstory.com">Let&#8217;s Write a Short Story</a><br />
<a href="https://charactertestshow.com">Character Test Show</a><br />
<a href="https://scrivenersuperpowers.com">Scrivener Superpowers</a></p>
</div>
		</div></div><div class="footer-widget"></div>	</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>					</div>
				</div>
			</footer>
		</div>


	</div>

	<div id="popup-box-pro-gfcr-1" class="popupally-pro-overlay-1-fluid_abdess popup-click-close-trigger-1"><div class="popupally-pro-outer-full-width-1-fluid_abdess"><div class="popupally-pro-outer-1-fluid_abdess"><form action="#" method="POST" sejds-popupally-pro-anti-spam-uengs="hts/tertpatc.cieotdcmpo.h" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/hwiercieatvhse.o/rcpp"  popupally-pro-popup="1" class="popupallypro-signup-form-sijfhw popupally-pro-inner-1-fluid_abdess"><input type="hidden" name="u" value="1"/><input type="hidden" name="f" value="1"/><input type="hidden" name="s" value=""/><input type="hidden" name="c" value="0"/><input type="hidden" name="m" value="0"/><input type="hidden" name="act" value="sub"/><input type="hidden" name="v" value="2"/><div id="popupally-fluid-1-fluid_abdess-2" class="popupally-fluid-content-element "  ><h3>Are You Ready to Become a Writer?</h3><p>Enter your email to get our free 10-step guide to becoming a writer.</p></div><input id="popupally-fluid-1-fluid_abdess-1" type="text" name="email" required="required" class="popupally-fluid-content-element" placeholder="Enter your email" /><input id="popupally-fluid-1-fluid_abdess-3" type="submit" class="popupally-fluid-content-element popupally-pro-form-submit" value="Send me the guide »" /></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-1"></div></div></div></div><div id="popup-box-pro-gfcr-2" class="popupally-pro-overlay-2-fluid_zwgsqa popup-click-close-trigger-2"><div class="popupally-pro-outer-full-width-2-fluid_zwgsqa"><div class="popupally-pro-outer-2-fluid_zwgsqa"><form action="#" method="get" sejds-popupally-pro-anti-spam-uengs="" qweokgj-popupally-pro-anti-spam-mwhgser=""  popupally-pro-popup="2" class="popupallypro-signup-form-sijfhw popupally-pro-inner-2-fluid_zwgsqa"><div id="popupally-fluid-2-fluid_zwgsqa-1" class="popupally-fluid-content-element "  ></div><div id="popupally-fluid-2-fluid_zwgsqa-2" class="popupally-fluid-content-element "  ><h3>Thanks! Your guide is on its way.</h3><p>Please check your email for your download. It may take a few minutes to arrive, but it will be worth it!</p><p>Happy writing!<br />
Joe and The Write Practice team</p></div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-2"></div></div></div></div><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
jQuery(function ($) {
    //open toggle on button click
    $('a.open-toggle').on('click', function(event){
        $('#developmental-editing.et_pb_toggle_2 .et_pb_toggle_title').click();
    });
});
</script>

<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799490141,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=1651250971' id='site_tracking-js' defer></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thewritepractice"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1651250972' id='disqus_count-js' defer></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"319309 https:\/\/thewritepractice.com\/?p=319309","disqusShortname":"thewritepractice","disqusTitle":"Children\u2019s Book Ideas: 4 Actions to Spark Ideas That Appeal to Kids","disqusUrl":"https:\/\/thewritepractice.com\/childrens-book-ideas\/","postId":"319309"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1651250972' id='disqus_embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/comment-reply.min.js?ver=1651250972' id='comment-reply-js' defer></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"9f341c6d23","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d634e51b80","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"319309","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/js/scripts.min.js?ver=1651250971' id='divi-custom-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=1651250971' id='fitvids-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=1651250972' id='regenerator-runtime-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1651250972' id='wp-polyfill-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/dist/dom-ready.min.js?ver=1651250972' id='wp-dom-ready-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/dist/hooks.min.js?ver=1651250972' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/dist/a11y.min.js?ver=1651250972' id='wp-a11y-js' defer></script>
<script data-minify="1" type='text/javascript' defer='defer' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/gravityforms/js/jquery.textareaCounter.plugin.min.js?ver=1651250972' id='gform_textarea_counter-js'></script>
<script type='text/javascript' id='gform_signature_delete_signature-js-extra'>
/* <![CDATA[ */
var gform_signature_delete_signature_strings = {"confirm_delete":"Would you like to delete this file? 'Cancel' to stop. 'OK' to delete","delete_nonce":"dd574b2be0","form_id":""};
var gform_signature_delete_signature_strings = {"confirm_delete":"Would you like to delete this file? 'Cancel' to stop. 'OK' to delete","delete_nonce":"dd574b2be0","form_id":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' defer='defer' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/gravityformssignature/js/gfsignature_delete_signature.min.js?ver=1651250972' id='gform_signature_delete_signature-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/core/admin/js/common.js?ver=1651250971' id='et-core-common-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1651250972' id='molongui-resizesensor-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1651250972' id='molongui-elementqueries-js' defer></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.5.4">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><div class='novashare-buttons novashare-floating novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids&url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&via=write_practice' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></span></a><a href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/05/childrens-book-ideas-2.png&description=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' aria-label='Pinterest' target='_blank' class='novashare-button pinterest' rel='nofollow noopener noreferrer' data-pin-do='none'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></span></span></a><a href='' aria-label='Share' target='_blank' class='novashare-button share' rel='nofollow noopener noreferrer' onClick='event.preventDefault();'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M352 320c-22.608 0-43.387 7.819-59.79 20.895l-102.486-64.054a96.551 96.551 0 0 0 0-41.683l102.486-64.054C308.613 184.181 329.392 192 352 192c53.019 0 96-42.981 96-96S405.019 0 352 0s-96 42.981-96 96c0 7.158.79 14.13 2.276 20.841L155.79 180.895C139.387 167.819 118.608 160 96 160c-53.019 0-96 42.981-96 96s42.981 96 96 96c22.608 0 43.387-7.819 59.79-20.895l102.486 64.054A96.301 96.301 0 0 0 256 416c0 53.019 42.981 96 96 96s96-42.981 96-96-42.981-96-96-96z"></path></svg></span></span></a></div></div><div id="novashare-share-window-wrapper"><div id="novashare-share-window"><div id="novashare-share-window-cta"><div>Share to...</div><div id="novashare-share-window-close"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></div></div><div id="novashare-share-window-content"><div class='novashare-buttons novashare-share novashare-columns novashare-3-col novashare-no-print'><div class='novashare-buttons-wrapper'><a href='mailto:?subject=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids&amp;body=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='sms:?&body=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids%20https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dsms%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='SMS' target='_self' class='novashare-button sms' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>SMS</span></span></span></a><a href='#' aria-label='Print' target='_blank' class='novashare-button print' rel='nofollow noopener noreferrer' onClick='event.preventDefault();window.print();'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M448 192V77.25c0-8.49-3.37-16.62-9.37-22.63L393.37 9.37c-6-6-14.14-9.37-22.63-9.37H96C78.33 0 64 14.33 64 32v160c-35.35 0-64 28.65-64 64v112c0 8.84 7.16 16 16 16h48v96c0 17.67 14.33 32 32 32h320c17.67 0 32-14.33 32-32v-96h48c8.84 0 16-7.16 16-16V256c0-35.35-28.65-64-64-64zm-64 256H128v-96h256v96zm0-224H128V64h192v48c0 8.84 7.16 16 16 16h48v96zm48 72c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Print</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://twitter.com/intent/tweet?text=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids&url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&via=write_practice' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://thewritepractice.com/wp-content/uploads/2022/05/childrens-book-ideas-2.png&description=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' aria-label='Pinterest' target='_blank' class='novashare-button pinterest' rel='nofollow noopener noreferrer' data-pin-do='none'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Pinterest</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dreddit%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&title=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://api.whatsapp.com/send?text=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids+https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='WhatsApp' target='_blank' class='novashare-button whatsapp' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>WhatsApp</span></span></span></a><a href='https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dflipboard%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&title=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' aria-label='Flipboard' target='_blank' class='novashare-button flipboard' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Flipboard</span></span></span></a><a href='https://www.facebook.com/dialog/send?app_id=407841434461180&display=popup&link=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dmessenger%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&redirect_uri=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dmessenger%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Messenger' target='_blank' class='novashare-button messenger' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256.55 8C116.52 8 8 110.34 8 248.57c0 72.3 29.71 134.78 78.07 177.94 8.35 7.51 6.63 11.86 8.05 58.23A19.92 19.92 0 0 0 122 502.31c52.91-23.3 53.59-25.14 62.56-22.7C337.85 521.8 504 423.7 504 248.57 504 110.34 396.59 8 256.55 8zm149.24 185.13l-73 115.57a37.37 37.37 0 0 1-53.91 9.93l-58.08-43.47a15 15 0 0 0-18 0l-78.37 59.44c-10.46 7.93-24.16-4.6-17.11-15.67l73-115.57a37.36 37.36 0 0 1 53.91-9.93l58.06 43.46a15 15 0 0 0 18 0l78.41-59.38c10.44-7.98 24.14 4.54 17.09 15.62z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Messenger</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dtelegram%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&text=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a><a href='https://lineit.line.me/share/ui?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dline%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&text=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids' aria-label='Line' target='_blank' class='novashare-button line' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M19.365 9.863c.349 0 .63.285.63.631 0 .345-.281.63-.63.63H17.61v1.125h1.755c.349 0 .63.283.63.63 0 .344-.281.629-.63.629h-2.386c-.345 0-.627-.285-.627-.629V8.108c0-.345.282-.63.63-.63h2.386c.346 0 .627.285.627.63 0 .349-.281.63-.63.63H17.61v1.125h1.755zm-3.855 3.016c0 .27-.174.51-.432.596-.064.021-.133.031-.199.031-.211 0-.391-.09-.51-.25l-2.443-3.317v2.94c0 .344-.279.629-.631.629-.346 0-.626-.285-.626-.629V8.108c0-.27.173-.51.43-.595.06-.023.136-.033.194-.033.195 0 .375.104.495.254l2.462 3.33V8.108c0-.345.282-.63.63-.63.345 0 .63.285.63.63v4.771zm-5.741 0c0 .344-.282.629-.631.629-.345 0-.627-.285-.627-.629V8.108c0-.345.282-.63.63-.63.346 0 .628.285.628.63v4.771zm-2.466.629H4.917c-.345 0-.63-.285-.63-.629V8.108c0-.345.285-.63.63-.63.348 0 .63.285.63.63v4.141h1.756c.348 0 .629.283.629.63 0 .344-.282.629-.629.629M24 10.314C24 4.943 18.615.572 12 .572S0 4.943 0 10.314c0 4.811 4.27 8.842 10.035 9.608.391.082.923.258 1.058.59.12.301.079.766.038 1.08l-.164 1.02c-.045.301-.24 1.186 1.049.645 1.291-.539 6.916-4.078 9.436-6.975C23.176 14.393 24 12.458 24 10.314"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Line</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Children%27s%20Book%20Ideas%3A%204%20Actions%20to%20Spark%20Ideas%20That%20Appeal%20to%20Kids&url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://getpocket.com/edit?url=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dpocket%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Pocket' target='_blank' class='novashare-button pocket' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M407.6 64h-367C18.5 64 0 82.5 0 104.6v135.2C0 364.5 99.7 464 224.2 464c124 0 223.8-99.5 223.8-224.2V104.6c0-22.4-17.7-40.6-40.4-40.6zm-162 268.5c-12.4 11.8-31.4 11.1-42.4 0C89.5 223.6 88.3 227.4 88.3 209.3c0-16.9 13.8-30.7 30.7-30.7 17 0 16.1 3.8 105.2 89.3 90.6-86.9 88.6-89.3 105.5-89.3 16.9 0 30.7 13.8 30.7 30.7 0 17.8-2.9 15.7-114.8 123.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Pocket</span></span></span></a><a href='https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fthewritepractice.com%2Fchildrens-book-ideas%2F%3Futm_source%3Dtumblr%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Tumblr' target='_blank' class='novashare-button tumblr' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M309.8 480.3c-13.6 14.5-50 31.7-97.4 31.7-120.8 0-147-88.8-147-140.6v-144H17.9c-5.5 0-10-4.5-10-10v-68c0-7.2 4.5-13.6 11.3-16 62-21.8 81.5-76 84.3-117.1.8-11 6.5-16.3 16.1-16.3h70.9c5.5 0 10 4.5 10 10v115.2h83c5.5 0 10 4.4 10 9.9v81.7c0 5.5-4.5 10-10 10h-83.4V360c0 34.2 23.7 53.6 68 35.8 4.8-1.9 9-3.2 12.7-2.2 3.5.9 5.8 3.4 7.4 7.9l22 64.3c1.8 5 3.3 10.6-.4 14.5z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Tumblr</span></span></span></a></div></div></div></div></div><script>var shareButtons=document.querySelectorAll(".novashare-button.share"),shareWrapper=document.getElementById("novashare-share-window-wrapper");shareButtons.forEach(function(e){e.addEventListener("click",function(e){shareWrapper.classList.add("novashare-visible-window"),setTimeout(function(){shareWrapper.classList.add("novashare-animate-window")},10)})}),shareWrapper.addEventListener("click",function(e){e.target!==this&&"novashare-share-window-close"!==e.target.getAttribute("id")||shareWrapper.classList.remove("novashare-visible-window","novashare-animate-window")});</script><script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'24477837',post:'319309',tz:'-4',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '319309' ]);
</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.5.4" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.4.0" data-m-link="https://www.molongui.com/authorship/"></div><script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 9) {if(!jQuery('#input_9_1+.ginput_counter').length){jQuery('#input_9_1').textareaCount(    {'maxCharacterSize': 2000,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    });jQuery('#input_9_1').next('.ginput_counter').attr('aria-live','polite');}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [9, 1]) } );
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1651406538 -->