<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://thewritepractice.com';var et_post_id='315693';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><style id="et-divi-userfonts">@font-face { font-family: "Avenir"; font-display: swap;  src: url("https://QY7S3400-a.akamaihd.net/wp-content/uploads/et-fonts/AvenirLTStd-Book.otf") format("opentype"); }</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Write Faster: A Series on How to Finish a First Draft in 6 Weeks</title>
	<meta name="description" content="Learn how to write faster. This is the introduction to a special blog series to help you finish your first draft in six weeks." />
	<link rel="canonical" href="https://thewritepractice.com/how-to-write-faster/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Write Faster: A Series on How to Finish a First Draft in 6 Weeks" />
	<meta property="og:description" content="Learn how to write faster. This is the introduction to a special blog series to help you finish your first draft in six weeks." />
	<meta property="og:url" content="https://thewritepractice.com/how-to-write-faster/" />
	<meta property="og:site_name" content="The Write Practice" />
	<meta property="article:publisher" content="http://www.facebook.com/thewritepractice" />
	<meta property="article:published_time" content="2021-05-03T13:00:00+00:00" />
	<meta property="article:modified_time" content="2021-05-03T17:20:23+00:00" />
	<meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@write_practice" />
	<meta name="twitter:site" content="@write_practice" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="J. D. Edwin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="12 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thewritepractice.com/#organization","name":"The Write Practice","url":"https://thewritepractice.com/","sameAs":["http://www.facebook.com/thewritepractice","http://thewritepractice","https://thewritepractice.com/joebunting","https://twitter.com/write_practice"],"logo":{"@type":"ImageObject","@id":"https://thewritepractice.com/#logo","inLanguage":"en-US","url":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/09/The-Write-Practice-Logo-blog.png","contentUrl":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/09/The-Write-Practice-Logo-blog.png","width":2275,"height":220,"caption":"The Write Practice"},"image":{"@id":"https://thewritepractice.com/#logo"}},{"@type":"WebSite","@id":"https://thewritepractice.com/#website","url":"https://thewritepractice.com/","name":"The Write Practice","description":"The Online Writing Workbook","publisher":{"@id":"https://thewritepractice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thewritepractice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewritepractice.com/how-to-write-faster/#primaryimage","inLanguage":"en-US","url":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png","contentUrl":"https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png","width":650,"height":500,"caption":"how to write faster"},{"@type":"WebPage","@id":"https://thewritepractice.com/how-to-write-faster/#webpage","url":"https://thewritepractice.com/how-to-write-faster/","name":"How to Write Faster: A Series on How to Finish a First Draft in 6 Weeks","isPartOf":{"@id":"https://thewritepractice.com/#website"},"primaryImageOfPage":{"@id":"https://thewritepractice.com/how-to-write-faster/#primaryimage"},"datePublished":"2021-05-03T13:00:00+00:00","dateModified":"2021-05-03T17:20:23+00:00","description":"Learn how to write faster. This is the introduction to a special blog series to help you finish your first draft in six weeks.","breadcrumb":{"@id":"https://thewritepractice.com/how-to-write-faster/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewritepractice.com/how-to-write-faster/"]}]},{"@type":"BreadcrumbList","@id":"https://thewritepractice.com/how-to-write-faster/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thewritepractice.com/","url":"https://thewritepractice.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thewritepractice.com/blog/","url":"https://thewritepractice.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://thewritepractice.com/how-to-write-faster/#webpage"}}]},{"@type":"Article","@id":"https://thewritepractice.com/how-to-write-faster/#article","isPartOf":{"@id":"https://thewritepractice.com/how-to-write-faster/#webpage"},"author":{"@id":"https://thewritepractice.com/#/schema/person/6dbfba6a13ce1e5e44fbe235bec85303"},"headline":"How to Write Faster: A Series on How to Finish a First Draft in 6 Weeks","datePublished":"2021-05-03T13:00:00+00:00","dateModified":"2021-05-03T17:20:23+00:00","mainEntityOfPage":{"@id":"https://thewritepractice.com/how-to-write-faster/#webpage"},"commentCount":0,"publisher":{"@id":"https://thewritepractice.com/#organization"},"image":{"@id":"https://thewritepractice.com/how-to-write-faster/#primaryimage"},"articleSection":["Book Writing Tips"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thewritepractice.com/how-to-write-faster/#respond"]}]},{"@type":"Person","@id":"https://thewritepractice.com/#/schema/person/6dbfba6a13ce1e5e44fbe235bec85303","name":"J. D. Edwin","image":{"@type":"ImageObject","@id":"https://thewritepractice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=96&d=mm&r=g","caption":"J. D. Edwin"},"description":"J. D. Edwin is a daydreamer and writer of fiction both long and short, usually in soft sci-fi or urban fantasy. Sign up for her newsletter for free articles on the writer life and updates on her novel, find her on Facebook and Twitter (@JDEdwinAuthor), or read one of her many short stories on Short Fiction Break literary magazine.","sameAs":["http://jdedwin.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//static.queue-it.net' />
<link rel='dns-prefetch' href='//thewritepractice.disqus.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//qy7s3400-a.akamaihd.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; How to Write Faster: A Series on How to Finish a First Draft in 6 Weeks Comments Feed" href="https://thewritepractice.com/how-to-write-faster/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewritepractice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.9.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='activecampaign-form-block-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1620044717' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/uji-countdown/dist/blocks.style.build.css?ver=1620044717' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=1620044717' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='highlighter-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=1620044717' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='highlighter-icons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=1620044717' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/style.dev.css?ver=1620044717' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Merriweather:300,300italic,regular,italic,700,700italic,900,900italic&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin,latin-ext,vietnamese&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=1620044717' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=1620044717' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1620044717' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1620044717' type='text/css' media='all' />
<script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1620044718' id='jquery-migrate-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=1620044718' id='validate-script-js'></script>
<link rel="https://api.w.org/" href="https://thewritepractice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewritepractice.com/wp-json/wp/v2/posts/315693" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://thewritepractice.com/?p=315693' />
<link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fhow-to-write-faster%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=93024F6CA09B90E7B4E4874C67136135');
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #efefef; border-style: none; border-color: #444444; color: #000000; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Merriweather',Georgia, Serif;font-weight: 400;font-size: 24px;line-height: 28px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #000000;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #000000;}#sab-byline { color: #000000;font-family: 'Merriweather', serif;font-weight: 400;font-size: 16px;line-height: 18px;text-decoration: underline;text-transform: none;}
					  #sab-description { font-family: 'Merriweather', serif;font-weight: 400;font-size: 15px;line-height: 18px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  #sexy-author-bio { padding:25px; } #sexy-author-bio img { border-radius: 50%; border:none; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="preload" href="https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta name="p:domain_verify" content="3886aa090307a9153b77585693035dcb"><!-- Google Analytics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);

</script>

<script type="text/javascript">
function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}
</script>
<!-- End Google Analytics-->


<!-- Quantcast Tag, Pt 1-->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- end Quantcast Tag, Pt 1-->

<meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script>
<!-- End Google Tag Manager -->

<meta name="ahrefs-site-verification" content="323ecd2b9119533e3be10c6dedfa3eee821a8790aa56f64879a6967592e3b081"><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://QY7S3400-a.akamaihd.net/wp-content/et-cache/global/et-divi-customizer-global-16198057432635.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-315693 single-format-standard label-compact et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutters2 et_right_sidebar et_divi_theme et-db">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://thewritepractice.com/">
						<img src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" alt="The Write Practice" id="logo" data-height-percentage="30" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="30" data-fixed-height="30">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="https://thewritepractice.com/about/">About</a></li>
<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="https://thewritepractice.com/blog">Articles</a></li>
<li id="menu-item-314877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314877"><a href="https://thewritepractice.com/resources/">Resources</a></li>
<li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22811"><a href="https://courses.thewritepractice.com">Courses</a></li>
<li id="menu-item-315312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315312"><a href="https://thewrite.shop">Shop</a></li>
<li id="menu-item-314878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314878"><a href="https://pro.thewritepractice.com">Login</a></li>
<li id="menu-item-18283" class="btn menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="https://pro.thewritepractice.com">Join our Writing Community</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-315693" class="et_pb_post post-315693 post type-post status-publish format-standard has-post-thumbnail hentry category-book-writing-tips">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">How to Write Faster: A Series on How to Finish a First Draft in 6 Weeks</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/remethgmail-com/" title="Posts by J. D. Edwin" rel="author">J. D. Edwin</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/how-to-write-faster/#respond"><span class="dsq-postid" data-dsqidentifier="315693 https://thewritepractice.com/?p=315693">0 comments</span></a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p><span style="font-weight: 400;">Do you get nervous starting a book? Does it take you forever to write that book, and because of this, you eventually end up giving it up? Learning how to write faster will not only boost your writing productivity, but teach you ways to be a better writer that finishes projects in the process.</span></p>
<p><img class="aligncenter wp-image-315730 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20500'%3E%3C/svg%3E" alt="how to write faster" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3-480x369.png 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png" /><noscript><img class="aligncenter wp-image-315730 size-full" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png" alt="how to write faster" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/04/how-to-write-faster-3-480x369.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" /></noscript></p>
<p>Writing the first draft for any book is hard work, but it is also manageable.</p>
<p>In fact, it&#8217;s even possible to learn how to write faster and complete your book in six weeks!</p>
<p>That&#8217;s my goal for my upcoming blog series, to teach you what I&#8217;ve learned about writing faster, and not only that, but show you why writer faster will make you a better writer as well.</p>
<h2>How I Learned to Write Faster First Drafts</h2>
<p><span style="font-weight: 400;">When you sit down in front of that endless blank screen, does it look utterly, incredibly vast, like a white desert waiting to be filled? Do you feel yourself wanting to stop before you even start, putting your book off for yet another day, because the idea of putting that many words on paper just feels too daunting?</span></p>
<p><span style="font-weight: 400;">Maybe you are telling yourself, “One day I will start, that day will definitely come.” Does this give yourself a little vote of confidence, even though you have no idea when that day will actually happen.</span></p>
<p><span style="font-weight: 400;">My first book took me </span><em>three</em> <span style="font-weight: 400;">years, and that’s just the time it took to write one draft. Altogether, if you count the time from the inception of the idea, it took at least </span><em>six</em><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">I dreamed of the idea for at least two years, wrote bits and pieces, put it aside, changed my mind on and off, forgot where the story was going in between months of inaction, made notes, lost notes, renamed the characters, redesigned the plot, made the story too short, then too long, and everything in between. </span></p>
<p><span style="font-weight: 400;">By the end, I ended up with a 150K word behemoth and was so tired of looking at it that I couldn’t bring myself to write another draft.</span></p>
<p><span style="font-weight: 400;">What I learned in this experience, above all else, is how </span><em>not</em> <span style="font-weight: 400;">to write a book.</span></p>
<p><span style="font-weight: 400;">Fast forward a few years, and I wrote my second book. </span></p>
<p><span style="font-weight: 400;">The<a href="https://thewritepractice.com/first-draft/"> first draft</a> of this book, 90K words long, took a little less than six weeks. </span></p>
<p><span style="font-weight: 400;">Not only that, it was a far more cohesive, well-plotted book with a tighter story and more well-developed characters. This book, titled </span><i><span style="font-weight: 400;">Headspace</span></i><span style="font-weight: 400;">, has become the first in a series and will be published this summer by Story Cartel Press. </span></p>
<div class="offer-box"><img class="alignleft wp-image-315463 size-thumbnail" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20200'%3E%3C/svg%3E" alt="Headspace" width="125" height="200" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/Screen-Shot-2021-04-02-at-4.13.48-PM-125x200.png" /><noscript><img class="alignleft wp-image-315463 size-thumbnail" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2021/03/Screen-Shot-2021-04-02-at-4.13.48-PM-125x200.png" alt="Headspace" width="125" height="200" /></noscript><strong>Want to read my upcoming novel?</strong> <a href="https://jdedwin.com/headspace/"><em>Headspace</em></a> will be published in July 2021, but you can read it now for free when you join my launch team! Send an email to <a href="mailto:admin@thewritepractice.com">admin@thewritepractice.com</a> to let me know you&#8217;re in. I can&#8217;t wait to see what you think!</div>
<p><span style="font-weight: 400;">Its prequel, </span><i><span style="font-weight: 400;">Master of the Arena,</span></i><span style="font-weight: 400;"> was written last year, and in six months’ time went through two drafts and two rounds of editing. The first draft was written in eight week, amidst working full time from home, with two children being homeschooled, and a global pandemic.</span></p>
<p><span style="font-weight: 400;">So what changed in those years?</span></p>
<p><span style="font-weight: 400;">How did I go from a multi-year slog to turning out books that are not only fast and efficient, but also of far improved quality compared to that first disaster? </span></p>
<p><span style="font-weight: 400;">In a very special series of articles, I’m going to take you through the lessons, tips, and tricks in efficiency that I’ve learned over the past ten years so you can learn how to write faster.</span></p>
<p><span style="font-weight: 400;">These lessons have helped me improve my writing productivity greatly, even in a year like 2020. I hope that by sharing them with you, you will be able to write your best stories—specifically your first drafts, quickly and efficiently, without having to take a decade to figure it out. </span></p>
<p><span style="font-weight: 400;">Because, surprise of all surprises, </span><span style="font-weight: 400;"><a href="https://thewritepractice.com/daily-routines/">productivity</a> can be</span><i><span style="font-weight: 400;"> learned</span></i><span style="font-weight: 400;">!</span></p>
<script data-minify="1" type="text/javascript" async src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/widgets.js?ver=1620044718"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text"> If you want to learn how to write faster, you need to master these three writing essentials: the correct mindset, a set of writing techniques, and a good system. </div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/how-to-write-faster/&text= If you want to learn how to write faster, you need to master these three writing essentials: the correct mindset, a set of writing techniques, and a good system. &via=write_practice" class="share-quote-twitter">Tweet</a></div></div>
<h2>How to Write Fast: The 3 Fast Writing Essentials</h2>
<p>Learning anything takes time and that should come as no shock to anyone. However, the good news about productivity is that you can learn it while simultanenously accomplishing your goals and projects.</p>
<p>In this blog series, we will go into detail about how this process works,  but there are three core things you need in order to write fast:</p>
<ol>
<li>The correct mindset</li>
<li>A set of writing techniques</li>
<li>A good system</li>
</ol>
<p>Master these three and you will write faster, and finish your stories, too.</p>
<h3><span style="font-weight: 400;">1. Develop a (Fast) Writing Mindset</span></h3>
<p><span style="font-weight: 400;">Believe it or not, <a href="https://thewritepractice.com/productivity-hacks/">productivity</a> begins with a mindset. This applies not only to your writing schedules and habits, but also how you view the first draft of your story.</span></p>
<p><span style="font-weight: 400;">The first draft is different from all the subsequent drafts. It is the starting point of everything. It serves as the skeleton of your story that holds up the flesh of the story. </span></p>
<p><span style="font-weight: 400;">In a drawing, it would be that first messy sketch under the final drawing that no one sees.</span></p>
<p><span style="font-weight: 400;">It is important to remember that the first draft does not have to be perfect. In fact, it doesn’t have to look anything like the final product. All it needs is to be written, however ugly and flawed. </span></p>
<p><span style="font-weight: 400;">Rather than trying to write a perfect first draft, it’s far more productive to focus on producing a first draft that does its best to support future drafts. </span></p>
<p><span style="font-weight: 400;">This lesson was one of the most important ones I’ve learned on my journey.</span></p>
<h3><span style="font-weight: 400;">2. Apply Writing Techniques </span></h3>
<p><a href="https://thewritepractice.com/writing-techniques-euphonics/"><span style="font-weight: 400;">Writing can be taught.</span></a></p>
<p><span style="font-weight: 400;">More than that, writing can be learned.</span></p>
<p><span style="font-weight: 400;">The more you learn about the craft and technique of writing, the more productively you will be able to write. This is the same principle as anything—you can build a house, paint a painting, or perform a dance choreography better when you are more familiar with the skills and craft involved. </span></p>
<p><span style="font-weight: 400;">But with endless resources, programs, seminars, and classes, how do you know where to start? </span></p>
<p><span style="font-weight: 400;">What’s going to be the most useful to you and what might turn out to be a waste of time? It’s easy to get overwhelmed or fall into the trap of feeling like you need an endless amount of education or even a university degree before you can write a decent book. </span></p>
<p><span style="font-weight: 400;">Good news—it’s a lot simpler than it looks. </span></p>
<p><span style="font-weight: 400;">With a targeting approach and a clear goal in mind, leveling up your writing skills doesn’t take nearly as much time as you might fear.</span></p>
<h3><span style="font-weight: 400;">3. Use a System</span></h3>
<p><span style="font-weight: 400;">What’s a system?</span></p>
<p><span style="font-weight: 400;">The word “system” can sometimes scare people off. It conjures images of computers and codes and complicated thingamajigs. </span></p>
<p><span style="font-weight: 400;">Many writers may not think systems have anything to do with their craft and shirk away from it. But it need not be that way—systems are your friends.</span></p>
<p><span style="font-weight: 400;">A system can be defined as “a set of principles or procedures according to which something is done; an organized framework or method.” To put it in simpler, clearer terms, it means a way to do things that is </span><b>organized</b><span style="font-weight: 400;"> and </span><b>repeatable</b><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">When you have a system for how you approach a book, you will never be left lost and stranded, wondering what to do next. </span></p>
<p><span style="font-weight: 400;">You will always know the steps to take, from the first to the last. In this series, I will show you the system that’s worked for me as well as guide you on how to build and continuously improve your own writing system.</span></p>
<h2><span style="font-weight: 400;">A Preview of My How to Write Faster Series </span></h2>
<p><span style="font-weight: 400;">I’m beyond excited to take this journey with you all! Below is a list of all the topics that will be covered in this series. </span></p>
<h3>What You Should Accomplish in A First Draft (and What You Shouldn’t)</h3>
<p>In this first post we will get a better understanding of what you should accomplish in writing your first draft, including identifying important elements and goals, as well as what isn&#8217;t quite a important in this process.</p>
<h3>Planning Slow and Writing Fast</h3>
<p>This post helps you understand the importance of planning and the role it plays in writing a book quickly.</p>
<h3>Your Productivity Toolkit</h3>
<p>You will want to keep this post close by. It&#8217;s going to serve as a helpful reference of what you need to achieve productive writing, and we&#8217;ll use a variety of tools for your writer&#8217;s toolkit to do this.</p>
<h3>Building Your Foundational Skills</h3>
<p>Overwhelmed and don&#8217;t know where to start building your skills? This is the post for you. This is where we will talk about how to identify your strengths and improve your weaknesses by learning some foundational skills that will enhance your productivity and keep you motivated and focused.</p>
<script data-minify="1" type="text/javascript" async src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/widgets.js?ver=1620044718"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text"> Developing a practice mindset will drastically improve your ability to write better, faster, and more productively. </div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/how-to-write-faster/&text= Developing a practice mindset will drastically improve your ability to write better, faster, and more productively. &via=write_practice" class="share-quote-twitter">Tweet</a></div></div>
<h3>The Importance of Practice</h3>
<p>Practice is important. But blind, untargetted practice can slow your progress. We will talk in this post about the importance of the practicing mindset and how to make the most of it.</p>
<h3>How to do First Stage Planning/ Building a Bridge</h3>
<p>The very first steps of planning your book can determine if you finish your story and find the enthusiasm to start your next draft. In this post I will reference James Scott Bell&#8217;s &#8220;build a bridge&#8221; method, plus a few tips of my own.</p>
<h3>Deciding on the Type of Ending You Want and Why That’s Important</h3>
<p>Did you know sometimes it&#8217;s best to work backwards? Here we will explore how looking forward to the end of the book can help you structure the rest of it.</p>
<h3>How to Create A Scene List (and Not Stick to It)</h3>
<p>Some people dislike the idea of planning scenes, but you would not believe how useful this exercise can be in helping build your story. Even better, you don&#8217;t have to stick to it. I&#8217;ll teach you more in this future post.</p>
<h3>Variations in Planning for Plotters vs. Pantsers</h3>
<p>This series focuses heavily on planning. However, we are not all plotters. Some of us are pantsers, but that doesn&#8217;t mean some of these tips won&#8217;t help you. Here we will explore ways pantsers can make use of this series, and how planning in different ways can set writers up for success.</p>
<h3>The Revision List: Your Companion</h3>
<p>My revision list is my best friend in writing draft one. Not only does it serve as a central collection point for my notes, it also keeps me from having to revise as I write. I will share my revision list template with you as well as show you how to make it work for you.</p>
<h3>How and Why You Need to Finish Your Story</h3>
<p>The ultimate goal of this series is for you to not only start a book, but to finish it. But finishing the story is actually more than just a checkbox and in this post I will tell you why.</p>
<h3>Finding Your System</h3>
<p>In this post, we&#8217;ll focus on what to do when it&#8217;s time to actually write. After all the planning, all the ideas and thoughts and goals, this is where we put it all together into a system that you can use your first book and every book after it.</p>
<h3>Evaluating Your Cast: Why Less Is More</h3>
<p>Part of efficient writing is knowing what&#8217;s essential and what&#8217;s not. This applies not only to plot but characters as well.</p>
<h3>What to Do as Your Deadline Approaches</h3>
<p>You&#8217;re down to the wire. The deadline is coming up but you&#8217;re not sure if you&#8217;re going to be able to finish on time. This post will have a few tips and tricks for wrapping up that first draft fast. Remember, the goal is to FINISH your story.</p>
<script data-minify="1" type="text/javascript" async src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/widgets.js?ver=1620044718"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text"> Writing a first draft fast is important because it sets the groundwork for the second draft. The second draft will take work, and that is a lot more manageable if you get your first draft done sooner rather than later. </div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/how-to-write-faster/&text= Writing a first draft fast is important because it sets the groundwork for the second draft. The second draft will take work, and that is a lot more manageable if you get your first draft done sooner rather than later. &via=write_practice" class="share-quote-twitter">Tweet</a></div></div>
<h3>Preparing Your Second Draft: What Is a Plot Treatment and How to Use it</h3>
<p>Here lies the real purpose of the first draft: it works as groundwork for the second. In this post, I will show you what to do with your completed first draft, and how to treat it for all its problems and shortcomings.</p>
<h3>Writing Faster: Your First Draft Checklist</h3>
<p>The final post will show a culmination of the entire—a handy checklist of all the things you need to write your first draft in six weeks. I hope you&#8217;ll be excited and ready to get started, as this blog series helps you write that first draft <em>fast</em>.</p>
<h2><span style="font-weight: 400;">Write Faster, Write Better, and Most Importantly, Write!</span></h2>
<p><span style="font-weight: 400;">I’ve been asked more than once when it was that I started writing. </span></p>
<p><span style="font-weight: 400;">The truth is, I don’t remember a time in my life when I wasn’t writing. I dictated stories to my parents since before I could write myself. I stapled paper together and made my own books. I wrote for fun, wrote to relieve stress, wrote when I was happy, and wrote when I was sad. </span></p>
<p><span style="font-weight: 400;">I dealt with the unpredictability of the past year by writing two books, several short stories, and a number of articles. I’ve walked away from it every now and then, but at the end of day, I always find myself writing once more. </span></p>
<p><span style="font-weight: 400;">Writing lifts something in me that nothing else can. </span><span style="font-weight: 400;">It’s joy, passion, and creation all rolled into one. </span></p>
<p><span style="font-weight: 400;">If this is true for you, too, I invite you to come join me for this series. We will take an in-depth look into exactly how to get the most out of your writing time, however limited it is, and get that book inside of you onto paper faster and more easily than ever before. </span></p>
<p><span style="font-weight: 400;">You will see that there is no trick to writers who churn out book after book, only basic skills, a simple system, and a solid mindset that anyone can obtain. </span></p>
<p><span style="font-weight: 400;">Until next time, I hope you’re warming up your engines to write. We’re in for a heck of a (fast) ride.</span></p>
<p><strong><i>What writing techniques do you use to write faster? </i></strong>Let use know in the <a href="#comments">comments</a>!</p>
<div id="practice">
<h2>PRACTICE</h2>
<p>Over the course of this series on how to write faster, I&#8217;d like to invite you to write a story while applying these writing tips, techniques, and strategies.</p>
<p>To do this, spend a few minutes today coming up with a story idea that you think would be worth writing from beginning to end, and set a goal word count for that story.</p>
<p>Then, I&#8217;d like you to spend <a href="https://e.ggtimer.com/15minutes">fifteen minutes</a> writing about what you&#8217;re afraid will slow down your writing, or what usually slows down you writing. Getting the fears and worries down on the page could be the first step to you overcoming them.</p>
<p>I&#8217;d like you to check in on these fears and worries each time we look at a new post in these series, and journal about if you&#8217;re being able to overcome them. Is writing fast helping you actually finish your book, instead of using potential obstacles as an excuse to stop?</p>
<p>When you&#8217;re done, share your story idea in the <a href="#comments">comments</a>, and let us know what usually holds up your writing. Don&#8217;t forget to give some feedback to other writers, and stay tuned for my next article in this series!</p>
</div>
<div id="sexy-author-bio" style="" class="j.-d.-edwin"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "J. D. Edwin",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-author"><a rel="author" href="https://thewritepractice.com/author/remethgmail-com/" title="J. D. Edwin" target="_blank">J. D. Edwin</a></div><div id="sab-gravatar"><a href="https://thewritepractice.com/author/remethgmail-com/" target="_blank"><img alt='J. D. Edwin' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='J. D. Edwin' src='https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d843a71277a5c48ee88577e2c0221d9?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></a></div><div id="sab-description">J. D. Edwin is a daydreamer and writer of fiction both long and short, usually in soft sci-fi or urban fantasy. <a href="http://jdedwin.com/">Sign up for her newsletter</a> for free articles on the writer life and updates on her novel, find her on <a href="https://www.facebook.com/JDEdwinAuthor">Facebook</a> and Twitter (<a href="https://twitter.com/JDEdwinAuthor">@JDEdwinAuthor</a>), or read one of her many short stories on <a href="https://shortfictionbreak.com/author/jdedwin/">Short Fiction Break literary magazine</a>.</div><div id="sab-social-wrapper"><a id="sab-Facebook" href="https://www.facebook.com/JDEdwinAuthor" target="_blank"><img class="bio-icon" id="sig-Facebook" alt="J. D. Edwin on Facebook" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sabfacebook.png"><noscript><img class="bio-icon" id="sig-Facebook" alt="J. D. Edwin on Facebook" src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sabfacebook.png"></noscript></a><a id="sab-Twitter" href="https://twitter.com/JDEdwinAuthor" target="_blank"><img class="bio-icon" id="sig-Twitter" alt="J. D. Edwin on Twitter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sabtwitter.png"><noscript><img class="bio-icon" id="sig-Twitter" alt="J. D. Edwin on Twitter" src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sabtwitter.png"></noscript></a></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- Quantcast Tag, Pt 2-->
<script type="text/javascript">
_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});
</script>


<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>
<!-- End Quantcast tag, Pt 2 -->

<div id="disqus_thread"></div>
					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text">			<div class="textwidget"><style>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</style>
<link href="https://fonts.googleapis.com/css2?family=Lato&#038;family=Montserrat&#038;family=Roboto&#038;display=swap" rel="stylesheet">
  <form method="POST" action="https://thewritepractice.activehosted.com/proc.php" id="_form_45_" class="_form _form_45 _inline-form  _dark" novalidate>
    <input type="hidden" name="u" value="45" />
    <input type="hidden" name="f" value="45" />
    <input type="hidden" name="s" />
    <input type="hidden" name="c" value="0" />
    <input type="hidden" name="m" value="0" />
    <input type="hidden" name="act" value="sub" />
    <input type="hidden" name="v" value="2" />
    <div class="_form-content">
      <div class="_form_element _x20990457 _full_width _clear" >
        <div class="_form-title">
          Say Yes to Practice
        </div>
      </div>
      <div class="_form_element _x34041769 _full_width _clear" >
        <div class="_html-code">
          <p>
            Join over 450,000 readers who are saying YES to practice. You’ll also get a free copy of our eBook <a href="https://www.amazon.com/14-Prompts-Unusual-Surprising-Creativity-ebook/dp/B0073VC50C" target="_blank" rel="noopener">14 Prompts</a>:
          </p>
        </div>
      </div>
      <div class="_form_element _x11440590 _full_width " >
        <label class="_form-label">
        </label>
        <div class="_field-wrapper">
          <input type="text" name="fullname" placeholder="First name" />
        </div>
      </div>
      <div class="_form_element _x78315570 _full_width " >
        <label class="_form-label">
        </label>
        <div class="_field-wrapper">
          <input type="text" name="email" placeholder="Email" required/>
        </div>
      </div>
      <div class="_button-wrapper _full_width">
        <button id="_form_45_submit" class="_submit" type="submit">
          I&#039;M IN! »
        </button>
      </div>
      <div class="_clear-element">
      </div>
    </div>
    <div class="_form-thank-you" style="display:none;">
    </div>
  </form><script type="text/javascript">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</script></div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text">			<div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3>
<p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div>
		</div> <!-- end .et_pb_widget --><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text">			<div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3>

<script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div>
		</div> <!-- end .et_pb_widget --><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="68">14 Prompts</option>
	<option class="level-0" value="17">Blogging</option>
	<option class="level-0" value="544">Book Deadline Challenge 2016</option>
	<option class="level-0" value="561">Book Writing Software</option>
	<option class="level-0" value="543">Book Writing Tips</option>
	<option class="level-0" value="7">Breaking the Rules</option>
	<option class="level-0" value="243">Cat Talk</option>
	<option class="level-0" value="19322">Character Test Podcast</option>
	<option class="level-0" value="3">Characterization</option>
	<option class="level-0" value="6">Creativity &amp; Inspiration</option>
	<option class="level-0" value="12">Deliberate Practice</option>
	<option class="level-0" value="26">Dialogue</option>
	<option class="level-0" value="18">Editing</option>
	<option class="level-0" value="3396">Feedback and Revision</option>
	<option class="level-0" value="19325">Genre and Structure</option>
	<option class="level-0" value="5">Grammar &amp; Vocab</option>
	<option class="level-0" value="82">Growing Your Audience</option>
	<option class="level-0" value="19323">Hero&#8217;s Journey</option>
	<option class="level-0" value="522">Holidays</option>
	<option class="level-0" value="21">Humor Writing</option>
	<option class="level-0" value="23">Interviewing</option>
	<option class="level-0" value="14">Learning from the Greats</option>
	<option class="level-0" value="74">Literary Devices</option>
	<option class="level-0" value="27">NaNoWriMo</option>
	<option class="level-0" value="22">Platform</option>
	<option class="level-0" value="19">Poetry</option>
	<option class="level-0" value="13">Point of View</option>
	<option class="level-0" value="518">Popular</option>
	<option class="level-0" value="527">Product Reviews</option>
	<option class="level-0" value="29">promotional</option>
	<option class="level-0" value="19326">Publishing</option>
	<option class="level-0" value="2">Rest</option>
	<option class="level-0" value="545">Screenplay</option>
	<option class="level-0" value="525">Scrivener</option>
	<option class="level-0" value="17122">Short Story Tips</option>
	<option class="level-0" value="11">Story</option>
	<option class="level-0" value="41">Story Cartel</option>
	<option class="level-0" value="101">Style</option>
	<option class="level-0" value="24">The Productive Writer</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="15">Voice</option>
	<option class="level-0" value="25">Words on Wednesdays</option>
	<option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option>
	<option class="level-0" value="20">Writers Read</option>
	<option class="level-0" value="536">Writing Career Advice</option>
	<option class="level-0" value="4">Writing Contests</option>
	<option class="level-0" value="10">Writing Prompts</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget --><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text">			<div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>

If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.

<div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener"><img alt="The Write Practice" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/></noscript></a></div>

<div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/><noscript><img src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/></noscript></a></div></textarea></form></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-61" class="widget-even widget-6 et_pb_widget widget_text">			<div class="textwidget"><p><a href="//www.bluehost.com/track/joebunting/" target="_blank" rel="noopener"> <img border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//bluehost-cdn.com/media/partner/images/joebunting/300x250/300x250BW.png"><noscript><img border="0" src="//bluehost-cdn.com/media/partner/images/joebunting/300x250/300x250BW.png"></noscript> </a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-62" class="widget-odd widget-last widget-7 et_pb_widget widget_text"><h4 class="widgettitle">Shortcuts</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/">Home</a> • <a href="https://thewritepractice.com/blog">Articles</a> • <a href="https://thewritepractice.com/members/book">100 Day Book</a> • <a href="http://thewritepractice.zendesk.com/hc">Help</a></p>
</div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-64" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Popular Resources</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/inspiration/">Creativity &amp; Inspiration</a><br />
<a href="https://thewritepractice.com/inspiration/writing-prompts/">Writing Prompts</a><br />
<a href="https://thewritepractice.com/grammar/">Grammar &amp; Vocab</a><br />
<a href="https://thewritepractice.com/best-book-writing-software/">Book Writing Software</a><br />
<a href="https://thewritepractice.com/prowritingaid-review/">ProWritingAid Review</a><br />
<a href="https://thewritepractice.com/teachers/">Teacher Resources</a><br />
<a href="https://thewritepractice.com/publisher-rocket-review/">Publisher Rocket Review</a><br />
<a href="https://thewritepractice.com/scrivener/">Scrivener Review</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-67" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Social</h4>			<div class="textwidget"><p><a href="https://instagram.com/thewritepractice">Instagram</a><br />
<a href="https://www.facebook.com/thewritepractice">Facebook</a><br />
<a href="https://twitter.com/write_practice">Twitter</a><br />
<a href="https://www.pinterest.com/writepractice/">Pinterest</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-65" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Services &#038; Programs</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/editing/">Editing Services</a><br />
<a href="https://thewritepractice.com/editorial-services/story-grid-editing/">Story Grid Certified Editing</a><br />
<a href="https://thewritepractice.com/members/writeabook">100 Day Book</a><br />
<a href="https://thewritepractice.com/members/join">The Write Practice Pro</a><br />
<a href="https://thewritepractice.com/members/w2p-join">Foundations of Publishing</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-63" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Partner Sites</h4>			<div class="textwidget"><p><a href="https://thewrite.shop">The Write Shop</a><br />
<a href="https://thewrite.camp">The Write Camp</a><br />
<a href="https://shortfictionbreak.com">Short Fiction Break</a><br />
<a href="https://letswriteashortstory.com">Let&#8217;s Write a Short Story</a><br />
<a href="https://charactertestshow.com">Character Test Show</a><br />
<a href="https://scrivenersuperpowers.com">Scrivener Superpowers</a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<style type="text/css">
		body.highlights-ready .highlighted-text,
		body.highlights-ready .highlighted-text-comment,
		body.highlights-ready .highlighted-text[data-userid*="0"] {
			background-color:rgba(255,129,0,.3);
		}
		body.highlights-ready .highlighted-text.active,
		body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,
		body.highlights-ready .highlighted-text.active[data-userid*="0"] {
			background-color:rgba(255,129,0,.5);
		}
		.highlighter-shortcode .highlighter-stat-text a:hover {
			background:rgba(255,129,0,.25);
		}
		.highlighter-stat:first-child,
		.highlighter-shortcode .highlighter-stat-text:first-child {
		    border-top:1px dashed rgba(255,129,0,.7);
		}
		body.highlights-ready .highlighted-text {
			background:none;
			cursor:text;
		}
		.highlighter-note {
			z-index:97
		}/* this selector applies to all highlighted text spans */
.highlighted-text { 
    
    text-transform:none; /* just an example */

    /* more attributes here */
    /* ... */

}


.highlighter-docked-header, .confirm-message{
    font-weight: bold;
    /*color: #f47f44;*/
    color: white;
    background-color: #f47f44;
}

/* more selectors here */
/* ... */</style>
	<div class="highlighter-shield">
		<div class="highlighter-popup">
			<span class="highlighter-triangle"></span>
			<div class="btn-popup btn-remove-highlight"></div>
			<div class="btn-popup btn-view-highlight"></div>
			<div class="btn-popup btn-highlight-text"></div>
			<div class="btn-popup btn-comment"></div>
			<div class="btn-popup btn-comment btn-comment-link"></div>
									<div class="lbl-popup btn-view-highlight lbl-count"></div>
			<div class="lbl-popup btn-view-highlight lbl-you"></div>
		</div>
	</div>

	
	<div class="highlighter-popup">
		<span class="highlighter-triangle"></span>
		<div class="btn-popup btn-remove-highlight"></div>
		<div class="btn-popup btn-view-highlight"></div>
		<div class="btn-popup btn-highlight-text"></div>
		<div class="btn-popup btn-comment"></div>
		<div class="btn-popup btn-comment btn-comment-link"></div>
						<div class="lbl-popup btn-view-highlight lbl-count"></div>
		<div class="lbl-popup btn-view-highlight lbl-you"></div>
	</div>

			
		<div class="highlighter-docked-panel highlighter-comments-wrapper">

			<div class="highlighter-docked-header">Add Comment</div>

			<div class="highlighter-comments-user">
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /></noscript>				<span class="highlighter-comments-name"></span>
			</div>

			<div class="highlighter-comment">

				<div class="highlighter-view-loading">Loading...</div>

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-write-faster/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewritepractice.com/wp-comments-post.php" method="post" id="highlighter-comment-form" class="comment-form"><textarea id="highlighter-comment-textarea" name="comment"  aria-required="true"></textarea>


<p class="form-submit"><div class="btn-confirm confirm-yes">
	            <input name="submit" type="submit" id="highlighter-comment-submit" class="submit" value="Respond" />
	        </div> <input type='hidden' name='comment_post_ID' value='315693' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1530fb36c8" /></p><input type="hidden" id="ak_js" name="ak_js" value="164"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	

				<div class="btn-confirm confirm-no">Cancel</div>

			</div>

		</div>

		
			
		<div class="highlighter-docked-panel highlighter-view-wrapper">

			<div class="highlighter-docked-header">Viewing Highlight</div>

			<div class="highlighter-view-notes-wrapper">

				<div class="highlighter-view-loading shown">Loading...</div>

				<div class="highlighter-view-notes">

					<div class="highlighter-view-note-wrapper">

						<div class="highlighter-view-note-user"></div>

						<div class="highlighter-view-note"></div>

					</div>

					<!-- more notes here -->

				</div>

				<div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div>

				<div class="btn-confirm confirm-no">Close</div>

			</div>

		</div>

		
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
jQuery(function ($) {
    //open toggle on button click
    $('a.open-toggle').on('click', function(event){
        $('#developmental-editing.et_pb_toggle_2 .et_pb_toggle_title').click();
    });
});
</script><link data-minify="1" rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1620044718' type='text/css' media='all' />
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=1620044718' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799490141,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=1620044718' id='site_tracking-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thewritepractice"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1620044718' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"315693 https:\/\/thewritepractice.com\/?p=315693","disqusShortname":"thewritepractice","disqusTitle":"How to Write Faster: A Series on How to Finish a First Draft in 6 Weeks","disqusUrl":"https:\/\/thewritepractice.com\/how-to-write-faster\/","postId":"315693"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1620044718' id='disqus_embed-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=1620044718' id='rangy-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=1620044718' id='rangy-classapplier-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=1620044718' id='rangy-highlighter-js'></script>
<script type='text/javascript' id='ajax-request-js-extra'>
/* <![CDATA[ */
var highlighterAjax = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","redirecturl":"\/how-to-write-faster\/","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=1620044718' id='ajax-request-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/comment-reply.min.js?ver=1620044718' id='comment-reply-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=1620044718' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/js/custom.js?ver=1620044724' id='divi-custom-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js?ver=1620044724' id='divi-fitvids-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js?ver=1620044724' id='waypoints-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=1620044724' id='magnific-popup-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"68da82c57a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"51b63a5111","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"315693","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=1620044724' id='et-builder-modules-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/core/admin/js/common.js?ver=1620044724' id='et-core-common-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/wp-embed.min.js?ver=1620044724' id='wp-embed-js'></script>
<script data-minify="1" async="async" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1620044724' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'24477837',post:'315693',tz:'-4',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '315693' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1620188345 -->