<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" /> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://thewritepractice.com';var et_post_id='63054';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Michelle Dalton on How to Write From the Heart</title><meta name="description" content="You don&#039;t have to write romances to write from the heart. Here&#039;s how author Michelle Dalton connects with her emotions to enrich her stories."/><link rel="canonical" href="https://thewritepractice.com/write-from-heart/" /><link rel="publisher" href="https://plus.google.com/+Thewritepractice"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Michelle Dalton on How to Write From the Heart" /><meta property="og:description" content="You don&#039;t have to write romances to write from the heart. Here&#039;s how author Michelle Dalton connects with her emotions to enrich her stories." /><meta property="og:url" content="https://thewritepractice.com/write-from-heart/" /><meta property="og:site_name" content="The Write Practice" /><meta property="article:publisher" content="http://www.facebook.com/thewritepractice" /><meta property="article:author" content="https://www.facebook.com/sarahegribble/" /><meta property="article:section" content="Learning from the Greats" /><meta property="article:published_time" content="2019-02-06T16:14:44+00:00" /><meta property="article:modified_time" content="2019-02-06T16:24:44+00:00" /><meta property="og:updated_time" content="2019-02-06T16:24:44+00:00" /><meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart.jpg" /><meta property="og:image:secure_url" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="Michelle Dalton on How to Write from the Heart" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="You don&#039;t have to write romances to write from the heart. Here&#039;s how author Michelle Dalton connects with her emotions to enrich her stories." /><meta name="twitter:title" content="Michelle Dalton on How to Write From the Heart" /><meta name="twitter:site" content="@write_practice" /><meta name="twitter:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart.jpg" /><meta name="twitter:creator" content="@sarahstypos" /><link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//static.queue-it.net' /><link rel='dns-prefetch' href='//thewritepractice.disqus.com' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Michelle Dalton on How to Write From the Heart Comments Feed" href="https://thewritepractice.com/write-from-heart/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/QY7S3400-a.akamaihd.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Divi v.3.19.11" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/style.dev.css?ver=3.19.11' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.0.3#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' /><link rel='stylesheet' id='mycred-front-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.7.9.8' type='text/css' media='all' /><link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.19.11' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.19.11' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip-plugin.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/jquery.tooltip.wlp.js?ver=5.0.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-smartnav/js/wlsn.ui.js?ver=5.0.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/wishlist-widget-control/js/jquery.tooltip.js?ver=1.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.6.4'></script> <link rel='https://api.w.org/' href='https://thewritepractice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" /><meta name="generator" content="WordPress 5.0.3" /><link rel='shortlink' href='https://thewritepractice.com/?p=63054' /><link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fwrite-from-heart%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fwrite-from-heart%2F&#038;format=xml" /><style type="text/css">#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user ul li .ab-item{height:auto}#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user #tikemp_username{height:22px;font-size:13px!important;padding:2px;width:145px;border-radius:2px!important;float:left;box-sizing:border-box!important;line-height:10px}#tikemp_search{width:auto;box-sizing:border-box}#tikemp_search_submit{height:22px;padding:2px;line-height:1.1;font-size:13px!important;border:0!important;float:right;background-color:#fff!important;border-radius:2px!important;width:74px;box-sizing:border-box;color:#000!important}#tikemp_usearch_result{width:100%;max-height:320px;overflow-y:auto;margin-top:10px;float:left}#tikemp_usearch_form{width:226px}#tikemp_recent_users{width:100%;float:left}form#tikemp_usearch_form input[type="text"]{background-color:#fff!important}#tikemp_settings_wrap{width:100%;float:left;border-top:1px solid #ccc}#wpadminbar .quicklinks .menupop ul li a,#wpadminbar .quicklinks .menupop.hover ul li a{color:#b4b9be}</style> <script>var tikemp_ajax_url = "https://thewritepractice.com/wp-admin/admin-ajax.php";</script> <style type='text/css'>.WishListMember_LoginMergeCode{}</style><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=0571139B96AED731225AEDA0DA7253BD');</script><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#efefef;border-style:none;border-color:#444;color:#000;border-top-width:0;border-right-width:0;border-bottom-width:20px;border-left-width:0}#sab-author{font-family:'Merriweather',Georgia,Serif;font-weight:400;font-size:24px;line-height:28px}#sab-gravatar{width:100px}#sab-gravatar span{color:#000}#sab-author span{margin-right:10px;text-decoration:none;text-transform:capitalize;color:#000}#sab-byline{color:#000;font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px;text-decoration:underline;text-transform:none}#sab-description{font-family:'Merriweather',serif;font-weight:400;font-size:16px;line-height:18px}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px}#sexy-author-bio{padding:25px}#sexy-author-bio img{border-radius:50%;border:none}@media (max-width:767px){[id^=sig-]{margin-left:0;margin-right:2px}#sab-gravatar{display:none!important}}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1567867416838899', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1567867416838899&amp;ev=PageView&amp;noscript=1"></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);</script> <script type="text/javascript">function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}</script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();</script> <meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script> <link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" /><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" /><meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://thewritepractice.com/wp-content/cache/et/global/et-divi-customizer-global-15494702920749.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body data-rsssl=1 class="post-template-default single single-post postid-63054 single-format-standard et_divi_builder et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background osx et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db"><div id="page-container"><header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://thewritepractice.com/"> <img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2014/12/The-Write-Practice-Logo-PEN.png" alt="The Write Practice" id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-22912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22912"><a href="https://thewritepractice.com">Home</a></li><li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="https://thewritepractice.com/blog">Articles</a></li><li id="menu-item-22353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22353"><a href="/books">Books</a><ul class="sub-menu"><li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="https://thewritepractice.com/free/">14 PROMPTS (FREE!)</a></li><li id="menu-item-22358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22358"><a href="https://thewritepractice.com/writer">10 STEPS TO BECOME A WRITER (FREE!)</a></li><li id="menu-item-22355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22355"><a href="http://scrivenersuperpowers.com/purchase">SCRIVENER SUPERPOWERS</a></li><li id="menu-item-22354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22354"><a href="http://letswriteashortstory.com/purchase">LET&#8217;S WRITE A SHORT STORY</a></li><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://thewritepractice.com/win-writing-contest-download/">HOW TO WIN A WRITING CONTEST</a></li></ul></li><li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22811"><a href="/products">Programs</a></li><li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://thewritepractice.com/writingcontests">Contests</a></li><li id="menu-item-31801" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31801"><a href="https://thewritepractice.com/building-an-author-website/">Author Website</a></li><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="https://thewritepractice.com/about/">About</a></li><li id="menu-item-18283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="https://thewritepractice.com/members">Members</a></li></ul></nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-63054" class="et_pb_post post-63054 post type-post status-publish format-standard has-post-thumbnail hentry category-learning-from-the-greats"><div class="et_post_meta_wrapper"><h1 class="entry-title">Michelle Dalton on How to Write From the Heart</h1><p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/sarah-gribble-1229/" title="Posts by Sarah Gribble" rel="author">Sarah Gribble</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/write-from-heart/#respond"><span class="dsq-postid" data-dsqidentifier="63054 https://thewritepractice.com/?p=63054">0 comments</span></a></span></p></div><div class="entry-content"><p>Writing is hard enough when you&#8217;re writing action scenes and plot twists. It&#8217;s even harder when you have to write an emotional scene, especially if it&#8217;s one that comes from your own experiences. We&#8217;re talking with romance writer Michelle Dalton to find out how she deals with choosing to write from the heart.</p><p><img class="aligncenter size-full wp-image-63107" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart.jpg" alt="Michelle Dalton on How to Write from the Heart" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart-24x18.jpg 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart-610x469.jpg 610w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="aligncenter size-full wp-image-63107" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart.jpg" alt="Michelle Dalton on How to Write from the Heart" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart.jpg 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart-200x154.jpg 200w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart-300x231.jpg 300w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart-24x18.jpg 24w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/Michelle-Dalton-on-How-to-Write-from-the-Heart-610x469.jpg 610w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></p><p>Whether you love the genre or loathe it, romance novels can teach you how to connect emotionally with your reader.</p><h2>The old adage: Write what you know</h2><p>Whether you&#8217;re writing a heart-pounding chase scene or a first heartbreak, your job as a writer is to make your readers feel what your character is feeling. That often requires digging into some not-so-nice memories and pain that you possibly wanted to forget about.</p><p><a href="https://www.amazon.com/Epona-Michelle-Dalton-ebook/dp/B07M8JJGJT/"><em>Epona </em></a>author Michelle Dalton talked with me about why she writes romance and offers up some stereotype-busting tips for writers just getting started in the genre. This isn&#8217;t a genre to shy away from, folks!</p><p>Originally from Pretoria, South Africa, Michelle Dalton and her family fled the rising violence taking over her beloved country. She now lives near Brisbane, Australia, with her husband and triplet sons.</p><p>While also juggling a nursing career and teenage sons, she loves to escape into her fictional world. Michelle has a deep love of horses and enjoys weaving them into dramatic stories with honourable men and strong women.</p><p>You can contact Michelle on <a href="https://michelledaltonauthor.com/">her website</a>, on <a href="https://www.facebook.com/MichelleDaltonAuthor/?ref=bookmarks">Facebook</a>, or on Instagram <a href="https://www.instagram.com/mcauthor76/">@mcauthor76</a>.</p><p>Now, here&#8217;s what Michelle has to say about how to write from the heart.</p><h3>You have triplet boys (teens now!), you’re an activist, a nurse, and a writer. How do you manage to juggle all that and still find time to write?</h3><p>Yep! Three thirteen-year-old BOYS are more of a handful now than when they were bubs! But having three kids at once has taught me the magnificent art of time management. Early mornings are for writing and editing, days for work (I nurse) and family, nights are more writing and volunteer hours for Romance Writers of Australia.</p><p>If you want to be a successful writer, trust me you will find the time! I’m not a nice person when I don’t get to write.</p><h3>You just released your first novel, <em>Epona</em>. Tell me a little about the book.</h3><p><em>Epona </em>comes from a dream I had. And then my dream grew and allowed me to breathe life into it.</p><p>Sadie Munro is a young South African woman with a special gift. She’s more than your average horse whisperer. But then, tragedy strikes. A tragedy that is all too real in South Africa today.</p><p>Orphaned and badly scarred both mentally and physically Sadie <a href="https://www.amazon.com/Epona-Michelle-Dalton-ebook/dp/B07M8JJGJT/" target="_blank" rel="noopener"><img class="alignright" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/eponacover-300x422.png" alt="" width="287" height="404" /><noscript><img class="alignright" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/02/eponacover-300x422.png" alt="" width="287" height="404" /></noscript></a>decides to move to her only living relatives in the highlands of Scotland. This is where the bulk of the story takes place. Here the reader will be swept away on an adventure which includes redemption, forgiveness, love and magic!</p><h3><em>Epona </em>takes place in Scotland, on the other side of the world from where you currently reside. How did you go about researching the setting?</h3><p>Well, I’d traveled extensively before I got married and all that . . . Scotland, especially the highlands, has a very special place in my heart. I’ve never forgotten how the land moves, the smell of the air, the way of her people . . . but that said, I did have to do some reading up and scanned loads of travel sites.</p><p>I also wanted to be able to convey the beauty of their brogue accent, so I listened to hours of YouTube videos and taught myself to read Gaelic. That was fun, but a lot of work too!</p><h3>Sadie, your main character, flees her homeland of South Africa due to violence—something you and your family did as well. How did you deal with writing something so close to your heart?</h3><p>Just reading your question brings me to tears. I cry a lot when I write about South Africa and my people. (And understand that when a South African says <em>my people</em>, we mean all South Africans, regardless of race and culture.)</p><p>How do I deal with it? By praying that my readers will seek and find the truth about the horrors which take place there.</p><h3>Can you tell me what attracts you to the romance genre?</h3><p>Oh boy, what doesn’t!</p><p>What in this world is more volatile than the human heart at stake? My introduction to the world of romance was as a little girl watching or reading the greats. <em>Anna Karenina</em> was one of the first. Thinking back now, it wasn’t the grandeur or the drama of the Russian court or the lovers which carried me away, but the fact that they were prepared to risk so much to be together.</p><p>In <em>Fiddler on the Roof</em> you have three strong-willed young women who push the boundaries of their religion and culture to marry for love. <em>Fiddler</em> isn&#8217;t a romantic musical, but there is enough romance written into it to break the toughest heart.</p><p>And then there’s poor old Gatsby. While his love was never really reciprocated, look at the lengths he went to to win her heart.</p><p>Have you read Stephen King&#8217;s <em>Lisey’s Story</em>? Yup, I classify that as a romance. Why? Romance is sacrifice. While this story has his usual thriller/<a href="https://thewritepractice.com/improve-writing-horror/">horror</a> edge, it tells the story of a woman who loved her husband so much she risked her own sanity — that, my friends, is romance also!</p><p>Romance is not only about the steamy hot scenes. It is about the <a href="https://thewritepractice.com/strongest-characterization/">sacrifices</a> humans are willing to make, the <a href="https://thewritepractice.com/literary-crisis/">risks</a> they are willing to take and the inner growth they are prepared to undergo. It is about how far humans will go to find the one connection in life which surpasses all others.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Romance is about the sacrifices humans are willing to make, and how far they will go to find the one connection in life which surpasses all others. —Michelle Dalton</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/write-from-heart/&text=Romance is about the sacrifices humans are willing to make, and how far they will go to find the one connection in life which surpasses all others. —Michelle Dalton&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h3>There are a lot of assumptions associated with the romance genre, whether it be the physical appearance of characters or the damsel in distress trope. What do you do to try to break these stereotypes?</h3><p>Well, I think I’ve done that with Sadie. Even Blane isn’t your typical alpha male romance hero. I show his weakness in character, but I also show his growth which is what we want in all love interests.</p><p>In <em>Iron Heart</em>, we have a heroine who saves the hero’s life in a time when women are deemed not worthy of an education or equal rights. Here we portray the heroine as the alpha while managing to present a hero who is physically weaker but grows emotionally.</p><p>Not all couples have to be rich, famous, and magazine cover worthy. I love romances when the couples are everyday people with dents, scars, and baggage, just like me.</p><p>Do you remember the Christmas tale of the young couple who each sell their most prosed possession to buy their loved one a Christmas gift? The woman sells her hair to buy her husband a golden chain for his pocket watch and the husband sells his pocket watch to buy his wife a set of beautiful combs for her long her. Romance!</p><p>When your reader can relate to your main characters, that’s when they fall in love with your story, and that is romance.</p><h3>When you’re writing an emotional scene (sexy, sad, etc.), how do you get in the mood?</h3><p>For an emotional scene — music and sometimes memory/past experiences. I write those when I am alone at home. I have always been the sort to feel too much and it is not a part of myself that I want to come in contact with my family.</p><p>Sexy . . . MUSIC! And I know this sounds very distasteful, but I usually YouTube my fave intimate movie scenes for inspiration.</p><h3>Do you ever need to take a moment alone to come out of it before reentering society?</h3><p>With an emotional scene — yes! In my mind, and heart, the line between reality and my writing is a fine one, so giving myself a time out after having written an emotional scene is always the best idea.</p><p>When I wrote the scene in <em>Epona </em>where the villain returns, it took me back to a similar situation I’d experienced in South Africa. I had to tread carefully around my brittle emotions and memories as I wrote, and it took me a couple of days to resurface from that dark space. But in saying that, I also found it healed a huge part of me. Might sound a little cray cray, but it’s just the way it works.</p><h3>Are there ever days you just can’t get into a deep emotional headspace? Do you not write that day, or just write something not so emotionally taxing?</h3><p>I am by nature an incredibly emotional person. I feel too much. I give too much. I expect too much.</p><p>But yeah, there are days when it is safer for me to not to get into a deep emotional headspace, rather than not being <em>able</em> to. What do I do? I read, watch television, garden, or I sit down and connect with my creator.</p><p>Never feel guilty if you can’t put down words on paper because your heart or mind are a little fragile on the day. We are all human. Look after yourself!</p><h3>Do you have any tips for someone wanting to start writing romance?</h3><p>Be realistic, even if you’re writing a fantasy or paranormal romance. There’s a certain path love takes regardless of who your main characters are.</p><p>Always make sure there are high stakes involved. Make sure your reader falls in love with your couple so that they too fight for the lovers to find their happy ever after.</p> <script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">A romance isn’t always about the sex. If you can create romantic tension in a scene without it becoming physical, you are writing a great romance! —Michelle Dalton</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/write-from-heart/&text=A romance isn’t always about the sex. If you can create romantic tension in a scene without it becoming physical, you are writing a great romance! —Michelle Dalton&via=write_practice" class="share-quote-twitter">Tweet</a></div></div><h3>Do you ever develop a crush on your characters?</h3><p>Yup! In the steampunk books I am co-authoring with Melanie Page (<em>Iron Heart</em> will be re-released though Vulpine Press in June/July 2019), I was besotted with our hero, Beauden Somerton!</p><p>Though I do love every single character I write, even my villains!</p><h3>What’s one writing struggle you’re proudest of overcoming?</h3><p>My dyslexia! In year seven one of my teachers refused to teach me because she considered me too stupid . . . well, I showed her, didn’t I!</p><h3>What’s next for you?</h3><p>Plenty Baie Much! (hehehe a lot!)</p><p>I’m editing my second contemporary romance, which plays off in Cape Town, South Africa. It touches on racial and religious issue as well as the ever-present and very real problem of human trafficking.</p><p>I’m half way through our second novel in The Iron Universe, a steampunk collaboration. Starting on another small novel collaboration with a bestselling Australian author Sarah Williams, and I’m half way through the first of two contemporary romance books (in a series) highlighting the struggles of Outback Australian farmers in the current drought.</p><p>I’ve signed with two publishers, Serenade Publishing as Michelle Dalton and Vulpine Press under MC D&#8217;Alton — which is simply AWESOME!</p><h2>It&#8217;s worth it</h2><p>Writing emotional scenes may be taxing, but it&#8217;s worth it to connect more fully with your readers. Use your emotions to write from the heart and fully realize your characters&#8217; situations, and your readers will love them (and you!).</p><p>Remember to take some &#8220;you&#8221; time whenever you need to recover!</p><p>Thanks to Michelle for talking with us! <em>Epona </em>is out now on <a href="https://www.amazon.com/Epona-Michelle-Dalton-ebook/dp/B07M8JJGJT/">Kindle</a> and in <a href="https://www.amazon.com/Epona-Michelle-Dalton/dp/1793399727/">paperback</a>!</p><p><strong><em>How do you get in the mood to write an emotional scene? </em></strong>Let me know in <a href="#comments">the comments</a>!</p><div id="practice"><h2>PRACTICE</h2><p>In honor of Valentine&#8217;s Day, I want you to take <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a> to write a love scene.</p><p>Note: This <strong>does not</strong> have to be romantic love. It could be love between a parent and child, siblings, a dog and a cat. It doesn&#8217;t matter. What <em>does</em> matter is that you <strong>sink into <em>your </em>emotions</strong> in order to write the scene. Challenge yourself to write from the heart. Don&#8217;t be afraid to go there.</p><p>Share your writing in <a href="#comments">the comments</a> and don&#8217;t forget to comment on your fellow writers&#8217; work!</p></div><div id="sexy-author-bio" style="" class="sarah-gribble"><script type="application/ld+json">{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Sarah Gribble",
					  "url" : "",
					  "sameAs" : [
					  ]
					}</script><div id="sab-author"><span style="color:#000000;">Sarah Gribble</span></div><div id="sab-gravatar"><span style="color:#000000;"><img alt='Sarah Gribble' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Sarah Gribble' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Sarah Gribble' src='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a528304326d72439c00fc7e60de6253?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></noscript></span></div><div id="sab-description">Sarah Gribble is the best-selling author of dozens of short stories that explore uncomfortable situations, basic fears, and the general awe and fascination of the unknown. She’s currently cooking up more ways to freak you out and working on a novel.<br /> <br /> Follow her @sarahstypos or join her email list for free scares at https://sarah-gribble.com.</div></div></div><div class="et_post_meta_wrapper">  <script type="text/javascript">_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div> </noscript><div id="disqus_thread"></div></div></article></div><div id="sidebar"><div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text"><div class="textwidget"><div class="ck-sidebar"><script src="https://app.convertkit.com/landing_pages/2756.js"></script></div></div></div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text"><div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3><p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p><p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div></div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text"><div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3> <script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div></div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="68">14 Prompts</option><option class="level-0" value="523">2015 Write Practice Writing Contest</option><option class="level-0" value="17">Blogging</option><option class="level-0" value="544">Book Deadline Challenge 2016</option><option class="level-0" value="561">Book Writing Software</option><option class="level-0" value="543">Book Writing Tips</option><option class="level-0" value="7">Breaking the Rules</option><option class="level-0" value="243">Cat Talk</option><option class="level-0" value="3">Characterization</option><option class="level-0" value="6">Creativity &amp; Inspiration</option><option class="level-0" value="12">Deliberate Practice</option><option class="level-0" value="26">Dialogue</option><option class="level-0" value="18">Editing</option><option class="level-0" value="3396">Feedback and Revision</option><option class="level-0" value="5">Grammar &amp; Vocab</option><option class="level-0" value="82">Growing Your Audience</option><option class="level-0" value="522">Holidays</option><option class="level-0" value="21">Humor Writing</option><option class="level-0" value="23">Interviewing</option><option class="level-0" value="14">Learning from the Greats</option><option class="level-0" value="74">Literary Devices</option><option class="level-0" value="27">NaNoWriMo</option><option class="level-0" value="22">Platform</option><option class="level-0" value="19">Poetry</option><option class="level-0" value="13">Point of View</option><option class="level-0" value="518">Popular</option><option class="level-0" value="527">Product Reviews</option><option class="level-0" value="29">promotional</option><option class="level-0" value="2">Rest</option><option class="level-0" value="545">Screenplay</option><option class="level-0" value="525">Scrivener</option><option class="level-0" value="17122">Short Story Tips</option><option class="level-0" value="11">Story</option><option class="level-0" value="41">Story Cartel</option><option class="level-0" value="101">Style</option><option class="level-0" value="24">The Productive Writer</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="15">Voice</option><option class="level-0" value="25">Words on Wednesdays</option><option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option><option class="level-0" value="20">Writers Read</option><option class="level-0" value="536">Writing Career Advice</option><option class="level-0" value="4">Writing Contests</option><option class="level-0" value="10">Writing Prompts</option> </select></form> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script> </div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text"><div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.<div align="center"><a href="https://thewritepractice.com" target="_blank"><img alt="The Write Practice" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div><div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank"><img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /><noscript><img  src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png" /></noscript></a></div></textarea></form></div></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="https://www.facebook.com/thewritepractice" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="https://twitter.com/write_practice" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Thewritepractice" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="https://thewritepractice.com/rss" class="icon"> <span>RSS</span> </a></li></ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p></div></div></footer></div></div>  <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <script type="text/javascript"></script>  <noscript><iframe src="about:blank" height="0" width="0" style="display:none;visibility:hidden" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></noscript><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.19.11'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thewritepractice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"thewritepractice"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"63054 https:\/\/thewritepractice.com\/?p=63054","disqusShortname":"thewritepractice","disqusTitle":"Michelle Dalton on How to Write From the Heart","disqusUrl":"https:\/\/thewritepractice.com\/write-from-heart\/","postId":"63054"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/jquery.nicescroll.min.js?ver=1.1'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/plugins/fast-user-switching/js/script.js?ver=1.2'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.19.11'></script> <script type='text/javascript'>/* <![CDATA[ */ var DIVI = {"item_count":"%d Item","items_count":"%d Items"}; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/js/custom.js?ver=3.19.11'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.19.11'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.19.11'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.19.11'></script> <script type='text/javascript'>/* <![CDATA[ */ var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/QY7S3400-a.akamaihd.net\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"15272fb67d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1892f2794b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"63054","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.19.11'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/themes/Divi/core/admin/js/common.js?ver=3.19.11'></script> <script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script> <script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'24477837',post:'63054',tz:'-5',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '63054' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1549470294 -->