<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thewritepractice.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-divi-userfonts">@font-face { font-family: "Avenir"; font-display: swap;  src: url("https://QY7S3400-a.akamaihd.net/wp-content/uploads/et-fonts/AvenirLTStd-Book.otf") format("opentype"); }</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>15 Haunted Halloween Writing Prompts</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Lato&#038;family=Montserrat&#038;family=Roboto&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lato&#038;family=Montserrat&#038;family=Roboto&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lato&#038;family=Montserrat&#038;family=Roboto&#038;display=swap" /></noscript>
	<meta name="description" content="Happy Halloween! Celebrate this spooky holiday with 15 haunted Halloween writing prompts. Sharpen your pencil and take a stab at these story ideas!" />
	<link rel="canonical" href="https://thewritepractice.com/halloween-writing-prompts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="15 Haunted Halloween Writing Prompts" />
	<meta property="og:description" content="Happy Halloween! Celebrate this spooky holiday with 15 haunted Halloween writing prompts. Sharpen your pencil and take a stab at these story ideas!" />
	<meta property="og:url" content="https://thewritepractice.com/halloween-writing-prompts/" />
	<meta property="og:site_name" content="The Write Practice" />
	<meta property="article:publisher" content="http://www.facebook.com/thewritepractice" />
	<meta property="article:published_time" content="2021-10-27T00:00:17+00:00" />
	<meta property="article:modified_time" content="2021-10-27T15:34:31+00:00" />
	<meta property="og:image" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/08/halloween-writing-prompts.png" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@write_practice" />
	<meta name="twitter:site" content="@write_practice" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ruthanne Reid, Sarah Gribble, and Abigail Perry" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//static.queue-it.net' />
<link rel='dns-prefetch' href='//thewritepractice.disqus.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//QY7S3400-a.akamaihd.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//qy7s3400-a.akamaihd.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Feed" href="https://thewritepractice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; Comments Feed" href="https://thewritepractice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Write Practice &raquo; 15 Haunted Halloween Writing Prompts Comments Feed" href="https://thewritepractice.com/halloween-writing-prompts/feed/" />
<meta content="The Write Practice v.1.0" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='activecampaign-form-block-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1634838735' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/uji-countdown/dist/blocks.style.build.css?ver=1634838735' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://QY7S3400-a.akamaihd.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tm_clicktotweet-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=1634838735' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='highlighter-css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=1634838735' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='highlighter-icons-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=1634838735' type='text/css' media='all' />
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='divi-style-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/themes/twp-divi/style.css?ver=1.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1634838735' type='text/css' media='all' />
<script type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1634838735' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=1634838735' id='validate-script-js'></script>
<link rel="https://api.w.org/" href="https://thewritepractice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewritepractice.com/wp-json/wp/v2/posts/31240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewritepractice.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://thewritepractice.com/?p=31240' />
<link rel="alternate" type="application/json+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fhalloween-writing-prompts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewritepractice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewritepractice.com%2Fhalloween-writing-prompts%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewritepractice.com/?wordfence_lh=1&hid=B54CDF9702B9291D4E9A93E20CC9E2A3');
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #efefef; border-style: none; border-color: #444444; color: #000000; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Merriweather',Georgia, Serif;font-weight: 400;font-size: 24px;line-height: 28px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #000000;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #000000;}#sab-byline { color: #000000;font-family: 'Merriweather', serif;font-weight: 400;font-size: 16px;line-height: 18px;text-decoration: underline;text-transform: none;}
					  #sab-description { font-family: 'Merriweather', serif;font-weight: 400;font-size: 15px;line-height: 18px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  #sexy-author-bio { padding:25px; } #sexy-author-bio img { border-radius: 50%; border:none; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="p:domain_verify" content="3886aa090307a9153b77585693035dcb"><!-- Google Analytics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24276665-1', 'auto');
  ga('send', 'pageview');

// Load the plugin.
ga('require', 'linker');

// Define which domains to autoLink.
ga('linker:autoLink', ['14prompts.com', 'letswriteashortstory.com', 'mcssl.com']);

</script>

<script type="text/javascript">
function recordOutboundLink(link, category, action, opt_label, opt_value) {
_gat._getTrackerByName()._trackEvent(category, action, opt_label, opt_value);
setTimeout('document.location = "' + link.href + '"', 100);
}
</script>
<!-- End Google Analytics-->


<!-- Quantcast Tag, Pt 1-->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- end Quantcast Tag, Pt 1-->

<meta name="p:domain_verify" content="0d5c7f71deaca1489489bb86827ddc74"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T3BF56J');</script>
<!-- End Google Tag Manager -->

<meta name="ahrefs-site-verification" content="323ecd2b9119533e3be10c6dedfa3eee821a8790aa56f64879a6967592e3b081"><meta name="facebook-domain-verification" content="5js19k2do2lxcc5290jac5hdvaeaen"><link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2015/08/cropped-The-Write-Practice-Pen-Logo-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://QY7S3400-a.akamaihd.net/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1635357707" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-31240 single-format-standard label-compact et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background windows et_pb_gutters2 et_right_sidebar et_divi_theme et-db">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="30">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://thewritepractice.com/">
						<img src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/03/The-Write-Practice-Logo-web.png" width="250" height="24" alt="The Write Practice" id="logo" data-height-percentage="30" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="30" data-fixed-height="30">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-8813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8813"><a href="https://thewritepractice.com/about/">About</a></li>
<li id="menu-item-8816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8816"><a href="https://thewritepractice.com/blog">Articles</a></li>
<li id="menu-item-314877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314877"><a href="https://thewritepractice.com/resources/">Resources</a></li>
<li id="menu-item-22811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22811"><a href="https://courses.thewritepractice.com">Courses</a></li>
<li id="menu-item-315312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315312"><a href="https://thewrite.shop">Shop</a></li>
<li id="menu-item-314878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314878"><a href="https://pro.thewritepractice.com">Login</a></li>
<li id="menu-item-18283" class="btn menu-item menu-item-type-custom menu-item-object-custom menu-item-18283"><a href="https://pro.thewritepractice.com">Join our Writing Community</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div>
			</div>
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://thewritepractice.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header>
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-31240" class="et_pb_post post-31240 post type-post status-publish format-standard has-post-thumbnail hentry category-holidays category-writing-prompts">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">15 Haunted Halloween Writing Prompts</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://thewritepractice.com/author/abigailsarahruthanne/" title="Posts by Ruthanne Reid, Sarah Gribble, and Abigail Perry" rel="author">Ruthanne Reid, Sarah Gribble, and Abigail Perry</a></span> | <span class="comments-number"><a href="https://thewritepractice.com/halloween-writing-prompts/#respond"><span class="dsq-postid" data-dsqidentifier="31240 https://thewritepractice.com/?p=31240">9 comments</span></a></span></p>
												</div>
				
					<div class="entry-content">
					<p>BOO! Halloween is right around the corner—what better day to write some spooky stories? Sharpen your pencil and take a stab at one of these Halloween <a href="https://thewritepractice.com/creative-writing-prompts/">writing prompts</a>!</p>
<p><img class="aligncenter wp-image-317866 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20500'%3E%3C/svg%3E" alt="halloween writing prompts" width="650" height="500" data-lazy-srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/08/halloween-writing-prompts.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/08/halloween-writing-prompts-480x369.png 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/08/halloween-writing-prompts.png" /><noscript><img class="aligncenter wp-image-317866 size-full" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/08/halloween-writing-prompts.png" alt="halloween writing prompts" width="650" height="500" srcset="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/08/halloween-writing-prompts.png 650w, https://QY7S3400-a.akamaihd.net/wp-content/uploads/2019/08/halloween-writing-prompts-480x369.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 650px, 100vw" /></noscript></p>
<h2>Scary Stories Connect With Readers in Big Ways</h2>
<p>Writers write to get a reaction out of their readers. No matter the genre, you want your reader to <em data-stringify-type="italic">feel </em>something when they read your writing.</p>
<p>For horror writers, that feeling is fear. But it&#8217;s also so much more than that.</p>
<p>Great <a href="https://thewritepractice.com/how-to-write-a-book-king/">horror stories</a> take the everyday creepy and turn it into something even <em data-stringify-type="italic">more </em>creepy (and often become a condemnation of injustices in society). And then, the great thing is, horror stories teach you that those creepy things can be beaten. That&#8217;s what keeps bringing the readers back.</p>
<p>And that&#8217;s why horror writers keep churning out the fear.</p>
<p>Maybe you love writing scary stories. Maybe you don&#8217;t, but this is something you&#8217;d like to take a whack at, just for <a href="https://thewritepractice.com/first-writing-practice/">practice</a> (we&#8217;re fans about that around here!).</p>
<p>Just like <a href="https://thewritepractice.com/learn-to-write/">reading</a> outside your genre is valuable to mastering the writing craft, so is writing a <a href="https://thewritepractice.com/get-freaky/">scary story</a>.</p>
<p>This story doesn&#8217;t have to be long, it could be a <a href="https://thewritepractice.com/how-to-write-a-short-story/">short story</a>. Try for something you can write in one sitting, like 1,500 words.</p>
<p>To get you started, use one of the Halloween writing prompts suggested in this article. Then let loose, and have fun!</p>
<script data-minify="1" type="text/javascript" async src="https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/widgets.js?ver=1634838735"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text"> Looking for a Halloween writing prompt? These 15 haunted writing prompts are perfect to inspire your next (short) scary story! </div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://thewritepractice.com/halloween-writing-prompts/&text= Looking for a Halloween writing prompt? These 15 haunted writing prompts are perfect to inspire your next (short) scary story! &via=write_practice" class="share-quote-twitter">Tweet</a></div></div>
<p><img class="n3VNCb aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Terrible story GIFs - Get the best gif on GIFER" data-noaft="1" data-lazy-src="https://i.gifer.com/origin/e5/e5f1538e88186ace8315efed36cd6052.gif" /><noscript><img class="n3VNCb aligncenter" src="https://i.gifer.com/origin/e5/e5f1538e88186ace8315efed36cd6052.gif" alt="Terrible story GIFs - Get the best gif on GIFER" data-noaft="1" /></noscript></p>
<h2>Creepy Story Writing Prompts</h2>
<p>1. It&#8217;s late at night, and you hear footsteps in the cellar but you&#8217;re definitely home alone&#8230;or so you thought.</p>
<p>2. You&#8217;ve put that doll in the cabinet, in the closet, in the attic, but no matter where you tuck it, it always shows back up on the sofa. On Halloween night, you find it watching you&#8230;</p>
<p>3. A bad-tempered businessman is driving home after a long day of work. He thinks he sees his kids trick-or-treating and stops to pick them up but those aren&#8217;t costumes.</p>
<p>4. It&#8217;s Halloween night and you and your friends think it would be fun to visit the local town&#8217;s annual corn maze. But when you&#8217;re inside it, someone inside the maze doesn&#8217;t look like an actor in a costume. And shortly after, your friends start to disappear one by one.</p>
<p>5. You don&#8217;t believe in the rumors that say a certain scary book is cursed—and that anyone who reads it will meet their maker by the end of the week. So naturally, you read it. And then things start going wrong&#8230;</p>
<p><img class="n3VNCb aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20405%20299'%3E%3C/svg%3E" alt="It&amp;#39;S Alive! It&amp;#39;S Alive! GIF - Alive Itsalive Frankenstein - Discover &amp;amp; Share GIFs" width="405" height="299" data-noaft="1" data-lazy-src="https://c.tenor.com/EPxXwumXg_cAAAAC/alive-itsalive.gif" /><noscript><img class="n3VNCb aligncenter" src="https://c.tenor.com/EPxXwumXg_cAAAAC/alive-itsalive.gif" alt="It&amp;#39;S Alive! It&amp;#39;S Alive! GIF - Alive Itsalive Frankenstein - Discover &amp;amp; Share GIFs" width="405" height="299" data-noaft="1" /></noscript></p>
<h2>Monster/Ghost Story Writing Prompts</h2>
<p>6. A young woman goes to her grandmother&#8217;s house for tea on Halloween night. They have a wonderful time together, sharing stories, joy, and the best times of family. The next day, the woman learns her grandmother has been dead for a week and no one could get ahold of her to tell her.</p>
<p>7. A little boy is lost in the woods, but at least his faithful dog is with him. As they look for the way out, the dog defends his master against terrifying monsters and animals. But the closer they get to the escaping the dark forest, the more apparent it is that they&#8217;ll need to face the person, or thing, releasing these monsters in the first place.</p>
<p>8. A farmer who dreams of being a scientist experiments on this year&#8217;s pumpkins, hoping to enlarge them. He has a lot of success, until one of his potions is tampered with, and the cute pumpkin in his patch morphs into a monster that eats anyone who stumbles over its vines.</p>
<p>9. Your girlfriend/boyfriend brings over your favorite treat on Halloween, but when you eat it, you transform into a giant, poisonous snake that kills anyone who touches you. What do you do next?</p>
<p>10. You wake up on Halloween night, look outside your window, and see your sister sleep walking away from the house. You chase after her but can&#8217;t catch her until she plunges into a dark lake, where there&#8217;s a mysterious song that starts to pull you deep below the surface.</p>
<p><img class="n3VNCb aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Best Halloween GIFs | Gfycat" data-noaft="1" data-lazy-src="https://thumbs.gfycat.com/SplendidAgonizingGreatwhiteshark-max-1mb.gif" /><noscript><img class="n3VNCb aligncenter" src="https://thumbs.gfycat.com/SplendidAgonizingGreatwhiteshark-max-1mb.gif" alt="Best Halloween GIFs | Gfycat" data-noaft="1" /></noscript></p>
<h2>Not-So-Spooky Story Writing Prompts</h2>
<p>Not all people love scary stories. If this is you but you&#8217;d like to try to write a scary story—and have a fun time writing it—try tackling a (not-so) scary story prompt that could turn a potentially scary tale into something that is fun (even funny):</p>
<p>11. You hate clowns, which makes it even worse when your husband secretly decides to hire a clown for you son&#8217;s birthday party—which just happens to be on Halloween.</p>
<p>12. Aliens have just landed on Earth and boy, did they pick a weird day to come. How do they respond to Halloween, supernatural or otherwise? Do they decide this place is just too bizarre and get the heck out, or do they stick around and join in the fun?</p>
<p>13. On Halloween night, lovers get to come back and spend the evening together one more time. One couple from the Roaring Twenties decides to come back from the grave to help their extreme nerd great-grandchild or the kid will never get married.</p>
<p>14. You decide that this year you&#8217;re going to crash the ten top costume parties in town—and prank each one while you&#8217;re at it.</p>
<p>15. A mad scientist determined to destroy the world falls hopelessly in love with a not-so-wicked witch. As hard as he tries, he can&#8217;t impress her.</p>
<h2>Write Your Spooky Stories</h2>
<p>Writing a scary story can be a fun exercise to give your students (regardless of age, elementary students to college graduates) around this time of year. It also can stir some exciting writing ideas in <em>any </em>writer, whether or not they&#8217;re part of an entire class or their personal writing group.</p>
<p>As mentioned above, writing scary stories can also push you to better your creative writing skills, even if it&#8217;s not normally in your genre lane. Bestselling author Neil Gaiman has some great insight about <em>why </em>this is true:</p>
<blockquote><p>Fairy tales are more than true: Not because they tell us that dragons exist, but because they tell us that dragons can be beaten.</p></blockquote>
<p>You don&#8217;t have to love horror stories to write one, but you will learn about protagonists who face trialing, often life or death, situations when writing them. Challenge students or writers to become better at their writing craft by pushing them to write a short scary story with one of the writing prompts in this article.</p>
<p>Sit down with your favorite candy or flavor of candy corn and get ready to write. Pluck it from the list, and let your imagination free!</p>
<p><img class="n3VNCb aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20446%20296'%3E%3C/svg%3E" alt="Funny Halloween Gif Free Download For Facebook" width="446" height="296" data-noaft="1" data-lazy-src="https://1.bp.blogspot.com/-RsFTUMnBhmY/XV8pDnsjphI/AAAAAAAAZsc/CfDlH8USOJo8vrkpNeWVwhp83CD2RnogwCLcBGAs/s1600/funny-haloween-gif-dancing-skeletons.gif" /><noscript><img class="n3VNCb aligncenter" src="https://1.bp.blogspot.com/-RsFTUMnBhmY/XV8pDnsjphI/AAAAAAAAZsc/CfDlH8USOJo8vrkpNeWVwhp83CD2RnogwCLcBGAs/s1600/funny-haloween-gif-dancing-skeletons.gif" alt="Funny Halloween Gif Free Download For Facebook" width="446" height="296" data-noaft="1" /></noscript></p>
<p>Happy Halloween!</p>
<p><strong><em>What is your favorite Halloween writing prompt from this list?</em></strong> <strong><em>Why did it stand out to you?</em></strong> Let us know in the <a>comments</a>.</p>
<div id="practice">
<h2>PRACTICE</h2>
<div>Choose one of these prompts and take <a href="http://e.ggtimer.com/15minutes">fifteen minutes</a> to draft a short story, or start writing it.</div>
<div></div>
<div>When you&#8217;re done, take an hour or less and write your Halloween story in a single rush of writing.</div>
<div></div>
<div>When you&#8217;re done, share your creepy tale in <a>the comments below</a> so we can all join in the fun!And if you share, be sure to leave feedback for your fellow writers!</div>
</div>
<div id="sexy-author-bio" style="" class="ruthanne-reid,-sarah-gribble,-and-abigail-perry"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Ruthanne Reid, Sarah Gribble, and Abigail Perry",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-author"><a rel="author" href="https://thewritepractice.com/author/abigailsarahruthanne/" title="Ruthanne Reid, Sarah Gribble, and Abigail Perry" target="_blank">Ruthanne Reid, Sarah Gribble, and Abigail Perry</a></div><div id="sab-gravatar"><a href="https://thewritepractice.com/author/abigailsarahruthanne/" target="_blank"><img alt='Ruthanne Reid, Sarah Gribble, and Abigail Perry' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/706c1c84cad80e6c433fe457b424d538?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/706c1c84cad80e6c433fe457b424d538?s=100&#038;d=mm&#038;r=g" /><noscript><img alt='Ruthanne Reid, Sarah Gribble, and Abigail Perry' src='https://secure.gravatar.com/avatar/706c1c84cad80e6c433fe457b424d538?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/706c1c84cad80e6c433fe457b424d538?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></a></div><div id="sab-description">Abigail Perry is a Certified Story Grid Editor with professional teaching, literary agency, and film production experience. In addition to writing Story Grid masterwork guides, she works as a freelance editor and is the Content Editor for The Write Practice. Abigail loves stories that put women and diverse groups at the center of the story—and others that include superpowers and magic. Her favorite genres include: Smart Book Club Fiction, Women's Fiction, YA Fantasy, Historical Fiction, and unique memoirs. She also has a B.S. in TV, Radio, and Film and loves working on drama or action screenplays. You can learn more about Abigail on her website (abigailkperry.com).<br />
<br />
Best-Selling author Ruthanne Reid has led a convention panel on world-building, taught courses on plot and character development, and was keynote speaker for The Write Practice 2021 Spring Retreat. Author of two series with five books and fifty short stories, Ruthanne has lived in her head since childhood, when she wrote her first story about a pony princess and a genocidal snake-kingdom, using up her mom’s red typewriter ribbon.<br />
<br />
Sarah Gribble is the author of dozens of short stories that explore uncomfortable situations, basic fears, and the general awe and fascination of the unknown. She just released Surviving Death, her first novel, and is currently working on her next book. Follow her on Instagram or join her email list for free scares.</div><div id="sab-social-wrapper"></div></div>					</div>
					<div class="et_post_meta_wrapper">
					<!-- Quantcast Tag, Pt 2-->
<script type="text/javascript">
_qevents.push({
qacct:"p-UdaMs6je3uPyP"
});
</script>


<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-UdaMs6je3uPyP.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>
<!-- End Quantcast tag, Pt 2 -->

<div id="disqus_thread"></div>
					</div>
				</article>

						</div> 

				<div id="sidebar">
		<div id="text-2" class="widget-odd widget-first widget-1 et_pb_widget widget_text">			<div class="textwidget"><style>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</style>

  <form method="POST" action="https://thewritepractice.activehosted.com/proc.php" id="_form_45_" class="_form _form_45 _inline-form  _dark" novalidate>
    <input type="hidden" name="u" value="45" />
    <input type="hidden" name="f" value="45" />
    <input type="hidden" name="s" />
    <input type="hidden" name="c" value="0" />
    <input type="hidden" name="m" value="0" />
    <input type="hidden" name="act" value="sub" />
    <input type="hidden" name="v" value="2" />
    <div class="_form-content">
      <div class="_form_element _x20990457 _full_width _clear" >
        <div class="_form-title">
          Say Yes to Practice
        </div>
      </div>
      <div class="_form_element _x34041769 _full_width _clear" >
        <div class="_html-code">
          <p>
            Join over 450,000 readers who are saying YES to practice. You’ll also get a free copy of our eBook <a href="https://www.amazon.com/14-Prompts-Unusual-Surprising-Creativity-ebook/dp/B0073VC50C" target="_blank" rel="noopener">14 Prompts</a>:
          </p>
        </div>
      </div>
      <div class="_form_element _x11440590 _full_width " >
        <label class="_form-label">
        </label>
        <div class="_field-wrapper">
          <input type="text" name="fullname" placeholder="First name" />
        </div>
      </div>
      <div class="_form_element _x78315570 _full_width " >
        <label class="_form-label">
        </label>
        <div class="_field-wrapper">
          <input type="text" name="email" placeholder="Email" required/>
        </div>
      </div>
      <div class="_button-wrapper _full_width">
        <button id="_form_45_submit" class="_submit" type="submit">
          I&#039;M IN! »
        </button>
      </div>
      <div class="_clear-element">
      </div>
    </div>
    <div class="_form-thank-you" style="display:none;">
    </div>
  </form><script type="text/javascript">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</script></div>
		</div><div id="text-4" class="widget-even widget-2 et_pb_widget widget_text">			<div class="textwidget"><h3>Practical <span class="stress">Tutorials</span></h3>
<p style="font-size:140%;"><a href="https://thewritepractice.com/building-an-author-website/">Building an Author Website</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/teachers/">For Teachers</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/short-story/">Short Stories</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/characterization/">Characterization</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/grammar/">Grammar</a></p>
<p style="font-size:140%;"><a href="https://thewritepractice.com/resources/interviewing/">Interviewing</a></p></div>
		</div><div id="text-6" class="widget-odd widget-3 et_pb_widget widget_text">			<div class="textwidget"><h3>The Practicing <span class="stress">Community</span></h3>

<script type="text/javascript" src="https://thewritepractice.disqus.com/combination_widget.js?num_items=5&hide_mods=1&color=orange&default_tab=recent&excerpt_length=100"></script></div>
		</div><div id="categories-2" class="widget-even widget-4 et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://thewritepractice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="68">14 Prompts</option>
	<option class="level-0" value="17">Blogging</option>
	<option class="level-0" value="544">Book Deadline Challenge 2016</option>
	<option class="level-0" value="561">Book Writing Software</option>
	<option class="level-0" value="543">Book Writing Tips</option>
	<option class="level-0" value="7">Breaking the Rules</option>
	<option class="level-0" value="243">Cat Talk</option>
	<option class="level-0" value="19322">Character Test Podcast</option>
	<option class="level-0" value="3">Characterization</option>
	<option class="level-0" value="6">Creativity &amp; Inspiration</option>
	<option class="level-0" value="12">Deliberate Practice</option>
	<option class="level-0" value="26">Dialogue</option>
	<option class="level-0" value="18">Editing</option>
	<option class="level-0" value="3396">Feedback and Revision</option>
	<option class="level-0" value="19325">Genre and Structure</option>
	<option class="level-0" value="5">Grammar &amp; Vocab</option>
	<option class="level-0" value="82">Growing Your Audience</option>
	<option class="level-0" value="19323">Hero&#8217;s Journey</option>
	<option class="level-0" value="522">Holidays</option>
	<option class="level-0" value="21">Humor Writing</option>
	<option class="level-0" value="23">Interviewing</option>
	<option class="level-0" value="14">Learning from the Greats</option>
	<option class="level-0" value="74">Literary Devices</option>
	<option class="level-0" value="27">NaNoWriMo</option>
	<option class="level-0" value="22">Platform</option>
	<option class="level-0" value="19">Poetry</option>
	<option class="level-0" value="13">Point of View</option>
	<option class="level-0" value="518">Popular</option>
	<option class="level-0" value="527">Product Reviews</option>
	<option class="level-0" value="29">promotional</option>
	<option class="level-0" value="19326">Publishing</option>
	<option class="level-0" value="2">Rest</option>
	<option class="level-0" value="545">Screenplay</option>
	<option class="level-0" value="525">Scrivener</option>
	<option class="level-0" value="17122">Short Story Tips</option>
	<option class="level-0" value="11">Story</option>
	<option class="level-0" value="41">Story Cartel</option>
	<option class="level-0" value="101">Style</option>
	<option class="level-0" value="24">The Productive Writer</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="15">Voice</option>
	<option class="level-0" value="25">Words on Wednesdays</option>
	<option class="level-0" value="9">Writer&#8217;s Block &amp; Discipline</option>
	<option class="level-0" value="20">Writers Read</option>
	<option class="level-0" value="536">Writing Career Advice</option>
	<option class="level-0" value="4">Writing Contests</option>
	<option class="level-0" value="10">Writing Prompts</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="text-7" class="widget-odd widget-5 et_pb_widget widget_text">			<div class="textwidget"><h3>Rep Your <span class="stress">Practice</span></h3>

If you practice, let the people who read your blog know. Copy and paste the code for the button into your sidebar and show off your hard work.

<div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener"><img alt="The Write Practice" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/><noscript><img alt="The Write Practice" src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/></noscript></a></div>

<div align="center"><form><textarea name="targetme" rows="1" cols="35" onclick="javascript:this.form.targetme.focus();this.form.targetme.select();"><div align="center"><a href="https://thewritepractice.com" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/><noscript><img src="https://QY7S3400-a.akamaihd.net/wp-content/uploads/2012/03/button.png"/></noscript></a></div></textarea></form></div>
</div>
		</div><div id="text-61" class="widget-even widget-6 et_pb_widget widget_text">			<div class="textwidget"><p><a href="//www.bluehost.com/track/joebunting/" target="_blank" rel="noopener"> <img border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//bluehost-cdn.com/media/partner/images/joebunting/300x250/300x250BW.png"><noscript><img border="0" src="//bluehost-cdn.com/media/partner/images/joebunting/300x250/300x250BW.png"></noscript> </a></p>
</div>
		</div><div id="text-62" class="widget-odd widget-last widget-7 et_pb_widget widget_text"><h4 class="widgettitle">Shortcuts</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/">Home</a> • <a href="https://thewritepractice.com/blog">Articles</a> • <a href="https://thewritepractice.com/members/book">100 Day Book</a> • <a href="http://thewritepractice.zendesk.com/hc">Help</a></p>
</div>
		</div>	</div>
		</div>
	</div>
	</div>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-64" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Popular Resources</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/inspiration/">Creativity &amp; Inspiration</a><br />
<a href="https://thewritepractice.com/inspiration/writing-prompts/">Writing Prompts</a><br />
<a href="https://thewritepractice.com/grammar/">Grammar &amp; Vocab</a><br />
<a href="https://thewritepractice.com/best-book-writing-software/">Book Writing Software</a><br />
<a href="https://thewritepractice.com/prowritingaid-review/">ProWritingAid Review</a><br />
<a href="https://thewritepractice.com/teachers/">Teacher Resources</a><br />
<a href="https://thewritepractice.com/publisher-rocket-review/">Publisher Rocket Review</a><br />
<a href="https://thewritepractice.com/scrivener/">Scrivener Review</a></p>
</div>
		</div></div><div class="footer-widget"><div id="text-67" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Social</h4>			<div class="textwidget"><p><a href="https://instagram.com/thewritepractice">Instagram</a><br />
<a href="https://www.facebook.com/thewritepractice">Facebook</a><br />
<a href="https://twitter.com/write_practice">Twitter</a><br />
<a href="https://www.pinterest.com/writepractice/">Pinterest</a></p>
</div>
		</div></div><div class="footer-widget"><div id="text-65" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Services &#038; Programs</h4>			<div class="textwidget"><p><a href="https://thewritepractice.com/editing/">Editing Services</a><br />
<a href="https://thewritepractice.com/editorial-services/story-grid-editing/">Story Grid Certified Editing</a><br />
<a href="https://thewritepractice.com/members/writeabook">100 Day Book</a><br />
<a href="https://thewritepractice.com/members/join">The Write Practice Pro</a><br />
<a href="https://thewritepractice.com/members/w2p-join">Foundations of Publishing</a></p>
</div>
		</div></div><div class="footer-widget"><div id="text-63" class="widget-odd widget-last widget-first widget-1 fwidget et_pb_widget widget_text"><h4 class="title">Partner Sites</h4>			<div class="textwidget"><p><a href="https://thewrite.shop">The Write Shop</a><br />
<a href="https://thewrite.camp">The Write Camp</a><br />
<a href="https://shortfictionbreak.com">Short Fiction Break</a><br />
<a href="https://letswriteashortstory.com">Let&#8217;s Write a Short Story</a><br />
<a href="https://charactertestshow.com">Character Test Show</a><br />
<a href="https://scrivenersuperpowers.com">Scrivener Superpowers</a></p>
</div>
		</div></div>	</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>					</div>
				</div>
			</footer>
		</div>


	</div>

	<style type="text/css">
		body.highlights-ready .highlighted-text,
		body.highlights-ready .highlighted-text-comment,
		body.highlights-ready .highlighted-text[data-userid*="0"] {
			background-color:rgba(255,129,0,.3);
		}
		body.highlights-ready .highlighted-text.active,
		body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,
		body.highlights-ready .highlighted-text.active[data-userid*="0"] {
			background-color:rgba(255,129,0,.5);
		}
		.highlighter-shortcode .highlighter-stat-text a:hover {
			background:rgba(255,129,0,.25);
		}
		.highlighter-stat:first-child,
		.highlighter-shortcode .highlighter-stat-text:first-child {
		    border-top:1px dashed rgba(255,129,0,.7);
		}
		body.highlights-ready .highlighted-text {
			background:none;
			cursor:text;
		}
		.highlighter-note {
			z-index:97
		}/* this selector applies to all highlighted text spans */
.highlighted-text { 
    
    text-transform:none; /* just an example */

    /* more attributes here */
    /* ... */

}


.highlighter-docked-header, .confirm-message{
    font-weight: bold;
    /*color: #f47f44;*/
    color: white;
    background-color: #f47f44;
}

/* more selectors here */
/* ... */</style>
	<div class="highlighter-shield">
		<div class="highlighter-popup">
			<span class="highlighter-triangle"></span>
			<div class="btn-popup btn-remove-highlight"></div>
			<div class="btn-popup btn-view-highlight"></div>
			<div class="btn-popup btn-highlight-text"></div>
			<div class="btn-popup btn-comment"></div>
			<div class="btn-popup btn-comment btn-comment-link"></div>
									<div class="lbl-popup btn-view-highlight lbl-count"></div>
			<div class="lbl-popup btn-view-highlight lbl-you"></div>
		</div>
	</div>

	
	<div class="highlighter-popup">
		<span class="highlighter-triangle"></span>
		<div class="btn-popup btn-remove-highlight"></div>
		<div class="btn-popup btn-view-highlight"></div>
		<div class="btn-popup btn-highlight-text"></div>
		<div class="btn-popup btn-comment"></div>
		<div class="btn-popup btn-comment btn-comment-link"></div>
						<div class="lbl-popup btn-view-highlight lbl-count"></div>
		<div class="lbl-popup btn-view-highlight lbl-you"></div>
	</div>

			
		<div class="highlighter-docked-panel highlighter-comments-wrapper">

			<div class="highlighter-docked-header">Add Comment</div>

			<div class="highlighter-comments-user">
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' data-lazy-src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /></noscript>				<span class="highlighter-comments-name"></span>
			</div>

			<div class="highlighter-comment">

				<div class="highlighter-view-loading">Loading...</div>

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/halloween-writing-prompts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewritepractice.com/wp-comments-post.php" method="post" id="highlighter-comment-form" class="comment-form"><textarea id="highlighter-comment-textarea" name="comment"  aria-required="true"></textarea>


<p class="form-submit"><div class="btn-confirm confirm-yes">
	            <input name="submit" type="submit" id="highlighter-comment-submit" class="submit" value="Respond" />
	        </div> <input type='hidden' name='comment_post_ID' value='31240' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55c8f3c07a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="33"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

				<div class="btn-confirm confirm-no">Cancel</div>

			</div>

		</div>

		
			
		<div class="highlighter-docked-panel highlighter-view-wrapper">

			<div class="highlighter-docked-header">Viewing Highlight</div>

			<div class="highlighter-view-notes-wrapper">

				<div class="highlighter-view-loading shown">Loading...</div>

				<div class="highlighter-view-notes">

					<div class="highlighter-view-note-wrapper">

						<div class="highlighter-view-note-user"></div>

						<div class="highlighter-view-note"></div>

					</div>

					<!-- more notes here -->

				</div>

				<div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div>

				<div class="btn-confirm confirm-no">Close</div>

			</div>

		</div>

		
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21a0a65fc68dfaaecc301a14e19f6251f8343a8ec7e669ede0a87125fd0fa24c';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://thewritepractice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <style id="et-builder-googlefonts-inline">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</style><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T3BF56J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
jQuery(function ($) {
    //open toggle on button click
    $('a.open-toggle').on('click', function(event){
        $('#developmental-editing.et_pb_toggle_2 .et_pb_toggle_title').click();
    });
});
</script><link data-minify="1" rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1634838735' type='text/css' media='all' />
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799490141,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=1634838735' id='site_tracking-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thewritepractice"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1634838735' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"31240 https:\/\/thewritepractice.com\/?p=31240","disqusShortname":"thewritepractice","disqusTitle":"15 Haunted Halloween Writing Prompts","disqusUrl":"https:\/\/thewritepractice.com\/halloween-writing-prompts\/","postId":"31240"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1634838735' id='disqus_embed-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=1634838735' id='rangy-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=1634838735' id='rangy-classapplier-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=1634838735' id='rangy-highlighter-js'></script>
<script type='text/javascript' id='ajax-request-js-extra'>
/* <![CDATA[ */
var highlighterAjax = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","redirecturl":"\/halloween-writing-prompts\/","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=1634838735' id='ajax-request-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/comment-reply.min.js?ver=1634838735' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thewritepractice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/thewritepractice.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"0d7c278401","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1137bf3bd2","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"31240","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/js/scripts.min.js?ver=1634838735' id='divi-custom-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=1634838735' id='fitvids-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-content/themes/Divi/core/admin/js/common.js?ver=1634838735' id='et-core-common-js'></script>
<script data-minify="1" type='text/javascript' src='https://QY7S3400-a.akamaihd.net/wp-content/cache/min/1/wp-includes/js/wp-embed.min.js?ver=1634838735' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'24477837',post:'31240',tz:'-4',srv:'thewritepractice.com'} ]);
	_stq.push([ 'clickTrackerInit', '24477837', '31240' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://QY7S3400-a.akamaihd.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1635357715 -->